QSB4.5 CM2350 B106

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que

Se reporter à Dépistage du code de défaut 111 .

Dernière modification: 21-JUIN-2020
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que l'alimentation de l'ECM a été coupée avant que les paramètres de mise hors tension aient pu être enregistrés. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1117 .

Dernière modification: 21-JUIN-2020


Etalonnage incorrect - condition existante

CODE DE DEFAUT 11217

Etalonnage incorrect - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 11217 PID: SPN: 521287 FMI: 11/31 VOYANT: Rouge SRT: | Un étalonnage ECM incorrect a été installé dans le moteur. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'étalonnage de l'ECM est incorrect pour cette configuration de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact mis pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le but de ce code de défaut est d'indiquer quand le mauvais étalonnage ECM a été chargé dans le moteur. Si ce code de défaut est actif, il faut vérifier l'étalonnage ECM.

Se reporter à Dépistage du code de défaut 11217 .

Dernière modification: 11-AVR-2021


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas

Se reporter à Dépistage du code de défaut 115 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 122 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression de collecteur d'admission est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 123 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1239 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1241 .

Dernière modification: 21-JUIN-2020


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas

Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé

Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1242 .

Dernière modification: 21-JUIN-2020


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 1/18 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. L'ECM lance une commande de flux de charge et le VGT et la soupape EGR se déplacent pour exécuter cette commande. Si le moteur ne parvient pas à atteindre le niveau d'oxygène souhaité nécessaire pour achever la combustion, ce code de défaut est enregistré.

Les causes possibles de ce défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Fuite ou restriction dans la raccorderie de système EGR
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).
Se reporter à Dépistage du code de défaut 125 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 131 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau de câblage OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 132 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance avait dépassé 4,37 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 133 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à 0,132 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

Circuit ouvert de signal dans le faisceau moteur, le connecteur ou le capteur

Se reporter à Dépistage du code de défaut 135 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1358

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1358 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1358 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1359

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1359 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau de câblage OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1359 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.
Se reporter à Dépistage du code de défaut 141 .

Dernière modification: 21-JUIN-2020


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur
Capteur de pression d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 145 .

Dernière modification: 21-JUIN-2020


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 108°C [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146 .

Dernière modification: 21-JUIN-2020


Fréquence de circuit de capteur de position 1 de pédale ou de levier d'accélérateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 147

Fréquence de circuit de capteur de position 1 de pédale ou de levier d'accélérateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P91 SPN: 91 FMI: 1/1 VOYANT: Rouge SRT: | Une fréquence inférieure à 100 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande de moteur (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence d'accélérateur était inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé en relation avec l'accélérateur de tension ou indépendamment.

Se reporter à Dépistage du code de défaut 147 .

Dernière modification: 21-JUIN-2020


Capteur de position 1 de pédale ou de levier d'accélérateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 148

Capteur de position 1 de pédale ou de levier d'accélérateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P91 SPN: 91 FMI: 0/0 VOYANT: Rouge SRT: | Une fréquence supérieure à 1500 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'accélérateur de fréquence

Description de circuit

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande de moteur (ECM).

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la fréquence d'accélérateur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé en relation avec l'accélérateur de tension ou indépendamment.

Se reporter à Dépistage du code de défaut 148 .

Dernière modification: 21-JUIN-2020


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 113°C [235°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151 .

Dernière modification: 21-JUIN-2020


Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

CODE DE DEFAUT 1515

Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1515 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température du collecteur d'admission est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153 .

Dernière modification: 01-JUIN-2021


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1539

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1539 PID: P137 SPN: 1387 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression de constructeur d'équipement d'origine (OEM). | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1539 .

Dernière modification: 01-AVR-2021


Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de température du collecteur d'admission est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air du collecteur d'admission avait dépassé 132 °C [270 °F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1621

Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1621 PID: P137 SPN: 1387 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression de constructeur d'équipement d'origine (OEM). | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 1621 .

Dernière modification: 01-AVR-2021


Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 1664

Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 4796 FMI: 11/31 VOYANT: Orange SRT: | Le pot catalytique d'oxydation diesel d'après-traitement n'est pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement relèvent la même température pendant un nettoyage active de système SCR du système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Manipulation illicite du système de pot catalytique

Dépose du système de pot catalytique du véhicule

  • Un pot catalytique endommagé.
Se reporter à Dépistage du code de défaut 1664 .

Dernière modification: 21-JUIN-2020


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1/1 VOYANT: Orange SRT: | Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est tombé sous le niveau d'avertissement critique. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel avait atteint un niveau bas critique.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de fluide d'échappement diesel (DEF) est critiquement bas et il y a une perte de puissance. La puissance du moteur est automatiquement réduite. Cela peut être corrigé en remplissant le réservoir de DEF. La puissance normale du moteur est rétablie après le remplissage du réservoir DEF.

Se reporter à Dépistage du code de défaut 1673 .

Dernière modification: 01-JUIN-2021


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1677 .

Dernière modification: 01-AVR-2021


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: SPN: 3031 FMI: 3/3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1678 .

Dernière modification: 01-AVR-2021


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance en plage du capteur de température de réservoir de fluide d'échappement diesel

Faisceau de câblage endommagé

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1679 .

Dernière modification: 01-AVR-2021


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

CODE DE DEFAUT 1682

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 11/31 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas réussi à s'amorcer après plusieurs tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel

Les réchauffeurs de conduites ne réussissent pas

La conduite de pression de fluide d'échappement diesel entre l'unité de dosage et la soupape de dosage est nouée, cassée ou débranchée

La conduite d'aspiration de fluide d'échappement diesel entre le réservoir de fluide d'échappement diesel et l'unité de dosage est nouée, cassée ou débranchée

  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel

Les conduites d'aspiration et de retour de fluide d'échappement diesel entre l'unité de dosage et le réservoir de fluide d'échappement diesel sont inversées

Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

Se reporter à Dépistage du code de défaut 1682 .

Dernière modification: 21-JUIN-2020


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3363 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1683 .

Dernière modification: 01-JUIN-2021


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel

Un court-circuit à la masse

Se reporter à Dépistage du code de défaut 1684 .

Dernière modification: 01-JUIN-2021


Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1685

Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1685 PID: SPN: 3364 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
  • Court-circuit à la masse dans le faisceau de câblage
Se reporter à Dépistage du code de défaut 1685 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1686

Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1686 PID: SPN: 3364 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute | Réduction possible des performances du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit sur la source de tension dans le faisceau OEM

Se reporter à Dépistage du code de défaut 1686 .

Dernière modification: 21-JUIN-2020


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 1691

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: S380 SPN: 5298 FMI: 1/18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave. L'augmentation de température à travers le pot catalytique d'après-traitement est inférieure aux prévisions. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que le rendement DOC était inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du pot catalytique d'oxydation diesel

Se reporter à Dépistage du code de défaut 1691 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1694

Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1694 PID: SPN: 3226 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de capteur NOx incorrect a été détecté par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que

Conditions de réglage des codes de défauts

L'ECM a détecté que les relevés des capteurs NOx d'admission et de sortie d'après-traitement ne correspondaient pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur

Fuites du système d'échappement

Le numéro de pièce du capteur NOx est incorrect.

  • Ratés possibles du moteur
Se reporter à Dépistage du code de défaut 1694 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1695 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696 .

Dernière modification: 21-JUIN-2020


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après la commande d'ouverture de la soupape de commande de réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1712 .

Dernière modification: 21-JUIN-2020


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le chauffage de réservoir de fluide d'échappement diesel n'est PAS

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réservoir DEF était supérieure à 65°C [149°F], indiquant que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement était en position de marche lorsque l'ECM commandait au réchauffeur d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que l'équipement n'est pas

Ce code de défaut peut être inactif lorsque le véhicule est amené pour un entretien. Même si inactif, suivre complètement l'arborescence de diagnostic.

Raison : S'il y a un problème avec la soupape de commande du réchauffeur de réservoir de fluide d'échappement diesel (DEF), si la soupape est bloquée en position ouverte, s'il y a une fuite de liquide de refroidissement après le siège de soupape ou si la soupape est mal installée, il faut parfois de longues périodes de fonctionnement à forte charge avant que la température du réservoir de fluide d'échappement diesel (DEF) n'augmente progressivement à la valeur de seuil de code de défaut de 65°C [149°F]. Dès que la température descend sous 65°C [149°F] en raison d'un arrêt du moteur, d'un stationnement de nuit, d'une température réduite du liquide de refroidissement, et ainsi de suite, le code de défaut devient inactif, alors que la cause de base du problème existe toujours.

Les causes possibles de ce code de défaut incluent :

Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement mal installée, à l'envers par rapport au sens d'écoulement de liquide de refroidissement.

Dysfonctionnement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - blocage en position ouverte ou fuite après le siège de soupape.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1713 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage

CODE DE DEFAUT 1714

Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1714 PID: SPN: 3364 FMI: 13/13 VOYANT: Orange SRT: | Le message de liaison de données reçu n'était pas | Réduction possible des performances du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité de DEF a détecté une erreur de lecture ou d'écriture interne dans le module de détection de capteur de qualité.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 1714 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 1715

Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1715 PID: SPN: 3364 FMI: 11/11 VOYANT: Orange SRT: | Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité de DEF a détecté une erreur de lecture ou d'écriture interne dans le module de détection de capteur de qualité.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 1715 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 175

Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 175 PID: SPN: 3464 FMI: 3/3 VOYANT: Rouge SRT: | Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.
  • Dysfonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur.
Se reporter à Dépistage du code de défaut 175 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 176

Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 176 PID: SPN: 3464 FMI: 4/4 VOYANT: Rouge SRT: | Un court-circuit à la masse a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'actionneur d'accélérateur d'air d'admission du moteur est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la masse lorsque l'actionneur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau moteur
  • Dysfonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur.
Se reporter à Dépistage du code de défaut 176 .

Dernière modification: 21-JUIN-2020


Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 177

Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 177 PID: SPN: 3464 FMI: 7/7 VOYANT: Rouge SRT: | L'actionneur d'accélérateur d'air d'admission du moteur a échoué au contrôle de plage d'auto zéro. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'actionneur d'accélérateur d'air d'admission du moteur avait échoué au contrôle de plage d'auto zéro.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur.
Se reporter à Dépistage du code de défaut 177 .

Dernière modification: 21-JUIN-2020


Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1843 .

Dernière modification: 21-JUIN-2020


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844 .

Dernière modification: 21-JUIN-2020


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: P97 SPN: 97 FMI: 0/16 VOYANT: Orange SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté de l'eau dans le carburant pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Le filtre à carburant doit

Se reporter à Dépistage du code de défaut 1852 .

Dernière modification: 21-JUIN-2020


Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

La température du liquide de refroidissement moteur est supérieure ou égale à 68°C [154°F].

La température d'air de collecteur d'admission est de 7°C [44°F] ou plus.

La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression différentielle EGR présentait un relevé supérieur ou inférieur à une valeur étalonnable lorsque le contact était coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce contrôle est effectué uniquement

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 1866 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit

Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas

Se reporter à Dépistage du code de défaut 187 .

Dernière modification: 21-JUIN-2020


Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1885

Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1885 PID: SPN: 3216 FMI: 4/4 VOYANT: Orange SRT: | Une erreur de circuit interne a été détectée par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement ou une dégradation

Le réchauffeur interne du capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1885 .

Dernière modification: 21-JUIN-2020


Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887

Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: SPN: 3226 FMI: 4/4 VOYANT: Orange SRT: | Une erreur de circuit interne a été détectée par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation

Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1887 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 1894

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1894 PID: S27 SPN: 641 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM et l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
  • Dysfonctionnement ou détérioration de faisceau de câblage moteur.

Une anomalie de fonctionnement de l'actionneur de turbocompresseur

Se reporter à Dépistage du code de défaut 1894 .

Dernière modification: 02-FEV-2021


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à la soupape de se fermer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR a échoué au contrôle de plage d'auto-zéro.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour réinitialiser le compteur de redémarrages à 0 dans le paramètre Incitation finale de redémarrage. Cette fonction se trouve dans Fonctions et paramètres dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas

La soupape EGR se ferme lorsque le code de défaut est actif. Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le système d'après-traitement doit

Se reporter à Dépistage du code de défaut 1896 .

Dernière modification: 21-JUIN-2020


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant 5 minutes après le démarrage du moteur si la température de liquide de refroidissement dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

La référence de position interne n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.

Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité.

Se reporter à Dépistage du code de défaut 1898 .

Dernière modification: 21-JUIN-2020


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de batterie détectée par l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La tension fournie à l'actionneur de turbocompresseur à géométrie variable (VGT) a chuté en dessous de 10 VCC pendant 10 secondes et le régime moteur s'est trouvé nul ou supérieur à 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938 .

Dernière modification: 21-JUIN-2020


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de contrôle de moteur (ECM) a détecté que le capteur de pression de bloc-moteur a relevé une valeur erratique lorsque le contact a été mis ou que le relevé de pression de bloc-moteur ne changeait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage
  • Le capteur de pression de bloc-moteur n'est pas
Se reporter à Dépistage du code de défaut 1942 .

Dernière modification: 21-JUIN-2020


Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961

Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Une haute température de pilote de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pilote de soupape EGR à l'intérieur de l'ECM avait dépassé 150 °C [302 °F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être inactif lorsque le véhicule est en atelier parce que la température de pilote de soupape EGR est descendue. Par conséquent, diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 1961 .

Dernière modification: 21-JUIN-2020


Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S27 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La température interne de l'actionneur du turbocompresseur à géométrie variable (VGT) a dépassé 125 °C [257 °F] pendant 30 minutes en continu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1962 .

Dernière modification: 21-JUIN-2020


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal du capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 197 .

Dernière modification: 21-JUIN-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1974

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 0/15 VOYANT: Maintenance SRT: | Détection d'une haute pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de bloc-moteur est supérieure à un seuil pendant 60 minutes cumulées au ralenti.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser la fonction « Moniteur/enregistreur de données » de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller la Pression de bloc-moteur lorsque le moteur fonctionne au ralenti. Si le relevé de pression de bloc-moteur est inférieur à 7,0 in H20, la réparation est validée.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Si ce code de défaut est actif, il peut être nécessaire d'inspecter le système de reniflard de bloc-moteur.

Se reporter à Dépistage du code de défaut 1974 .

Dernière modification: 21-JUIN-2020


Température de pilote d'actionneur VGT - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1976

Température de pilote d'actionneur VGT - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1976 PID: S27 SPN: 641 FMI: 0/15 VOYANT: Néant SRT: | Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La température interne de l'actionneur du turbocompresseur à géométrie variable (VGT) a dépassé 125 °C [257 °F] pendant 30 minutes en continu.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1976 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 2185 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 2186 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S27 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionnement de VGT est désactivé.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un circuit de retour ouvert dans le faisceau moteur

Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement

  • Un module de commande de moteur en dysfonctionnement (ECM)
Se reporter à Dépistage du code de défaut 221 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau moteur
  • Un circuit ouvert dans le faisceau moteur

Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement

  • Un module de commande de moteur en dysfonctionnement (ECM)
Se reporter à Dépistage du code de défaut 222 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 227 .

Dernière modification: 21-JUIN-2020


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de position de soupape EGR était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.
  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
Se reporter à Dépistage du code de défaut 2272 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR avait dépassé 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du capteur de pression différentielle EGR est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut 2273 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR était inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du capteur de pression différentielle EGR est utilisée.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Une anomalie de fonctionnement de capteur de pression différentielle EGR.

Se reporter à Dépistage du code de défaut 2274 .

Dernière modification: 21-JUIN-2020


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de régime de turbocompresseur est un capteur de type à effet Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Au fur et à mesure que les pales du turbocompresseur passent devant le capteur de régime, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime turbo.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la vitesse du turbocompresseur était supérieure aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement

Se reporter à Dépistage du code de défaut 2288 .

Dernière modification: 21-JUIN-2020


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le circuit d'actionneur de pompe à carburant a rencontré un problème de circuit intermittent, ou la résistance d'actionneur de pompe à carburant était trop élevée ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un test sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

Haute résistance d'actionneur de pompe à carburant

Haute résistance du faisceau moteur

Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM

Actionneur de pompe à carburant avec faible résistance interne

Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant

Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas

Se reporter à Dépistage du code de défaut 2311 .

Dernière modification: 21-JUIN-2020


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un signal intermittent ou dégradé du capteur de régime/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif si l'ECM n'a pas

Les causes possibles de ce code de défaut incluent :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.

Rechercher toute usure de broche au niveau du capteur de régime.

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2321 .

Dernière modification: 21-JUIN-2020


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve en haut du carter de distribution, côté échappement. .

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte une perte intermittente du signal de capteur de régime/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas

Problèmes susceptibles de provoquer ce défaut :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent

Rechercher toute usure de broche au niveau du capteur de régime

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2322 .

Dernière modification: 21-JUIN-2020


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement

Se reporter à Dépistage du code de défaut 234 .

Dernière modification: 21-JUIN-2020


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346

Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: S384 SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

La température de gaz d'échappement est calculée par le module de commande de moteur (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que la température d'admission de turbine était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un

Se reporter à Dépistage du code de défaut 2346 .

Dernière modification: 21-JUIN-2020


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 2349 .

Dernière modification: 21-JUIN-2020


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Le moteur s'arrête.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le niveau de liquide de refroidissement descend sous un certain niveau, la puissance est détarée, ce qui réduit la sortie de puissance de 50 % sur une période de 30 secondes.

Se reporter à Dépistage du code de défaut 235 .

Dernière modification: 21-JUIN-2020


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2353

Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2791 FMI: 6/6 VOYANT: Orange SRT: | Un court-circuit à la masse a été détecté dans le circuit de moteur de soupape EGR. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le moteur de soupape EGR
  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le faisceau
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 2353 .

Dernière modification: 21-JUIN-2020


Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357

Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Le moteur de soupape EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'ouverture de la soupape EGR est commandée et que la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le moteur de soupape EGR ne peut pas mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR ne permettant pas

Se reporter à Dépistage du code de défaut 2357 .

Dernière modification: 21-JUIN-2020


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P95 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Une restriction excessive de flux de carburant vers la pompe de carburant à haute pression a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restriction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Events de réservoir de carburant bouchés.
  • Dysfonctionnement du système de carburant à haute pression

Remarque : L'emplacement de montage du filtre à carburant côté aspiration dépend de l'OEM et ce filtre ne se trouve pas

Se reporter à Dépistage du code de défaut 2372 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement avait dépassé 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement était inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR avait dépassé 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2375 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR était inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2376 .

Dernière modification: 21-JUIN-2020


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;

Court-circuit sur la source de tension dans le faisceau OEM.

  • Dysfonctionnement ou détérioration de l'ECM.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 2377 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S27 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La position de l'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur

Une anomalie de fonctionnement de l'actionneur de turbocompresseur

Le système d'après-traitement doit

Se reporter à Dépistage du code de défaut 2387 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.
Se reporter à Dépistage du code de défaut 239 .

Dernière modification: 21-JUIN-2020


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".

L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire la vitesse du véhicule. Il peut être nécessaire de conduire pendant 15 minutes pour effectuer le diagnostic et pour que le défaut devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et paramètres de l'outil d'entretien électronique Cummins® (rapport de transmission, taille de pneu, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages de fonctions et de paramètres sous Configuration de transmission et source de vitesse de véhicule doivent être contrôlés avec les composants du véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 241 .

Dernière modification: 21-JUIN-2020


Régime de ventilateur - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 2412

Régime de ventilateur - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2412 PID: P26 SPN: 1639 FMI: 2/2 VOYANT: Orange SRT: | Le signal de vitesse de ventilateur est perdu. | Le ventilateur risque de rester constamment en marche ou de ne pas
Capteur de vitesse de ventilateur ISX et ISM

Description de circuit

Le capteur de vitesse de ventilateur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du moyeu de ventilateur est une surface plate fraisée au centre de l'arbre. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de ventilateur.

Emplacement de composant

Le capteur de vitesse de ventilateur se trouve dans l'ensemble de moyeu de ventilateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de signal de vitesse de ventilateur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le ventilateur n'est que sur la position de marche (ON) ou d'arrêt (OFF).

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur Quickserve® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Le capteur de vitesse de ventilateur est installé par le fabricant d'équipement d'origine (OEM). Ce code de défaut est déclenché lorsque le signal de vitesse de ventilateur est relevé à 0 lorsque le moteur est en fonctionnement. Cela indique un capteur de vitesse de ventilateur défaillant ou une défaillance dans le faisceau de câblage OEM.

Se reporter à Dépistage du code de défaut 2412 .

Dernière modification: 21-JUIN-2020


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P111 SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 2448 .

Dernière modification: 21-JUIN-2020


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Rouge SRT: | L'actionneur VGT n'a pas été correctement installé. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit

Conditions de réglage des codes de défauts

La position d'actionneur du turbocompresseur à géométrie variable (VGT) n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'actionnement de VGT est désactivé.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être enregistré qu'après

Se reporter à Dépistage du code de défaut 2449 .

Dernière modification: 21-JUIN-2020


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 245 .

Dernière modification: 21-JUIN-2020


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2468

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2468 PID: P190 SPN: 190 FMI: 0/16 VOYANT: Orange SRT: | Le régime moteur a dépassé une limite critique. | Le moteur s'arrête.
Module de commande du moteur (ECM)

Description de circuit

La soupape d'arrêt d'air est un composant optionnel utilisé pour arrêter le moteur en cas de sur-régime moteur. Elle peut être fermée au moyen d'un commutateur manuel d'arrêt ou via une commande de l'ECM.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air moteur peut varier en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur avait dépassé 2500 tr/mn pendant 0,25 seconde ou que l'opérateur avait déclenché manuellement la soupape d'arrêt d'air du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La soupape d'arrêt d'air se ferme

  • Le moteur s'arrête.

Conditions pour effacer le code de défaut

  • La soupape d'arrêt d'air doit
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le moteur a été arrêté par le biais de la soupape d'arrêt d'air moteur. Cela peut se produire automatiquement (condition de sur-régime moteur) ou manuellement (activation du commutateur de soupape d'arrêt d'air moteur en cabine). Dans tous les cas, ce code de défaut devient actif jusqu'à la désactivation de la soupape.

Se reporter à Dépistage du code de défaut 2468 .

Dernière modification: 21-JUIN-2020


Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de gaz d'échappement donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'échappement était supérieur ou inférieur aux autres capteurs de pression absolue lorsque le contact était coupé et que le moteur ne fonctionnait pas

Le module de commande de moteur (ECM) a détecté que la pression d'échappement était supérieure ou inférieure aux prévisions pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le faire fonctionner au ralenti haut pendant 5 minutes maximum.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Relevé de capteur de pression de gaz d'échappement bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement

  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement
Se reporter à Dépistage du code de défaut 2554 .

Dernière modification: 01-AVR-2021


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fil de signal de relais de réchauffeur d'air d'admission pas

Fil de retour de relais de réchauffeur d'air d'admission pas

Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission

Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission

Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.

Se reporter à Dépistage du code de défaut 2555 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit de relais de réchauffeur d'air d'admission

Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.

Se reporter à Dépistage du code de défaut 2556 .

Dernière modification: 21-JUIN-2020


Circuit de pilote PWM auxiliaire 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557

Circuit de pilote PWM auxiliaire 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: S57 SPN: 697 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit auxiliaire à modulation de largeur d'impulsion (PWM). | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit un signal à modulation de largeur d'impulsion (PWM) au dispositif de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de modulation de largeur d'impulsion (PWM) est supérieure à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La commande auxiliaire PWM du dispositif OEM est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur.

Anomalie de fonctionnement de l'ECM.

Se reporter à Dépistage du code de défaut 2557 .

Dernière modification: 21-JUIN-2020


Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2558

Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: S57 SPN: 697 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au circuit auxiliaire à modulation de largeur d'impulsion (PWM). | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit un signal à modulation de largeur d'impulsion (PWM) au dispositif de contrôle de sortie du fabricant d'équipement d'origine (OEM) pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. L'OEM peut utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de modulation de largeur d'impulsion (PWM) n'est pas à la tension du système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La commande auxiliaire PWM du dispositif OEM est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Un court-circuit à la masse

  • Court-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.
Se reporter à Dépistage du code de défaut 2558 .

Dernière modification: 01-AVR-2021


Température de sortie de post-refroidissement de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2571

Température de sortie de post-refroidissement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2571 PID: SPN: 2630 FMI: 3/3 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessus de la normale ou court-circuit à source haute | Aucun effet sur le fonctionnement.
Circuit de température de sortie de post-refroidissement de moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de post-refroidissement pour mesurer la température de sortie de post-refroidissement. Le capteur de température de post-refroidissement contient un capteur de résistance variable qui est utilisé pour mesurer la température de l'air sortant du post-refroidissement. L'ECM fournit 5 V au circuit de signal de capteur de température de post-refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans le post-refroidissement.

Emplacement de composant

Le capteur de température de post-refroidissement se trouve sur le carter de post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
Se reporter à Dépistage du code de défaut 2571 .

Dernière modification: 21-JUIN-2020


Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2572

Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2572 PID: SPN: 2630 FMI: 4/4 VOYANT: Orange SRT: | Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse. | Aucun effet sur le fonctionnement.
Circuit de température de sortie de post-refroidissement de moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de post-refroidissement pour mesurer la température de sortie de post-refroidissement. Le capteur de température de post-refroidissement contient un capteur de résistance variable qui est utilisé pour mesurer la température de l'air sortant du post-refroidissement. L'ECM fournit 5 V au circuit de signal de capteur de température de post-refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de l'air entrant dans le post-refroidissement.

Emplacement de composant

Le capteur de température de post-refroidissement se trouve sur le carter de post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de post-refroidissement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 2572 .

Dernière modification: 21-JUIN-2020


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S27 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Une erreur interne a été détectée par le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le turbocompresseur à géométrie variable (VGT) a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'actionnement de VGT est désactivé.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2634 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635

Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: S27 SPN: 641 FMI: 11/31 VOYANT: Rouge SRT: | Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La révision d'étalonnage d'actionneur de turbocompresseur dans l'actionneur VGT n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le numéro d'identification d'application de turbocompresseur dans l'actionneur VGT ne correspond pas

Se reporter à Dépistage du code de défaut 2635 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S27 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'actionnement de VGT est désactivé.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

L'actionneur VGT ne reçoit pas

  • Cycle rapide consistant à couper et à remettre le contact sans délai

Un circuit ouvert de retour sur le circuit d'actionneur VGT

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT

Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939

Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur

Se reporter à Dépistage du code de défaut 2636 .

Dernière modification: 21-JUIN-2020


Face de catalyseur d'oxydation diesel d'après-traitement bouchée 1 - cause de base inconnue

CODE DE DEFAUT 2637

Face de catalyseur d'oxydation diesel d'après-traitement bouchée 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2637 PID: S380 SPN: 5018 FMI: 11/11 VOYANT: Néant SRT: | La face avant du pot catalytique d'oxydation diesel d'après-traitement est détectée comme étant bouchée de suie. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la face d'admission du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Action prise lorsque le code de défaut est actif

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Le couple moteur est considérablement réduit immédiatement après que le code de défaut devient actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Les causes possibles de ce code de défaut incluent.

Contamination d'huile moteur ou de carburant du pot catalytique d'oxydation diesel d'après-traitement

Se reporter à Dépistage du code de défaut 2637 .

Dernière modification: 21-JUIN-2020


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2638

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: S380 SPN: 5298 FMI: 1/17 VOYANT: Néant SRT: | L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Peut provoquer une régénération d'après-traitement fréquente.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que le rendement DOC était inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du pot catalytique d'oxydation diesel

Un dysfonctionnement de l'injecteur de carburant d'après-traitement

Se reporter à Dépistage du code de défaut 2638 .

Dernière modification: 21-JUIN-2020


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 11/31 VOYANT: Orange SRT: | La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement du moteur était supérieure à un seuil et a fermé la soupape EGR pour réduire la température de liquide de refroidissement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement

Se reporter à Dépistage du code de défaut 2646 .

Dernière modification: 21-JUIN-2020


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans le circuit de retour ou de signal d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271 .

Dernière modification: 21-JUIN-2020


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3/3 VOYANT: Orange SRT: | Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM n'effectue ce diagnostic à nouveau. Le pilote de l'ECM est activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 2771

Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur NOx de sortie d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx de sortie d'après-traitement ne reçoit pas

Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.

  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM sur la liaison de données J1939.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2771 .

Dernière modification: 01-AVR-2021


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | L'ECM ne reçoit pas | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 285 .

Dernière modification: 21-JUIN-2020


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Seulement | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 286 .

Dernière modification: 21-JUIN-2020


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 288 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 293

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: P441 SPN: 441 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie, en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 293 .

Dernière modification: 01-AVR-2021


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 294

Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: P441 SPN: 441 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 294 .

Dernière modification: 01-AVR-2021


Entrée de capteur de pression auxiliaire 2 - instructions spéciales

CODE DE DEFAUT 296

Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296 PID: P443 SPN: 1388 FMI: 14/14 VOYANT: Rouge SRT: | Entrée de capteur de pression auxiliaire N° 2 - instructions spéciales | Détarage de puissance du moteur.
Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la limite de protection du moteur pour le dispositif d'entrée OEM a été dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 296 .

Dernière modification: 01-AVR-2021


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 210 °C [410 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR

Tubes de pression différentielle EGR endommagés

  • Une anomalie de fonctionnement de la soupape EGR

Un relevé bas du capteur de pression différentielle EGR

Un relevé bas du capteur de position de soupape EGR

  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect

Un turbocompresseur à géométrie variable bloqué en position ouverte

  • Un refroidisseur EGR encrassé.

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 2961 .

Dernière modification: 21-JUIN-2020


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 250 °C [482 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un refroidisseur EGR encrassé

  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Une soupape EGR endommagée

Un relevé bas du capteur de pression différentielle EGR

Un relevé bas du capteur de position de soupape EGR

  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect

Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 2962 .

Dernière modification: 21-JUIN-2020


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission avait dépassé 120°C [248°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 2964 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée de capteur de pression auxiliaire 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 297

Circuit d'entrée de capteur de pression auxiliaire 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P443 SPN: 1388 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de signal sur l'alimentation de capteur ou la tension de batterie

Se reporter à Dépistage du code de défaut 297 .

Dernière modification: 21-JUIN-2020


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le relevé de pression de collecteur d'admission est erratique ou pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

Capteur de régime de turbocompresseur endommagé

  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Un capteur de pression de collecteur d'admission endommagé

Capteur de température d'admission de compresseur de turbocompresseur endommagé.

Se reporter à Dépistage du code de défaut 2973 .

Dernière modification: 21-JUIN-2020


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2/2 VOYANT: Orange SRT: | Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement après avoir mis le contact et il se poursuit jusqu'à la tentative d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température interne de l'unité de dosage du fluide d'échappement diesel d'après-traitement n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de l'unité de dosage

Court-circuit à la masse dans le moteur de pompe d'unité de dosage de fluide d'échappement diesel

Se reporter à Dépistage du code de défaut 2976 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée de capteur de pression auxiliaire 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 298

Circuit d'entrée de capteur de pression auxiliaire 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P443 SPN: 1388 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de pression OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le faisceau de câblage

Court-circuit de signal sur le retour ou la masse du capteur

Se reporter à Dépistage du code de défaut 298 .

Dernière modification: 21-JUIN-2020


Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3139

Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3139 PID: SPN: 3667 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit d'arrêt d'air. | La soupape d'arrêt d'air du moteur est désactivée.
Circuit d'arrêt d'air moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'il est activé, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde fournit ensuite l'air à la soupape d'arrêt d'air et active la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air moteur peut varier en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le pilote d'arrêt d'air moteur est court-circuité à la tension.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert d'arrêt d'air moteur

Court-circuit à la tension dans le circuit d'arrêt d'air moteur

  • Dysfonctionnement ou détérioration de l'ECM.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3139 .

Dernière modification: 21-JUIN-2020


Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3141

Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3141 PID: SPN: 3667 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit d'arrêt d'air moteur. | La soupape d'arrêt d'air du moteur est désactivée.
Circuit de capteur d'arrêt d'air moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'il est activé, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde fournit ensuite l'air à la soupape d'arrêt d'air et active la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

L'emplacement de la soupape d'arrêt d'air moteur peut varier en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le pilote d'arrêt d'air moteur est court-circuité à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le circuit d'arrêt d'air moteur

  • Dysfonctionnement ou détérioration de l'ECM.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3141 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Dysfonctionnement du capteur de température d'admission SCR d'après-traitement

Se reporter à Dépistage du code de défaut 3142 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143

Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

Dysfonctionnement du capteur de température d'admission SCR d'après-traitement

Se reporter à Dépistage du code de défaut 3143 .

Dernière modification: 21-JUIN-2020


Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144

Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'admission SCR ne change pas | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température d'admission SCR d'après-traitement est irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Dysfonctionnement du capteur de température d'admission SCR d'après-traitement

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter à Dépistage du code de défaut 3144 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température de catalyseur SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3146 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3147 .

Dernière modification: 21-JUIN-2020


Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3148

Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3148 PID: SPN: 4363 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de sortie de réduction catalytique sélective (SCR) ne change pas | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température de sortie SCR d'après-traitement était irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la température de sortie de pot catalytique SCR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3148 .

Dernière modification: 21-JUIN-2020


Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

CODE DE DEFAUT 3151

Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 11/31 VOYANT: Orange SRT: | Le catalyseur SCR d'après-traitement dans le système d'échappement n'est pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le rendement de conversion de NOx du pot catalytique SCR était critiquement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique INSITE pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce défaut incluent :

Manipulation illicite du système de pot catalytique SCR, dépose du pot catalytique SCR du véhicule ou dysfonctionnement du pot catalytique SCR.

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Fuites du système d'échappement

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3151 .

Dernière modification: 21-JUIN-2020


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3165

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3165 PID: SPN: 4363 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR a dépassé 800°C [1472°F] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique INSITE pour effacer ce défaut.
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti. Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de nettoyage de système SCR d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température de sortie SCR en dysfonctionnement en plage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3165 .

Dernière modification: 21-JUIN-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 322 .

Dernière modification: 21-JUIN-2020


Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3228

Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3228 PID: SPN: 3216 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de capteur NOx incorrect a été détecté par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes pendant que le moteur est en fonctionnement.

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de NOx d'admission d'après-traitement était supérieur ou inférieur à la valeur calculée de NOx d'admission d'après-traitement pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites du système EGR

Fuites du système d'échappement

Un capteur NOx d'admission d'après-traitement mal installé.

Un capteur NOx d'admission d'après-traitement qui a une accumulation de carbone sur l'embout du capteur

Une anomalie de fonctionnement de capteur de pression différentielle EGR.

  • Une anomalie de fonctionnement de la soupape EGR
  • Consommation excessive d'huile
  • Ratés possibles du moteur

Le numéro de pièce du capteur NOx est incorrect.

Se reporter à Dépistage du code de défaut 3228 .

Dernière modification: 21-JUIN-2020


Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3229

Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3229 PID: SPN: 4360 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement des injecteurs de carburant
  • Contamination du fluide d'échappement diesel

Dysfonctionnement du capteur de température d'admission SCR d'après-traitement

Se reporter à Dépistage du code de défaut 3229 .

Dernière modification: 21-JUIN-2020


Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3231

Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3231 PID: SPN: 4360 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température d'admission SCR d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Anomalie de fonctionnement des injecteurs de carburant
  • Contamination du fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 3231 .

Dernière modification: 21-JUIN-2020


Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 3232

Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3232 PID: SPN: 3216 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM perd les communications de liaison de données J1939 avec le capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx d'admission d'après-traitement ne reçoit pas

Circuit de retour ouvert sur le circuit du capteur NOx d'admission d'après-traitement entre le circuit de batterie et le capteur NOx d'admission d'après-traitement.

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx d'admission d'après-traitement.

Des communications intermittentes entre le capteur NOx d'admission d'après-traitement et l'ECM sur la liaison de données J1939

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3232 .

Dernière modification: 21-JUIN-2020


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3235

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3235 PID: SPN: 4363 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR a dépassé 650°C [1202°F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température de sortie SCR en dysfonctionnement en plage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3235 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: SPN: 4340 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Dysfonctionnement du réchauffeur de conduite

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3237 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3238

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3238 PID: SPN: 4340 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM

Une anomalie de fonctionnement de réchauffeur de conduite

Se reporter à Dépistage du code de défaut 3238 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3239

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3239 PID: SPN: 4342 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Dysfonctionnement du réchauffeur de conduite

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3239 .

Dernière modification: 21-JUIN-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 324 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3241

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3241 PID: SPN: 4342 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM

Une anomalie de fonctionnement de réchauffeur de conduite

Se reporter à Dépistage du code de défaut 3241 .

Dernière modification: 21-JUIN-2020


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7/7 VOYANT: Orange SRT: | La température de fluide d'échappement diesel d'après-traitement n'augmente pas | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été activé par le module de commande de moteur (ECM), mais aucune augmentation correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3242 .

Dernière modification: 21-JUIN-2020


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3251

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3251 PID: S326 SPN: 4765 FMI: 0/16 VOYANT: Rouge SRT: | Température d'admission de pot catalytique d'oxydation diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé du capteur de température d'admission de pot catalytique d'oxydation diesel a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à l'admission de pot catalytique d'oxydation diesel est supérieure à 745°C [1373°F] pendant 65 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Le système d'après-traitement doit

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3251 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3258

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3258 PID: SPN: 4340 FMI: 5/5 VOYANT: Orange SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3258 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3261

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3261 PID: SPN: 4342 FMI: 5/5 VOYANT: Orange SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3261 .

Dernière modification: 21-JUIN-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 331 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3313

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3313 PID: SPN: 4765 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'admission de pot catalytique. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement était au-dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3313 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3314

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3314 PID: SPN: 4765 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de catalyseur. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3314 .

Dernière modification: 21-JUIN-2020


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3315

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3315 PID: SPN: 4765 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne correspond pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3315 .

Dernière modification: 21-JUIN-2020


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 332 .

Dernière modification: 21-JUIN-2020


Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9/9 VOYANT: Rouge SRT: | L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas | Le moteur ne tourne qu'au
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3326 .

Dernière modification: 01-JUIN-2021


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 3328 .

Dernière modification: 21-JUIN-2020


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de liquide de refroidissement moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur est supérieure à celles d'autres capteurs de température du moteur d'une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement en plage du capteur de température de liquide de refroidissement moteur.

Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.

Se reporter à Dépistage du code de défaut 334 .

Dernière modification: 21-JUIN-2020


Pression différentielle de filtre à air de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3341

Pression différentielle de filtre à air de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3341 PID: SPN: 107 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à air moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Au démarrage du moteur, il y a un retard d'environ 5 minutes avant le début du calcul de restriction. De plus, dans certaines conditions de fonctionnement d'état constant, les diagnostics peuvent également être désactivés s'il est déterminé que la sortie de dP n'est pas fiable

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la restriction d'air d'admission de compresseur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.

Se reporter à Dépistage du code de défaut 3341 .

Dernière modification: 21-JUIN-2020


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S87 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur « Installé », l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Mauvaise configuration de la fonction d'arrêt après ralenti ECM.

Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 338 .

Dernière modification: 21-JUIN-2020


Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3385

Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3385 PID: P105 SPN: 105 FMI: 1/18 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de collecteur d'admission est inférieure à un seuil critique | Aucun effet sur le fonctionnement.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

La température de collecteur d'admission était inférieure à 20°C [68°F] lorsque le moteur fonctionnait au ralenti pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur au ralenti à une basse température de collecteur d'admission.

Se reporter à Dépistage du code de défaut 3385 .

Dernière modification: 21-JUIN-2020


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S87 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas
Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de moteur (ECM) dispose d'un paramètre optionnel de relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur « Installé », l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti n'était PAS

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 339 .

Dernière modification: 21-JUIN-2020


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait une anomalie de fonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut 3418 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3422

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3422 PID: SPN: 4344 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Dysfonctionnement du réchauffeur de conduite

Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3422 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3423

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3423 PID: SPN: 4344 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de réchauffeur de conduite

  • Un court-circuit à la masse dans le faisceau OEM
Se reporter à Dépistage du code de défaut 3423 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3425

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3425 PID: SPN: 4344 FMI: 5/5 VOYANT: Orange SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3425 .

Dernière modification: 21-JUIN-2020


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343 .

Dernière modification: 21-JUIN-2020


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3497

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3497 PID: SPN: 1761 FMI: 1/17 VOYANT: Maintenance SRT: | Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était bas.

Action prise lorsque le code de défaut est actif

Le voyant de fluide d'échappement diesel est allumé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique un bas niveau de fluide d'échappement diesel et le réservoir doit

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3497 .

Dernière modification: 21-JUIN-2020


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3498

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3498 PID: SPN: 1761 FMI: 1/18 VOYANT: Maintenance SRT: | Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est très bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était très bas.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de réservoir de fluide d'échappement diesel est très bas. Le réservoir de fluide d'échappement diesel doit

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3498 .

Dernière modification: 21-JUIN-2020


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352 .

Dernière modification: 21-JUIN-2020


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 2/19 VOYANT: Orange SRT: | Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3525 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3539

Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3539 PID: SPN: 51 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de position d'accélérateur d'air d'admission moteur. | Réduction possible des performances du moteur.
Circuit de capteur de position d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du circuit de capteur de position d'accélérateur d'air d'admission du moteur était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de position d'accélérateur d'air d'admission du moteur

  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un circuit ouvert dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 3539 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3541

Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3541 PID: SPN: 51 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de position d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de position d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du circuit de capteur de position d'accélérateur d'air d'admission du moteur était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de position d'accélérateur d'air d'admission du moteur

  • Un court-circuit à la masse dans le faisceau moteur
  • Un circuit ouvert dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 3541 .

Dernière modification: 21-JUIN-2020


Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3542

Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3542 PID: SPN: 51 FMI: 2/2 VOYANT: Orange SRT: | Le retour de position d'accélérateur d'air d'admission du moteur est erratique ou incorrect. | Réduction possible des performances du moteur.
Circuit de capteur de position d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de position d'accélérateur d'air d'admission est incorrect.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de position d'accélérateur d'air d'admission du moteur

Se reporter à Dépistage du code de défaut 3542 .

Dernière modification: 21-JUIN-2020


Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

CODE DE DEFAUT 3543

Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3543 PID: SPN: 4094 FMI: 11/31 VOYANT: Orange SRT: | La qualité du fluide d'échappement diesel n'est pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après avoir rempli le réservoir de fluide d'échappement diesel. Les conditions spécifiques du moteur et de l'après-traitement doivent

Conditions de réglage des codes de défauts

L'ECM a détecté que la conversion de NOX à travers le pot catalytique SCR était inférieure à ce qui était prévu et le réservoir de fluide d'échappement diesel a récemment été rempli.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.
  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique INSITE pour effacer ce défaut et éteindre le voyant orange de contrôle moteur.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Le système de commande SCR peut détecter quand un fluide autre que du fluide d'échappement diesel (DEF) pur est dans le réservoir de fluide d'échappement diesel.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel

Fuites du système d'échappement

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être déclenché par de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent

Se reporter à Dépistage du code de défaut 3543 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3545

Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3545 PID: SPN: 3226 FMI: 10/10 VOYANT: Orange SRT: | Le relevé du capteur NOx de sortie d'après-traitement n'est pas | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx de sortie d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx de sortie d'après-traitement indique à l'ECM qu'il ne fournit pas

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1887, 2771, ou 3682 avant de diagnostiquer ce code de défaut.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3545 .

Dernière modification: 21-JUIN-2020


Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

CODE DE DEFAUT 3547

Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3547 PID: SPN: 4096 FMI: 11/31 VOYANT: Orange SRT: | Le réservoir de fluide d'échappement diesel est vide. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel était vide et l'unité de dosage ne pouvait pas s'amorcer.

Action prise lorsque le code de défaut est actif

Il y a deux niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide :

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Niveau 2 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide et arrêt moteur ou ralenti prolongé.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le voyant de fluide d'échappement diesel clignote.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le réservoir de fluide d'échappement diesel d'après-traitement est vide et doit être immédiatement rempli.

Se reporter à Dépistage du code de défaut 3547 .

Dernière modification: 21-JUIN-2020


Voyant Patienter avant de démarrer le moteur - fréquence d'actualisation anormale

CODE DE DEFAUT 3555

Voyant Patienter avant de démarrer le moteur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3555 PID: SPN: 1081 FMI: 9/9 VOYANT: Orange SRT: | Une perte de communication a été détectée. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le voyant Patienter avant de démarrer le moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939

  • Réglages des fonctions et des paramètres incorrects
  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939
Se reporter à Dépistage du code de défaut 3555 .

Dernière modification: 21-JUIN-2020


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure à une valeur étalonnable ou que l'alimentation de l'unité de dosage de fluide d'échappement diesel présentait un court-circuit à la batterie ou un circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3558 .

Dernière modification: 21-JUIN-2020


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement ou la tension d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans l'unité de dosage de fluide d'échappement diesel

  • Un court-circuit à la masse dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3559 .

Dernière modification: 21-JUIN-2020


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'un signal de pilote de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était court-circuité à source haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3562 .

Dernière modification: 21-JUIN-2020


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était en dessous de la plage ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3563 .

Dernière modification: 21-JUIN-2020


Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3567

Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3567 PID: SPN: 5394 FMI: 5/5 VOYANT: Orange SRT: | Une erreur de circuit a été détectée dans le circuit de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement était en court-circuit haut, en court-circuit bas ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation :
  • Couper puis remettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser Etat de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE.
  • L'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE doit
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Mettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans la soupape de dosage de fluide d'échappement diesel.

  • Un court-circuit à la batterie dans le faisceau OEM
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3567 .

Dernière modification: 21-JUIN-2020


Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3568

Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7/7 VOYANT: Orange SRT: | Un dysfonctionnement mécanique a été détecté dans la soupape de dosage DEF. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape de dosage de fluide d'échappement diesel d'après-traitement est bloquée au niveau mécanique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

La contamination du DEF peut être une cause possible de ce code de défaut.

Se reporter à Dépistage du code de défaut 3568 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3571 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal à la masse

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3572 .

Dernière modification: 21-JUIN-2020


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 1/18 VOYANT: Orange SRT: | Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de réservoir de fluide d'échappement diesel

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée, restreinte ou gelée

  • Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint
  • Filtre d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Contamination du fluide d'échappement diesel

Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3574 .

Dernière modification: 21-JUIN-2020


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 0/16 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement avait dépassé 1100 kpa [159 psi] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Blocage, restriction ou gel de raccord de conduite de retour ou de conduite de retour d'unité de dosage de fluide d'échappement diesel

Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3575 .

Dernière modification: 21-JUIN-2020


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement était au-dessus de la plage ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3577 .

Dernière modification: 21-JUIN-2020


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3578 .

Dernière modification: 21-JUIN-2020


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3582

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3582 PID: SPN: 4364 FMI: 1/18 VOYANT: Orange SRT: | La conversion de NOx à travers le pot catalytique SCR est trop faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la conversion de NOx à travers le pot catalytique SCR avait été inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique INSITE pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Fuites du système d'échappement

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Se reporter à Dépistage du code de défaut 3582 .

Dernière modification: 21-JUIN-2020


Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3583

Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3583 PID: SPN: 5031 FMI: 10/10 VOYANT: Orange SRT: | Le réchauffeur de capteur de NOx de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas

Les causes possibles de ce code de défaut incluent :

Une détérioration du capteur NOx de sortie d'après-traitement

Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3583 .

Dernière modification: 21-JUIN-2020


Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3596

Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3596 PID: SPN: 4334 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de fluide d'échappement diesel a signalé un relevé trop haut ou trop bas pour les conditions de fonctionnement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel a été incapable de maintenir la pression de fluide d'échappement diesel commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fuite de conduites de fluide d'échappement diesel

  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel

Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

Filtres de réservoir de fluide d'échappement diesel bloqués ou restreints

Dysfonctionnement de capteur de pression de fluide d'échappement diesel

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3596 .

Dernière modification: 21-JUIN-2020


Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

CODE DE DEFAUT 3613

Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3613 PID: SPN: 111 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication sur la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Se reporter à Dépistage du code de défaut 3613 .

Dernière modification: 21-JUIN-2020


Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

CODE DE DEFAUT 3614

Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3614 PID: SPN: 111 FMI: 2/19 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y a un dysfonctionnement du capteur de niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de niveau de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 3614 .

Dernière modification: 21-JUIN-2020


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3633

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3633 PID: SPN: 5484 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur | Le ventilateur risque de rester constamment en marche ou de ne pas
Module commande de moteur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM

Un dysfonctionnement du solénoïde d'embrayage de ventilateur

Se reporter à Dépistage du code de défaut 3633 .

Dernière modification: 21-JUIN-2020


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3634

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3634 PID: SPN: 5484 FMI: 4/4 VOYANT: Orange SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande | Le ventilateur risque de rester constamment en marche ou de ne pas
Module de commande du moteur (ECM)

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage OEM.

Un dysfonctionnement du solénoïde d'embrayage de ventilateur

Se reporter à Dépistage du code de défaut 3634 .

Dernière modification: 21-JUIN-2020


Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3649

Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3649 PID: SPN: 5024 FMI: 10/10 VOYANT: Orange SRT: | Le réchauffeur de capteur de NOx d'admission d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas

Les causes possibles de ce code de défaut incluent :

Détérioration du capteur NOx d'admission d'après-traitement

Connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3649 .

Dernière modification: 21-JUIN-2020


Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681

Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: SPN: 3228 FMI: 2/2 VOYANT: Orange SRT: | Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau de câblage OEM.

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx de sortie

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3681 .

Dernière modification: 21-JUIN-2020


Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3682

Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3682 PID: SPN: 3218 FMI: 2/2 VOYANT: Orange SRT: | Le capteur NOx d'admission d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau de câblage OEM.

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx d'admission

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3682 .

Dernière modification: 21-JUIN-2020


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que

Se reporter à Dépistage du code de défaut 3697 .

Dernière modification: 21-JUIN-2020


Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3712

Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3712 PID: SPN: 5246 FMI: 0/0 VOYANT: Rouge SRT: | Des codes de défauts critiques liés à la SCR sont actifs depuis longtemps et doivent être traités immédiatement. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le moteur a été utilisé pendant une période prolongée avec des défauts critiques actifs de SCR, et qu'aucune action de réparation n'a été entreprise. Cette période de temps varie en fonction des défauts SCR qui sont actifs.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour réinitialiser le compteur de redémarrages à 0 dans le paramètre Incitation finale de redémarrage. Cette fonction se trouve dans Fonctions et paramètres dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 3712 .

Dernière modification: 21-JUIN-2020


Détarage de couple de protection du moteur - condition existante

CODE DE DEFAUT 3714

Détarage de couple de protection du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3714 PID: SPN: 1569 FMI: 11/31 VOYANT: Orange SRT: | Des codes de défauts critiques liés au fonctionnement du moteur sont actifs. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que certains codes de défauts critiques liés au fonctionnement du moteur ont été actifs et que le moteur a continué à fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour réinitialiser le compteur de redémarrages à 0 dans le paramètre Incitation finale de redémarrage. Cette fonction se trouve dans Fonctions et paramètres dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 3714 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3717

Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3717 PID: SPN: 3226 FMI: 13/13 VOYANT: Orange SRT: | Une différence de tension nominale de système a été détectée par le capteur NOx de sortie d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Incompatibilité d'étalonnage entre le capteur NOx de sortie d'après-traitement et l'étalonnage de l'ECM.

Tension de système incorrecte pour le numéro de pièce du capteur NOx de sortie d'après-traitement installé.

Le capteur de NOx de sortie d'après-traitement incorrect est installé dans le système d'échappement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3717 .

Dernière modification: 21-JUIN-2020


NOx d'admission d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3718

NOx d'admission d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3718 PID: SPN: 3216 FMI: 13/13 VOYANT: Orange SRT: | Une différence de tension nominale de système a été détectée par le capteur NOx d'admission d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx d'admission d'après-traitement CM2350

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Incompatibilité d'étalonnage entre le capteur NOx d'admission d'après-traitement et l'étalonnage de l'ECM.

La tension de système est incorrecte pour le numéro de pièce du capteur NOx d'admission d'après-traitement installé.

Un capteur de NOx d'admission d'après-traitement incorrect est installé dans le système d'échappement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3718 .

Dernière modification: 21-JUIN-2020


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3724

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3724 PID: P168 SPN: 168 FMI: 1/17 VOYANT: Orange SRT: | Une basse tension sur le pilote de dispositif de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique au moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un manque de puissance au niveau du pilote de dispositif de soupape EGR. L'ECM ne pouvait plus commander la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique une défaillance interne dans l'ECM.

Se reporter à Dépistage du code de défaut 3724 .

Dernière modification: 21-JUIN-2020


Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3725

Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3725 PID: SPN: 3216 FMI: 10/10 VOYANT: Orange SRT: | Le relevé du capteur NOx d'admission d'après-traitement n'est pas | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150°C [302°F] pendant 5 minutes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx d'admission d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx d'admission d'après-traitement indique à l'ECM qu'il ne fournit pas

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1885, 3232, ou 3681 avant de diagnostiquer ce code de défaut.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3725 .

Dernière modification: 21-JUIN-2020


Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: SPN: 5571 FMI: 7/7 VOYANT: Néant SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - pas | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande moteur (ECM) qui contrôle le clapet de détente de pression de carburant de rail commun de haute pression. Le clapet de détente de pression de carburant de rail commun à haute pression est à la masse dans l'ECM. Le clapet de détente de pression de carburant de rail commun à haute pression est normalement ouvert. Le cycle d'usage PWM sur le clapet de détente de pression de carburant de rail commun à haute pression dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue immédiatement après que le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le clapet de détente de pression de carburant s'était ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut peut également être déclenché par une perte soudaine et significative de pression de carburant dans le système de carburant.

Se reporter à Dépistage du code de défaut 3727 .

Dernière modification: 21-JUIN-2020


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: SPN: 1675 FMI: 11/31 VOYANT: Néant SRT: | Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
Module de commande du moteur (ECM)

Description de circuit

La fonction de protection contre tout lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur peut provoquer une surchauffe du démarreur, ce qui engendre une détérioration permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce que le démarreur soit refroidi de manière adéquate, et jusqu'à ce qu'il puisse être utilisé en toute sécurité à nouveau.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le démarreur avait été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

Le démarreur est verrouillé et le moteur ne peut pas

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement

Se reporter à Dépistage du code de défaut 3737 .

Dernière modification: 21-JUIN-2020


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande moteur (ECM) qui contrôle le clapet de détente de pression de carburant de rail commun de haute pression. Le clapet de détente de pression de carburant de rail commun à haute pression est à la masse dans l'ECM. Le clapet de détente de pression de carburant de rail commun à haute pression est normalement ouvert. Le cycle d'usage PWM sur le clapet de détente de pression de carburant de rail commun à haute pression dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction de conduite de vidange de carburant importante
  • Actionneur de pompe à carburant qui fuit ou qui accroche
  • Présence d'air dans le carburant
  • Adaptateur de montage d'actionneur de pompe à carburant bouché

Ce défaut indique que la pression de rail de carburant était suffisamment élevée pour ouvrir le clapet de détente de pression de rail de carburant.

  • Fuite de clapet de détente de carburant de rail commun à haute pression
Se reporter à Dépistage du code de défaut 3741 .

Dernière modification: 21-JUIN-2020


Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3748

Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3748 PID: SPN: 3216 FMI: 2/20 VOYANT: Orange SRT: | Un décalage du relevé de capteur de NOx d'admission a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 150°C [302°F] et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx d'admission d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx d'admission d'après-traitement

Capteur NOx d'admission d'après-traitement mal installé.

Se reporter à Dépistage du code de défaut 3748 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3749

Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3749 PID: SPN: 3226 FMI: 2/20 VOYANT: Orange SRT: | Un décalage du relevé de capteur de NOx de sortie a été détecté. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Cristallisation ou dépôts de fluide d'échappement diesel

Mauvaise installation du capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3749 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3765

Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3765 PID: SPN: 442 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 3765 .

Dernière modification: 01-AVR-2021


Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3766

Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3766 PID: SPN: 442 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de température sur le module de commande de moteur (ECM) Cummins®. Cette entrée est destinée à une sonde de température de résistance variable.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de température OEM est inférieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 3766 .

Dernière modification: 01-AVR-2021


Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 383

Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 383 PID: S70 SPN: 729 FMI: 5/5 VOYANT: Orange SRT: | Un circuit de réchauffeur d'air d'admission de moteur en dysfonctionnement a été détecté. | Le moteur peut ne pas
Circuit d'admission d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact initial est mis lorsque le réchauffeur d'air d'admission est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la chute de tension au cours du fonctionnement du réchauffeur d'air d'admission a été inférieure aux prévisions.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une anomalie de fonctionnement du réchauffeur d'air d'admission de moteur

  • Un circuit ouvert dans le faisceau de câblage moteur.
  • Un court-circuit à la masse dans le faisceau moteur
Se reporter à Dépistage du code de défaut 383 .

Dernière modification: 21-JUIN-2020


Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

CODE DE DEFAUT 3843

Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3843 PID: SPN: 5603 FMI: 9/9 VOYANT: Néant SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le régulateur de vitesse. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3843 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 386 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3866

Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3866 PID: SPN: 3364 FMI: 1/1 VOYANT: Orange SRT: | Il a été détecté que la qualité du fluide d'échappement diesel (DEF) est inférieure à un seuil critique. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le réservoir DEF est dégelé.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est inférieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Ce code de défaut ne peut pas

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du contrôleur de fluide d'échappement diesel

Fluide d'échappement diesel dégradé, dilué ou incorrect

Se reporter à Dépistage du code de défaut 3866 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3867

Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3867 PID: SPN: 3364 FMI: 1/18 VOYANT: Orange SRT: | Il a été détecté que la qualité du fluide d'échappement diesel (DEF) est inférieure à un seuil critique. | Réduction possible des performances du moteur.
Circuit de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. Il peut s'agir d'un capteur de combinaison avec les capteurs de température et de niveau de réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est inférieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 10 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

Se reporter à Dépistage du code de défaut 3867 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 3868

Qualité de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3868 PID: SPN: 3364 FMI: 9/9 VOYANT: Orange SRT: | Le capteur de qualité d'urée ne parvient pas à générer une valeur de concentration pendant une période. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur de qualité de DEF d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 3868 .

Dernière modification: 21-JUIN-2020


Capteur de qualité de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3876

Capteur de qualité de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3876 PID: SPN: 3364 FMI: 7/7 VOYANT: Orange SRT: | Capteur de qualité de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est inférieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de réservoir de fluide d'échappement diesel

Fluide d'échappement diesel dégradé, dilué ou incorrect

Se reporter à Dépistage du code de défaut 3876 .

Dernière modification: 21-JUIN-2020


Capteur de qualité de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 3877

Capteur de qualité de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3877 PID: SPN: 3364 FMI: 12/12 VOYANT: Orange SRT: | Capteur de qualité de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité de DEF a détecté une erreur de lecture ou d'écriture interne dans le module de détection de capteur de qualité.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 3877 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3878

Qualité de fluide d'échappement diesel d'après-traitement – données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3878 PID: SPN: 3364 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression de fluide d'échappement diesel a signalé un relevé trop haut ou trop bas pour les conditions de fonctionnement. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le capteur de qualité DEF détecte que la température interne a dépassé 125°C.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 3878 .

Dernière modification: 01-JUIN-2021


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Le capteur de pression d'huile moteur indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect

Commutateur de pression d'huile endommagé

Court-circuit à la masse du faisceau moteur.

Se reporter à Dépistage du code de défaut 415 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 4152

Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4152 PID: SPN: 5743 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température SCR d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Alimentation de tension de batterie faible

Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Réglage incorrect de la tension du système de batterie dans INSITE

Se reporter à Dépistage du code de défaut 4152 .

Dernière modification: 21-JUIN-2020


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4155

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4155 PID: SPN: 5746 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4155 .

Dernière modification: 21-JUIN-2020


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4156

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4156 PID: SPN: 5746 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4156 .

Dernière modification: 21-JUIN-2020


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4157

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4157 PID: SPN: 4376 FMI: 7/7 VOYANT: Orange SRT: | Une soupape de retour de fluide d'échappement diesel d'après-traitement bloquée a été détectée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4157 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4159

Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4159 PID: SPN: 5743 FMI: 12/12 VOYANT: Orange SRT: | Une erreur interne a été détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement

Se reporter à Dépistage du code de défaut 4159 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4164

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4164 PID: SPN: 5743 FMI: 3/3 VOYANT: Orange SRT: | Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie élevée

Se reporter à Dépistage du code de défaut 4164 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4165

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4165 PID: SPN: 5743 FMI: 4/4 VOYANT: Orange SRT: | Faible tension d'alimentation de batterie détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une faible tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de tension de batterie dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie faible

Se reporter à Dépistage du code de défaut 4165 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4166

Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4166 PID: SPN: 5743 FMI: 0/16 VOYANT: Orange SRT: | Température interne élevée détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que la température de la carte de circuit interne était trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température SCR d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4166 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4168

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4168 PID: SPN: 5745 FMI: 3/3 VOYANT: Orange SRT: | Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement a augmenté lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4168 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4169

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4169 PID: SPN: 5745 FMI: 4/4 VOYANT: Orange SRT: | Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la masse dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4169 .

Dernière modification: 21-JUIN-2020


Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4171

Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4171 PID: SPN: 5745 FMI: 1/18 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel d'après-traitement ne s'est pas dégelée. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas réussi à atteindre une température cible après un chauffage pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4171 .

Dernière modification: 21-JUIN-2020


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P97 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Aucun effet sur le fonctionnement.
Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 418 .

Dernière modification: 21-JUIN-2020


Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4213

Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4213 PID: SPN: 3695 FMI: 2/2 VOYANT: Orange SRT: | Le commutateur d'autorisation de régénération d'après-traitement est bloqué en position de désactivation ou d'interdiction. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue le nettoyage mobile du système SCR.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de régénération d'après-traitement est bloqué à la position de désactivation ou d'inhibition et que l'ECM demande une régénération active.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de circuit de commutateur d'autorisation de régénération d'après-traitement.

  • Réglages des fonctions et des paramètres incorrects
Se reporter à Dépistage du code de défaut 4213 .

Dernière modification: 21-JUIN-2020


ABS (antiverrouillage des roues) actif - condition existe

CODE DE DEFAUT 4215

ABS (antiverrouillage des roues) actif - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4215 PID: SPN: 563 FMI: 11/31 VOYANT: Néant SRT: | Le régulateur de vitesse a été mis en pause à cause d'un message du système d'antipatinage du contrôleur ABS. | Le régulateur de vitesse adaptatif ne fonctionne pas
Module de commande du moteur (ECM)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande de moteur (ECM) via la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a désactivé le régulateur de vitesse en raison d'un message d'antipatinage du contrôleur d'anti-blocage des roues (ABS).

Action prise lorsque le code de défaut est actif

  • Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

C'est un code de défaut uniquement

Se reporter à Dépistage du code de défaut 4215 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - erreur de réception de données de réseau

CODE DE DEFAUT 4241

Qualité de fluide d'échappement diesel d'après-traitement - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4241 PID: SPN: 3364 FMI: 2/19 VOYANT: Orange SRT: | Le capteur de qualité d'urée ne parvient pas à générer une valeur de concentration pendant une période. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Le capteur de fluide d'échappement diesel (DEF) d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur DEF d'après-traitement effectue ses propres diagnostics internes et rapporte des dysfonctionnements au module de commande de moteur principal en utilisant la liaison de données J1939. Le capteur DEF d'après-traitement surveille le niveau de réservoir, la température et la qualité du fluide DEF.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur de qualité de DEF d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit sur la liaison de données J1939.
Se reporter à Dépistage du code de défaut 4241 .

Dernière modification: 21-JUIN-2020


Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

CODE DE DEFAUT 4243

Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4243 PID: SPN: 3515 FMI: 10/10 VOYANT: Orange SRT: | Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal | Réduction possible des performances du moteur.
Circuit de température de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Le capteur de fluide d'échappement diesel (DEF) d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur DEF d'après-traitement effectue ses propres diagnostics internes et rapporte des dysfonctionnements au module de commande de moteur principal en utilisant la liaison de données J1939. Le capteur DEF d'après-traitement surveille le niveau de réservoir, la température et la qualité du fluide DEF.

Emplacement de composant

Le capteur de fluide d'échappement diesel (DEF) d'après-traitement se trouve dans le réservoir DEF d'après-traitement. L'emplacement du réservoir et du capteur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un capteur intelligent de DEF endommagé

Se reporter à Dépistage du code de défaut 4243 .

Dernière modification: 21-JUIN-2020


Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 4249

Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4249 PID: SPN: 4337 FMI: 10/10 VOYANT: Orange SRT: | La température de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloquée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'unité de dosage de fluide d'échappement diesel d'après-traitement ne change pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4249 .

Dernière modification: 21-JUIN-2020


Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 4251

Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4251 PID: SPN: 5798 FMI: 10/10 VOYANT: Orange SRT: | Le relevé du capteur de température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloqué. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4251 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

CODE DE DEFAUT 4261

Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4261 PID: SPN: 5743 FMI: 11/11 VOYANT: Orange SRT: | Alimentation de tension de batterie intermittente détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température SCR d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 4261 .

Dernière modification: 21-JUIN-2020


Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal

CODE DE DEFAUT 4277

Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4277 PID: SPN: 3364 FMI: /10 VOYANT: Orange SRT: | Le capteur de qualité d'urée ne parvient pas à générer une valeur de concentration pendant une période. | Détarage de puissance du moteur.
Circuit de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur de qualité de DEF d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Démarrer le moteur et le faire tourner au ralenti pendant 15 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Câblage de liaison de données J1939 en court-circuit ou en circuit ouvert.
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 4277 .

Dernière modification: 21-JUIN-2020


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 428 .

Dernière modification: 21-JUIN-2020


Fréquence de circuit de capteur de position de levier ou de pédale d'accélérateur 1 - fréquence, largeur d'impulsion ou période anormale

CODE DE DEFAUT 4289

Fréquence de circuit de capteur de position de levier ou de pédale d'accélérateur 1 - fréquence, largeur d'impulsion ou période anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4289 PID: SPN: 91 FMI: 8/8 VOYANT: Rouge SRT: | Le relevé du capteur de position de pédale d'accélérateur est hors plage. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de la pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. La tension de signal du capteur de position 1 de pédale d'accélérateur est égale au double de la tension de signal du capteur de position 2 de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de position de pédale d'accélérateur était hors plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de position de pédale d'accélérateur.
  • Un court-circuit à la masse dans le faisceau de câblage OEM.
  • Un circuit ouvert dans le faisceau OEM
  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4289 .

Dernière modification: 21-JUIN-2020


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le faisceau de câblage

  • Court-circuit du fil de signal à la masse
Se reporter à Dépistage du code de défaut 429 .

Dernière modification: 21-JUIN-2020


Circuit de commutateur de validation de ralenti par pédale ou levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 432

Circuit de commutateur de validation de ralenti par pédale ou levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspond pas | Le moteur s'arrête.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le commutateur de validation de ralenti par pédale ou levier d'accélérateur est utilisé par le module de commande électronique (ECM) pour indiquer quand la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le retour de commutateur de validation de ralenti est un retour partagé avec d'autres commutateurs en cabine OEM.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de pédale ou levier d'accélérateur et le commutateur de validation de ralenti ne correspondent pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut est enregistré lorsque les commutateurs de validation au ralenti et hors ralenti ne sont pas en accord avec le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce code de défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé et relâché.

Se reporter à Dépistage du code de défaut 432 .

Dernière modification: 21-JUIN-2020


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de pression d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du commutateur de pression d'huile moteur

  • Haute résistance dans le faisceau de câblage moteur.
  • Dysfonctionnement du capteur de pression d'huile moteur.
Se reporter à Dépistage du code de défaut 435 .

Dernière modification: 21-JUIN-2020


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 441 .

Dernière modification: 21-JUIN-2020


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 442 .

Dernière modification: 21-JUIN-2020


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P157 SPN: 157 FMI: 0/0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée était supérieure à la pression d'ouverture du clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée dépasse la pression normale de fonctionnement du système de carburant. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas

Se reporter à Dépistage du code de défaut 449 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 451 .

Dernière modification: 21-JUIN-2020


Numéro d'identification de véhicule - hors étalonnage

CODE DE DEFAUT 4517

Numéro d'identification de véhicule - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4517 PID: SPN: 237 FMI: 13/13 VOYANT: Orange SRT: | Le numéro d'identification du véhicule n'a pas | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le numéro d'identification du véhicule (VIN) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglages des fonctions et des paramètres incorrects
Se reporter à Dépistage du code de défaut 4517 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le fil de signal ou d'alimentation est court-circuité à la masse.

Capteur endommagé

  • ECM endommagé.
Se reporter à Dépistage du code de défaut 452 .

Dernière modification: 21-JUIN-2020


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4533

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4533 PID: SPN: 4766 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé que le signal de température de sortie de pot catalytique d'oxydation diesel d'après-traitement est supérieur à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 4533 .

Dernière modification: 21-JUIN-2020


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4534

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4534 PID: SPN: 4766 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé que le signal de température de sortie de pot catalytique d'oxydation diesel d'après-traitement était au-dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 4534 .

Dernière modification: 21-JUIN-2020


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 4572

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4572 PID: SPN: 3031 FMI: 9/9 VOYANT: Orange SRT: | L'ECM a perdu la communication avec le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939

Communication intermittente depuis le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

  • Un circuit ouvert ou un court-circuit dans le circuit de liaison de données SAE J1939
Se reporter à Dépistage du code de défaut 4572 .

Dernière modification: 21-JUIN-2020


Système de catalyseur SCR d'après-traitement manquant 1 - instructions spéciales

CODE DE DEFAUT 4585

Système de catalyseur SCR d'après-traitement manquant 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4585 PID: SPN: 4792 FMI: 14/14 VOYANT: Rouge SRT: | Un système SCR incorrect a été installé. | Le moteur s'arrête.
Module de commande du moteur (ECM)

Description de circuit

Etant donné que les composants des moteurs et d'après-traitement sont fabriqués sur différents sites, ils sont expédiés vers les clients OEM pour l'assemblage final du véhicule. Le processus implique à la fois des éléments matériels et logiciels pour déterminer, au cours de l'intégration initiale du moteur à la machine, si le système d'après-traitement correspond bien au modèle du moteur.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue à la mise du contact, au cours des 50 premières heures de fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le moteur avait été fabriqué avec un SCR incorrect

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement

  • Un module de commande de moteur en dysfonctionnement (ECM)

Anomalie de fonctionnement du logiciel ECM

Se reporter à Dépistage du code de défaut 4585 .

Dernière modification: 21-JUIN-2020


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - taux de mise à jour anormal

CODE DE DEFAUT 4677

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - taux de mise à jour anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4677 PID: SPN: 1761 FMI: 9/9 VOYANT: Orange SRT: | L'ECM ne reçoit pas | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 4677 .

Dernière modification: 21-JUIN-2020


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 4731

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4731 PID: SPN: 3031 FMI: 13/13 VOYANT: Orange SRT: | Le message de liaison de données reçu n'était pas | Réduction possible des performances du moteur.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4731 .

Dernière modification: 21-JUIN-2020


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 4732

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4732 PID: SPN: 1761 FMI: 13/13 VOYANT: Orange SRT: | Le message de liaison de données reçu n'était pas | Aucun effet sur le fonctionnement.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4732 .

Dernière modification: 21-JUIN-2020


Entrée/sortie auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 4734

Entrée/sortie auxiliaire 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4734 PID: SPN: 701 FMI: 14/14 VOYANT: Rouge SRT: | Entrée/sortie auxiliaire 1 - instructions spéciales. L'EPD (détarage de protection de moteur) a été enclenché par le commutateur OEM | Détarage de puissance du moteur.
Circuit de commutateur OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a installé un commutateur OEM pour protéger le moteur ou l'équipement OEM. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de commutateur. Le code de défaut est activé lorsque l'état de fonctionnement de moteur (condition de temps et de vitesse) dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'emplacement de montage du commutateur OEM installé par l'OEM varie en fonction de l'application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du commutateur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que l'état de fonctionnement de moteur dépasse la protection du moteur définie par l'OEM lorsque l'ECM reçoit l'entrée de commutateur OEM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le module de commande de moteur (ECM) détecte que l'état de fonctionnement de moteur dépasse la protection du moteur définie par l'OEM.

  • Pour un circuit ouvert ou un court-circuit dans le faisceau OEM, utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour contrôler la configuration appropriée du commutateur OEM dans Fonctions et paramètres.
  • Commutateur OEM en dysfonctionnement.
Se reporter à Dépistage du code de défaut 4734 .

Dernière modification: 21-JUIN-2020


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 4737

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4737 PID: SPN: 3031 FMI: 11/11 VOYANT: Orange SRT: | Une erreur inconnue a été détectée sur le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit de température de réservoir de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a signalé une erreur inconnue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4737 .

Dernière modification: 01-AVR-2021


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 4739

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4739 PID: SPN: 1761 FMI: 11/11 VOYANT: Orange SRT: | Une erreur inconnue a été détectée sur le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a signalé une erreur inconnue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4739 .

Dernière modification: 01-AVR-2021


Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue

CODE DE DEFAUT 4745

Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4745 PID: SPN: 3515 FMI: 11/11 VOYANT: Orange SRT: | Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue | Réduction possible des performances du moteur.
Circuit de niveau/température de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le capteur de qualité DEF détecte que la température interne a dépassé 125°C.

Action prise lorsque le code de défaut est actif

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4745 .

Dernière modification: 21-JUIN-2020


Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 4768

Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4768 PID: SPN: 3521 FMI: 11/11 VOYANT: Orange SRT: | Fluide inconnu à l'intérieur du réservoir de DEF. | Détarage de puissance du moteur.
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de qualité de DEF est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur de qualité DEF reçoit la puissance et la masse directement de la batterie. Le capteur effectue ses propres diagnostics internes et rapporte des dysfonctionnements à l'ECM moteur principal par le biais de la liaison de données J1939. Le capteur de qualité de DEF est utilisé pour mesurer la concentration de DEF dans le réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de qualité DEF a détecté que la concentration de DEF est inférieure à un seuil critique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

Se reporter à Dépistage du code de défaut 4768 .

Dernière modification: 21-JUIN-2020


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 4769

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4769 PID: SPN: 1761 FMI: 10/10 VOYANT: Orange SRT: | AUCUN | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement avait été incorrect pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact mis pendant 2 heures.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Manipulation illicite du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4769 .

Dernière modification: 01-JUIN-2021


Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4789

Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4789 PID: SPN: 1639 FMI: 0/0 VOYANT: Orange SRT: | Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'OEM a l'option d'activer cette fonction et est surveillé par le module de commande moteur (ECM).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la vitesse du ventilateur était supérieure à la vitesse commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de régime du ventilateur

Se reporter à Dépistage du code de défaut 4789 .

Dernière modification: 01-AVR-2021


Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 4791

Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4791 PID: SPN: 1639 FMI: 1/1 VOYANT: Orange SRT: | Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'OEM a l'option d'activer cette fonction et est surveillé par le module de commande moteur (ECM).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la vitesse du ventilateur était inférieure à la vitesse commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de régime du ventilateur

Se reporter à Dépistage du code de défaut 4791 .

Dernière modification: 01-AVR-2021


Incitation active d'opérateur SCR d'après-traitement - condition existante

CODE DE DEFAUT 4863

Incitation active d'opérateur SCR d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4863 PID: SPN: 5245 FMI: 11/31 VOYANT: Orange SRT: | Incitation active d'opérateur SCR d'après-traitement - Condition existante - Des codes de défauts critiques liés au SCR sont actifs pendant une période prolongée et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des défauts liés à la SCR sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités. Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 4863 .

Dernière modification: 01-AVR-2021


Circuit de capteur de niveau de liquide de refroidissement moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4865

Circuit de capteur de niveau de liquide de refroidissement moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4865 PID: SPN: 6303 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
  • Un circuit ouvert dans le faisceau OEM
  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4865 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de niveau de liquide de refroidissement moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4866

Circuit de capteur de niveau de liquide de refroidissement moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4866 PID: SPN: 6303 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
  • Un circuit ouvert dans le faisceau OEM
  • Un court-circuit à la masse dans le faisceau de câblage OEM.
Se reporter à Dépistage du code de défaut 4866 .

Dernière modification: 21-JUIN-2020


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessus de la limite maximale de fonctionnement. | Détarage de puissance du moteur.
Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission a dépassé la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488 .

Dernière modification: 21-JUIN-2020


Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4951

Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4951 PID: SPN: 6655 FMI: 3/3 VOYANT: Orange SRT: | Signal de haute tension détecté sur le circuit de voyant d'alimentation de batterie requise. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande moteur (ECM) est alimenté par la batterie lorsque le contact est mis et pendant un certain temps après avoir coupé le contact. Le voyant d'alimentation de batterie requise est un voyant en option qui peut être installé pour indiquer quand il est acceptable de couper l'alimentation par batterie de l'ECM. Le voyant s'allume lorsque l'ECM nécessite l'alimentation de la batterie et s'éteint dès que l'alimentation de la batterie peut être coupée.

Emplacement de composant

Le voyant d'alimentation de batterie requise est un composant installé par un OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le circuit de signal du voyant d'alimentation de batterie requise était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
  • Un circuit ouvert dans le faisceau OEM

Un dysfonctionnement du voyant d'alimentation de batterie requise

Se reporter à Dépistage du code de défaut 4951 .

Dernière modification: 21-JUIN-2020


Circuit du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4952

Circuit du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4952 PID: SPN: 6655 FMI: 4/4 VOYANT: Orange SRT: | Tension faible du signal détectée au niveau du circuit de voyant d'alimentation de batterie requise. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande moteur (ECM) est alimenté par la batterie lorsque le contact est mis et pendant un certain temps après avoir coupé le contact. Le voyant d'alimentation de batterie requise est un voyant en option qui peut être installé pour indiquer quand il est acceptable de couper l'alimentation par batterie de l'ECM. Le voyant s'allume lorsque l'ECM nécessite l'alimentation de la batterie et s'éteint dès que l'alimentation de la batterie peut être coupée.

Emplacement de composant

Le voyant d'alimentation de batterie requise est un composant installé par un OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le circuit de signal du voyant d'alimentation de batterie requise était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit sur la source de tension dans le faisceau OEM

  • Un court-circuit de broche à broche

Un dysfonctionnement du voyant d'alimentation de batterie requise

Se reporter à Dépistage du code de défaut 4952 .

Dernière modification: 21-JUIN-2020


Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

CODE DE DEFAUT 4956

Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4956 PID: SPN: 6713 FMI: 13/13 VOYANT: Rouge SRT: | Le logiciel de VGT ne correspond pas | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une différence entre le logiciel d'application et l'étalonnage d'actionneur de turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le numéro d'identification d'application de turbocompresseur dans l'actionneur VGT ne correspond pas

Se reporter à Dépistage du code de défaut 4956 .

Dernière modification: 21-JUIN-2020


Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

CODE DE DEFAUT 4957

Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4957 PID: SPN: 6713 FMI: 11/31 VOYANT: Rouge SRT: | Le logiciel de l'actionneur VGT et celui de l'ECM ne sont pas | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La révision d'étalonnage d'actionneur de turbocompresseur dans l'actionneur VGT n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le niveau d'interface d'actionneur de turbocompresseur dans l'actionneur VGT n'est pas

Se reporter à Dépistage du code de défaut 4957 .

Dernière modification: 21-JUIN-2020


Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 497

Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 497 PID: S114 SPN: 1377 FMI: 2/2 VOYANT: Orange SRT: | Le commutateur d'activation de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples sont dans le même état. | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas
Circuit de commutateur de synchronisation d'unités multiples

Description de circuit

La fonctionnalité de synchronisation d'unités multiples utilise un commutateur d'activation et un commutateur complémentaire qui doivent toujours

Emplacement de composant

Le commutateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel de l'OEM pour l'emplacement du commutateur spécifique.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le commutateur d'activation de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples sont dans le même état.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La fonctionnalité de synchronisation d'unités multiples permet de commander au moins deux moteurs avec un seul signal d'accélération unique et de les faire fonctionner à un régime similaire. Trois configurations de moteur sont disponibles avec cette fonctionnalité : couplage souple, couplage rigide, et marine à couplage souple.

Dans la configuration de couplage rigide, le moteur principal et tous les moteurs secondaires sont en série. Le moteur principal envoie un signal d'accélérateur, qui est reçu par le premier moteur secondaire. Le premier moteur secondaire envoie le signal d'accélérateur au moteur secondaire suivant dans la série. Ce processus se répète jusqu'à ce que le moteur principal reçoive le signal d'accélérateur.

Se reporter à Dépistage du code de défaut 497 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.
Se reporter à Dépistage du code de défaut 515 .

Dernière modification: 21-JUIN-2020


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.
Se reporter à Dépistage du code de défaut 516 .

Dernière modification: 21-JUIN-2020


Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

CODE DE DEFAUT 5177

Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5177 PID: SPN: 6713 FMI: 9/9 VOYANT: Orange SRT: | L'ECM a perdu la communication ou n'a pas | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que l'ECM n'a pas

Se reporter à Dépistage du code de défaut 5177 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5183

Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5183 PID: SPN: 6799 FMI: 3/3 VOYANT: Orange SRT: | Circuit ouvert ou haute tension détectée sur le circuit de capteur de position de pas de pale de ventilateur. | Aucun effet sur le fonctionnement.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de capteur de position de pale de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau.

  • Un circuit ouvert dans le faisceau de câblage moteur.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 5183 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5184

Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5184 PID: SPN: 6799 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse. Court-circuit ou basse tension détectée sur le capteur de position de pas de pale de ventilateur | Aucun effet sur le fonctionnement.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de capteur de position de pale de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Se reporter à Dépistage du code de défaut 5184 .

Dernière modification: 21-JUIN-2020


Validation de commutateur de régime de prise de force (PTO) - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 523

Validation de commutateur de régime de prise de force (PTO) - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 523 PID: P89 SPN: 611 FMI: 2/2 VOYANT: Orange SRT: | La position du commutateur de commande de vitesse intermédiaire N° 1 ne correspond pas | Au moins un appareil multiplexé ne fonctionne pas
Configuration de commutateur de commande de régime de prise de force (PTO)

Description de circuit

Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées, en fonction de la disponibilité OEM. Un commutateur à plusieurs positions ou trois commutateurs individuels doivent

Emplacement de composant

Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la position du commutateur de commande de vitesse intermédiaire N° 1 ne correspond pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une fois activé par l'accélérateur à commutateur ou à main, la fonction de commande de vitesse intermédiaire régit le régime moteur à la vitesse prédéfinie correspondante. Les trois vitesses prédéfinies peuvent être ajustées avec un commutateur d'incrément ou de décrément mais sans

Se reporter à Dépistage du code de défaut 523 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 527

Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P155 SPN: 702 FMI: 3/3 VOYANT: Orange SRT: | Un circuit ouvert ou un court-circuit a été détecté sur le circuit de signal A de sortie double. | Aucun effet sur le fonctionnement.
Circuit d'entrée/sortie auxiliaire 2

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de commande de sortie OEM pour mettre en marche et pour arrêter l'organe secondaire fourni par l'OEM. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Ils peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le signal A de sortie double est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension sur le circuit de signal A de sortie double lorsqu'il est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le signal A de sortie double doit
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ zéro volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

Circuit ouvert dans le faisceau OEM ou dans le solénoïde de commande de sortie OEM

  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 527 .

Dernière modification: 01-AVR-2021


Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

CODE DE DEFAUT 5278

Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5278 PID: SPN: 6802 FMI: 11/31 VOYANT: Orange SRT: | L'ECM a détecté des conditions qui indiquent que le système de dosage de fluide d'échappement diesel est gelé. | Détarage de puissance du moteur.
Circuit de réchauffeur de réservoir de DEF d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système de dosage de fluide d'échappement diesel ne parvient pas à s'amorcer lorsque la température d'air ambiant est basse (systèmes de dosage de fluide diesel d'échappement non chauffé).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Un circuit ouvert dans le faisceau

Un court-circuit à la batterie dans le faisceau.

Se reporter à Dépistage du code de défaut 5278 .

Dernière modification: 21-JUIN-2020


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 529

Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S51 SPN: 703 FMI: 3/3 VOYANT: Orange SRT: | Un circuit ouvert ou un court-circuit a été détecté sur le circuit de signal B de sortie double. | Aucun effet sur le fonctionnement.
Circuit de sortie double A et B

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de commande de sortie OEM pour mettre en marche et pour arrêter l'organe secondaire fourni par l'OEM. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Ils peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension sur le circuit de signal B de sortie double lorsqu'il est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM

Se reporter à Dépistage du code de défaut 529 .

Dernière modification: 01-AVR-2021


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 5386

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5386 PID: SPN: 4766 FMI: 2/2 VOYANT: Orange SRT: | La température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne correspond pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5386 .

Dernière modification: 21-JUIN-2020


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

CODE DE DEFAUT 5387

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5387 PID: SPN: 4766 FMI: 0/0 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé 800°C [1472°F] pendant plus de 30 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 540°C [1004°F] pendant plus de 90 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les codes possibles de ce code de défaut incluent :

Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement

  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5387 .

Dernière modification: 21-JUIN-2020


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 5388

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5388 PID: SPN: 4766 FMI: 0/16 VOYANT: Rouge SRT: | Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et le nettoyage actif de système SCR de l'après-traitement n'intervient pas

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé 800°C [1472°F] pendant plus de 30 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 540°C [1004°F] pendant plus de 90 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Le système d'après-traitement doit

Se reporter à Dépistage du code de défaut 5388 .

Dernière modification: 21-JUIN-2020


Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 5389

Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5389 PID: SPN: 4766 FMI: 0/15 VOYANT: Orange SRT: | Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement a dépassé 650°C [1202°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit

Les causes possibles de ce code de défaut incluent :

Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur

Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5389 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 5391

Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5391 PID: SPN: 6882 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Alimentation de tension de batterie faible

Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939

Réglage incorrect de la tension du système de batterie dans INSITE

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Se reporter à Dépistage du code de défaut 5391 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 5392

Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5392 PID: SPN: 6882 FMI: 12/12 VOYANT: Orange SRT: | Une erreur interne a été détectée dans le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement

Se reporter à Dépistage du code de défaut 5392 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5393

Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5393 PID: SPN: 6882 FMI: 3/3 VOYANT: Orange SRT: | Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Réglage incorrect de la tension du système de batterie dans INSITE

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie élevée

Se reporter à Dépistage du code de défaut 5393 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5394

Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5394 PID: SPN: 6882 FMI: 4/4 VOYANT: Orange SRT: | Basse tension d'alimentation de batterie détectée au niveau du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Réglage incorrect de la tension du système de batterie dans INSITE

Capteur incorrect pour l'application (12 VCC vs 24 VCC)

Alimentation de tension de batterie faible

Se reporter à Dépistage du code de défaut 5394 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 5395

Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5395 PID: SPN: 6882 FMI: 11/11 VOYANT: Orange SRT: | Alimentation de tension de batterie intermittente détectée au niveau du module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 5395 .

Dernière modification: 21-JUIN-2020


Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 5396

Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5396 PID: SPN: 6882 FMI: 0/16 VOYANT: Orange SRT: | Température interne élevée détectée dans le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est monté sur le pot catalytique d'oxydation diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement a signalé que la température de la carte de circuit interne est trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température de filtre à particules diesel d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter à Dépistage du code de défaut 5396 .

Dernière modification: 21-JUIN-2020


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de rail de carburant était supérieur à la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Se reporter à Dépistage du code de défaut 553 .

Dernière modification: 21-JUIN-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.

Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur

  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 555 .

Dernière modification: 21-JUIN-2020


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Détection d'une haute pression de bloc-moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.

Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur

  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 556 .

Dernière modification: 21-JUIN-2020


Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 5576

Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5576 PID: SPN: 107 FMI: 0/15 VOYANT: Maintenance SRT: | Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de pression d'admission de compresseur de turbocompresseur est un capteur de pression différentielle et est utilisé pour mesurer la baisse de pression d'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de capteur de pression d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la baisse de pression d'air entrant dans l'admission de compresseur.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Au démarrage du moteur, il y a un retard d'environ 5 minutes avant le début du calcul de restriction. De plus, dans certaines conditions de fonctionnement d'état constant, les diagnostics peuvent également être désactivés s'il est déterminé que la sortie de dP n'est pas fiable

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la restriction d'air d'admission de compresseur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM fait clignoter le voyant de dysfonctionnement (MIL) lorsque le contact est mis

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic. Si le code de défaut ne devient pas

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.

Se reporter à Dépistage du code de défaut 5576 .

Dernière modification: 01-AVR-2021


Clapet de détente de pression de carburant de rail commun à haute pression - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 5585

Clapet de détente de pression de carburant de rail commun à haute pression - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5585 PID: SPN: 5571 FMI: 0/15 VOYANT: Orange SRT: | Il est détecté une restriction excessive de flux de carburant vers la pompe à carburant à haute pression ou une fuite de clapet de détente de pression de rail commun de haute pression. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris le relevé de pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'ensemble de pressurisation de pompe à carburant) ou réduire (FERMER l'ensemble de pressurisation de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restriction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Dysfonctionnement du système de carburant à haute pression
Se reporter à Dépistage du code de défaut 5585 .

Dernière modification: 01-AVR-2021


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal de pression de carburant primaire à l'ECM sur le circuit de signal de capteur de pression de rail de carburant 1. Le capteur délivre également un signal de capteur de pression de carburant secondaire sur le circuit de signal de capteur de pression de rail de carburant 2. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 100 bars [1450 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Basse pression de sortie de pompe à engrenages de la pompe à carburant
  • Présence d'air dans le carburant
  • Clapet de détente de pression de rail de carburant présentant une fuite
  • Une anomalie de fonctionnement de la pompe à carburant à haute pression
  • Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite
Se reporter à Dépistage du code de défaut 559 .

Dernière modification: 21-JUIN-2020


Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

CODE DE DEFAUT 5631

Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5631 PID: SPN: 6928 FMI: 11/31 VOYANT: Néant SRT: | Le système n'a pas pu effectuer un nettoyage de système SCR actif du filtre SCR d'après-traitement. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système demande un nettoyage de système SCR actif du système SCR d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande un nettoyage de système SCR actif du système d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut 5631 .

Dernière modification: 21-JUIN-2020


Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante

CODE DE DEFAUT 5632

Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5632 PID: SPN: 6918 FMI: 11/31 VOYANT: Maintenance SRT: | Le nettoyage du système SCR a été empêché par la désactivation du commutateur d'autorisation. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue le nettoyage mobile du système SCR.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de nettoyage du système SCR d'après-traitement désactive le nettoyage de système SCR alors que l'ECM demande le nettoyage de système SCR actif.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5632 .

Dernière modification: 21-JUIN-2020


Commutateur de prise de contrôle manuel d'incitation d'opérateur SCR - fréquence d'actualisation anormale

CODE DE DEFAUT 5653

Commutateur de prise de contrôle manuel d'incitation d'opérateur SCR - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5653 PID: SPN: 6881 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de prise de contrôle manuel SCR. | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut également être provoqué par une détérioration de connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une détérioration de connexion entre le composant et la VECU OEM, une détérioration de VECU OEM ou une détérioration d'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter à Dépistage du code de défaut 5653 .

Dernière modification: 21-JUIN-2020


Commutateur de prise de contrôle manuel d'incitation d'opérateur SCR - hors étalonnage

CODE DE DEFAUT 5654

Commutateur de prise de contrôle manuel d'incitation d'opérateur SCR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5654 PID: SPN: 6881 FMI: 13/13 VOYANT: Orange SRT: | Le message de liaison de données reçu n'était pas valide. | Au moins un appareil multiplexé ne fonctionne pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Il est possible d'utiliser l'outil d'entretien électronique INSITE pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5654 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - Cause de base inconnue

CODE DE DEFAUT 5689

Capteur NOx de sortie d'après-traitement 1 - Cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5689 PID: SPN: 3226 FMI: 11/11 VOYANT: Orange SRT: | Le signal indique un relevé incorrect ou une manipulation illicite du capteur. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau de câblage OEM.

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx de sortie

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5689 .

Dernière modification: 09-AOUT-2020


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 584 .

Dernière modification: 21-JUIN-2020


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 585 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 5879

Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5879 PID: SPN: 3464 FMI: 3/3 VOYANT: Orange SRT: | Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.

Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur

Se reporter à Dépistage du code de défaut 5879 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 5881

Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5881 PID: SPN: 3464 FMI: 4/4 VOYANT: Orange SRT: | Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.

Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur

Se reporter à Dépistage du code de défaut 5881 .

Dernière modification: 21-JUIN-2020


Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 5882

Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5882 PID: SPN: 3464 FMI: 7/7 VOYANT: Orange SRT: | L'actionneur d'accélérateur d'air d'admission du moteur a échoué au contrôle de plage d'auto zéro. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'actionneur d'accélérateur d'air d'admission du moteur avait échoué au contrôle de plage d'auto zéro.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur

Se reporter à Dépistage du code de défaut 5882 .

Dernière modification: 21-JUIN-2020


Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - instructions spéciales

CODE DE DEFAUT 5938

Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5938 PID: SPN: 3750 FMI: 14/14 VOYANT: Orange SRT: | Les températures d'après-traitement ne sont pas suffisamment élevées pour l'injection d'après-traitement. | Peut provoquer une régénération d'après-traitement fréquente.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pot catalytique d'oxydation diesel d'après-traitement était trop basse pour une régénération active du filtre à particules diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les températures du pot catalytique d'oxydation diesel d'après-traitement n'étaient PAS

Se reporter à Dépistage du code de défaut 5938 .

Dernière modification: 21-JUIN-2020


Fonctionnement contraint par machine - fréquence d'actualisation anormale

CODE DE DEFAUT 5939

Fonctionnement contraint par machine - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5939 PID: SPN: 520968 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et l'unité de commande électronique de machine. | Réduction possible des performances du moteur.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter à Dépistage du code de défaut 5939 .

Dernière modification: 21-JUIN-2020


Fonctionnement contraint par machine - erreur de réception de données de réseau

CODE DE DEFAUT 5941

Fonctionnement contraint par machine - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5941 PID: SPN: 520968 FMI: 2/19 VOYANT: Néant SRT: | Le message de liaison de données J1939 reçu n'était pas valide. | Réduction possible des performances du moteur.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 5941 .

Dernière modification: 21-JUIN-2020


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0/16 VOYANT: Orange SRT: | Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de régime de turbocompresseur est un capteur de type à effet Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Au fur et à mesure que les pales du turbocompresseur passent devant le capteur de régime, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime turbo.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait dépassé 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de régime de turbocompresseur endommagé

Faisceau moteur endommagé

  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 595 .

Dernière modification: 21-JUIN-2020


Arrêt de sortie double à commande auxiliaire - instructions spéciales

CODE DE DEFAUT 599

Arrêt de sortie double à commande auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: S25 SPN: 640 FMI: 14/14 VOYANT: Rouge SRT: | La limite étalonnée a été dépassée pour la fonctionnalité de sortie double. | Le moteur s'arrête.
Circuit d'arrêt de sortie double à commande auxiliaire

Description de circuit

Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la limite de protection du moteur a été dépassée pour les limites étalonnées de sortie double

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnable. Les déclenchements de l'arrêt varient avec l'OEM.

Se reporter à Dépistage du code de défaut 599 .

Dernière modification: 21-JUIN-2020


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6256

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6256 PID: SPN: 168 FMI: 0/15 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 6256 .

Dernière modification: 21-JUIN-2020


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6257

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6257 PID: SPN: 168 FMI: 1/17 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 6257.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6257 .

Dernière modification: 21-JUIN-2020


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6263

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6263 PID: SPN: 647 FMI: 3/3 VOYANT: Néant SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;

Court-circuit sur la source de tension dans le faisceau OEM.

  • Dysfonctionnement ou détérioration de l'ECM.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 6263 .

Dernière modification: 21-JUIN-2020


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6264

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6264 PID: SPN: 647 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 6264 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 6264 .

Dernière modification: 21-JUIN-2020


Température de gaz intermédiaire SCR d'après-traitement 1 - instructions spéciales

CODE DE DEFAUT 6266

Température de gaz intermédiaire SCR d'après-traitement 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6266 PID: SPN: 5862 FMI: 14/14 VOYANT: Orange SRT: | Le relevé du capteur de température intermédiaire SCR d'après-traitement est irrationnel. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température intermédiaire SCR d'après-traitement avait été irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Ce diagnostic ne peut pas
  • Pour que ce code de défaut devienne inactif, un téléchargement d'étalonnage est nécessaire.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement
Se reporter à Dépistage du code de défaut 6266 .

Dernière modification: 02-FEV-2021


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6456

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6456 PID: SPN: 5484 FMI: 3/3 VOYANT: Néant SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur | Le ventilateur risque de rester constamment en marche ou de ne pas
Module commande de moteur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM

Un dysfonctionnement du solénoïde d'embrayage de ventilateur

Se reporter à Dépistage du code de défaut 6456 .

Dernière modification: 21-JUIN-2020


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6457

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6457 PID: SPN: 5484 FMI: 4/4 VOYANT: Néant SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande | Le ventilateur risque de rester constamment en marche ou de ne pas
Module de commande du moteur (ECM)

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage OEM.

Un dysfonctionnement du solénoïde d'embrayage de ventilateur

Se reporter à Dépistage du code de défaut 6457 .

Dernière modification: 21-JUIN-2020


Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 6458

Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6458 PID: SPN: 3216 FMI: 2/20 VOYANT: Néant SRT: | Un décalage du relevé de capteur de NOx d'admission a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 150 °C [302 °F] et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx d'admission d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx d'admission d'après-traitement

Capteur NOx d'admission d'après-traitement mal installé.

Se reporter à Dépistage du code de défaut 6458 .

Dernière modification: 21-JUIN-2020


Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le bas

CODE DE DEFAUT 6459

Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6459 PID: SPN: 3216 FMI: 2/21 VOYANT: Néant SRT: | Un décalage du relevé de capteur de NOx d'admission a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 150°C [302°F] et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx d'admission d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx d'admission d'après-traitement

Capteur NOx d'admission d'après-traitement mal installé.

Se reporter à Dépistage du code de défaut 6459 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 6462

Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6462 PID: SPN: 3226 FMI: 2/20 VOYANT: Néant SRT: | Un décalage du relevé de capteur de NOx de sortie a été détecté. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200 °C [392 °F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Cristallisation ou dépôts de fluide d'échappement diesel

Mauvaise installation du capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6462 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le bas

CODE DE DEFAUT 6463

Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6463 PID: SPN: 3226 FMI: 2/21 VOYANT: Néant SRT: | Un décalage du relevé de capteur de NOx de sortie a été détecté. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200 °C [392 °F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Cristallisation ou dépôts de fluide d'échappement diesel

Mauvaise installation du capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6463 .

Dernière modification: 21-JUIN-2020


NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6464

NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6464 PID: SPN: 3226 FMI: 2/2 VOYANT: Néant SRT: | Un décalage du relevé de capteur de NOx de sortie a été détecté. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200 °C [392 °F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Cristallisation ou dépôts de fluide d'échappement diesel

Mauvaise installation du capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6464 .

Dernière modification: 21-JUIN-2020


Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6467

Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6467 PID: SPN: 1639 FMI: 0/15 VOYANT: Néant SRT: | Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'OEM a l'option d'activer cette fonction et est surveillé par le module de commande moteur (ECM).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la vitesse du ventilateur était supérieure à la vitesse commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de régime du ventilateur

Se reporter à Dépistage du code de défaut 6467 .

Dernière modification: 01-AVR-2021


Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6468

Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6468 PID: SPN: 1639 FMI: 1/17 VOYANT: Néant SRT: | Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'OEM a l'option d'activer cette fonction et est surveillé par le module de commande moteur (ECM).

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la vitesse du ventilateur était inférieure à la vitesse commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de régime du ventilateur

Se reporter à Dépistage du code de défaut 6468 .

Dernière modification: 01-AVR-2021


Régime de ventilateur - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 6469

Régime de ventilateur - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6469 PID: SPN: 1639 FMI: 2/2 VOYANT: Néant SRT: | Le signal de vitesse de ventilateur est perdu. | Le ventilateur risque de rester constamment en marche ou de ne pas
Capteur de vitesse de ventilateur ISX et ISM

Description de circuit

Le capteur de vitesse de ventilateur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du moyeu de ventilateur est une surface plate fraisée au centre de l'arbre. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de ventilateur.

Emplacement de composant

Le capteur de vitesse de ventilateur se trouve dans l'ensemble de moyeu de ventilateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de signal de vitesse de ventilateur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le ventilateur n'est que sur la position de marche (ON) ou d'arrêt (OFF).

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur Quickserve® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

Le capteur de vitesse de ventilateur est installé par le fabricant d'équipement d'origine (OEM). Ce code de défaut est déclenché lorsque le signal de vitesse de ventilateur est relevé à 0 lorsque le moteur est en fonctionnement. Cela indique un capteur de vitesse de ventilateur défaillant ou une défaillance dans le faisceau de câblage OEM.

Se reporter à Dépistage du code de défaut 6469 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6471

Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6471 PID: SPN: 6799 FMI: 3/3 VOYANT: Néant SRT: | Circuit ouvert ou haute tension détectée sur le circuit de capteur de position de pas de pale de ventilateur. | Aucun effet sur le fonctionnement.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de capteur de position de pale de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau.

  • Un circuit ouvert dans le faisceau de câblage moteur.
  • Dysfonctionnement ou détérioration de l'ECM.
Se reporter à Dépistage du code de défaut 6471 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6472

Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6472 PID: SPN: 6799 FMI: 4/4 VOYANT: Néant SRT: | Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse. Court-circuit ou basse tension détectée sur le capteur de position de pas de pale de ventilateur | Aucun effet sur le fonctionnement.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du circuit de capteur de position de pale de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Se reporter à Dépistage du code de défaut 6472 .

Dernière modification: 21-JUIN-2020


Pas de pale de ventilateur de moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6473

Pas de pale de ventilateur de moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6473 PID: SPN: 6799 FMI: 2/2 VOYANT: Néant SRT: | Pas de pale de ventilateur de moteur - pas de réponse ou déréglage du système mécanique. Mauvaise correspondance entre la tension de refroidissement maximum et la tension maximum de purge | Aucun effet sur le fonctionnement.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Emplacement de composant

L'emplacement du circuit de capteur de position de pale de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension maximale de refroidissement ne correspond pas à la tension d'entrée de signal de purge maximale dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Se reporter à Dépistage du code de défaut 6473 .

Dernière modification: 01-AVR-2021


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 6475

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6475 PID: SPN: 3363 FMI: 7/7 VOYANT: Néant SRT: | La température de fluide d'échappement diesel d'après-traitement n'augmente pas | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été activé par le module de commande de moteur (ECM), mais aucune augmentation correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique Cummins® recommandé ou équivalent devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 6475 .

Dernière modification: 21-JUIN-2020


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 6476

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6476 PID: SPN: 3363 FMI: 1/18 VOYANT: Néant SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après la commande d'ouverture de la soupape de commande de réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique Cummins® recommandé ou équivalent devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6476 .

Dernière modification: 21-JUIN-2020


Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6477

Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6477 PID: SPN: 5491 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'un signal de pilote de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était court-circuité à source haute.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6477 .

Dernière modification: 21-JUIN-2020


Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6478

Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6478 PID: SPN: 5491 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était en dessous de la plage ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la masse dans le faisceau de câblage OEM.
  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6478 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6479

Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6479 PID: SPN: 3363 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le chauffage de réservoir de fluide d'échappement diesel est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 6479 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6481

Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6481 PID: SPN: 3363 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le chauffage de réservoir de fluide d'échappement diesel est désactivé.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel

Un court-circuit à la masse

Se reporter à Dépistage du code de défaut 6481 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 6482

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6482 PID: SPN: 4340 FMI: 5/5 VOYANT: Néant SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6482 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 6483

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6483 PID: SPN: 4342 FMI: 5/5 VOYANT: Néant SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

  • Un circuit ouvert dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6483 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 6484

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6484 PID: SPN: 4344 FMI: 5/5 VOYANT: Néant SRT: | Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite

Dysfonctionnement du réchauffeur de conduite

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6484 .

Dernière modification: 21-JUIN-2020


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Changer l'huile moteur et le filtre. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction du planificateur d'entretien.

Emplacement de composant

Non

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'huile moteur et le filtre nécessitaient un changement sur la base du réglage programmable dans le planificateur d'entretien.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour réinitialiser la fonction de planificateur d'entretien.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que

Se reporter à Dépistage du code de défaut 649 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6493

Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6493 PID: SPN: 3464 FMI: 3/3 VOYANT: Néant SRT: | Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.
  • Dysfonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur.
Se reporter à Dépistage du code de défaut 6493 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6494

Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6494 PID: SPN: 3464 FMI: 4/4 VOYANT: Néant SRT: | Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.
  • Dysfonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur.
Se reporter à Dépistage du code de défaut 6494 .

Dernière modification: 21-JUIN-2020


Circuit de pilote d'actionneur de commande d'accélérateur électronique - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 6496

Circuit de pilote d'actionneur de commande d'accélérateur électronique - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6496 PID: SPN: 3464 FMI: 5/5 VOYANT: Néant SRT: | Un court-circuit à la batterie ou un circuit ouvert a été détecté dans le circuit de signal d'actionneur d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit d'actionneur d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal d'actionneur d'accélérateur d'air d'admission de moteur était en court-circuit à la tension lorsque l'actionneur est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit à la batterie dans le faisceau moteur.
  • Dysfonctionnement de l'actionneur d'accélérateur d'air d'admission de moteur.
Se reporter à Dépistage du code de défaut 6496 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6497

Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6497 PID: SPN: 51 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée sur le circuit de capteur de position d'accélérateur d'air d'admission moteur. | Réduction possible des performances du moteur.
Circuit de capteur de position d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du circuit de capteur de position d'accélérateur d'air d'admission du moteur était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de position d'accélérateur d'air d'admission du moteur

  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un circuit ouvert dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 6497 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6498

Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6498 PID: SPN: 51 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée sur le circuit de capteur de position d'accélérateur d'air d'admission du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de position d'accélérateur d'air d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) contrôle l'actionneur d'accélérateur d'air d'admission du moteur. L'ECM peut ouvrir et fermer l'accélérateur en fonction des conditions de fonctionnement ou pour réguler le flux d'air vers le moteur.

Emplacement de composant

L'actionneur d'accélérateur d'air d'admission du moteur est monté dans la tuyauterie entre le post-refroidissement et le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du circuit de capteur de position d'accélérateur d'air d'admission du moteur était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'actionnement de l'accélérateur d'air d'admission du moteur sera désactivé. L'accélérateur d'air d'admission de moteur passera par défaut en position ouverte.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de position d'accélérateur d'air d'admission du moteur

  • Un court-circuit à la masse dans le faisceau moteur
  • Un circuit ouvert dans le faisceau de câblage moteur.
Se reporter à Dépistage du code de défaut 6498 .

Dernière modification: 21-JUIN-2020


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6499

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6499 PID: SPN: 3597 FMI: 1/17 VOYANT: Néant SRT: | Basse tension de batterie détectée par l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La tension fournie à l'actionneur de turbocompresseur à géométrie variable (VGT) a chuté en dessous de 10 VCC pendant 10 secondes et le régime moteur s'est trouvé nul ou supérieur à 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 6499 .

Dernière modification: 01-AVR-2021


Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6511

Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6511 PID: SPN: 6655 FMI: 3/3 VOYANT: Néant SRT: | Signal de haute tension détecté sur le circuit de voyant d'alimentation de batterie requise. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande moteur (ECM) est alimenté par la batterie lorsque le contact est mis et pendant un certain temps après avoir coupé le contact. Le voyant d'alimentation de batterie requise est un voyant en option qui peut être installé pour indiquer quand il est acceptable de couper l'alimentation par batterie de l'ECM. Le voyant s'allume lorsque l'ECM nécessite l'alimentation de la batterie et s'éteint dès que l'alimentation de la batterie peut être coupée.

Emplacement de composant

Le voyant d'alimentation de batterie requise est un composant installé par un OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le circuit de signal du voyant d'alimentation de batterie requise était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de broche à broche
  • Un circuit ouvert dans le faisceau OEM

Un dysfonctionnement du voyant d'alimentation de batterie requise

Se reporter à Dépistage du code de défaut 6511 .

Dernière modification: 21-JUIN-2020


Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6513

Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6513 PID: SPN: 5745 FMI: 1/17 VOYANT: Néant SRT: | L'unité de dosage de fluide d'échappement diesel d'après-traitement ne s'est pas dégelée. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas réussi à atteindre une température cible après un chauffage pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 6513 .

Dernière modification: 21-JUIN-2020


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6517

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6517 PID: SPN: 4364 FMI: 1/17 VOYANT: Néant SRT: | La conversion de NOx à travers le pot catalytique SCR est trop faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la conversion de NOx à travers le pot catalytique SCR avait été inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Il est nécessaire d'utiliser la commande « Réinitialiser tous les défauts » dans l'outil d'entretien électronique INSITE pour effacer ce défaut.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Fuites du système d'échappement

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Se reporter à Dépistage du code de défaut 6517 .

Dernière modification: 21-JUIN-2020


Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6521

Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6521 PID: SPN: 3226 FMI: 4/4 VOYANT: Néant SRT: | Une erreur de circuit interne a été détectée par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation

Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6521 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6522

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6522 PID: SPN: 111 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6522 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6523

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6523 PID: SPN: 111 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage OEM.
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 6523 .

Dernière modification: 21-JUIN-2020


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 6526

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6526 PID: SPN: 1761 FMI: 13/13 VOYANT: Néant SRT: | Le message de liaison de données reçu n'était pas | Aucun effet sur le fonctionnement.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 6526 .

Dernière modification: 21-JUIN-2020


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 6527

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6527 PID: SPN: 4376 FMI: 7/7 VOYANT: Néant SRT: | Une soupape de retour de fluide d'échappement diesel d'après-traitement bloquée a été détectée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de fuite de système de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 6527 .

Dernière modification: 21-JUIN-2020


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6529

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6529 PID: SPN: 5746 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 6529 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6531

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6531 PID: SPN: 4340 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de conduite

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6531 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6532

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6532 PID: SPN: 4340 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage OEM.

Une anomalie de fonctionnement de réchauffeur de conduite

Se reporter à Dépistage du code de défaut 6532 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6533

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6533 PID: SPN: 4342 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de conduite

  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6533 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6534

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6534 PID: SPN: 4342 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage OEM.

Une anomalie de fonctionnement de réchauffeur de conduite

Se reporter à Dépistage du code de défaut 6534 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6535

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6535 PID: SPN: 4344 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de conduite

  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6535 .

Dernière modification: 21-JUIN-2020


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6536

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6536 PID: SPN: 4344 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de réchauffeur de conduite

  • Un court-circuit à la masse dans le faisceau de câblage OEM.
Se reporter à Dépistage du code de défaut 6536 .

Dernière modification: 21-JUIN-2020


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6539

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6539 PID: SPN: 4765 FMI: 2/2 VOYANT: Néant SRT: | Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas | Réduction possible des performances du moteur.
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement ne correspond pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6539 .

Dernière modification: 21-JUIN-2020


Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 6555

Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6555 PID: SPN: 2791 FMI: 7/7 VOYANT: Néant SRT: | Le moteur de soupape EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR. Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'ouverture de la soupape EGR est commandée et que la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le moteur de soupape EGR ne peut pas mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR ne permettant pas

Se reporter à Dépistage du code de défaut 6555 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6556 PID: SPN: 729 FMI: 3/3 VOYANT: Néant SRT: | Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fil de signal de relais de réchauffeur d'air d'admission pas

Fil de retour de relais de réchauffeur d'air d'admission pas

Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission

Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission

Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.

Se reporter à Dépistage du code de défaut 6556 .

Dernière modification: 21-JUIN-2020


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6557

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6557 PID: SPN: 729 FMI: 4/4 VOYANT: Néant SRT: | Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit de relais de réchauffeur d'air d'admission

Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.

Se reporter à Dépistage du code de défaut 6557 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6559

Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6559 PID: SPN: 3031 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6559 .

Dernière modification: 21-JUIN-2020


Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

CODE DE DEFAUT 6562

Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6562 PID: SPN: 1761 FMI: 11/11 VOYANT: Néant SRT: | Une erreur inconnue a été détectée sur le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a signalé une erreur inconnue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 6562 .

Dernière modification: 21-JUIN-2020


Etat de régulateur de prise de force - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6563

Etat de régulateur de prise de force - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6563 PID: SPN: 976 FMI: 2/2 VOYANT: Néant SRT: | La position du commutateur de commande de vitesse intermédiaire N° 1 ne correspond pas | Au moins un appareil multiplexé ne fonctionne pas
Configuration de commutateur de commande de régime de prise de force (PTO)

Description de circuit

Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées, en fonction de la disponibilité OEM. Un commutateur à plusieurs positions ou trois commutateurs individuels doivent

Emplacement de composant

Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la position du commutateur de commande de vitesse intermédiaire N° 1 ne correspond pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Une fois activé par l'accélérateur à commutateur ou à main, la fonction de commande de vitesse intermédiaire régit le régime moteur à la vitesse prédéfinie correspondante. Les trois vitesses prédéfinies peuvent être ajustées avec un commutateur d'incrément ou de décrément mais sans

Se reporter à Dépistage du code de défaut 6563 .

Dernière modification: 21-JUIN-2020


Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 6565

Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6565 PID: SPN: 3226 FMI: 10/10 VOYANT: Néant SRT: | Le relevé du capteur NOx de sortie d'après-traitement n'est pas | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx de sortie d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx de sortie d'après-traitement indique à l'ECM qu'il ne fournit pas

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1887, 2771, 3682, ou 6521 avant de diagnostiquer ce code de défaut.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6565 .

Dernière modification: 21-JUIN-2020


Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6568

Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6568 PID: SPN: 3695 FMI: 2/2 VOYANT: Néant SRT: | Le commutateur d'autorisation de régénération d'après-traitement est bloqué en position de désactivation ou d'interdiction. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue le nettoyage mobile du système SCR.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de régénération d'après-traitement est bloqué à la position de désactivation ou d'inhibition et que l'ECM demande une régénération active.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de circuit de commutateur d'autorisation de régénération d'après-traitement.

  • Réglages des fonctions et des paramètres incorrects
Se reporter à Dépistage du code de défaut 6568 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6569

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6569 PID: SPN: 4363 FMI: 3/3 VOYANT: Néant SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température de catalyseur SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6569 .

Dernière modification: 21-JUIN-2020


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6571

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6571 PID: SPN: 4363 FMI: 4/4 VOYANT: Néant SRT: | Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6571 .

Dernière modification: 21-JUIN-2020


Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 6581

Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6581 PID: SPN: 5031 FMI: 10/10 VOYANT: Néant SRT: | Le réchauffeur de capteur de NOx de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas

Les causes possibles de ce code de défaut incluent :

Une détérioration du capteur NOx de sortie d'après-traitement

Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6581 .

Dernière modification: 21-JUIN-2020


Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6582

Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6582 PID: SPN: 3228 FMI: 2/2 VOYANT: Néant SRT: | Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau de câblage OEM.

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx de sortie

Le numéro de pièce du capteur NOx est incorrect.

  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 6582 .

Dernière modification: 21-JUIN-2020


Entrée de capteur de température auxiliaire N° 1 - instructions spéciales

CODE DE DEFAUT 6583

Entrée de capteur de température auxiliaire N° 1 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6583 PID: SPN: 441 FMI: 14/14 VOYANT: Orange SRT: | L'entrée de capteur de température auxiliaire OEM a dépassé une limite étalonnée par l'OEM. | Détarage de puissance du moteur.
Circuit du capteur de température OEM

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de température OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la limite de protection du moteur pour le dispositif d'entrée OEM a été dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 6583 .

Dernière modification: 21-JUIN-2020


Entrée de capteur de pression auxiliaire 2 - instructions spéciales

CODE DE DEFAUT 6584

Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6584 PID: SPN: 1388 FMI: 14/14 VOYANT: Orange SRT: | Entrée de capteur de pression auxiliaire N° 2 - instructions spéciales | Détarage de puissance du moteur.
Circuit d'entrée de capteur de pression auxiliaire 2

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression ou de température sur le module de commande de moteur (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée et l'emplacement du capteur de pression OEM varient. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la limite de protection du moteur pour le dispositif d'entrée OEM a été dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 6584 .

Dernière modification: 01-AVR-2021


Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

CODE DE DEFAUT 6597

Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6597 PID: SPN: 6928 FMI: 11/31 VOYANT: Orange SRT: | Le système n'a pas pu effectuer un nettoyage de système SCR actif du filtre SCR d'après-traitement. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système demande un nettoyage de système SCR actif du système SCR d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique recommandé par Cummins® ou équivalent pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande un nettoyage de système SCR actif du système d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut 6597 .

Dernière modification: 21-JUIN-2020


Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

CODE DE DEFAUT 6619

Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6619 PID: SPN: 3515 FMI: 10/10 VOYANT: Néant SRT: | Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal | Aucun effet sur le fonctionnement.
ECM

Description de circuit

Le capteur de qualité de fluide d'échappement diesel d'après-traitement est un dispositif intelligent qui communique avec l'ECM par l'intermédiaire de la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement effectue ses propres diagnostics internes et rapporte les dysfonctionnements au module de commande de moteur principal via la liaison de données J1939. Le capteur de qualité de fluide d'échappement diesel d'après-traitement est utilisé pour mesurer la concentration du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir.

Emplacement de composant

Le capteur de qualité de DEF est généralement monté dans le réservoir DEF ou en ligne avec la conduite d'alimentation d'unité de dosage DEF. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur de qualité DEF d'après-traitement.
Se reporter à Dépistage du code de défaut 6619 .

Dernière modification: 21-JUIN-2020


Conditions de système SCR d'après-traitement 1 pas remplies pour le nettoyage actif - instructions spéciales

CODE DE DEFAUT 6634

Conditions de système SCR d'après-traitement 1 pas remplies pour le nettoyage actif - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6634 PID: SPN: 7848 FMI: 14/14 VOYANT: Orange SRT: | Le système n'a pas pu effectuer un nettoyage de système SCR actif du filtre SCR d'après-traitement. | Détarage de puissance du moteur.

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté par l'OEM près du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système demande un nettoyage de système SCR actif du système SCR d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de performance SCR d'après-traitement qui se trouve dans la section Tests de diagnostic ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande un nettoyage de système SCR actif du système d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut 6634 .

Dernière modification: 21-JUIN-2020


Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 6726

Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6726 PID: SPN: 4796 FMI: 11/31 VOYANT: Néant SRT: | Le pot catalytique d'oxydation diesel d'après-traitement n'est pas | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement est utilisé pour mesurer la température d'admission de pot catalytique d'oxydation diesel d'après-traitement, et la température de sortie de pot catalytique d'oxydation diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température de sortie de pot catalytique d'oxydation diesel d'après-traitement relèvent la même température pendant un nettoyage active de système SCR du système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Manipulation illicite du système de pot catalytique

Dépose du système de pot catalytique du véhicule

  • Un pot catalytique endommagé.
Se reporter à Dépistage du code de défaut 6726 .

Dernière modification: 21-JUIN-2020


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Vitesse basse de turbocompresseur détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de régime de turbocompresseur est un capteur de type à effet Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Au fur et à mesure que les pales du turbocompresseur passent devant le capteur de régime, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime turbo.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur est inférieur à 3000 tr/mn pendant plus de 5 secondes

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

Capteur de régime de turbocompresseur endommagé

Faisceau moteur endommagé

  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse). Pour effacer le code de défaut, le rapport de la pression de suralimentation sur la pression ambiante doit

Le fonctionnement du moteur au ralenti ou au ralenti haut en position immobile ne crée pas

Bien qu'un ECM endommagé puisse être la cause de base de ce code de défaut, c'est très peu probable. Le remplacement de l'ECM ne doit être envisagé qu'en

Dans des cas très rares, le turbocompresseur peut rendre ce code de défaut actif, et le remplacement du turbocompresseur peut être la seule

Se reporter à Dépistage du code de défaut 687 .

Dernière modification: 21-JUIN-2020


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689 .

Dernière modification: 21-JUIN-2020


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691 .

Dernière modification: 21-JUIN-2020


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692 .

Dernière modification: 21-JUIN-2020


Détarage de couple de protection de moteur - instructions spéciales

CODE DE DEFAUT 7285

Détarage de couple de protection de moteur - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7285 PID: SPN: 1569 FMI: 14/14 VOYANT: Orange SRT: | Des codes de défauts critiques liés au fonctionnement du moteur sont actifs. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que certains codes de défauts critiques liés au fonctionnement du moteur ont été actifs et que le moteur a continué à fonctionner.

Action prise lorsque le code de défaut est actif

  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le couple moteur va être réduit.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont traités.

Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti pendant 5 minutes pour éliminer le détarage.

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement

Se reporter à Dépistage du code de défaut 7285 .

Dernière modification: 21-JUIN-2020


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas

Les causes possibles de ce code de défaut incluent :

Bagues de capteur de régime moteur desserrées ou mal

  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut 731 .

Dernière modification: 21-JUIN-2020


Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 741

Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 741 PID: S314 SPN: 1176 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

Circuit ouvert de retour dans le faisceau moteur, le connecteur ou le capteur

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur

Capteur endommagé

Se reporter à Dépistage du code de défaut 741 .

Dernière modification: 21-JUIN-2020


Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 742

Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 742 PID: S314 SPN: 1176 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression d'admission de compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Court-circuit de signal sur le retour ou la masse du capteur

Capteur endommagé

Se reporter à Dépistage du code de défaut 742 .

Dernière modification: 21-JUIN-2020


Pression d'admission de compresseur de turbocompresseur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 743

Pression d'admission de compresseur de turbocompresseur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 743 PID: S314 SPN: 1176 FMI: 2/2 VOYANT: Orange SRT: | Pression d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes | Réduction possible des performances du moteur.
Circuit de capteur de pression/température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression d'admission de compresseur de turbocompresseur se trouve à l'entrée de compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

La première partie s'exécute lorsque le contact est mis après un arrêt de 8 heures au cours duquel le contact a été coupé.

La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Si le code de défaut ne devient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de « Réinitialisation de tous les défauts » dans l'outil d'entretien électronique INSITE peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Capteur de température d'air ambiant bloqué en plage

Dysfonctionnement de l'ECM.

Se reporter à Dépistage du code de défaut 743 .

Dernière modification: 21-JUIN-2020


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.

  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Détérioration du lobe d'indicateur de régime.
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 778 .

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 111 | SPN: 629 | FMI: 12
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Dysfonctionnement de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'ECM

Solution: S00008831

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1117 | SPN: 3597 | FMI: 2
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Alimentation électrique de batterie coupée par le commutateur de déconnexion de batterie
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Basse tension de batterie
  4. Test de charge de batterie
  5. Contrôle du tableau de fusibles/distribution
  6. Inspection de masse
  7. Recherche de circuit ouvert de batterie non commutée
  8. Contrôle de circuit ouvert de clé de contact
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation électrique de batterie coupée par le commutateur de déconnexion de batterie

Solution: S00000706

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si les commutateurs de déconnexion de batterie sont utilisés correctement.

Le contact doit d'abord être coupé pendant 90 secondes avant de désactiver les commutateurs de déconnexion de batterie.

Spécification

  • Si les commutateurs de déconnexion de batterie ne sont pas utilisés correctement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Rappeler à l'opérateur comment utiliser correctement les commutateurs de déconnexion de batterie.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Basse tension de batterie

Solution: S00000669

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 11217 | SPN: 521287 | FMI: 31
Etalonnage incorrect - condition existante

Troubleshooting Summary

  1. Etalonnage d'ECM incorrect pour cette application de moteur

1 - Etalonnage d'ECM incorrect pour cette application de moteur

Solution: S00008521

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'étalonnage d'ECM est approprié pour l'application.

Spécification

  • Si l'étalonnage d'ECM et l'application ne correspondent pas, un dysfonctionnement de code d'étalonnage d'ECM a été détecté.

Solutions liées

  • Néant

Réparation

  • Télécharger le code d'étalonnage d'ECM correct.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 115 | SPN: 612 | FMI: 2
Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Le capteur de position de vilebrequin présente une détérioration
  3. Le capteur de position d'arbre à cames présente une détérioration
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le capteur de position de vilebrequin présente une détérioration

Solution: S00009205

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position de vilebrequin, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 122 | SPN: 102 | FMI: 3
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de tension de capteur de pression de collecteur d'admission
  2. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  3. Réponse de circuit de capteur de pression de collecteur d'admission
  4. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000411

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 a été détecté : 123

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000456

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 123
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 123

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 123 | SPN: 102 | FMI: 4
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de capteur de pression de collecteur d'admission
  2. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  3. Réponse de circuit de capteur de pression de collecteur d'admission
  4. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 est détecté : 122

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00002392

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 122
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 122

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1239 | SPN: 2623 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000134

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1241 | SPN: 2623 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de pédale d'accélérateur
  2. Contrôle de circuit de pédale d'accélérateur
  3. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  4. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1242 | SPN: 91 | FMI: 2
Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000136

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Position de levier ou de pédale d'accélérateur : 131, 132, 1239, 1241

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 125 | SPN: 102 | FMI: 18
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  4. Fuites dans le système d'air d'admission
  5. Fuite du système de post-refroidissement
  6. Grande restriction d'échappement
  7. Fuite ou restriction du système EGR
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000794

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 2973
  • Pression barométrique : 221, 222, 295
  • Turbocompresseur : 629, 687, 2387, 2449, 2634, 2635, 2636, 3348, 3616
  • EGR : 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Grande restriction d'échappement

Solution: S00000324

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Contrôler la face avant du pot catalytique d'oxydation diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-049

  • Contrôler la face du filtre à particules diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-041

  • Rechercher des dépôts dans le tube de décomposition.

Se reporter à la procédure 011-062

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite ou restriction du système EGR

Solution: S00005213

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le tube de connexion EGR ou le tube de passage à la recherche de fuites.

Se reporter à la procédure 011-025

  • Rechercher visuellement toute fuite du capteur de pression différentielle EGR à la surface de montage.

Se reporter à la procédure 011-027

Spécification

  • Si des fuites ou des détériorations sont présentes dans le système EGR, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 131 | SPN: 91 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000368

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 132

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 132 | SPN: 91 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  8. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000369

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation du capteur de position de pédale d'accélérateur et la broche de signal du capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 131

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 133 | SPN: 974 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient inactif avec le capteur de position de pédale d'accélérateur à distance débranché, un capteur de position de pédale d'accélérateur à distance en dysfonctionnement a été détecté : 134

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000449

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de connecteur ECM de faisceau OEM et la broche de retour de connecteur de pédale d'accélérateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 134 | SPN: 974 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000048

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance et la broche de signal de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur à distance est détecté : 133

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000454

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 135 | SPN: 100 | FMI: 3
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'huile de lubrification
  3. Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM
  4. Réponse de circuit de capteur de pression d'huile de lubrification
  5. Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'huile de lubrification

Solution: S00000455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile de lubrification à la broche de retour de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Se reporter à S00000745

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile à la broche de retour de pression d'huile au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'huile de lubrification

Solution: S00000376

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de pression d'huile de lubrification est détecté : 141

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM

Solution: S00001231

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 141
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 141

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1358 | SPN: 91 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00001459

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1359 | SPN: 91 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00001957

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 141 | SPN: 100 | FMI: 4
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'huile de lubrification
  3. Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM
  4. Réponse de circuit de capteur de pression d'huile de lubrification
  5. Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'huile de lubrification

Solution: S00000455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile de lubrification à la broche de retour de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Se reporter à S00000745

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile à la broche de retour de pression d'huile au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'huile de lubrification

Solution: S00000377

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'huile de lubrification a été détecté : 135

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000445

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 135
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 135

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 143 | SPN: 100 | FMI: 18
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Huile de lubrification contaminée
  4. Capteur de pression d'huile de lubrification bloqué en plage
  5. Dysfonctionnement du commutateur de pression d'huile de lubrification
  6. Tube d'aspiration d'huile de lubrification desserré ou cassé
  7. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  8. Le fonctionnement de la pompe d'huile de lubrification est anormal
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Huile de lubrification contaminée

Solution: S00000462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du commutateur de pression d'huile de lubrification

Solution: S00002162

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer une jauge mécanique sur le moteur.
  • Démarrer le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Se reporter à la procédure 007-037

Spécification

  • Si la pression d'huile mesurée est conforme aux spécifications, alors un dysfonctionnement du commutateur de pression d'huile de lubrification a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00000464

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-035

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-035

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 144 | SPN: 110 | FMI: 3
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000128

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau du connecteur de capteur de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 145

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 145
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 145

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 145 | SPN: 110 | FMI: 4
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000313

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 144

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000319

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 144
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 144

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 146 | SPN: 110 | FMI: 16
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Obstruction externe du radiateur
  3. Dysfonctionnement des volets de radiateur (si équipés)
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fonctionnement d'embrayage de ventilateur incorrect
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Fuite interne du refroidisseur EGR
  9. Gaz de combustion entrant dans le système de refroidissement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 147 | SPN: 91 | FMI: 1
Fréquence de circuit de capteur de position 1 de pédale ou de levier d'accélérateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Contrôle de résistance d'accélérateur de fréquence
  2. Contrôle de circuit ouvert d'accélérateur de fréquence
  3. Court-circuit de broche d'accélérateur de fréquence à la masse
  4. Court-circuit de broche à broche d'accélérateur de fréquence
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance d'accélérateur de fréquence

Solution: S00002701

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'accélérateur de fréquence.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une spécification n'est pas respectée, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'accélérateur de fréquence.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'accélérateur de fréquence

Solution: S00003195

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence au connecteur de capteur de faisceau de câblage OEM et la broche de signal d'accélérateur de fréquence au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche d'accélérateur de fréquence à la masse

Solution: S00003197

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d'accélérateur de fréquence

Solution: S00003196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 148 | SPN: 91 | FMI: 0
Capteur de position 1 de pédale ou de levier d'accélérateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Court-circuit de broche à broche d'accélérateur de fréquence
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Court-circuit de broche à broche d'accélérateur de fréquence

Solution: S00003196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 151 | SPN: 110 | FMI: 0
Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Inspection de composants de ventilateur de refroidissement
  3. Fuite d'un composant du système de refroidissement
  4. Obstruction externe du radiateur
  5. Dysfonctionnement des volets de radiateur (si équipés)
  6. Contrôle de résistance de capteur de température de liquide de refroidissement
  7. Fonctionnement d'embrayage de ventilateur incorrect
  8. Dysfonctionnement du thermostat
  9. Test de température d'ouverture hors châssis
  10. Fuite interne du refroidisseur EGR
  11. Gaz de combustion entrant dans le système de refroidissement
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002207

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00001960

Vérification

Conditions

  • Néant

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.
  • Effectuer le contrôle de fuite de gaz de combustion.

Se reporter à la procédure 008-020

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1515 | SPN: 91 | FMI: 19
Position de pédale d'accélérateur 1 - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 153 | SPN: 105 | FMI: 3
Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00000354

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission et la broche de retour de capteur de température de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de collecteur d'admission est détecté : 154

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 154
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 154

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1539 | SPN: 1387 | FMI: 3
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur OEM
  3. Contrôle de circuit de capteur de pression OEM
  4. Réponse de circuit de capteur OEM
  5. Recherche de circuit ouvert de capteur de pression OEM
  6. Court-circuit de broche à broche de capteur de pression OEM

1 - Rechercher des codes de défauts primaires

Solution: S00001757

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur OEM

Solution: S00003215

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de pression OEM

Se reporter à S00003216

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de pression OEM

Solution: S00003216

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche d'alimentation de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de retour de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur OEM

Solution: S00003222

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression OEM a été détecté : 1621

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de pression OEM

Solution: S00001836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche de signal de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de signal de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de pression OEM

Solution: S00001135

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 154 | SPN: 105 | FMI: 4
Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00001234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de collecteur d'admission a été détecté : 153

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000479

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 153
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 153

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 155 | SPN: 105 | FMI: 0
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Dysfonctionnement du thermostat
  5. Test de température d'ouverture hors châssis
  6. Fuites dans le système d'air d'admission
  7. Fuite du système de post-refroidissement
  8. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1621 | SPN: 1387 | FMI: 4
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur OEM
  3. Contrôle de circuit de capteur de pression OEM
  4. Réponse de circuit de capteur OEM
  5. Recherche de circuit ouvert de capteur de pression OEM
  6. Court-circuit de broche de capteur OEM à la masse
  7. Court-circuit de broche à broche de capteur de pression OEM

1 - Rechercher des codes de défauts primaires

Solution: S00000047

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur OEM

Solution: S00003215

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de pression OEM

Se reporter à S00003216

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de pression OEM

Solution: S00003216

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche d'alimentation de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de retour de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur OEM

Solution: S00003223

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression OEM est détecté : 1539

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de pression OEM

Solution: S00001836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche de signal de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de signal de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur OEM à la masse

Solution: S00001989

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de pression OEM

Solution: S00001135

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1664 | SPN: 4796 | FMI: 31
Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites du système d'échappement d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000139

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 3313, 3314, 3315
  • DPF d'après-traitement : 3316, 3317, 3318

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1673 | SPN: 1761 | FMI: 1
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1677 | SPN: 3031 | FMI: 4
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)
  2. Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse
  3. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)

Solution: S00003227

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1678

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000757

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00004854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications de solutions précédentes, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

Si une unité de capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement a été remplacée au cours des 90 derniers jours, suivre le processus de remontée technique local AVANT d'effectuer des actions de réparation listées ci-dessous :

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est une pièce intégrée du capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement et n'est pas une pièce pouvant faire l'objet d'un entretien.

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1678 | SPN: 3031 | FMI: 3
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)
  2. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)

Solution: S00003228

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1677

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000729

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00004854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications de solutions précédentes, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

Si une unité de capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement a été remplacée au cours des 90 derniers jours, suivre le processus de remontée technique local AVANT d'effectuer des actions de réparation listées ci-dessous :

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est une pièce intégrée du capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement et n'est pas une pièce pouvant faire l'objet d'un entretien.

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1679 | SPN: 3031 | FMI: 2
Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000142

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678
  • Température du collecteur d'admission : 436
  • Température de liquide de refroidissement moteur : 334, 197, 3366

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00003127

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000729

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1682 | SPN: 3362 | FMI: 31
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Raccord bloqué de refoulement de flux de fluide d'échappement diesel d'après-traitement
  6. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  7. Restriction du filtre de réservoir de fluide d'échappement diesel d'après-traitement
  8. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  9. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001387

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1671, 1673, 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3422, 3497, 3498, 3562, 3563, 3567, 3568, 3571, 3572, 3575, 3596, 5278, 5867, 5935
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Raccord bloqué de refoulement de flux de fluide d'échappement diesel d'après-traitement

Solution: S00002819

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Surveiller la pression de fluide d'échappement diesel d'après-traitement.

Spécification

  • Un raccord bloqué de refoulement a été détecté si l'unité de dosage s'arrête et la pression de fluide d'échappement diesel est plus grande que ce qui suit pendant plus de 3 secondes : 1000 kPa [145 psi]

Solutions liées

  • Néant

Réparation

  • Remplacer le raccord de refoulement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002840

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Restriction du filtre de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir de fluide d'échappement diesel.

Action

  • Vérifier visuellement que le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir est conforme au relevé de jauge de niveau de fluide d'échappement diesel.
  • Inspecter visuellement le filtre de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le tube d'aspiration de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le filtre de réservoir de fluide d'échappement diesel d'après-traitement est bloqué ou restreint, alors passer au chapitre Réparation.
  • Si le tube d'aspiration de fluide d'échappement diesel d'après-traitement est endommagé, alors passer au chapitre Réparation.
  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

  • Vidanger, nettoyer, et remplir le système de dosage de fluide d'échappement diesel.

Se reporter à la procédure 011-056

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le tube d'aspiration de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1683 | SPN: 3363 | FMI: 3
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000401

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1684

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005496

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1684 | SPN: 3363 | FMI: 4
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec la soupape débranchée, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1683

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000661

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1685 | SPN: 3364 | FMI: 4
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000144

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3868

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1686 | SPN: 3364 | FMI: 3
Circuit de capteur de qualité de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000145

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3868

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1691 | SPN: 5298 | FMI: 18
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites du système d'échappement d'après-traitement
  3. Contrôle visuel de fuite d'échappement
  4. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000760

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 3313, 3314, 3315, 3251,
  • DPF d'après-traitement : 3311 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3253, 3254, 3255, 3256, 4151, 4158, 4161, 4162, 4163, 4259
  • Turbocompresseur : 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2635, 2636, 6432
  • EGR : 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2861, 2962, 3342, 3382, 3383
  • Carburant : 271, 272, 449, 451, 452, 483, 484, 755, 2265, 2266, 2311, 2343, 2372, 3727, 3741, 4284, 4691, 4713, 4726, 4727, 4841, 6258, 6259

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle visuel de fuite d'échappement

Solution: S00002891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1694 | SPN: 3226 | FMI: 2
Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur NOx de sortie d'après-traitement
  3. Fuites du système d'échappement d'après-traitement
  4. Dépôts dans le tube de décomposition SCR
  5. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  6. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  7. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  8. Test de performance SCR d'après-traitement
  9. Dépôts dans le tube de décomposition SCR
  10. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001816

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1692, 1887, 2771, 2772, 2773, 3681, 3726, 3749
  • SCR d'après-traitement : 3142, 3143, 3144, 3145, 3146, 3147, 3149, 3151, 3163, 3164, 3236
  • Système de fluide d'échappement diesel d'après-traitement : 3548, 3565, 3566, 3567, 3568, 3569, 3612, 3679
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559, 3561

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00002688

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Rechercher toute détérioration du capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Spécification

  • Si des signes de détérioration ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

5 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

7 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1695 | SPN: 3513 | FMI: 3
Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Le faisceau de câblage OEM a un court-circuit à la batterie
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00000970

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation +5 volts OEM du connecteur ECM de faisceau de câblage OEM et les broches (+) de batterie ECM du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1696 | SPN: 3513 | FMI: 4
Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Tension d'alimentation de capteur d'ECM 5 inférieure à la normale
  3. Court-circuit à la masse dans le faisceau de câblage OEM
  4. Court-circuit de broche à broche d'alimentation de capteur ECM 5
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Tension d'alimentation de capteur d'ECM 5 inférieure à la normale

Solution: S00000544

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Débrancher le capteur de pression OEM de rechange du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de carburant du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression OEM de rechange.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de position de pédale ou de levier d'accélérateur.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la procédure 019-443

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le capteur de niveau de carburant.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit à la masse dans le faisceau de câblage OEM

Solution: S00001229

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le capteur de pression de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation 5 VCC et la masse de bloc-moteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d'alimentation de capteur ECM 5

Solution: S00000542

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de pression différentielle DPF d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le capteur de pression de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher tout court-circuit entre la broche d'alimentation 5 VCC et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1712 | SPN: 3363 | FMI: 18
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel
  3. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  4. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000147

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3242, 3576

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel

Solution: S00001102

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le niveau de liquide de refroidissement.

Spécification

  • Si le niveau de liquide de refroidissement est bas, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Pour un bas niveau de liquide de refroidissement, ajouter du liquide de refroidissement et inspecter visuellement les composants du moteur à la recherche de traces de fuite de liquide de refroidissement.

Se reporter à la procédure 008-018

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1713 | SPN: 3363 | FMI: 16
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  4. Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000148

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3576, 4737

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000574

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00009031

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Spécification

  • En présence de débris, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1714 | SPN: 3364 | FMI: 13
Qualité de fluide d'échappement diesel d'après-traitement - hors étalonnage

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00008137

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1715 | SPN: 3364 | FMI: 11
Qualité de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000149

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3868

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 175 | SPN: 3464 | FMI: 3
Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur
  2. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  3. Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission
  4. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

1 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004779

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004781

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

Solution: S00000800

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 176 | SPN: 3464 | FMI: 4
Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur
  2. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  3. Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission
  4. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

1 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004779

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004781

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

Solution: S00000800

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 177 | SPN: 3464 | FMI: 7
Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Restriction d'accélérateur d'admission moteur
  2. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur
  3. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  4. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Pas de réponse ou déréglage de l'actionneur d'accélérateur d'admission moteur

1 - Restriction d'accélérateur d'admission moteur

Solution: S00000495

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'accélérateur d'admission moteur à la recherche de toute restriction, de tout accrochage ou de débris bloquant la plaque d'accélérateur.

Se reporter à la procédure 010-140

Spécification

  • Si la plaque d'accélérateur ne fonctionne pas librement sans aucune restriction, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Enlever l'obstruction.

Se reporter à la procédure 010-140

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004779

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004781

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Pas de réponse ou déréglage de l'actionneur d'accélérateur d'admission moteur

Solution: S00001034

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'ensemble d'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 010-140

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1843 | SPN: 101 | FMI: 3
Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Contrôle de tension de capteur de pression de bloc-moteur
  4. Contrôle de tension de capteur de pression de bloc-moteur à l'ECM
  5. Réponse de circuit de capteur de pression de bloc-moteur
  6. Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006296

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Contrôle de tension de capteur de pression de bloc-moteur

Solution: S00000977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Se reporter à S00000978

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Solution: S00000978

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression de bloc-moteur

Solution: S00000409

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de bloc-moteur a été détecté : 1844

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

Solution: S00001175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 1844
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 1844

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1844 | SPN: 101 | FMI: 4
Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Contrôle de tension de capteur de pression de bloc-moteur
  4. Contrôle de tension de capteur de pression de bloc-moteur à l'ECM
  5. Réponse de circuit de capteur de pression de bloc-moteur
  6. Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006296

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00000899

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Contrôle de tension de capteur de pression de bloc-moteur

Solution: S00000977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Se reporter à S00000978

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de pression de bloc-moteur à l'ECM

Solution: S00000978

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de retour de capteur de pression de bloc-moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de pression de bloc-moteur

Solution: S00000410

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de bloc-moteur a été détecté : 1843

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de réponse de circuit de capteur de pression de bloc-moteur à l'ECM

Solution: S00001176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression bloc-moteur et la broche de signal de capteur de pression de bloc-moteur à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 1843
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 1843

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1852 | SPN: 97 | FMI: 16
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Accumulation d'eau dans le filtre à carburant
  2. Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Accumulation d'eau dans le filtre à carburant

Solution: S00000545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • De l'eau est détectée dans le filtre à carburant si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 418, 1852, 4642

Solutions liées

  • Néant

Réparation

  • Ouvrir le robinet de vidange d'eau au bas du filtre à carburant pour enlever l'eau du filtre à carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse

Solution: S00000874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1866 | SPN: 411 | FMI: 2
Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  3. Fuites dans le système d'air d'admission
  4. Fuite du système de post-refroidissement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de pression différentielle EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000154

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression différentielle EGR : 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00006327

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Inspecter la connexion d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

  • Rechercher tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

Spécification

  • En présence d'une accumulation de carbone, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de pression différentielle EGR

Solution: S00003480

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 187 | SPN: 3510 | FMI: 4
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

Solution: S00001454

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur dans les conditions qui rendent le code de défaut diagnostiqué actif.
  • Effectuer les actions suivantes l'une après l'autre :
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.
  • Débrancher le capteur de position de soupape EGR du faisceau de câblage moteur.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 010-140

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1885 | SPN: 3216 | FMI: 4
Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000017

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 3232, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1887 | SPN: 3226 | FMI: 4
Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000160

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 2771, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000587

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1894 | SPN: 641 | FMI: 9
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension d'actionneur de turbocompresseur à géométrie variable
  7. Test de charge de faisceau de câblage
  8. Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM
  9. Code de défaut 1894 déclenché par un dysfonctionnement de la liaison de données J1939 avec des codes de défauts OEM multiples
  10. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  11. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  12. Contrôle de tension de capteur OEM
  13. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  14. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  15. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  16. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  17. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  18. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  19. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  20. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  21. Consultation de l'historique des révisions d'étalonnage de l'ECM
  22. L'actionneur de turbocompresseur à géométrie variable ne communique pas

1 - Rechercher des codes de défauts primaires

Solution: S00000161

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1962, 1976
  • Tension : 1941

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension d'actionneur de turbocompresseur à géométrie variable

Solution: S00000597

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de batterie d'actionneur de turbocompresseur à géométrie variable au niveau du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable.

Spécification

  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le contrôle de tension à l'ECM si la tension n'est pas aux spécifications suivantes : 1 VDC

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

  • Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM

Se reporter à S00001244

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM

Solution: S00001244

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de batterie d'actionneur de turbocompresseur à géométrie variable à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Code de défaut 1894 déclenché par un dysfonctionnement de la liaison de données J1939 avec des codes de défauts OEM multiples

Solution: S00001109

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Si tous les contrôles ci-dessus sont aux spécifications, un dysfonctionnement d'actionneur du turbocompresseur à géométrie variable a été détecté

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

7 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

8.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - L'actionneur de turbocompresseur à géométrie variable ne communique pas

Solution: S00001120

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si toutes les autres procédures de diagnostic ont été effectuées et les procédures de vérification ont été réussies, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Effectuer les contrôles suivants à la recherche d'une détérioration progressive.

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1896 | SPN: 2791 | FMI: 13
Contrôleur de soupape EGR - hors étalonnage

Troubleshooting Summary

  1. Fuites dans le système d'air d'admission
  2. Fuite du système de post-refroidissement
  3. Mauvais fonctionnement de la soupape EGR
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Mauvais fonctionnement de la soupape EGR

Solution: S00004051

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contact coupé pendant 1 minute.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement de soupape EGR est détecté si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1896

Solutions liées

  • Néant

Réparation

Si la soupape EGR a été remplacée au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer n'importe quelle action de réparation listée ci-dessous :

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

  • Nettoyer les orifices de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1898 | SPN: 641 | FMI: 13
Contrôleur d'actionneur VGT - hors étalonnage

Troubleshooting Summary

  1. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  2. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

1 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1938 | SPN: 3597 | FMI: 18
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Basse tension de batterie
  3. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  4. Contrôle de tension de capteur OEM
  5. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  6. Court-circuit de broche à broche dans le faisceau de câblage OEM
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Basse tension de batterie

Solution: S00000536

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la tension de la batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00003134

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage d'alimentation électrique OEM de l'ECM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre l'une des broches d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Mesurer la résistance entre la deuxième broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'alimentation électrique OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1942 | SPN: 101 | FMI: 2
Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Inspection visuelle des composants de reniflard de bloc-moteur
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de capteur de pression de bloc-moteur

1 - Rechercher des codes de défauts primaires

Solution: S00000171

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression de bloc-moteur : 1843, 1844

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Inspection visuelle des composants de reniflard de bloc-moteur

Solution: S00001004

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier que le capuchon de remplissage d'huile est bien installé.
  • Inspecter le flexible de reniflard de bloc-moteur entre le moteur et l'ensemble de reniflard de bloc-moteur pour vérifier son installation correcte.
  • Inspecter visuellement le flexible de reniflard de bloc-moteur à la recherche de toute détérioration.

Spécification

  • Si le flexible de reniflard de bloc-moteur est mal installé ou est endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Pour une mauvaise installation de flexible de reniflard de bloc-moteur, réinstaller correctement le flexible de reniflard de bloc-moteur.
  • Pour une détérioration de flexible de reniflard de bloc-moteur, remplacer le flexible de reniflard de bloc-moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur de pression de bloc-moteur

Solution: S00006414

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1961 | SPN: 2791 | FMI: 15
Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1962 | SPN: 641 | FMI: 15
Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Blocage ou restriction de conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable

1 - Rechercher des codes de défauts primaires

Solution: S00000173

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 146, 151, 2963

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Blocage ou restriction de conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable

Solution: S00000638

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable à la recherche de détériorations, de noeuds et de blocages.
  • Souffler de l'air d'atelier dans le sens inverse à travers la plaque de refroidissement d'actionneur de turbocompresseur à géométrie variable et les conduites de refroidissement associées pour rechercher des blocages.
  • Rechercher visuellement toute fuite d'échappement autour de l'actionneur de turbocompresseur à géométrie variable.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer les conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-041

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 197 | SPN: 111 | FMI: 18
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1974 | SPN: 101 | FMI: 15
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Tube de reniflard de bloc-moteur externe bouché
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Contrôle de soufflage de bloc-moteur
  5. Tube de reniflard de bloc-moteur externe bouché
  6. Fuite d'air de turbocompresseur dans le bloc-moteur
  7. Fuite d'air de compresseur d'air dans le bloc-moteur
  8. Usure ou détérioration de composants de cylindre de puissance
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Usure ou détérioration de composants de cylindre de puissance

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00000626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-001

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • En présence d'une obstruction, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-001

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de soufflage de bloc-moteur

Solution: S00007560

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Contrôler le type de cartouche de reniflard de bloc-moteur.
  • Si la cartouche n'est pas un insert sans entretien, contrôler l'intervalle d'entretien pour déterminer si l'intervalle d'entretien est dépassé.
  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la cartouche de reniflard de bloc-moteur dépasse l'intervalle d'entretien, alors passer au chapitre Réparation.
  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

  • Tube de reniflard de bloc-moteur externe bouché

Se reporter à S00001375

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00006462

Réparation

  • Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-021

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00001375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.3 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.4 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00006462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00001715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer le bloc-cylindres.

Se reporter à la procédure 001-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 1976 | SPN: 641 | FMI: 15
Température de pilote d'actionneur VGT - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Blocage ou restriction de conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000176

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 146, 151, 2963

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Blocage ou restriction de conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable

Solution: S00000638

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable à la recherche de détériorations, de noeuds et de blocages.
  • Souffler de l'air d'atelier dans le sens inverse à travers la plaque de refroidissement d'actionneur de turbocompresseur à géométrie variable et les conduites de refroidissement associées pour rechercher des blocages.
  • Rechercher visuellement toute fuite d'échappement autour de l'actionneur de turbocompresseur à géométrie variable.

Spécification

  • Si des détériorations, des noeuds ou des blocages sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer les conduites de liquide de refroidissement d'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-041

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2185 | SPN: 3512 | FMI: 3
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 4 d'ECM - tension supérieure à la normale
  2. Court-circuit de broche à broche d'alimentation de capteur 4
  3. Erreur de tension d'alimentation de capteur 4 due à l'ECM

1 - Alimentation de capteur N° 4 d'ECM - tension supérieure à la normale

Solution: S00000724

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur et toutes les broches (+) d'alimentation de batterie ECM dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau de câblage ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00000538

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Erreur de tension d'alimentation de capteur 4 due à l'ECM

Solution: S00000488

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2186 | SPN: 3512 | FMI: 4
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit à la masse dans le faisceau de câblage OEM
  2. Court-circuit de broche à broche d'alimentation de capteur 4
  3. Erreur de tension d'alimentation de capteur 4 due à l'ECM

1 - Court-circuit à la masse dans le faisceau de câblage OEM

Solution: S00000731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur dans le connecteur ECM de faisceau de câblage OEM et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00000538

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Erreur de tension d'alimentation de capteur 4 due à l'ECM

Solution: S00000488

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2198 | SPN: 641 | FMI: 11
Circuit de pilote d'actionneur VGT - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

1 - Rechercher des codes de défauts primaires

Solution: S00000178

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636, 5177

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001062

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 221 | SPN: 108 | FMI: 3
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression barométrique
  3. Contrôle de tension de capteur de pression barométrique à l'ECM
  4. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00000060

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 386
  • Alimentation de capteur N° 2 : 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression barométrique

Solution: S00001076

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression barométrique à l'ECM

Se reporter à S00001077

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression barométrique à l'ECM

Solution: S00001077

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004020

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 222

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 222 | SPN: 108 | FMI: 4
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression barométrique
  3. Contrôle de tension de capteur de pression barométrique à l'ECM
  4. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00000062

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352
  • Alimentation de capteur N° 2 : 187

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression barométrique

Solution: S00001076

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression barométrique à l'ECM

Se reporter à S00001077

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression barométrique à l'ECM

Solution: S00001077

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression barométrique et la broche de retour de capteur de pression barométrique au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00004021

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de signal de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 221

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 227 | SPN: 3510 | FMI: 3
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale

Solution: S00000992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 227
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 227

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2272 | SPN: 27 | FMI: 4
Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de soupape EGR
  3. Contrôle de tension de capteur de position de soupape EGR à l'ECM
  4. Recherche de circuit ouvert de capteur de position de soupape EGR
  5. Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de soupape EGR
  7. Mauvais fonctionnement de la soupape EGR

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de soupape EGR

Solution: S00000719

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau du connecteur de soupape EGR du faisceau de câblage moteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de soupape EGR à l'ECM

Se reporter à S00000720

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de position de soupape EGR à l'ECM

Solution: S00000720

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de soupape EGR et la broche de retour de soupape EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de soupape EGR

Solution: S00000765

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR A au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR B au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de capteur de position de soupape EGR C au connecteur de faisceau de câblage de soupape EGR et la broche de signal de capteur de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse

Solution: S00001063

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de soupape EGR

Solution: S00000766

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Mauvais fonctionnement de la soupape EGR

Solution: S00003101

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rebrancher le connecteur de faisceau de câblage moteur à l'ECM.
  • Rebrancher le moteur de soupape EGR au faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 60 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2273 | SPN: 411 | FMI: 3
Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle d'alimentation de tension de capteur de pression différentielle EGR
  3. Contrôle de tension de capteur de pression différentielle EGR à l'ECM
  4. Réponse de circuit de capteur de pression différentielle EGR
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle d'alimentation de tension de capteur de pression différentielle EGR

Solution: S00000767

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression différentielle EGR à l'ECM.

Se reporter à S00000768

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression différentielle EGR à l'ECM

Solution: S00000768

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00000366

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression différentielle EGR a été détecté : 2274

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2274 | SPN: 411 | FMI: 4
Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle d'alimentation de tension de capteur de pression différentielle EGR
  3. Contrôle de tension de capteur de pression différentielle EGR à l'ECM
  4. Réponse de circuit de capteur de pression différentielle EGR
  5. Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle d'alimentation de tension de capteur de pression différentielle EGR

Solution: S00000767

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression différentielle EGR à l'ECM.

Se reporter à S00000768

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression différentielle EGR à l'ECM

Solution: S00000768

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression différentielle EGR

Solution: S00001121

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression différentielle d'EGR a été détecté : 2273

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de réponse de circuit de capteur de pression différentielle EGR à l'ECM

Solution: S00000592

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2273
  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2273

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2288 | SPN: 103 | FMI: 15
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Dysfonctionnement de capteur de régime de turbocompresseur
  4. Contrôle de résistance de capteur de régime de turbocompresseur
  5. Recherche de circuit ouvert de capteur de régime de turbocompresseur
  6. Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse
  7. Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Dysfonctionnement de capteur de régime de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00001699

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 125, 2973
  • Turbocompresseur : 687, 2346, 2347, 2387
  • Pression de gaz d'échappement : 2764
  • DPF d'après-traitement : 1981
  • NOx d'après-traitement : 1885

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00002018

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 1897, 1898, 1962, 1976, 2198, 2387, 2449, 2634, 2635, 2636, 2973, 6432

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de capteur de régime de turbocompresseur

Solution: S00000653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse

Solution: S00000673

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur

Solution: S00000652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00000651

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2311 | SPN: 633 | FMI: 31
Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de l'actionneur de pompe à carburant
  3. Contrôle de résistance de l'actionneur de pompe à carburant
  4. Court-circuit à la masse dans l'actionneur de pompe à carburant
  5. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. L'actionneur de pompe à carburant ne fonctionne pas correctement

1 - Rechercher des codes de défauts primaires

Solution: S00000184

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00001072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant au niveau du connecteur de capteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.
  • Si la résistance est aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit à la masse dans l'actionneur de pompe à carburant

Se reporter à S00001073

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3.1 - Court-circuit à la masse dans l'actionneur de pompe à carburant

Solution: S00001073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Spécification

  • Un actionneur de pompe à carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

4 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00002783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2321 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de capteur de régime/position de vilebrequin moteur
  3. Recherche de circuit ouvert de capteur de position de vilebrequin
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000185

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2322 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de position d'arbre à cames présente une détérioration
  3. Contrôle de tension de capteur de position d'arbre à cames
  4. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  5. Recherche de circuit ouvert de capteur de position d'arbre à cames
  6. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000186

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position d'arbre à cames : 778

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00000691

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 234 | SPN: 190 | FMI: 0
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Dysfonctionnement de capteur de régime moteur
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de régime moteur

Solution: S00000483

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • S'entretenir avec le client et contrôler ce qui suit :
  • Le moteur n'a pas été en roue libre en descente
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le relevé de régime est correct

Spécification

  • Si tous ces conditions sont vraies, un capteur de position d'arbre à cames ou un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2346 | SPN: 2789 | FMI: 15
Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Troubleshooting Summary

  1. Fuites dans le système d'air d'admission
  2. Fuite du système de post-refroidissement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2349 | SPN: 2791 | FMI: 5
Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de résistance de moteur de soupape EGR
  2. Contrôle de circuit ouvert dans le moteur de soupape EGR

1 - Contrôle de résistance de moteur de soupape EGR

Solution: S00000773

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche C du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche C du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un moteur de soupape EGR en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le moteur de soupape EGR

Solution: S00001075

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A de fil de moteur de soupape EGR dans le connecteur ECM et la broche A de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche B de fil de moteur de soupape EGR dans le connecteur ECM et la broche B de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche C de fil de moteur de soupape EGR dans le connecteur ECM et la broche C de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche de retour de moteur de soupape EGR dans le connecteur ECM et la broche de retour de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 235 | SPN: 111 | FMI: 1
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Fuite interne du refroidisseur EGR
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite interne du refroidisseur EGR

Solution: S00004048

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder au test de pression de refroidisseur EGR.

Se reporter à la procédure 011-019

Spécification

  • Si le test de pression de refroidisseur EGR n'est pas aux spécifications, un refroidisseur EGR en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2353 | SPN: 2791 | FMI: 6
Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Troubleshooting Summary

  1. Court-circuit de broche de circuit de moteur de soupape EGR à la masse

1 - Court-circuit de broche de circuit de moteur de soupape EGR à la masse

Solution: S00001181

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2357 | SPN: 2791 | FMI: 7
Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Contrôle de circuit ouvert dans le moteur de soupape EGR
  2. Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse
  3. Court-circuit de broche de circuit de moteur de soupape EGR à la masse
  4. Court-circuit de broche à broche de circuit de capteur de position de soupape EGR

1 - Contrôle de circuit ouvert dans le moteur de soupape EGR

Solution: S00001075

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A de fil de moteur de soupape EGR dans le connecteur ECM et la broche A de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche B de fil de moteur de soupape EGR dans le connecteur ECM et la broche B de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche C de fil de moteur de soupape EGR dans le connecteur ECM et la broche C de fil de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Mesurer la résistance entre la broche de retour de moteur de soupape EGR dans le connecteur ECM et la broche de retour de moteur de soupape EGR dans le connecteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de capteur de position de soupape EGR à la masse

Solution: S00001063

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de position de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de moteur de soupape EGR à la masse

Solution: S00001181

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal A de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal B de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Mesurer la résistance entre la broche de signal C de moteur de soupape EGR du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de soupape EGR

Solution: S00000766

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher la soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de position de soupape EGR A au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR B au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche de signal de position de soupape EGR C au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2372 | SPN: 95 | FMI: 16
Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Impossible de démarrer le moteur
  2. Conduites d'alimentation de carburant endommagées
  3. Grande restriction d'entrée de carburant
  4. Contrôle de débit de retour d'injecteur de carburant
  5. Test d'isolation d'injecteur de carburant
  6. Flux de retour excessif de clapet de détente de pression de carburant
  7. Recherche de la présence d'air dans le carburant

1 - Impossible de démarrer le moteur

Solution: S00000629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur démarre, passer à la solution suivante.
  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Lancement sans démarrage.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Conduites d'alimentation de carburant endommagées

Solution: S00000447

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Contrôler visuellement si l'alimentation de carburant est adéquate dans le réservoir de carburant.
  • Inspecter visuellement les conduites d'alimentation de carburant du moteur à la recherche de signes de nœud, de détérioration ou de fuites de carburant.
  • Inspecter visuellement tous les emplacements des joints du système de carburant à la recherche de signes de fuite.

Spécification

  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.
  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 006-024

  • Réparer ou remplacer les composants endommagés.
  • Réparer ou remplacer la jauge de carburant.

Se reporter au manuel d'entretien OEM

  • Ajouter du carburant si nécessaire.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Grande restriction d'entrée de carburant

Solution: S00000515

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure 006-020

Spécification

  • Si la restriction d'entrée de pompe à engrenage de carburant ne répond pas aux spécifications, alors un dysfonctionnement de composant de système de carburant à basse pression est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le filtre à carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le réchauffeur de carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tuyau vertical de réservoir de carburant.

Se reporter au manuel d'entretien OEM

  • Remplacer la pompe de gavage de carburant.

Se reporter à la procédure 005-045

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00000631

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression est hors spécification, alors serrer les écrous de connecteur d'injecteur de carburant et recommencer le test de débit de retour d'injecteur à haute pression.
  • Si le test de débit de retour d'injecteur à haute pression est toujours hors spécification, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Contrôler le couple de serrage des écrous de fixation de connecteur de carburant et les serrer si nécessaire.

Se reporter à la procédure 006-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00000632

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour de clapet de détente de pression de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2373 | SPN: 1209 | FMI: 3
Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de gaz d'échappement
  3. Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM
  4. Réponse de circuit de capteur de pression de gaz d'échappement
  5. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  6. Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM
  7. Court-circuit de broche à broche du capteur de pression de gaz d'échappement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001088

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de gaz d'échappement

Solution: S00000776

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Se reporter à S00000777

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Solution: S00000777

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de gaz d'échappement

Solution: S00000399

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de gaz d'échappement a été détecté : 2374

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00000703

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter visuellement le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter visuellement l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM

Solution: S00001228

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2374
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2374

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2374 | SPN: 1209 | FMI: 4
Circuit de capteur de pression de gaz d'échappement 1 de rangée 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de gaz d'échappement
  3. Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM
  4. Réponse de circuit de capteur de pression de gaz d'échappement
  5. Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM
  6. Court-circuit de broche à broche du capteur de pression de gaz d'échappement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001088

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de gaz d'échappement

Solution: S00000776

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Se reporter à S00000777

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Solution: S00000777

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de gaz d'échappement

Solution: S00000400

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de gaz d'échappement a été détecté : 2373

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de gaz d'échappement à l'ECM

Solution: S00001126

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2373
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2373

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Néant
Next Solution

5 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2375 | SPN: 412 | FMI: 3
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'EGR
  2. Réponse de circuit de capteur de température EGR à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'EGR

Solution: S00000391

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'EGR est détecté : 2376

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00000575

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 2376
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 2376

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2376 | SPN: 412 | FMI: 4
Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'EGR
  2. Réponse de circuit de capteur de température EGR à l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'EGR

Solution: S00000769

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température EGR est détecté : 2375

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température EGR à l'ECM

Solution: S00001089

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 2375
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 2375

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2377 | SPN: 647 | FMI: 3
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 238 | SPN: 3511 | FMI: 4
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 3 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 3 inférieure à la normale

Solution: S00001086

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2387 | SPN: 641 | FMI: 7
Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  3. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000192

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1896, 2353, 2357, 2359, 2961, 2962
  • Turbocompresseur : 1894, 2636

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 239 | SPN: 3511 | FMI: 3
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale

Solution: S00000819

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 239
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 239

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 241 | SPN: 84 | FMI: 2
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Configuration de capteur de vitesse de véhicule incorrecte
  2. Recherche de circuit ouvert de capteur de vitesse de véhicule
  3. Court-circuit de broche de capteur de vitesse de véhicule à la masse
  4. Court-circuit de broche à broche de capteur de vitesse de véhicule
  5. Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Configuration de capteur de vitesse de véhicule incorrecte

Solution: S00000824

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si les paramètres correspondent à la configuration du véhicule.
  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule
  • Pour une source de vitesse de véhicule qui est une entrée multiplexée, vérifier si les adresses de source et d'activation des composants multiplexés de l'ECM du moteur correspondent aux adresses de source et d'activation des composants multiplexés de la VECU OEM.

Spécification

  • Si les réglages indiqués par l'outil d'entretien électronique Cummins® recommandé ou équivalent ne correspondent pas à la configuration du véhicule, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Modifier les réglages de configuration du véhicule pour correspondre à la configuration du véhicule.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de capteur de vitesse de véhicule

Solution: S00000826

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau de câblage OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau de câblage OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de vitesse de véhicule à la masse

Solution: S00000827

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche (-) de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de vitesse de véhicule

Solution: S00000828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche (-) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques

Solution: S00000829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse.

Se reporter au manuel d'entretien OEM

Spécification

  • Si des détériorations ou des défauts de la molette ou de l'engrenage sont trouvés, alors passer au chapitre Réparation.
  • Si tout glissement de l'engrenage ou la molette par rapport à l'arbre est trouvé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer l'engrenage ou la molette.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter à la procédure 019-090

Se reporter à la procédure 019-091

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2412 | SPN: 1639 | FMI: 2
Régime de ventilateur - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Contrôle de circuit ouvert de capteur de vitesse de ventilateur
  2. Court-circuit de broche de capteur de vitesse de ventilateur à la masse
  3. Contrôle de résistance de capteur de vitesse de ventilateur
  4. Court-circuit de broche à broche de capteur de vitesse de ventilateur
  5. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

1 - Contrôle de circuit ouvert de capteur de vitesse de ventilateur

Solution: S00003668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de ventilateur au niveau du connecteur de faisceau de câblage OEM de capteur de vitesse de ventilateur et la broche de signal de capteur de vitesse de ventilateur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de vitesse de ventilateur à la masse

Solution: S00003665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de ventilateur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur de vitesse de ventilateur

Solution: S00003667

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de vitesse de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de vitesse de ventilateur

Solution: S00003666

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00001907

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 30 secondes.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de régime de ventilateur est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2448 | SPN: 111 | FMI: 17
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  3. Fuite d'un composant du système de refroidissement
  4. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  5. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  6. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00001388

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Niveau de liquide de refroidissement du moteur : 197

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2449 | SPN: 641 | FMI: 13
Contrôleur d'actionneur VGT - hors étalonnage

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect
  3. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000196

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636
  • Tension : 1938

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Installation de l'actionneur de turbocompresseur à géométrie variable (VGT) incorrect

Solution: S00000599

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'installation de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable est achevée, alors passer au chapitre Solutions associées.
  • Si l'installation de l'actionneur de turbocompresseur à géométrie variable n'est pas achevée, alors un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Se reporter à S00008994

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00008994

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Réaliser l'étalonnage de l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Spécification

  • Si l'étalonnage de l'actionneur de turbocompresseur à géométrie variable n'est pas achevé, un turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 245 | SPN: 647 | FMI: 4
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse
  3. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  4. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse

Solution: S00001060

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2468 | SPN: 190 | FMI: 16
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de capteur de régime moteur

1 - Dysfonctionnement de capteur de régime moteur

Solution: S00000483

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • S'entretenir avec le client et contrôler ce qui suit :
  • Le moteur n'a pas été en roue libre en descente
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le relevé de régime est correct

Spécification

  • Si tous ces conditions sont vraies, un capteur de position d'arbre à cames ou un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2554 | SPN: 1209 | FMI: 2
Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression de gaz d'échappement bloqué en plage
  3. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  4. Capteur de pression de gaz d'échappement bloqué en plage
  5. Contrôle de tension de capteur de pression de gaz d'échappement
  6. Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM
  7. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  8. Contrôle de circuit ouvert de capteur de pression de gaz d'échappement
  9. Contrôle visuel de fuite d'échappement
  10. Court-circuit de broche à broche du capteur de pression de gaz d'échappement
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Dysfonctionnement de capteur de pression de gaz d'échappement

1 - Rechercher des codes de défauts primaires

Solution: S00000199

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression de gaz d'échappement : 2373, 2374

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000733

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Passer à la solution suivante si la pression de gaz d'échappement est aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]
  • Passer au chapitre Solutions associées si la pression de gaz d'échappement n'est pas aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Se reporter à S00001370

  • Capteur de pression de gaz d'échappement bloqué en plage

Se reporter à S00000734

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00001370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000734

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le capteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Un capteur de pression de gaz d'échappement en dysfonctionnement a été détecté si la pression de gaz d'échappement n'est pas aux spécifications suivantes du capteur de pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur de pression de gaz d'échappement

Solution: S00000776

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Se reporter à S00000777

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de pression de gaz d'échappement à l'ECM

Solution: S00000777

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00000703

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter visuellement le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter visuellement l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de capteur de pression de gaz d'échappement

Solution: S00000778

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur de faisceau de câblage moteur de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de gaz d'échappement au niveau du connecteur de faisceau de câblage moteur de capteur de pression de gaz d'échappement et la broche d'alimentation de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle visuel de fuite d'échappement

Solution: S00002891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche du capteur de pression de gaz d'échappement

Solution: S00000775

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de capteur de pression de gaz d'échappement

Solution: S00003039

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un dysfonctionnement du capteur de pression de gaz d'échappement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2555 | SPN: 729 | FMI: 3
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur d'air d'admission
  2. Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission
  3. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission
  4. Le réchauffeur d'air d'admission présente un dysfonctionnement

1 - Contrôle de résistance de relais de réchauffeur d'air d'admission

Solution: S00001849

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission

Solution: S00001884

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le réchauffeur d'air d'admission présente un dysfonctionnement

Solution: S00001108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2556 | SPN: 729 | FMI: 4
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de relais de réchauffeur d'air d'admission
  2. Réponse de circuit de relais de réchauffeur d'air d'admission
  3. Court-circuit de broche de relais de réchauffeur d'air d'admission à la masse
  4. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

1 - Réponse de circuit de relais de réchauffeur d'air d'admission

Solution: S00002021

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel du réchauffeur d'air d'admission.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.

Spécification

  • Si le code de défaut 2555 est devenu actif avec le relais de réchauffeur d'air d'admission débranché, alors passer au chapitre Solutions associées.
  • Si le code de défaut 2555 n'est pas devenu actif avec le relais de réchauffeur d'air d'admission débranché, alors passer à la solution suivante.

Solutions liées

  • Réponse de circuit de relais de réchauffeur d'air d'admission

Se reporter à S00002022

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Réponse de circuit de relais de réchauffeur d'air d'admission

Solution: S00002022

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de relais de réchauffeur d'air d'admission et la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.

Spécification

  • Un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté si le code de défaut 2556 est actif avec le fil cavalier en place.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de relais de réchauffeur d'air d'admission à la masse

Solution: S00001893

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2557 | SPN: 697 | FMI: 3
Circuit de pilote PWM auxiliaire 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de circuit ouvert de modulation de largeur d'impulsion auxiliaire
  2. Court-circuit de broche à broche dans le circuit de modulation de largeur d'impulsion auxiliaire
  3. Dysfonctionnement de l'ECM

1 - Contrôle de circuit ouvert de modulation de largeur d'impulsion auxiliaire

Solution: S00002631

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion auxiliaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal auxiliaire de modulation de largeur d'impulsion auxiliaire sur le connecteur de dispositif OEM de modulation de largeur d'impulsion et la broche de signal auxiliaire de modulation de largeur d'impulsion du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de pilote de dispositif de sortie sur le connecteur de dispositif OEM de modulation de largeur d'impulsion et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le circuit de modulation de largeur d'impulsion auxiliaire

Solution: S00003055

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion auxiliaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de modulation de largeur d'impulsion auxiliaire et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2558 | SPN: 697 | FMI: 4
Circuit de pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit ouvert de modulation de largeur d'impulsion auxiliaire
  2. Court-circuit de broche à la masse dans le circuit de modulation de largeur d'impulsion auxiliaire
  3. Court-circuit de broche à broche dans le circuit de modulation de largeur d'impulsion auxiliaire
  4. Dysfonctionnement de la modulation de largeur d'impulsion auxiliaire
  5. Dysfonctionnement de l'ECM

1 - Contrôle de circuit ouvert de modulation de largeur d'impulsion auxiliaire

Solution: S00002631

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion auxiliaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal auxiliaire de modulation de largeur d'impulsion auxiliaire sur le connecteur de dispositif OEM de modulation de largeur d'impulsion et la broche de signal auxiliaire de modulation de largeur d'impulsion du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de pilote de dispositif de sortie sur le connecteur de dispositif OEM de modulation de largeur d'impulsion et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à la masse dans le circuit de modulation de largeur d'impulsion auxiliaire

Solution: S00003210

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion auxiliaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de dispositif OEM à modulation de largeur d'impulsion auxiliaire dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de modulation de largeur d'impulsion auxiliaire

Solution: S00003055

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le dispositif OEM à modulation de largeur d'impulsion auxiliaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de modulation de largeur d'impulsion auxiliaire et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de la modulation de largeur d'impulsion auxiliaire

Solution: S00003056

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le dispositif OEM à modulation de largeur d'impulsion auxiliaire.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2571 | SPN: 2630 | FMI: 3
Température de sortie de post-refroidissement de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de sortie de post-refroidissement
  2. Contrôle de circuit ouvert de capteur de température de sortie de post-refroidissement
  3. Court-circuit de broche à broche de capteur de température de sortie de post-refroidissement

1 - Réponse de circuit de capteur de température de sortie de post-refroidissement

Solution: S00004166

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de post-refroidissement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de sortie de post-refroidissement est détecté : 2571

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de sortie de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de sortie de post-refroidissement

Solution: S00002222

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de post-refroidissement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de post-refroidissement au connecteur de faisceau de câblage OEM du capteur de température de sortie de post-refroidissement et la broche de signal de capteur de température de sortie de post-refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de post-refroidissement au connecteur de faisceau de câblage OEM du capteur de température de sortie de post-refroidissement et la broche de retour de capteur de température de sortie de post-refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de sortie de post-refroidissement

Solution: S00002220

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de post-refroidissement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de post-refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de post-refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance est inférieure à 100k Ω, un court-circuit de broche à broche est détecté dans le faisceau de câblage OEM.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2572 | SPN: 2630 | FMI: 4
Température de sortie de post-refroidissement moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche de capteur de température de sortie de post-refroidissement à la masse
  2. Court-circuit de broche à broche de capteur de température de sortie de post-refroidissement

1 - Court-circuit de broche de capteur de température de sortie de post-refroidissement à la masse

Solution: S00002252

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de post-refroidissement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de post-refroidissement au connecteur ECM de faisceau de câblage OEM et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de capteur de température de sortie de post-refroidissement

Solution: S00002220

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de post-refroidissement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de post-refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de post-refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance est inférieure à 100k Ω, un court-circuit de broche à broche est détecté dans le faisceau de câblage OEM.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2634 | SPN: 641 | FMI: 12
Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Installation incorrecte de l'actionneur de turbocompresseur à géométrie variable
  2. Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable
  3. Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

1 - Installation incorrecte de l'actionneur de turbocompresseur à géométrie variable

Solution: S00003229

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les codes de défauts 2449 et 2634 sont actifs, une installation incorrecte de l'actionneur de turbocompresseur à géométrie variable a été détectée.

Solutions liées

  • Néant

Réparation

  • Déposer l'actionneur de turbocompresseur à géométrie variable et le réinstaller à la position correcte.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001062

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Il y a un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable

Solution: S00000600

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 1897 ou 2634 est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

Si l'actionneur de turbocompresseur à géométrie variable a été remplacé au cours des 90 jours précédents, suivre le processus de remontée technique local AVANT d'effectuer des actions de réparation listées ci-dessous :

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2635 | SPN: 641 | FMI: 31
Circuit de pilote d'actionneur VGT - condition existante

Troubleshooting Summary

  1. Actionneur de turbocompresseur à géométrie variable incorrect pour l'application de moteur

1 - Actionneur de turbocompresseur à géométrie variable incorrect pour l'application de moteur

Solution: S00001148

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.
  • Aller à Fonctions et paramètres.
  • Contrôler la tension d'étalonnage du code ECM et s'assurer qu'elle est correcte pour l'application.

Spécification

  • Si le code ECM correspond à la nomenclature moteur, alors un actionneur de turbocompresseur à géométrie variable incorrect est installé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2636 | SPN: 641 | FMI: 9
Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Contrôle de tension d'actionneur de turbocompresseur à géométrie variable
  6. Test de charge de faisceau de câblage
  7. Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM
  8. Code de défaut 2636 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM
  9. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  10. Contrôle de tension de capteur OEM
  11. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  12. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  13. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  14. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  15. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  16. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  17. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  18. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  19. Consultation de l'historique des révisions d'étalonnage de l'ECM
  20. L'actionneur de turbocompresseur à géométrie variable ne communique pas

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Contrôle de tension d'actionneur de turbocompresseur à géométrie variable

Solution: S00000597

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de batterie d'actionneur de turbocompresseur à géométrie variable au niveau du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable.

Spécification

  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le contrôle de tension à l'ECM si la tension n'est pas aux spécifications suivantes : 1 VDC

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

  • Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM

Se reporter à S00001244

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle de tension d'actionneur de turbocompresseur à géométrie variable à l'ECM

Solution: S00001244

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de batterie d'actionneur de turbocompresseur à géométrie variable à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Code de défaut 2636 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM

Solution: S00002835

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Rebrancher le connecteur de passage à 24 broches.

Action

S'il y a une image de travail précédemment enregistrée, alors cette liste de codes de défauts doit être utilisée au lieu de récupérer les codes de défauts à nouveau avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. Cela permet d'éviter d'avoir à rebrancher puis débrancher des composants. La récupération de codes de défauts sans rebrancher ces composants provoque l'enregistrement de plusieurs codes de défauts.

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Suivre le processus de remontée technique si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

6 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - L'actionneur de turbocompresseur à géométrie variable ne communique pas

Solution: S00001120

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si toutes les autres procédures de diagnostic ont été effectuées et les procédures de vérification ont été réussies, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Effectuer les contrôles suivants à la recherche d'une détérioration progressive.

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2637 | SPN: 5018 | FMI: 11
Face de catalyseur d'oxydation diesel d'après-traitement bouchée 1 - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites dans le système d'air d'admission
  3. Fuites du système d'échappement d'après-traitement
  4. Fuite du système de post-refroidissement

1 - Rechercher des codes de défauts primaires

Solution: S00001696

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1228, 1867, 1896, 1961, 2272, 2349, 2353, 2357, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383, 3389
  • Pression différentielle EGR : 1866, 2273, 2274
  • Turbocompresseur : 1898, 1962, 2198, ,2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 3616

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2638 | SPN: 5298 | FMI: 17
Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Troubleshooting Summary

  1. Le statut du commutateur d'autorisation de DPF d'après-traitement est en position d'arrêt (OFF)
  2. Fuites du système d'échappement d'après-traitement
  3. Contrôle visuel de fuite d'échappement
  4. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le statut du commutateur d'autorisation de DPF d'après-traitement est en position d'arrêt (OFF)

Solution: S00001026

Vérification

Conditions

  • Néant

Action

  • Vérifier visuellement que le commutateur d'autorisation de DPF d'après-traitement est à la position de fonctionnement (ON).

Spécification

  • Si le commutateur d'autorisation de DPF d'après-traitement est à la position de fonctionnement (ON), alors passer à la solution suivante.
  • Si le commutateur d'autorisation de DPF d'après-traitement n'est pas à la position de fonctionnement (ON), alors passer au chapitre Réparation.
  • S'il n'y a pas de commutateur d'autorisation de DPF d'après-traitement sur le tableau de bord, un réglage de paramètre incorrect a été déterminé. Passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Tourner le statut du commutateur d'autorisation de DPF d'après-traitement à la position de fonctionnement (ON).
  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Effectuer la régénération immobile d'après-traitement.
Next Solution

2 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle visuel de fuite d'échappement

Solution: S00002891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2646 | SPN: 110 | FMI: 31
Température de liquide de refroidissement moteur - condition existante

Troubleshooting Summary

  1. Ce code de défaut n'est utilisé qu'à titre d'information
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Ce code de défaut n'est utilisé qu'à titre d'information

Solution: S00001240

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 2646, 2659

Solutions liées

  • Néant

Réparation

  • Ce code de défaut n'est utilisé qu'à titre d'information.
  • Aucune réparation n'est nécessaire.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 271 | SPN: 1347 | FMI: 4
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Contrôle de résistance de l'actionneur de pompe à carburant
  3. Court-circuit à la masse dans l'actionneur de pompe à carburant
  4. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  5. Court-circuit de broche à broche d'actionneur de pompe à carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00001072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant au niveau du connecteur de capteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.
  • Si la résistance est aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit à la masse dans l'actionneur de pompe à carburant

Se reporter à S00001073

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Court-circuit à la masse dans l'actionneur de pompe à carburant

Solution: S00001073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Spécification

  • Un actionneur de pompe à carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d'actionneur de pompe à carburant

Solution: S00000500

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 272 | SPN: 1347 | FMI: 3
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Contrôle de résistance de l'actionneur de pompe à carburant
  3. Court-circuit à la masse dans l'actionneur de pompe à carburant
  4. Contrôle de circuit ouvert d'actionneur de pompe à carburant
  5. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  6. Court-circuit de broche à broche d'actionneur de pompe à carburant
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. L'actionneur de pompe à carburant ne fonctionne pas correctement

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00001072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant au niveau du connecteur de capteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.
  • Si la résistance est aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit à la masse dans l'actionneur de pompe à carburant

Se reporter à S00001073

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Court-circuit à la masse dans l'actionneur de pompe à carburant

Solution: S00001073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Spécification

  • Un actionneur de pompe à carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3 - Contrôle de circuit ouvert d'actionneur de pompe à carburant

Solution: S00000508

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour d'actionneur de pompe à carburant de faisceau de câblage moteur dans le connecteur ECM du faisceau de câblage moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant.
  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant de faisceau de câblage moteur dans le connecteur ECM du faisceau de câblage moteur et la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche d'actionneur de pompe à carburant

Solution: S00000500

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00000980

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2771 | SPN: 3226 | FMI: 9
Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. La tension du capteur NOx de sortie d'après-traitement est incorrecte
  6. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  7. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  8. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  9. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  10. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  11. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  12. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  13. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM
  15. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - La tension du capteur NOx de sortie d'après-traitement est incorrecte

Solution: S00000882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Se reporter à S00000883

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

4 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 285 | SPN: 639 | FMI: 9
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 286 | SPN: 639 | FMI: 13
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 288 | SPN: 974 | FMI: 19
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 293 | SPN: 441 | FMI: 3
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'OEM
  2. Contrôle de circuit ouvert de capteur de température de OEM
  3. Court-circuit de broche à broche de capteur de température OEM

1 - Réponse de circuit de capteur de température d'OEM

Solution: S00004788

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température OEM et la broche de retour de capteur de température OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'OEM est détecté : 294

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de OEM

Solution: S00003211

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température OEM au connecteur de faisceau de câblage OEM du capteur de température OEM et la broche de signal de capteur de température OEM au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température OEM au connecteur de faisceau de câblage OEM du capteur de température OEM et la broche de retour de capteur de température OEM au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température OEM

Solution: S00003214

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température OEM au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 294 | SPN: 441 | FMI: 4
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'OEM
  2. Court-circuit de broche à broche de capteur de température OEM
  3. Court-circuit de broche de capteur de température OEM à la masse

1 - Réponse de circuit de capteur de température d'OEM

Solution: S00003118

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température OEM est détecté : 293

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de capteur de température OEM

Solution: S00003214

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température OEM au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de température OEM à la masse

Solution: S00000837

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température OEM dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 296 | SPN: 1388 | FMI: 14
Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Troubleshooting Summary

  1. La pression/température OEM a dépassé les limites de protection du moteur

1 - La pression/température OEM a dépassé les limites de protection du moteur

Solution: S00002227

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, une limite de protection de moteur est dépassée.

Solutions liées

  • Néant

Réparation

  • La limite de protection de moteur qui a été dépassée.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2961 | SPN: 412 | FMI: 15
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  3. Obstruction ou restriction de refroidisseur EGR
  4. La soupape EGR présente une fuite interne
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000223

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • EGR : 1899
  • Pression différentielle EGR : 2359

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.
  • Si une accumulation de carbone ou un blocage de suie a été trouvé, alors passer au chapitre Solutions associées.

Solutions liées

  • Obstruction ou restriction de refroidisseur EGR

Se reporter à S00003977

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Obstruction ou restriction de refroidisseur EGR

Solution: S00003977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • En cas de restriction du refroidisseur EGR, un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Néant
Parent Solution

3 - La soupape EGR présente une fuite interne

Solution: S00000348

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Laisser le test de régénération immobile s'exécuter pendant au moins 5 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2962 | SPN: 412 | FMI: 16
Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Orifices d'alimentation de capteur de pression différentielle EGR bouchés
  3. Obstruction ou restriction de refroidisseur EGR
  4. Fuites dans le système d'air d'admission
  5. Fuite du système de post-refroidissement
  6. La soupape EGR présente une fuite interne
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002044

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 1943
  • Carburant : 2215
  • Turbocompresseur : 2346, 2347
  • EGR : 2349, 2357, 2961
  • Pression différentielle EGR : 2359
  • Température de liquide de refroidissement moteur : 2963
  • Température du collecteur d'admission : 2964

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Orifices d'alimentation de capteur de pression différentielle EGR bouchés

Solution: S00004352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la connexion d'admission d'air.
  • Rechercher visuellement tout blocage de suie dans les trous croisés de l'orifice de flux de capteur de pression différentielle EGR.

Se reporter à la procédure 010-080

  • Inspecter visuellement les orifices d'entrée de gaz d'échappement à la recherche d'un blocage par la suie.

Se reporter à la procédure 010-080

  • Inspecter visuellement le réchauffeur d'air d'admission à la recherche d'une accumulation de carbone.

Se reporter à la procédure 010-080

  • Inspecter visuellement le branchement d'admission d'air à la recherche d'une accumulation de carbone.

Se reporter au bulletin d'entretien 5579934

Se reporter à la procédure 010-080

Spécification

  • Nettoyer tout blocage de suie ou de carbone des composants inspectés.
  • Si une accumulation de carbone ou un blocage de suie a été trouvé, alors passer au chapitre Solutions associées.

Solutions liées

  • Obstruction ou restriction de refroidisseur EGR

Se reporter à S00003977

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Obstruction ou restriction de refroidisseur EGR

Solution: S00003977

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le refroidisseur EGR.

Se reporter à la procédure 011-019

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • En cas de restriction du refroidisseur EGR, un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Néant
Parent Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - La soupape EGR présente une fuite interne

Solution: S00000348

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de régénération du filtre à particules diesel d'après-traitement.
  • Laisser le test de régénération immobile s'exécuter pendant au moins 5 minutes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression différentielle EGR.

Spécification

  • Une soupape EGR en dysfonctionnement a été détectée si la pression différentielle EGR est supérieure à ce qui suit : 1.7 kPa [0.5 inHg]

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2964 | SPN: 105 | FMI: 15
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Obstruction ou restriction de refroidisseur EGR
  5. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  6. Composant en hauteur endommagé ou déréglé

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00000476

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-026

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Obstruction ou restriction de refroidisseur EGR

Solution: S00001116

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement si le refroidisseur EGR est bouché.

Se reporter au bulletin d'entretien 2883594

Se reporter à la procédure 011-019

Spécification

  • Si le refroidisseur EGR a une restriction, alors éliminer la restriction du refroidisseur EGR.
  • Si la restriction du refroidisseur EGR ne peut pas être éliminée, alors un dysfonctionnement du refroidisseur EGR a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer et réinstaller ou remplacer le refroidisseur EGR.

Se reporter à la procédure 011-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 297 | SPN: 1388 | FMI: 3
Circuit d'entrée de capteur de pression auxiliaire 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur OEM
  3. Contrôle de circuit de capteur de pression OEM
  4. Réponse de circuit de capteur OEM
  5. Contrôle de tension de capteur OEM
  6. Contrôle de tension de capteur OEM au niveau de l'ECM
  7. Recherche de circuit ouvert de capteur de pression OEM
  8. Court-circuit de broche de capteur OEM à la masse
  9. Court-circuit de broche à broche de capteur de pression OEM

1 - Rechercher des codes de défauts primaires

Solution: S00001440

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 3 : 238, 239
  • Alimentation de capteur N° 4 : 2185, 2186
  • Alimentation de capteur N° 5 : 1695, 1696
  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur OEM

Solution: S00003215

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de pression OEM

Se reporter à S00003216

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de pression OEM

Solution: S00003216

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche d'alimentation de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de retour de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur OEM

Solution: S00002958

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression OEM a été détecté : 298

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur OEM

Solution: S00000709

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur OEM au niveau de l'ECM

Se reporter à S00001447

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de tension de capteur OEM au niveau de l'ECM

Solution: S00001447

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de pression OEM

Solution: S00001836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche de signal de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de signal de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de capteur OEM à la masse

Solution: S00001989

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de pression OEM

Solution: S00001135

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2973 | SPN: 102 | FMI: 2
Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Capteur de pression de gaz d'échappement bloqué en plage
  4. Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée
  5. Capteur de pression de gaz d'échappement bloqué en plage
  6. Dysfonctionnement de capteur de régime de turbocompresseur
  7. Contrôle de résistance de capteur de régime de turbocompresseur
  8. Fuites dans le système d'air d'admission
  9. Fuite du système de post-refroidissement
  10. Un capteur de pression/température d'admission de compresseur de turbocompresseur présente un dysfonctionnement
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001389

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222, 295
  • Turbocompresseur : 595, 687, 691, 692, 693, 2345

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000733

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Passer à la solution suivante si la pression de gaz d'échappement est aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]
  • Passer au chapitre Solutions associées si la pression de gaz d'échappement n'est pas aux spécifications suivantes de la pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Se reporter à S00001370

  • Capteur de pression de gaz d'échappement bloqué en plage

Se reporter à S00000734

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Tubulure de capteur de pression de gaz d'échappement bouchée ou endommagée

Solution: S00001370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la tubulure du capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

  • Inspecter le tube de capteur de pression de gaz d'échappement à la recherche de toute fissure ou détérioration du filetage.

Se reporter à la procédure 011-027

  • Inspecter l'intérieur du tube et de l'adaptateur de capteur à la recherche d'accumulation de débris ou de suie.

Se reporter à la procédure 011-027

Spécification

  • En présence d'une obstruction ou d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement.

Se reporter à la procédure 011-027

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Capteur de pression de gaz d'échappement bloqué en plage

Solution: S00000734

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le capteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de pression de gaz d'échappement à la pression barométrique.

Spécification

  • Un capteur de pression de gaz d'échappement en dysfonctionnement a été détecté si la pression de gaz d'échappement n'est pas aux spécifications suivantes du capteur de pression barométrique : 76 mm Hg [3 in Hg]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Un capteur de pression/température d'admission de compresseur de turbocompresseur présente un dysfonctionnement

Solution: S00003201

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de collecteur d'admission.

Se reporter à la procédure 019-466

  • Comparer à la pression d'air ambiant locale.

Spécification

  • Un dysfonctionnement du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté si le relevé de capteur n'est pas aux spécifications.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 2976 | SPN: 3361 | FMI: 2
Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert de faisceau d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement
  3. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de faisceau d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement

Solution: S00002911

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 298 | SPN: 1388 | FMI: 4
Circuit d'entrée de capteur de pression auxiliaire 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur OEM
  3. Contrôle de circuit de capteur de pression OEM
  4. Réponse de circuit de capteur OEM
  5. Contrôle de tension de capteur OEM
  6. Contrôle de tension de capteur OEM au niveau de l'ECM
  7. Recherche de circuit ouvert de capteur de pression OEM
  8. Court-circuit de broche de capteur OEM à la masse
  9. Court-circuit de broche à broche de capteur de pression OEM

1 - Rechercher des codes de défauts primaires

Solution: S00002600

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur OEM

Solution: S00003215

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de pression OEM

Se reporter à S00003216

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de pression OEM

Solution: S00003216

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche d'alimentation de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de retour de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur OEM

Solution: S00002961

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur du faisceau de câblage OEM.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 297 est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression OEM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur OEM

Solution: S00000709

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur OEM au niveau de l'ECM

Se reporter à S00001447

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de tension de capteur OEM au niveau de l'ECM

Solution: S00001447

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression OEM et la broche de retour de capteur de pression OEM au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de pression OEM

Solution: S00001836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche de signal de capteur de pression OEM au connecteur de capteur de faisceau de câblage OEM et la broche de signal de capteur de pression OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de capteur OEM à la masse

Solution: S00001989

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de pression OEM

Solution: S00001135

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3139 | SPN: 3667 | FMI: 3
Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde d'arrêt d'air moteur
  2. Recherche de circuit ouvert de commutateur de position d'arrêt d'air moteur
  3. Court-circuit de broche à broche de solénoïde de soupape d'arrêt d'air moteur

1 - Contrôle de résistance de solénoïde d'arrêt d'air moteur

Solution: S00003395

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air de moteur et la broche de retour de solénoïde de soupape d'arrêt d'air de moteur dans le solénoïde de soupape d'arrêt d'air de moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de commutateur de position d'arrêt d'air moteur

Solution: S00003404

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air du connecteur ECM de faisceau de câblage moteur et la broche de signal de solénoïde de soupape d'arrêt d'air de connecteur de passage à 14 broches du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de solénoïde de soupape d'arrêt d'air du connecteur ECM de faisceau de câblage moteur et la broche de retour de solénoïde de soupape d'arrêt d'air de connecteur de passage à 14 broches du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de solénoïde de soupape d'arrêt d'air moteur

Solution: S00003403

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air moteur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3141 | SPN: 3667 | FMI: 4
Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde d'arrêt d'air moteur
  2. Court-circuit de solénoïde de soupape d'arrêt d'air moteur à la masse
  3. Court-circuit de broche à la masse de solénoïde de soupape d'arrêt d'air moteur
  4. Court-circuit de broche à broche de solénoïde de soupape d'arrêt d'air moteur

1 - Contrôle de résistance de solénoïde d'arrêt d'air moteur

Solution: S00003419

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air de moteur et la broche de retour de solénoïde de soupape d'arrêt d'air de moteur dans le solénoïde de soupape d'arrêt d'air de moteur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de solénoïde de soupape d'arrêt d'air moteur à la masse

Solution: S00003407

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air et la masse au niveau du solénoïde de soupape d'arrêt d'air.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter à la procédure 010-143

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à la masse de solénoïde de soupape d'arrêt d'air moteur

Solution: S00003406

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air moteur au connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de solénoïde de soupape d'arrêt d'air moteur

Solution: S00003403

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de soupape d'arrêt d'air moteur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3142 | SPN: 4360 | FMI: 3
Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000236

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3143 | SPN: 4360 | FMI: 4
Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002286

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3144 | SPN: 4360 | FMI: 2
Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001478

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3146 | SPN: 4363 | FMI: 3
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000237

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00008077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3147 | SPN: 4363 | FMI: 4
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000238

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00008077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3148 | SPN: 4363 | FMI: 2
Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000239

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3151 | SPN: 4794 | FMI: 31
Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuites du système d'échappement d'après-traitement
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. Contrôle visuel de fuite d'échappement
  6. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  7. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  8. Test de performance SCR d'après-traitement
  9. Dépôts dans le tube de décomposition SCR
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Le gazole utilisé est incorrect

1 - Rechercher des codes de défauts primaires

Solution: S00000779

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1694, 3228, 3748, 3749
  • Oxygène d'admission d'après-traitement : 4747, 4748
  • Oxygène de sortie d'après-traitement : 4749, 4751
  • SCR d'après-traitement : 3142, 3146, 3147, 3148, 3165, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 5655, 6266, 6267, 6268
  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 1673, 1682, 1685, 1686, 1715, 3497, 3498, 3568, 3571, 3572, 3574, 3575, 3867, 3868, 3878, 4277, 4677, 4732, 4739, 4768, 4842, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559
  • Température d'air ambiant : 249, 256, 2398

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002840

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle visuel de fuite d'échappement

Solution: S00002891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le gazole utilisé est incorrect

Solution: S00004610

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le gazole correct est utilisé.

Se reporter à la procédure 375-001

Spécification

  • Si le gazole utilisé n'est pas correct pour la configuration de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger et remplir du gazole correct pour la configuration de moteur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3165 | SPN: 4363 | FMI: 0
Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000240

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 322 | SPN: 651 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00005260

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 322

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3228 | SPN: 3216 | FMI: 2
Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites dans le système d'air d'admission
  3. Fuite du système de post-refroidissement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000245

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3649, 3682, 3748

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3229 | SPN: 4360 | FMI: 0
Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001536

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3231 | SPN: 4360 | FMI: 16
Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002654

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4159, 4164, 4165, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3232 | SPN: 3216 | FMI: 9
Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  2. Contrôle de centre de distribution électrique et de fusible
  3. Basse tension de batterie
  4. Test de charge de batterie
  5. Contrôle du tableau de fusibles/distribution
  6. Inspection de masse
  7. Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939
  8. Contrôle de centre de distribution électrique et de fusible
  9. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  10. Contrôle de tension de capteur OEM
  11. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  12. Contrôle de tension de capteur NOx d'admission d'après- traitement
  13. Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse
  14. Code de défaut 3232 déclenché par un dysfonctionnement de la liaison de données J1939 avec des codes de défauts OEM multiples
  15. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  16. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  17. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  18. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  19. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  20. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  21. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  22. Consultation de l'historique des révisions d'étalonnage de l'ECM
  23. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002706

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Code de défaut déclenché par un dysfonctionnement de la liaison de données J1939

Solution: S00002854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante si un code de défaut de la liste suivante n'est pas actif ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 2771, 3868, 3911, 4151, 4152, 4572, 5391

Solutions liées

  • Contrôle de centre de distribution électrique et de fusible

Se reporter à S00002836

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de centre de distribution électrique et de fusible

Solution: S00002836

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher une installation correcte ou un fusible fondu dans le circuit d'alimentation électrique.
  • Inspecter visuellement le centre de distribution électrique à la recherche de toute détérioration, de corrosion et de connexions desserrées.

Spécification

  • Si le centre de distribution électrique est endommagé, alors passer au chapitre Réparation.
  • Si le fusible est grillé ou endommagé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de capteur NOx d'admission d'après- traitement

Solution: S00007540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOX d'admission d'après-traitement et la broche de retour de capteur NOX d'admission d'après-traitement au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC

Solutions liées

  • Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Se reporter à S00007539

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Solution: S00007539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOx d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Code de défaut 3232 déclenché par un dysfonctionnement de la liaison de données J1939 avec des codes de défauts OEM multiples

Solution: S00000622

Vérification

Conditions

  • Connecter tous les composants.

Action

  • Rebrancher le connecteur de passage.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté si un code de défaut de la liste suivante n'est pas actif, ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1894, 2636, 2771, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

8 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

9.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3235 | SPN: 4363 | FMI: 16
Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002302

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 4151, 4158
  • DOC d'après-traitement : 5393, 5394, 5395

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3237 | SPN: 4340 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Le faisceau de câblage OEM a un court-circuit à la batterie
  3. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00001131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3237, 3239, 3422

Solutions liées

  • Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00003291

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3238 | SPN: 4340 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000258

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000802

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001001

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00001162

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3239 | SPN: 4342 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Le faisceau de câblage OEM a un court-circuit à la batterie
  3. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00001131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3237, 3239, 3422

Solutions liées

  • Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00003291

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 324 | SPN: 653 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00005385

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 324, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 324

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3241 | SPN: 4342 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  4. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000802

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001001

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00001162

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3242 | SPN: 3363 | FMI: 7
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001396

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Niveau de liquide de refroidissement du moteur : 195, 196, 197

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3251 | SPN: 4765 | FMI: 16
Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites dans le système d'air d'admission
  3. Fuite du système de post-refroidissement
  4. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001838

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5392, 5393, 5394, 5395

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3258 | SPN: 4340 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000268

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3261 | SPN: 4342 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000269

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 331 | SPN: 652 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00005383

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 331

Solutions liées

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3313 | SPN: 4765 | FMI: 4
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002257

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DPF d'après-traitement : 4163, 4259
  • DOC d'après-traitement : 5391, 5393, 5394, 5395

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de DOC d'après-traitement

Solution: S00008079

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de DOC d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3314 | SPN: 4765 | FMI: 3
Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002060

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de DOC d'après-traitement

Solution: S00004316

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de DOC d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3315 | SPN: 4765 | FMI: 2
Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002040

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de DOC d'après-traitement

Solution: S00004316

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de DOC d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 332 | SPN: 654 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00005384

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 332

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00000502

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si un seul code de défaut d'injecteur de carburant est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation de solénoïde d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3326 | SPN: 91 | FMI: 9
Position 1 de pédale d'accélérateur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3328 | SPN: 191 | FMI: 9
Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 334 | SPN: 110 | FMI: 2
Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du thermostat
  3. Test de température d'ouverture hors châssis
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000074

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3341 | SPN: 107 | FMI: 16
Pression différentielle de filtre à air de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air

1 - Rechercher des codes de défauts primaires

Solution: S00002369

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696
  • Turbocompresseur : 741, 742, 743

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 338 | SPN: 1267 | FMI: 3
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti
  3. Contrôle de circuit ouvert de signal de relais d'arrêt après ralenti
  4. Court-circuit de broche à broche de relais d'arrêt après ralenti

1 - Réglage incorrect de paramètres réglables

Solution: S00001166

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Aller à Fonctions et paramètres.

Spécification

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé à « Installé ».
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé sur « Non installé ».

Solutions liées

  • Néant

Réparation

  • Corriger la configuration de la fonction d'arrêt après ralenti.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti

Solution: S00000520

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de signal de relais d'arrêt après ralenti

Solution: S00000847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de RETOUR de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.
  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur ECM de faisceau de câblage moteur et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de relais d'arrêt après ralenti

Solution: S00000521

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (+) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (-) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3385 | SPN: 105 | FMI: 18
Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de température de collecteur d'admission bloqué en plage
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 339 | SPN: 1267 | FMI: 4
Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti
  3. Contrôle de tension de relais d'arrêt après ralenti
  4. Contrôle de résistance de fils de signal et de retour de relais d'arrêt après ralenti
  5. Court-circuit du fil de signal de relais d'arrêt après ralenti à la masse dans le faisceau de câblage OEM
  6. Court-circuit de broche à broche de relais d'arrêt après ralenti

1 - Réglage incorrect de paramètres réglables

Solution: S00001166

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Aller à Fonctions et paramètres.

Spécification

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé à « Installé ».
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire doit être réglé sur « Non installé ».

Solutions liées

  • Néant

Réparation

  • Corriger la configuration de la fonction d'arrêt après ralenti.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du relais d'organes secondaires du véhicule à l'arrêt après ralenti

Solution: S00000520

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais d'arrêt après ralenti.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de relais d'arrêt après ralenti

Solution: S00000528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de relais d'arrêt après ralenti et la broche de retour de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de résistance de fils de signal et de retour de relais d'arrêt après ralenti

Se reporter à S00000529

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de fils de signal et de retour de relais d'arrêt après ralenti

Solution: S00000529

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau de câblage OEM et la broche de signal de relais d'arrêt après ralenti au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti du faisceau de câblage OEM et la broche de retour de relais d'arrêt après ralenti au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit du fil de signal de relais d'arrêt après ralenti à la masse dans le faisceau de câblage OEM

Solution: S00000527

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais d'arrêt après ralenti entre le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de relais d'arrêt après ralenti

Solution: S00000521

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (+) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de relais d'arrêt après ralenti dans le connecteur ECM de faisceau de câblage OEM et la broche (-) d'alimentation de batterie d'ECM du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3418 | SPN: 191 | FMI: 19
Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3422 | SPN: 4344 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Le faisceau de câblage OEM a un court-circuit à la batterie
  3. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00001131

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 3237, 3239, 3422

Solutions liées

  • Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00003291

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de résistance de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003291

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3423 | SPN: 4344 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  4. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000802

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de tension d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001001

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00001162

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000783

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3425 | SPN: 4344 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel
  3. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Test de charge de faisceau de câblage
  7. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  8. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000298

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de fluide d'échappement diesel

Solution: S00000806

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer au chapitre Solutions associées si tous les codes de défauts de la liste suivante sont actifs : 3258, 3261, 3425

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00000807

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000807

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 343 | SPN: 629 | FMI: 12
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Dysfonctionnement de l'alternateur de système de charge
  4. Contrôle de circuit ouvert de clé de contact
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de l'ECM

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3497 | SPN: 1761 | FMI: 17
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3498 | SPN: 1761 | FMI: 18
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 351 | SPN: 3597 | FMI: 12
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 352 | SPN: 3509 | FMI: 4
Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 1 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 1 inférieure à la normale

Solution: S00000535

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur de moteur du faisceau de câblage moteur.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau de câblage moteur.
  • Débrancher le capteur de pression de bloc-moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression barométrique moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

  • Remplacer le capteur de pression d'air barométrique.

Se reporter à la procédure 019-004

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3525 | SPN: 84 | FMI: 19
Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3539 | SPN: 51 | FMI: 3
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3541 | SPN: 51 | FMI: 4
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3542 | SPN: 51 | FMI: 2
Capteur de position d'actionneur d'accélérateur d'admission moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Accumulation de glace dans les composants du système d'air
  2. Soupape EGR obstruée ou bloquée par de la glace
  3. Acheminement incorrect de la conduite de refoulement de compresseur d'air.
  4. Conduite de refoulement de compresseur d'air bouchée ou restreinte à cause de la glace
  5. Restriction d'accélérateur d'admission moteur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Accumulation de glace dans les composants du système d'air

Solution: S00006422

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le moteur fonctionne à des températures inférieures ou égales à : 5° C [41° F]

De la glace peut se former en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Passer au chapitre Solutions associées si le moteur fonctionne à des températures inférieures ou égales à la spécification suivante : 5° C [41° F]

Solutions liées

  • Soupape EGR obstruée ou bloquée par de la glace

Se reporter à S00007344

  • Acheminement incorrect de la conduite de refoulement de compresseur d'air.

Se reporter à S00001254

  • Conduite de refoulement de compresseur d'air bouchée ou restreinte à cause de la glace

Se reporter à S00001255

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Soupape EGR obstruée ou bloquée par de la glace

Solution: S00007344

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la soupape EGR.
  • Vérifier visuellement si la soupape EGR est bouchée par de la glace.

Se reporter à la procédure 011-022

Spécification

  • Si la soupape EGR est bouchée par de la glace, une restriction de soupape EGR a été détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Acheminement incorrect de la conduite de refoulement de compresseur d'air.

Solution: S00001254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que la conduite de refoulement de compresseur d'air maintient une pente constante vers le bas du compresseur d'air jusqu'au raccord d'entrée du sécheur d'air.

Se reporter au manuel d'entretien OEM

Spécification

  • Si la conduite de refoulement de compresseur d'air n'a pas une pente continue vers le bas du compresseur d'air jusqu'au raccord d'entrée de sécheur d'air, un acheminement incorrect de la conduite de refoulement de compresseur d'air a été détecté.

Solutions liées

  • Néant

Réparation

  • Acheminer la conduite de refoulement de compresseur d'air, de telle sorte qu'elle conserve une constante pente descendante.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Parent Solution

1.3 - Conduite de refoulement de compresseur d'air bouchée ou restreinte à cause de la glace

Solution: S00001255

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Conduite de refoulement de compresseur d'air déposée.

Action

  • Inspecter visuellement la conduite de refoulement d'air à la recherche de toute obstruction de glace.
  • Inspecter visuellement la conduite de refoulement d'air au branchement du sécheur d'air à la recherche d'humidité susceptible de geler et de boucher la conduite ou les raccords de refoulement d'air.

Spécification

  • Si la conduite de refoulement de compresseur d'air est bouchée par de la glace, une restriction de conduite de refoulement de compresseur d'air a été détectée.
  • Si la conduite de refoulement de compresseur d'air contient beaucoup d'humidité, une humidité excessive a été détectée dans la conduite de refoulement de compresseur d'air.

Solutions liées

  • Néant

Réparation

  • Retirer l'humidité ou la glace de la conduite de refoulement de compresseur d'air.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Parent Solution

2 - Restriction d'accélérateur d'admission moteur

Solution: S00000495

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'accélérateur d'admission moteur à la recherche de toute restriction, de tout accrochage ou de débris bloquant la plaque d'accélérateur.

Se reporter à la procédure 010-140

Spécification

  • Si la plaque d'accélérateur ne fonctionne pas librement sans aucune restriction, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Enlever l'obstruction.

Se reporter à la procédure 010-140

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3543 | SPN: 4094 | FMI: 31
Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuites dans le système d'air d'admission
  4. Fuites du système d'échappement d'après-traitement
  5. Fuite du système de post-refroidissement
  6. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  7. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  8. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  9. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  10. Test de performance SCR d'après-traitement
  11. Dépôts dans le tube de décomposition SCR
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001416

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1694, 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452, 6458, 6459, 6462, 6463, 6464, 6521, 6561, 6565, 6581, 6582
  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3165, 3229, 3231, 3235, 4152, 4159, 4164, 4165, 4166, 4261, 4518, 4519, 4521, 6569, 6571, 6876, 6881
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1685, 1686, 1715, 3547, 3561, 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3596, 3867, 3868, 3878, 4168, 4169, 4171, 4244, 4277, 4746, 4842, 5278, 6624, 6625, 6627, 6973, 6977
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 1681, 3558, 3559, 5866, 5867

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003038

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.
  • Si la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, alors passer au chapitre Solutions associées.

Solutions liées

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00003040

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer la source de la fuite de fluide d'échappement diesel externe.
  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00003040

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.
  • Inspecter visuellement la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute fuite.

Spécification

  • Si la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

7 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3545 | SPN: 3226 | FMI: 10
Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000305

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000587

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3547 | SPN: 4096 | FMI: 31
Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3555 | SPN: 1081 | FMI: 9
Voyant Patienter avant de démarrer le moteur - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3558 | SPN: 3361 | FMI: 3
Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001988

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001986

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3559 | SPN: 3361 | FMI: 4
Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001887

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Inspecter visuellement le connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute contamination.
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001986

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3562 | SPN: 5491 | FMI: 3
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000841

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000843

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3563 | SPN: 5491 | FMI: 4
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre l'alimentation de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou un court-circuit à la masse est détecté dans le circuit d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000841

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000843

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3567 | SPN: 5394 | FMI: 5
Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  3. Contrôle de circuit ouvert de soupape de dosage de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  6. Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002015

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée si la résistance n'est pas aux spécifications.

Se reporter à la procédure 011-059

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00002013

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de la soupape de dosage de fluide d'échappement diesel d'après-traitement et le boîtier métallique de la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de soupape de dosage de fluide d'échappement diesel d'après-traitement est détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002019

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000846

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001154

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement 1 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3568 | SPN: 5394 | FMI: 7
Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  2. Test de charge de faisceau de câblage
  3. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000851

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Passer au chapitre Solutions associées si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3571 | SPN: 4334 | FMI: 3
Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement
  7. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000607

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000608

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000608

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002901

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec l'unité de dosage de fluide d'échappement diesel d'après-traitement débranchée, alors un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté : 3572

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Solution: S00001934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3572 | SPN: 4334 | FMI: 4
Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à masse dans l'unité de dosage de fluide d'échappement diesel d'après-traitement
  8. Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement
  9. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000855

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000607

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000608

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000608

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement du connecteur de faisceau de câblage OEM de l'unité de dosage.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 3571 est devenu actif avec le fil cavalier en place, alors une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à masse dans l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001935

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Solution: S00001934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3574 | SPN: 4334 | FMI: 18
Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001990

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de fluide d'échappement diesel d'après-traitement : 1712
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1713, 1932, 1977, 3167, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 2976, 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3575 | SPN: 4334 | FMI: 16
Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001520

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559
  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572, 3596, 3713, 4167, 5278

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3577 | SPN: 4376 | FMI: 3
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de soupape de retour de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de l'ECM

1 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000863

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Spécification

  • Pour les systèmes à 12 volts, la résistance doit être entre 4,5 et 9 Ω.
  • Pour les systèmes à 24 volts, la résistance doit être entre 17 et 25 Ω.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00002029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000864

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Effectuer un test de frottement sur la broche de signal de soupape de retour de fluide d'échappement diesel sur le connecteur d'unité de dosage de faisceau de câblage OEM. Se reporter au chapitre Test de frottement.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3578 | SPN: 4376 | FMI: 4
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de l'ECM

1 - Dysfonctionnement de la soupape de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000863

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Spécification

  • Pour les systèmes à 12 volts, la résistance doit être entre 4,5 et 9 Ω.
  • Pour les systèmes à 24 volts, la résistance doit être entre 17 et 25 Ω.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000865

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de la soupape de retour de fluide d'échappement diesel d'après-traitement au connecteur de faisceau d'unité de dosage de fluide d'échappement diesel d'après-traitement et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000864

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Effectuer un test de frottement sur la broche de signal de soupape de retour de fluide d'échappement diesel sur le connecteur d'unité de dosage de faisceau de câblage OEM. Se reporter au chapitre Test de frottement.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de l'ECM

Solution: S00001622

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3582 | SPN: 4364 | FMI: 18
Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuites du système d'échappement d'après-traitement
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  6. Test de performance SCR d'après-traitement
  7. Dépôts dans le tube de décomposition SCR
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Le gazole utilisé est incorrect

1 - Rechercher des codes de défauts primaires

Solution: S00001417

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1694, 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, 6458, 6459, 6462, 6463, 6521, 6565, 6581, 6582
  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3165, 3229, 3231, 3235, 6569, 6571
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1685, 1686, 1714, 1715, 2976, 3567, 3568, 3866, 3867, 3868, 3876, 3877, 3878 3879, 4155, 4156, 4168, 4169, 4171, 4241, 4244, 4245, 4249, 4251, 4277, 4741, 4742, 5278, 6513

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003038

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.
  • Si la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, alors passer au chapitre Solutions associées.

Solutions liées

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00003040

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer la source de la fuite de fluide d'échappement diesel externe.
  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00003040

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.
  • Inspecter visuellement la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute fuite.

Spécification

  • Si la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

5 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le gazole utilisé est incorrect

Solution: S00004610

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le gazole correct est utilisé.

Se reporter à la procédure 375-001

Spécification

  • Si le gazole utilisé n'est pas correct pour la configuration de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger et remplir du gazole correct pour la configuration de moteur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3583 | SPN: 5031 | FMI: 10
Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension de capteur NOx de sortie d'après-traitement
  7. Le circuit de batterie a un circuit ouvert
  8. Dysfonctionnement de la batterie ou des câbles de batterie
  9. Test de charge de faisceau de câblage
  10. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000309

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681
  • SCR d'après-traitement : 3144, 3146, 3147, 3148

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur NOx de sortie d'après-traitement

Solution: S00000869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Si le faisceau de câblage a réussi le test de charge de faisceau de câblage, un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le circuit de batterie a un circuit ouvert

Se reporter à S00000870

  • Dysfonctionnement de la batterie ou des câbles de batterie

Se reporter à S00000871

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Le circuit de batterie a un circuit ouvert

Solution: S00000870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler la tension de la batterie.

Se reporter à la procédure 013-007

Spécification

  • Si la tension à la borne de batterie est d'au moins 12 VCC (24 VCC pour un système de 24 volts), vérifier si le fusible est installé correctement, pas grillé, pas endommagé, pas corrodé ou pas mal assis.

Se reporter à la procédure 019-198

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter à la procédure 019-198

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Se reporter à la procédure 013-009

  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.
  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 0.1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3.3 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000872

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3596 | SPN: 4334 | FMI: 2
Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001402

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696
  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3613 | SPN: 111 | FMI: 9
Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3614 | SPN: 111 | FMI: 19
Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3633 | SPN: 5484 | FMI: 3
Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3634 | SPN: 5484 | FMI: 4
Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse
  3. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  4. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse

Solution: S00001060

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3649 | SPN: 5024 | FMI: 10
Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Contrôle de tension de capteur NOx d'admission d'après- traitement
  7. Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM
  9. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000293

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3682
  • DOC d'après-traitement : 3313, 3314, 3315

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur NOx d'admission d'après- traitement

Solution: S00007540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOX d'admission d'après-traitement et la broche de retour de capteur NOX d'admission d'après-traitement au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC

Solutions liées

  • Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Se reporter à S00007539

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Solution: S00007539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOx d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3681 | SPN: 3228 | FMI: 2
Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. La tension du capteur NOx de sortie d'après-traitement est incorrecte
  7. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  8. Contrôle de tension de capteur NOx de sortie d'après-traitement
  9. Le circuit de batterie a un circuit ouvert
  10. Dysfonctionnement de la batterie ou des câbles de batterie
  11. Test de charge de faisceau de câblage
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000292

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - La tension du capteur NOx de sortie d'après-traitement est incorrecte

Solution: S00000882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Se reporter à S00000883

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de capteur NOx de sortie d'après-traitement

Solution: S00000869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Si le faisceau de câblage a réussi le test de charge de faisceau de câblage, un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le circuit de batterie a un circuit ouvert

Se reporter à S00000870

  • Dysfonctionnement de la batterie ou des câbles de batterie

Se reporter à S00000871

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Le circuit de batterie a un circuit ouvert

Solution: S00000870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler la tension de la batterie.

Se reporter à la procédure 013-007

Spécification

  • Si la tension à la borne de batterie est d'au moins 12 VCC (24 VCC pour un système de 24 volts), vérifier si le fusible est installé correctement, pas grillé, pas endommagé, pas corrodé ou pas mal assis.

Se reporter à la procédure 019-198

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter à la procédure 019-198

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Se reporter à la procédure 013-009

  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.
  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 0.1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

4.3 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3682 | SPN: 3218 | FMI: 2
Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Réglage incorrect de paramètres réglables
  7. Mauvaise installation du capteur NOx d'admission d'après-traitement
  8. Contrôle de tension de capteur NOx d'admission d'après- traitement
  9. Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000290

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Mauvaise installation du capteur NOx d'admission d'après-traitement

Solution: S00000885

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Spécification

  • Si le capteur NOx d'admission d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de capteur NOx d'admission d'après- traitement

Solution: S00007540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOX d'admission d'après-traitement et la broche de retour de capteur NOX d'admission d'après-traitement au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC

Solutions liées

  • Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Se reporter à S00007539

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Court-circuit de broche de capteur de NOx d'admission d'après-traitement à la masse

Solution: S00007539

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur NOx d'admission d'après-traitement dans le connecteur de capteur de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3697 | SPN: 630 | FMI: 12
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000289

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • ECM : 111

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Erreur ECM interne

Solution: S00008078

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 90 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détectée si un code de défaut de la liste suivante est actif ou a plus de 3 comptes inactifs : 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3712 | SPN: 5246 | FMI: 0
Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002731

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Si la fonction d'arrêt de protection du moteur est activée, le moteur est arrêté :

  • Réinitialiser le compteur de redémarrages d'incitation finale à 0 (Zéro) dans les Fonctions et paramètres avant d'effectuer tout diagnostic supplémentaire.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4585, 4863, 5631, 5632, 5653, 5654, 6517, 6569, 6571, 6597, 6634

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3714 | SPN: 1569 | FMI: 31
Détarage de couple de protection du moteur - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002715

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3151, 3582
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 1682, 3558, 3559
  • Soupape de dosage de fluide d'échappement diesel d'après-traitement : 3567, 3568
  • Système de fluide d'échappement diesel d'après-traitement : 4156, 4169
  • Température de fluide d'échappement diesel d'après-traitement : 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Pression de fluide d'échappement diesel d'après-traitement : 3572, 3574, 3575, 3596

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3717 | SPN: 3226 | FMI: 13
Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Capteur NOx de sortie d'après-traitement - inspection
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Capteur NOx de sortie d'après-traitement - inspection

Solution: S00002877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le capteur NOx de sortie d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.
  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx de sortie d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3718 | SPN: 3216 | FMI: 13
NOx d'admission d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Mauvaise installation du capteur NOx d'admission d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Mauvaise installation du capteur NOx d'admission d'après-traitement

Solution: S00000885

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.

Action

  • Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Spécification

  • Si le capteur NOx d'admission d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3724 | SPN: 168 | FMI: 17
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3725 | SPN: 3216 | FMI: 10
Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000255

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3727 | SPN: 5571 | FMI: 7
Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3737 | SPN: 1675 | FMI: 31
Protection de surlancement de mode démarreur de moteur - condition existante

Troubleshooting Summary

  1. Impossible de démarrer le moteur

1 - Impossible de démarrer le moteur

Solution: S00002969

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.
  • S'il est difficile de démarrer le moteur, alors réinitialiser la recherche à Difficulté de démarrage/temps de lancement long.

Solutions liées

  • Néant

Réparation

Rechercher uniquement le symptôme approprié.

  • Réinitialiser la recherche à Lancement sans démarrage.
  • Réinitialiser la recherche à Difficulté de démarrage/temps de lancement long.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3741 | SPN: 5571 | FMI: 0
Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Recherche de la présence d'air dans le carburant
  3. Résistance importante de l’actionneur de pompe à carburant
  4. Dysfonctionnement de joint torique de l'actionneur de pompe à carburant
  5. Restriction de conduite de vidange de carburant importante
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000254

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 1117
  • Carburant : 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Résistance importante de l’actionneur de pompe à carburant

Solution: S00000859

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de joint torique de l'actionneur de pompe à carburant

Solution: S00000620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

  • Inspecter visuellement l'actionneur de pompe à carburant à la recherche de toute coupure ou détérioration de joint torique.
  • Inspecter visuellement le câblage ou le corps de l'actionneur à la recherche de toute détérioration.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 019-117

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Restriction de conduite de vidange de carburant importante

Solution: S00000537

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher toute restriction ou obstruction dans la conduite de vidange de carburant.
  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3748 | SPN: 3216 | FMI: 20
Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000253

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3649, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3749 | SPN: 3226 | FMI: 20
Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  3. Dépôts dans le tube de décomposition SCR
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000252

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • Système de fluide d'échappement diesel d'après-traitement : 1681, 1682, 3574, 6485, 6486

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3765 | SPN: 442 | FMI: 3
Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur OEM
  2. Contrôle de circuit ouvert de capteur de température de OEM
  3. Court-circuit de broche à broche de capteur de température OEM

1 - Réponse de circuit de capteur OEM

Solution: S00003282

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement auxiliaire OEM et la broche de retour de capteur de température de liquide de refroidissement auxiliaire OEM au niveau du connecteur de capteur de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température auxiliaire OEM est détecté : 3766

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur auxiliaire OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de OEM

Solution: S00003279

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement auxiliaire OEM au connecteur de faisceau de câblage OEM du capteur de température de liquide de refroidissement auxiliaire OEM et la broche de signal de capteur de température de liquide de refroidissement OEM au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température de liquide de refroidissement auxiliaire OEM au connecteur de faisceau de câblage OEM du capteur de température de liquide de refroidissement auxiliaire OEM et la broche de retour de capteur de température de liquide de refroidissement OEM au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température OEM

Solution: S00003280

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement auxiliaire OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3766 | SPN: 442 | FMI: 4
Circuit d'entrée de capteur de température auxiliaire N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur OEM
  2. Court-circuit de broche de capteur de température OEM à la masse
  3. Court-circuit de broche à broche de capteur de température OEM

1 - Réponse de circuit de capteur OEM

Solution: S00003281

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température de liquide de refroidissement auxiliaire OEM est détecté. 3765

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur auxiliaire OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de température OEM à la masse

Solution: S00000837

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température OEM dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température OEM

Solution: S00003280

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée OEM du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de liquide de refroidissement auxiliaire OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 383 | SPN: 729 | FMI: 5
Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur d'air d'admission

1 - Contrôle de résistance de relais de réchauffeur d'air d'admission

Solution: S00001849

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3843 | SPN: 5603 | FMI: 9
Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 386 | SPN: 3509 | FMI: 3
Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 1 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 1 d'ECM - tension supérieure à la normale

Solution: S00002196

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 386
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 386

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3866 | SPN: 3364 | FMI: 1
Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Contamination de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3867 | SPN: 3364 | FMI: 18
Qualité de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contamination de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3868 | SPN: 3364 | FMI: 9
Qualité de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Plusieurs bulletins de service technique sont disponibles
  7. Contrôle de tension de capteur de qualité de fluide d'échappement diesel d'après-traitement
  8. Contrôle de tension de capteur de qualité de fluide d'échappement diesel d'après-traitement
  9. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  10. Contrôle de tension de capteur OEM
  11. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  12. Code de défaut 3868 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM
  13. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  14. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  15. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  16. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  17. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  18. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  19. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  20. Consultation de l'historique des révisions d'étalonnage de l'ECM
  21. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000251

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636
  • Système de fluide d'échappement diesel d'après-traitement : 1713

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Plusieurs bulletins de service technique sont disponibles

Solution: S00008468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb170054

  • Si ce moteur n'est pas dans une application PACCAR™, alors passer à la solution suivante.
  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb200189

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000904

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie de capteur de qualité de fluide d'échappement diesel d'après-traitement et la broche de retour de tension de batterie de capteur de qualité de fluide d'échappement diesel d'après-traitement au connecteur de faisceau de câblage de capteur de qualité de fluide d'échappement diesel d'après-traitement.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de qualité de fluide d'échappement diesel d'après-traitement

Se reporter à S00000905

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de tension de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000905

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un circuit ouvert a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Code de défaut 3868 déclenché par un dysfonctionnement de la liaison de données J1939 avec plusieurs codes de défauts OEM

Solution: S00002912

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

S'il y a une image de travail précédemment enregistrée, alors cette liste de codes de défauts doit être utilisée au lieu de récupérer les codes de défauts à nouveau avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. Cela permet d'éviter d'avoir à rebrancher puis débrancher des composants. La récupération de codes de défauts sans rebrancher ces composants provoque l'enregistrement de plusieurs codes de défauts.

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 1894, 2636, 2771, 3232, 3911, 4151, 4152, 4572, 4677, 6688
  • Un dysfonctionnement du capteur de qualité de fluide d'échappement diesel d'après-traitement a été détecté si un code de défaut de la liste suivante n'est pas actif, ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1894, 2636, 2771, 3232, 3911, 4151, 4152, 4572, 4677, 6688

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

8 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

9.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3876 | SPN: 3364 | FMI: 7
Capteur de qualité de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement
  3. Contamination de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002729

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 1673, 3497, 3498, 4677, 4732, 4739, 4769, 6526, 6562

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00004064

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Vérifier si le capteur a été correctement installé.
  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.

Spécification

  • Si le capteur de qualité de fluide d'échappement diesel d'après-traitement n'est pas aux spécifications, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 019-475

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3877 | SPN: 3364 | FMI: 12
Capteur de qualité de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Troubleshooting Summary

  1. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00004064

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Vérifier si le capteur a été correctement installé.
  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.

Spécification

  • Si le capteur de qualité de fluide d'échappement diesel d'après-traitement n'est pas aux spécifications, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 019-475

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 3878 | SPN: 3364 | FMI: 2
Qualité de fluide d'échappement diesel d'après-traitement – données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00004064

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Vérifier si le capteur a été correctement installé.
  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.

Spécification

  • Si le capteur de qualité de fluide d'échappement diesel d'après-traitement n'est pas aux spécifications, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 019-475

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 415 | SPN: 100 | FMI: 1
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Huile de lubrification contaminée
  4. Capteur de pression d'huile de lubrification bloqué en plage
  5. Dysfonctionnement du commutateur de pression d'huile de lubrification
  6. Tube d'aspiration d'huile de lubrification desserré ou cassé
  7. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  8. Le fonctionnement de la pompe d'huile de lubrification est anormal
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Huile de lubrification contaminée

Solution: S00000462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du commutateur de pression d'huile de lubrification

Solution: S00002162

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer une jauge mécanique sur le moteur.
  • Démarrer le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Se reporter à la procédure 007-037

Spécification

  • Si la pression d'huile mesurée est conforme aux spécifications, alors un dysfonctionnement du commutateur de pression d'huile de lubrification a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00000464

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-035

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-035

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4152 | SPN: 5743 | FMI: 9
Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Contrôle de tension de module de capteur de température SCR d'après-traitement
  6. Contrôle du tableau de fusibles/distribution
  7. Contrôle de tension de module de capteur de température SCR d'après-traitement
  8. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  9. Contrôle de tension de capteur OEM
  10. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  11. Code de défaut 4152 déclenché par un dysfonctionnement de la liaison de données J1939 avec des codes de défauts OEM multiples
  12. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  13. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  14. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  15. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  16. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  17. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  18. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  19. Consultation de l'historique des révisions d'étalonnage de l'ECM
  20. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000919

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Contrôle de tension de module de capteur de température SCR d'après-traitement.

Se reporter à S00000920

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de module de capteur de température de SCR d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de SCR d'après-traitement : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Remplacer le faisceau d'interface d'après-traitement de SCR.

Se reporter à la procédure 019-477

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Code de défaut 4152 déclenché par un dysfonctionnement de la liaison de données J1939 avec des codes de défauts OEM multiples

Solution: S00002904

Vérification

Conditions

  • Connecter tous les composants SAE J1939.
  • Rebrancher le connecteur de passage à 24 broches.

Action

S'il y a une image de travail précédemment enregistrée, alors cette liste de codes de défauts doit être utilisée au lieu de récupérer les codes de défauts à nouveau avec l'outil d'entretien électronique Cummins® recommandé ou équivalent. Cela permet d'éviter d'avoir à rebrancher puis débrancher des composants. La récupération de codes de défauts sans rebrancher ces composants provoque l'enregistrement de plusieurs codes de défauts.

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si un code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4572, 4677, 6688
  • Un dysfonctionnement du module de capteur de température SCR d'après-traitement a été détecté si un code de défaut de la liste suivante n'est pas actif, ou n'a pas plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4572, 4677, 6688

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

6 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

7.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4155 | SPN: 5746 | FMI: 3
Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002253

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4156 | SPN: 5746 | FMI: 4
Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre l'alimentation de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou un court-circuit à la masse est détecté dans le circuit d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002253

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002268

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

4 - Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002275

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4157 | SPN: 4376 | FMI: 7
Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000220

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002305

Vérification

Conditions

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Mettre la clé de contact en position de marche (ON).

Spécification

  • Si le code de défaut est toujours actif après le cycle de purge, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4159 | SPN: 5743 | FMI: 12
Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000218

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4164 | SPN: 5743 | FMI: 3
Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température SCR d'après-traitement
  3. Configuration incorrecte du module de capteur de température de SCR d'après-traitement
  4. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000215

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000927

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau de câblage OEM et la masse du bloc-moteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 18 volts (système de 12 volts) ou 30 volts (système de 24 volts), un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température de SCR d'après-traitement, et une condition de surcharge a été détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Configuration incorrecte du module de capteur de température de SCR d'après-traitement

Solution: S00000928

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température de SCR d'après-traitement.

Action

  • Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

Spécification

  • Si le module de capteur de température de SCR d'après-traitement ne porte pas le numéro de pièce correct pour la configuration du moteur, alors un module de capteur de température de SCR d'après-traitement incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4165 | SPN: 5743 | FMI: 4
Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température SCR d'après-traitement
  3. Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement
  4. Configuration incorrecte du module de capteur de température de SCR d'après-traitement
  5. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000214

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000929

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer à la solution suivante.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement

Se reporter à S00001067

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement

Solution: S00001067

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la résistance entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la borne (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3 - Configuration incorrecte du module de capteur de température de SCR d'après-traitement

Solution: S00000928

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température de SCR d'après-traitement.

Action

  • Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

Spécification

  • Si le module de capteur de température de SCR d'après-traitement ne porte pas le numéro de pièce correct pour la configuration du moteur, alors un module de capteur de température de SCR d'après-traitement incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4166 | SPN: 5743 | FMI: 16
Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Le module de capteur de température de SCR d'après-traitement est au-dessus de la plage de fonctionnement normal
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le module de capteur de température de SCR d'après-traitement est au-dessus de la plage de fonctionnement normal

Solution: S00000930

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le module de capteur de température de SCR d'après-traitement est correctement installé.

Se reporter à la procédure 019-449

  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température d'après-traitement.

Se reporter à la procédure 011-032

  • Procéder à l'inspection visuelle à la recherche de débris sur ou autour du module de capteur de température d'après-traitement.
  • Vérifier visuellement que des boucliers, volets ou supports après-vente ne sont pas montés trop près du module de capteur de température d'après-traitement.
  • Rechercher visuellement toute fuite d'échappement provoquant une surchauffe du module de capteur de température d'après-traitement.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Déplacer et/ou fixer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Installer le bouclier thermique approprié (si équipé).

Se reporter à la procédure 011-032

  • Enlever toute obstruction dans ou autour du module de capteur de température SCR d'après-traitement.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4168 | SPN: 5745 | FMI: 3
Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Court-circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000213

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00006653

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Court-circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003188

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002519

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4169 | SPN: 5745 | FMI: 4
Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de résistance de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Circuit ouvert dans le fil d'alimentation de relais de réchauffeur de fluide d'échappement diesel d'après-traitement
  5. Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  7. Court-circuit d'alimentation de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement à la masse
  8. Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000212

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002523

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Circuit ouvert dans le fil d'alimentation de relais de réchauffeur de fluide d'échappement diesel d'après-traitement

Solution: S00002545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche 87 de fluide de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche 5 d'alimentation de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit d'alimentation de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00002547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM et la masse du châssis.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001431

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, une unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4171 | SPN: 5745 | FMI: 18
Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000211

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Température d'air ambiant : 249, 256, 2398
  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156, 4168, 4169, 4244

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002566

Vérification

Conditions

  • Néant

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, alors un dysfonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant qui ne peut pas faire l'objet d'un entretien de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 418 | SPN: 97 | FMI: 15
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Accumulation d'eau dans le filtre à carburant
  3. Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse
  4. Court-circuit de broche à broche dans le faisceau de câblage OEM
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000079

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 428, 429

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Accumulation d'eau dans le filtre à carburant

Solution: S00000545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • De l'eau est détectée dans le filtre à carburant si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 418, 1852, 4642

Solutions liées

  • Néant

Réparation

  • Ouvrir le robinet de vidange d'eau au bas du filtre à carburant pour enlever l'eau du filtre à carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse

Solution: S00000874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4213 | SPN: 3695 | FMI: 2
Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00002026

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM.

Spécification

  • Si le commutateur d'autorisation (commutateur d'inhibition) n'est pas correctement configuré, un réglage incorrect de paramètre a été déterminé. Passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.
  • Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4215 | SPN: 563 | FMI: 31
ABS (antiverrouillage des roues) actif - condition existe

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4241 | SPN: 3364 | FMI: 19
Qualité de fluide d'échappement diesel d'après-traitement - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4243 | SPN: 3515 | FMI: 10
Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

Troubleshooting Summary

  1. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00003127

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4249 | SPN: 4337 | FMI: 10
Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000203

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Température d'air ambiant : 249, 256, 2398, 3531, 3532

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement

Solution: S00002364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4251 | SPN: 5798 | FMI: 10
Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000202

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 249, 256, 2398, 3531, 3532

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00005272

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 249, 256, 2398, 3531, 3532, 7863

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Dysfonctionnement du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003209

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Spécification

  • Si le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement ou le connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement présente des signes de fluide d'échappement diesel, alors un connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à la masse dans le faisceau de fluide d'échappement diesel d'après-traitement

Solution: S00002364

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002363

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4261 | SPN: 5743 | FMI: 11
Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température SCR d'après-traitement
  3. Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement
  4. Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000198

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598, 6257
  • SCR d'après-traitement : 4152, 4165

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température SCR d'après-traitement

Solution: S00000929

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et la broche de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM du module de capteur de température SCR d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer à la solution suivante.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement

Se reporter à S00001067

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement

Solution: S00001067

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la résistance entre la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la broche d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement sur le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour du module de capteur de température SCR d'après-traitement sur le connecteur de module de capteur de température SCR d'après-traitement du faisceau de câblage OEM et la borne (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3 - Contrôle de circuit ouvert de module de capteur de température de SCR d'après-traitement

Solution: S00000944

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), un dysfonctionnement du faisceau de câblage OEM, du faisceau de câblage moteur ou des interconnexions a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4277 | SPN: 3364 | FMI: 10
Qualité de fluide d'échappement diesel d'après-traitement - taux de changement anormal

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 428 | SPN: 97 | FMI: 3
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Capteur d'eau dans le carburant installé incorrect
  2. Contrôle de circuit ouvert de capteur d'eau dans le carburant
  3. Court-circuit de broche à broche dans le faisceau de câblage OEM
  4. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Capteur d'eau dans le carburant installé incorrect

Solution: S00000588

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier que le capteur de présence d'eau dans le carburant correct est utilisé pour l'application de moteur.

Spécification

  • Si le capteur d'eau dans le carburant ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Installer le capteur de présence d'eau dans le carburant qui est correct pour la configuration de moteur.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur d'eau dans le carburant

Solution: S00000589

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant au connecteur de faisceau de câblage OEM de capteur d'eau dans le carburant et la broche de signal de capteur d'eau dans le carburant à l'ECM.
  • Mesurer la résistance entre la broche de retour de capteur d'eau dans le carburant au connecteur de faisceau de câblage OEM de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4289 | SPN: 91 | FMI: 8
Fréquence de circuit de capteur de position de levier ou de pédale d'accélérateur 1 - fréquence, largeur d'impulsion ou période anormale

Troubleshooting Summary

  1. Contrôle de tension de pédale d'accélérateur
  2. Contrôle de circuit de pédale d'accélérateur
  3. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement de la pédale d'accélérateur

1 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 429 | SPN: 97 | FMI: 4
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse
  2. Court-circuit de broche à broche dans le faisceau de câblage OEM
  3. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse

Solution: S00000874

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 432 | SPN: 558 | FMI: 13
Circuit de commutateur de validation de ralenti par pédale ou levier d'accélérateur - hors étalonnage

Troubleshooting Summary

  1. Dysfonctionnement de capteur de pédale d'accélérateur
  2. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  3. Dysfonctionnement de la pédale d'accélérateur

1 - Dysfonctionnement de capteur de pédale d'accélérateur

Solution: S00001713

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de position de pédale d'accélérateur.

Se reporter à la procédure 019-085

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement du capteur de pédale ou de levier d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter à la procédure 019-085

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00003046

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 435 | SPN: 100 | FMI: 2
Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression d'huile de lubrification bloqué en plage
  3. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000087

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 441 | SPN: 168 | FMI: 18
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Recherche de circuit ouvert de batterie non commutée
  4. Court-circuit de broche à broche de circuit de batterie non commutée

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00002997

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 442 | SPN: 168 | FMI: 16
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 449 | SPN: 157 | FMI: 0
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de l'actionneur de pompe à carburant
  3. Recherche de la présence d'air dans le carburant
  4. Restriction de conduite de vidange de carburant importante
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement du clapet de détente de pression de carburant

1 - Rechercher des codes de défauts primaires

Solution: S00001465

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 451, 452, 2261, 2311
  • Tension : 1117

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00002009

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Restriction de conduite de vidange de carburant importante

Solution: S00000537

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher toute restriction ou obstruction dans la conduite de vidange de carburant.
  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du clapet de détente de pression de carburant

Solution: S00000890

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement du clapet de détente de pression de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 451 | SPN: 157 | FMI: 3
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de rail de carburant
  3. Contrôle de tension de capteur de pression de rail de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de rail de carburant
  5. Réponse de circuit de capteur de pression de rail de carburant à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006184

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de rail de carburant

Solution: S00000616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Se reporter à S00000617

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Solution: S00000617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de rail de carburant

Solution: S00000378

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de rail de carburant 1 et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de rail de carburant a été détecté : 452

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de rail de carburant à l'ECM

Solution: S00000604

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de rail de carburant 1 et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 452
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 452

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4517 | SPN: 237 | FMI: 13
Numéro d'identification de véhicule - hors étalonnage

Troubleshooting Summary

  1. Numéro d'identification de véhicule hors étalonnage
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Numéro d'identification de véhicule hors étalonnage

Solution: S00000964

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le numéro d'identification de véhicule dans les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres correspond au véhicule.

Spécification

  • Si le numéro d'identification de véhicule n'est pas présent, il faut alors l'ajouter.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Entrer les informations appropriées sous les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 452 | SPN: 157 | FMI: 4
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de rail de carburant
  3. Contrôle de tension de capteur de pression de rail de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de rail de carburant
  5. Réponse de circuit de capteur de pression de rail de carburant à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006184

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de rail de carburant

Solution: S00000616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Se reporter à S00000617

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Solution: S00000617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de rail de carburant

Solution: S00000379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de rail de carburant a été détecté : 451

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de rail de carburant à l'ECM

Solution: S00000605

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 451
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 451

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4533 | SPN: 4766 | FMI: 3
Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002352

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de température de DOC d'après-traitement

Solution: S00004115

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de température de sortie de DOC d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de sortie DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4534 | SPN: 4766 | FMI: 4
Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002182

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 5391, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de température de DOC d'après-traitement

Solution: S00004115

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de température de sortie de DOC d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de sortie DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4572 | SPN: 3031 | FMI: 9
Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Plusieurs bulletins de service technique sont disponibles
  7. Contrôle de tension de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  8. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  9. Contrôle du tableau de fusibles/distribution
  10. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  11. Contrôle de tension de capteur OEM
  12. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  13. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  14. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  15. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  16. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  17. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  18. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  19. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  20. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000251

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636
  • Système de fluide d'échappement diesel d'après-traitement : 1713

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Plusieurs bulletins de service technique sont disponibles

Solution: S00008468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb170054

  • Si ce moteur n'est pas dans une application PACCAR™, alors passer à la solution suivante.
  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb200189

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000969

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de module de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et le circuit de retour de tension de batterie de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer à la solution suivante.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à S00001233

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00001233

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de tension de batterie de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est supérieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.
  • Si la tension est inférieure à 10 volts (système de 12 volts) ou 20 volts (système de 24 volts), un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

7 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

8.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4585 | SPN: 4792 | FMI: 14
Système de catalyseur SCR d'après-traitement manquant 1 - instructions spéciales

Troubleshooting Summary

  1. Système de SCR d'après-traitement incorrect pour cette application de moteur

1 - Système de SCR d'après-traitement incorrect pour cette application de moteur

Solution: S00001149

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Le code de défaut 4585 actif indique qu'un système SCR d'après-traitement incorrect a été installé avec ce moteur.

Solutions liées

  • Néant

Réparation

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4677 | SPN: 1761 | FMI: 9
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - taux de mise à jour anormal

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Plusieurs bulletins de service technique sont disponibles
  7. Contrôle de tension de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  8. Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  9. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  10. Contrôle de tension de capteur OEM
  11. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  12. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  13. Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable
  14. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  15. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  16. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  17. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  18. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant
  19. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000251

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636
  • Système de fluide d'échappement diesel d'après-traitement : 1713

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Plusieurs bulletins de service technique sont disponibles

Solution: S00008468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb170054

  • Si ce moteur n'est pas dans une application PACCAR™, alors passer à la solution suivante.
  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb200189

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000988

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de tension de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension d'alimentation électrique d'ECM, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension d'alimentation électrique d'ECM : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter à S00000989

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000989

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension d'alimentation électrique d'ECM de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du connecteur de faisceau de câblage et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un circuit ouvert a été détecté dans le circuit de retour de tension d'alimentation électrique ECM de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement dans le faisceau de câblage OEM si la tension est aux spécifications suivantes de l'alimentation électrique d'ECM : 1 VDC
  • Un circuit ouvert a été détecté dans le circuit d'alimentation de tension d'alimentation électrique ECM de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement dans le faisceau de câblage OEM si la tension n'est pas aux spécifications suivantes de l'alimentation électrique d'ECM : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00000594

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00003176

  • Court-circuit à la masse du faisceau de câblage moteur ou OEM

Se reporter à S00003331

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM, le faisceau de câblage moteur et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Contrôle de tension de capteur OEM

Solution: S00003176

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Rebrancher le connecteur de passage.

Inspecter les composants suivants si applicable :

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 des broches de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) du connecteur de faisceau de câblage moteur d'actionneur de turbocompresseur à géométrie variable à la masse de batterie en déconnectant chaque composant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de température de gaz d'échappement d'après-traitement.
  • Déconnecter le capteur NOx d'admission d'après-traitement.

Spécification

  • Un composant de liaison de données SAE J1939 en dysfonctionnement a été détecté si la tension est aux spécifications suivantes après le composant a été déconnecté : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Remplacer le module de capteur de température DPF d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00003331

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00000593

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Reconnecter l'actionneur de turbocompresseur à géométrie variable s'il a été précédemment déconnecté.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 54 - 66 Ω
  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

  • Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Se reporter à S00001242

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00000972

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6.1 - Résistance de terminaison J1939 incorrecte dans l'actionneur du turbocompresseur à géométrie variable

Solution: S00001242

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable et la broche (-) de la liaison de données SAE J1939 d'actionneur de turbocompresseur à géométrie variable à l'actionneur de turbocompresseur à géométrie variable.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'actionneur de turbocompresseur à géométrie variable a été détecté si la résistance n'est pas à la spécification suivante : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00000972

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

7 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

8.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4731 | SPN: 3031 | FMI: 13
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00004854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications de solutions précédentes, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

Si une unité de capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement a été remplacée au cours des 90 derniers jours, suivre le processus de remontée technique local AVANT d'effectuer des actions de réparation listées ci-dessous :

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est une pièce intégrée du capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement et n'est pas une pièce pouvant faire l'objet d'un entretien.

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4732 | SPN: 1761 | FMI: 13
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000982

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'a été enregistré, un dysfonctionnement de capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4734 | SPN: 701 | FMI: 14
Entrée/sortie auxiliaire 1 - instructions spéciales

Troubleshooting Summary

  1. Limites de protection OEM dépassées

1 - Limites de protection OEM dépassées

Solution: S00002326

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, une limite de protection de moteur est dépassée.

Solutions liées

  • Néant

Réparation

  • La limite de protection de moteur qui a été dépassée.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4737 | SPN: 3031 | FMI: 11
Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00005229

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3868, 4572, 4677

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00004854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications de solutions précédentes, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

Si une unité de capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement a été remplacée au cours des 90 derniers jours, suivre le processus de remontée technique local AVANT d'effectuer des actions de réparation listées ci-dessous :

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est une pièce intégrée du capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement et n'est pas une pièce pouvant faire l'objet d'un entretien.

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4739 | SPN: 1761 | FMI: 11
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00005229

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3868, 4572, 4677

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000983

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4745 | SPN: 3515 | FMI: 11
Température 1 de réservoir de fluide d'échappement diesel d'après-traitement 2 - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000100

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3868, 4572, 4677

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4768 | SPN: 3521 | FMI: 11
Propriété de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Troubleshooting Summary

  1. Contamination de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

1 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de capteur de qualité de fluide d'échappement diesel d'après-traitement

Solution: S00000933

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de qualité de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4769 | SPN: 1761 | FMI: 10
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Le bulletin d'entretien technique est disponible
  4. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000093

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le bulletin d'entretien technique est disponible

Solution: S00007752

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Le bulletin d'entretien technique est disponible.

Se reporter à tsb180023

Spécification

  • Passer au chapitre Réparation si le bulletin d'entretien technique est applicable.

Solutions liées

  • Néant

Réparation

  • Effectuer l'action décrite dans le bulletin d'entretien technique.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002687

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.
  • Patienter 120 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 120 secondes.
  • Contrôler la jauge de fluide d'échappement diesel d'après-traitement sur le tableau de bord.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'a été enregistré, un dysfonctionnement de capteur de niveau, de température et de qualité de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.
  • Un dysfonctionnement de capteur de niveau, température, qualité de réservoir de fluide d'échappement diesel d'après-traitement a été détecté si le code de défaut est actif et si la jauge de fluide d'échappement diesel d'après-traitement sur le tableau indique que le réservoir est plein.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00004330

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4789 | SPN: 1639 | FMI: 0
Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002504

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Circuit de commande de ventilateur : 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4791 | SPN: 1639 | FMI: 1
Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002496

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Circuit de commande de ventilateur : 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4863 | SPN: 5245 | FMI: 31
Incitation active d'opérateur SCR d'après-traitement - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002381

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4585, 5631, 5632, 5653, 5654, 6569, 6571, 6597
  • NOx d'après-traitement : 3228

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4865 | SPN: 6303 | FMI: 3
Circuit de capteur de niveau de liquide de refroidissement moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  8. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

1 - Rechercher des codes de défauts primaires

Solution: S00001505

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00004112

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement 2 et la broche de retour de capteur de niveau de liquide de refroidissement 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Se reporter à S00003183

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00003183

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche d'alimentation de capteur de niveau de liquide de refroidissement 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche de signal de capteur de niveau de liquide de refroidissement 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004113

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le capteur débranché, passer à la solution suivante : 4866
  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors passer au chapitre Solutions associées : 4866

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00004114

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00004114

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 4865

Solutions liées

  • Néant

Réparation

  • Pour un capteur de niveau de liquide de refroidissement en dysfonctionnement, remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la procédure 019-017

Validation

  • Néant
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00004108

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 4866
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 4866

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00004109

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00004109

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur 2 et la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté. 4865

Solutions liées

  • Néant

Réparation

  • Pour un capteur de niveau de liquide de refroidissement en dysfonctionnement, remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la procédure 019-017

Validation

  • Néant
Parent Solution

5 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00004329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur 2 au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4866 | SPN: 6303 | FMI: 4
Circuit de capteur de niveau de liquide de refroidissement moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  8. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  9. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  10. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

1 - Rechercher des codes de défauts primaires

Solution: S00002282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00004112

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement 2 et la broche de retour de capteur de niveau de liquide de refroidissement 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Se reporter à S00003183

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00003183

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche d'alimentation de capteur de niveau de liquide de refroidissement 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche de signal de capteur de niveau de liquide de refroidissement 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004113

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le capteur débranché, passer à la solution suivante : 4866
  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors passer au chapitre Solutions associées : 4866

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00004114

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00004114

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 4865

Solutions liées

  • Néant

Réparation

  • Pour un capteur de niveau de liquide de refroidissement en dysfonctionnement, remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la procédure 019-017

Validation

  • Néant
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00004108

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 4866
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 4866

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00004109

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00004109

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 et la broche de retour de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur 2 et la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté. 4865

Solutions liées

  • Néant

Réparation

  • Pour un capteur de niveau de liquide de refroidissement en dysfonctionnement, remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la procédure 019-017

Validation

  • Néant
Parent Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00004328

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur 2 et la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-361

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00004224

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement 2 dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00004329

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur 2 du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur 2 au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur 2 au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 488 | SPN: 105 | FMI: 16
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Obstruction externe du radiateur
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Dysfonctionnement du thermostat
  5. Test de température d'ouverture hors châssis
  6. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement
  7. Composant en hauteur endommagé ou déréglé
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00000490

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Surveiller le fonctionnement du ventilateur de refroidissement.

Se reporter à la procédure 008-027

Spécification

  • Si le fonctionnement du ventilateur de refroidissement n'est pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4951 | SPN: 6655 | FMI: 3
Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de voyant d'alimentation électrique d'unité de commande de moteur
  2. Contrôle de la tension au voyant du module de commande moteur
  3. Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de voyant d'alimentation électrique d'unité de commande de moteur

Solution: S00004218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du voyant d'alimentation électrique d'unité de commande de moteur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de voyant d'alimentation électrique d'unité de commande de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le voyant d'alimentation électrique d'unité de commande de moteur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de la tension au voyant du module de commande moteur

Solution: S00000999

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du voyant d'alimentation de l'unité de commande moteur du connecteur de faisceau de câblage OEM et la broche de retour du connecteur du voyant d'alimentation de l'unité de commande moteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension n'est pas entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, un faisceau de câblage OEM défaillant a été détecté.
  • Si la tension est entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

Se reporter à S00001000

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

Solution: S00001000

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du voyant d'alimentation de l'unité de commande moteur du connecteur de faisceau de câblage OEM et le bloc-moteur ou une bonne surface de masse propre sur le châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension n'est pas entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, un faisceau de câblage OEM défaillant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4952 | SPN: 6655 | FMI: 4
Circuit du voyant d'alimentation d'ECU - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de voyant d'alimentation électrique d'unité de commande de moteur
  2. Contrôle de la tension au voyant du module de commande moteur
  3. Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de voyant d'alimentation électrique d'unité de commande de moteur

Solution: S00004218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du voyant d'alimentation électrique d'unité de commande de moteur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de voyant d'alimentation électrique d'unité de commande de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le voyant d'alimentation électrique d'unité de commande de moteur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de la tension au voyant du module de commande moteur

Solution: S00000999

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du voyant d'alimentation de l'unité de commande moteur du connecteur de faisceau de câblage OEM et la broche de retour du connecteur du voyant d'alimentation de l'unité de commande moteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension n'est pas entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, un faisceau de câblage OEM défaillant a été détecté.
  • Si la tension est entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

Se reporter à S00001000

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

Solution: S00001000

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du voyant d'alimentation de l'unité de commande moteur du connecteur de faisceau de câblage OEM et le bloc-moteur ou une bonne surface de masse propre sur le châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension n'est pas entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, un faisceau de câblage OEM défaillant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4956 | SPN: 6713 | FMI: 13
Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

Troubleshooting Summary

  1. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001147

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable correspond au numéro d'identification d'application de turbocompresseur dans l'ECM.

Spécification

  • Le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable ne correspond pas au numéro d'identification d'application de turbocompresseur dans l'ECM si le code de défaut suivant est actif : 4956

Solutions liées

  • Néant

Réparation

  • Télécharger le code d'étalonnage d'actionneur de turbocompresseur avec le numéro correct d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-150

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 4957 | SPN: 6713 | FMI: 31
Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

Troubleshooting Summary

  1. Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

1 - Etalonnage incorrect de l'actionneur de turbocompresseur à géométrie variable

Solution: S00001144

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Contrôler le niveau d'interface de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable et les niveaux d'interface de turbocompresseur admissibles en utilisant la fonction de compatibilité d'actionneur de turbocompresseur dans les données ECM avancées.

Spécification

  • Le niveau d'interface de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable n'est pas compatible avec le logiciel ECM si le code de défaut suivant est actif : 4957

Solutions liées

  • Néant

Réparation

  • Télécharger le code d'étalonnage d'actionneur de turbocompresseur avec le numéro correct d'identification d'application de turbocompresseur et le niveau d'interface correct dans l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-150

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 497 | SPN: 1377 | FMI: 2
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Recherche de circuit ouvert de commutateur de synchronisation d'unités multiples
  2. Court-circuit de broche du circuit de commutateur de synchronisation d'unités multiples à la masse

1 - Recherche de circuit ouvert de commutateur de synchronisation d'unités multiples

Solution: S00001535

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples du connecteur ECM de faisceau de câblage OEM et la broche de commutateur de synchronisation d'unités multiples du connecteur de commutateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche du circuit de commutateur de synchronisation d'unités multiples à la masse

Solution: S00001515

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau de câblage OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples du connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur complémentaire de synchronisation d'unités multiples du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 515 | SPN: 3514 | FMI: 3
Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 6 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 6 d'ECM - tension supérieure à la normale

Solution: S00000026

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 515
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 515

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 516 | SPN: 3514 | FMI: 4
Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 6 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 6 inférieure à la normale

Solution: S00000934

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5177 | SPN: 6713 | FMI: 9
Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. L'actionneur de turbocompresseur à géométrie variable ne communique pas

1 - Rechercher des codes de défauts primaires

Solution: S00002792

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 1894, 2636

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - L'actionneur de turbocompresseur à géométrie variable ne communique pas

Solution: S00007914

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si toutes les autres procédures de diagnostic ont été effectuées et les procédures de vérification ont été réussies, un dysfonctionnement de l'actionneur de turbocompresseur à géométrie variable a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

Effectuer les contrôles suivants à la recherche d'une détérioration progressive.

  • Effectuer le test d'accélération instantanée d'après-traitement connecté.

Se reporter à la procédure 014-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5183 | SPN: 6799 | FMI: 3
Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de tension de capteur de position de pas de pale de ventilateur
  2. Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM
  3. Réponse de circuit de capteur de position de pas de pale de ventilateur
  4. Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur
  5. Court-circuit de broche à broche de capteur de position de pas de pale de ventilateur

1 - Contrôle de tension de capteur de position de pas de pale de ventilateur

Solution: S00004030

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Se reporter à S00004031

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Solution: S00004031

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de position de pas de pale de ventilateur

Solution: S00004058

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de position de pas de pale de ventilateur est détecté : 5184

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de pas de pale de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur

Solution: S00004027

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de position de pas de pale de ventilateur

Solution: S00004029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5184 | SPN: 6799 | FMI: 4
Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de capteur de position de pas de pale de ventilateur
  2. Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM
  3. Réponse de circuit de capteur de position de pas de pale de ventilateur
  4. Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur
  5. Court-circuit de broche de capteur de position de pas de pale de ventilateur à la masse
  6. Court-circuit de broche à broche de capteur de position de pas de pale de ventilateur

1 - Contrôle de tension de capteur de position de pas de pale de ventilateur

Solution: S00004030

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Se reporter à S00004031

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Solution: S00004031

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de position de pas de pale de ventilateur

Solution: S00004059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation du capteur de position de pas de pale de ventilateur et la broche de signal du capteur de position de pas de pale de ventilateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pas de pale de ventilateur est détecté : 5183

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de pas de pale de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur

Solution: S00004027

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de position de pas de pale de ventilateur à la masse

Solution: S00004107

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de position de pas de pale de ventilateur

Solution: S00004029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 523 | SPN: 611 | FMI: 2
Validation de commutateur de régime de prise de force (PTO) - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement du commutateur de validation de vitesse intermédiaire
  2. Court-circuit de broche à broche de circuit de commutateur de validation de vitesse intermédiaire

1 - Dysfonctionnement du commutateur de validation de vitesse intermédiaire

Solution: S00002812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de vitesse intermédiaire du faisceau de câblage OEM.

Action

  • Vérifier si le commutateur de validation de vitesse intermédiaire fonctionne correctement.

Se reporter à la procédure 019-107

Se reporter au manuel d'entretien OEM

Spécification

  • Si le commutateur de validation de vitesse intermédiaire ne fonctionne pas correctement, un commutateur de validation de vitesse intermédiaire en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de validation de vitesse intermédiaire.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de circuit de commutateur de validation de vitesse intermédiaire

Solution: S00001554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de validation de vitesse intermédiaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire 1 dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 527 | SPN: 702 | FMI: 3
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de sortie OEM
  2. Recherche de circuit ouvert de solénoïde de commande de sortie OEM
  3. Court-circuit de broche à broche de solénoïde de commande de sortie OEM

1 - Contrôle de résistance de solénoïde de commande de sortie OEM

Solution: S00001716

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 100 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de sortie OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de solénoïde de commande de sortie OEM

Solution: S00002057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM au connecteur de solénoïde de faisceau de câblage OEM et la broche de signal de solénoïde de commande de sortie OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de solénoïde de commande de sortie OEM au connecteur de solénoïde de faisceau de câblage OEM et la broche de retour de solénoïde de commande de sortie OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de solénoïde de commande de sortie OEM

Solution: S00001556

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5278 | SPN: 6802 | FMI: 31
Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 529 | SPN: 703 | FMI: 3
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de sortie OEM
  2. Recherche de circuit ouvert de solénoïde de commande de sortie OEM

1 - Contrôle de résistance de solénoïde de commande de sortie OEM

Solution: S00001716

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 100 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de sortie OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de solénoïde de commande de sortie OEM

Solution: S00002057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM au connecteur de solénoïde de faisceau de câblage OEM et la broche de signal de solénoïde de commande de sortie OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de solénoïde de commande de sortie OEM au connecteur de solénoïde de faisceau de câblage OEM et la broche de retour de solénoïde de commande de sortie OEM au niveau du connecteur ECM du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5386 | SPN: 4766 | FMI: 2
Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Dysfonctionnement de module de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002180

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 5391, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de module de capteur de température de DOC d'après-traitement

Solution: S00004316

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de DOC d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5387 | SPN: 4766 | FMI: 0
Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002512

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5392, 5393, 5394

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5388 | SPN: 4766 | FMI: 16
Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement N° 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5392, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5389 | SPN: 4766 | FMI: 15
Température de gaz de sortie de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002118

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5392, 5393, 5394, 5395

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5391 | SPN: 6882 | FMI: 9
Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Réglage incorrect de paramètres réglables
  7. Contrôle de tension de module de capteur de température DOC d'après-traitement
  8. Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement
  9. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  10. Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939
  11. Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

1 - Rechercher des codes de défauts primaires

Solution: S00002721

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 2636
  • NOx d'après-traitement : 2771, 3232
  • Système de fluide d'échappement diesel d'après-traitement : 3868, 4572
  • SCR d'après-traitement : 4152

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de module de capteur de température DOC d'après-traitement

Solution: S00004407

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de module de capteur de température DOC d'après-traitement et la broche de retour de module de capteur de température DOC d'après-traitement au niveau du connecteur de module de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC.
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC.

Solutions liées

  • Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Se reporter à S00005072

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Solution: S00005072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du module de capteur de température DOC d'après-traitement au niveau du connecteur de module du faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Résistance de terminaison incorrecte dans la liaison de données J1939 d'un composant du système de liaison de données J1939

Solution: S00001002

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 108 - 132 Ω

Solutions liées

  • Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Se reporter à S00001003

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

6.1 - Contrôle de résistance du fil J1939 au connecteur de passage pour chaque composant

Solution: S00001003

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Rebrancher la résistance de terminaison OEM précédemment débranchée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

Inspecter les composants suivants si applicable :

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM pour chaque composant en les débranchant l'un après l'autre.
  • Débrancher le capteur NOx de sortie d'après-traitement
  • Débrancher le module de capteur de température d'après-traitement
  • Débrancher le capteur de particules d'après-traitement
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de température de fluide d'échappement diesel d'après-traitement
  • Débrancher le capteur de qualité de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de NH3 intermédiaire d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 108 Ω et 132 Ω et si elle est à la spécification de 108 Ω à 132 Ω lorsque le composant J1939 est débranché, un composant J1939 en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de température de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de qualité de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

  • Remplacer le capteur de particules d'après-traitement

Se reporter à la procédure 019-478

  • Remplacer le capteur de NH3 intermédiaire d'après-traitement.

Se reporter à la procédure 019-479

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5392 | SPN: 6882 | FMI: 12
Module de capteur de température de pot catalytique d'oxydation diesel d'après-traitement - mauvais dispositif ou composant intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00001767

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5393, 5394, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5393 | SPN: 6882 | FMI: 3
Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température DOC d'après-traitement
  3. Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement
  4. La configuration du module de capteur de température de DOC d'après-traitement est incorrecte

1 - Rechercher des codes de défauts primaires

Solution: S00002209

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température DOC d'après-traitement

Solution: S00004407

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de module de capteur de température DOC d'après-traitement et la broche de retour de module de capteur de température DOC d'après-traitement au niveau du connecteur de module de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC.
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC.

Solutions liées

  • Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Se reporter à S00005072

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Solution: S00005072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du module de capteur de température DOC d'après-traitement au niveau du connecteur de module du faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - La configuration du module de capteur de température de DOC d'après-traitement est incorrecte

Solution: S00004221

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le module de capteur de température DOC d'après-traitement.
  • Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.

Spécification

  • Si le module de capteur de température de DOC d'après-traitement ne porte pas le numéro de pièce correct pour la configuration du moteur, alors un module de capteur de température de DOC d'après-traitement incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5394 | SPN: 6882 | FMI: 4
Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température DOC d'après-traitement
  3. Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement
  4. La configuration du module de capteur de température de DOC d'après-traitement est incorrecte

1 - Rechercher des codes de défauts primaires

Solution: S00002414

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température DOC d'après-traitement

Solution: S00004407

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de module de capteur de température DOC d'après-traitement et la broche de retour de module de capteur de température DOC d'après-traitement au niveau du connecteur de module de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC.
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC.

Solutions liées

  • Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Se reporter à S00005072

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Solution: S00005072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du module de capteur de température DOC d'après-traitement au niveau du connecteur de module du faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - La configuration du module de capteur de température de DOC d'après-traitement est incorrecte

Solution: S00004221

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le module de capteur de température DOC d'après-traitement.
  • Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.

Spécification

  • Si le module de capteur de température de DOC d'après-traitement ne porte pas le numéro de pièce correct pour la configuration du moteur, alors un module de capteur de température de DOC d'après-traitement incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5395 | SPN: 6882 | FMI: 11
Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - cause de base inconnue

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de module de capteur de température DOC d'après-traitement
  3. Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001530

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598
  • DOC d'après-traitement : 5391, 5394

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de module de capteur de température DOC d'après-traitement

Solution: S00004407

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le module de capteur de température DOC d'après-traitement est le capteur correct pour la configuration du moteur.
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de module de capteur de température DOC d'après-traitement et la broche de retour de module de capteur de température DOC d'après-traitement au niveau du connecteur de module de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC.
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC.

Solutions liées

  • Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Se reporter à S00005072

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert de module de capteur de température de DOC d'après-traitement

Solution: S00005072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température de DOC d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du module de capteur de température DOC d'après-traitement au niveau du connecteur de module du faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température de DOC d'après-traitement : 1 VDC.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5396 | SPN: 6882 | FMI: 16
Module de capteur de température de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Troubleshooting Summary

  1. Le module de capteur de température de DOC d'après-traitement est au-dessus de la plage de fonctionnement normal

1 - Le module de capteur de température de DOC d'après-traitement est au-dessus de la plage de fonctionnement normal

Solution: S00006698

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le module de capteur de température de DOC d'après-traitement est correctement monté.

Se reporter à la procédure 011-095

  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température d'après-traitement.
  • Procéder à l'inspection visuelle à la recherche de débris sur ou autour du module de capteur de température d'après-traitement.
  • Vérifier visuellement que des boucliers, volets ou supports après-vente ne sont pas montés trop près du module de capteur de température d'après-traitement.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Déplacer et/ou fixer le module de capteur de température de DOC d'après-traitement.

Se reporter à la procédure 011-095

  • Installer le bouclier thermique approprié (si équipé).
  • Enlever toute obstruction dans ou autour du module de capteur de température DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 553 | SPN: 157 | FMI: 16
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Recherche de la présence d'air dans le carburant
  3. Résistance importante de l’actionneur de pompe à carburant
  4. Dysfonctionnement de joint torique de l'actionneur de pompe à carburant
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. L'actionneur de pompe à carburant ne fonctionne pas correctement

1 - Rechercher des codes de défauts primaires

Solution: S00000108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 449, 2311

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Résistance importante de l’actionneur de pompe à carburant

Solution: S00000859

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de joint torique de l'actionneur de pompe à carburant

Solution: S00000620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

  • Inspecter visuellement l'actionneur de pompe à carburant à la recherche de toute coupure ou détérioration de joint torique.
  • Inspecter visuellement le câblage ou le corps de l'actionneur à la recherche de toute détérioration.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 019-117

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00000980

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'actionneur de pompe à carburant a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 555 | SPN: 101 | FMI: 16
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Tube de reniflard de bloc-moteur externe bouché
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Contrôle de soufflage de bloc-moteur
  5. Tube de reniflard de bloc-moteur externe bouché
  6. Fuite d'air de turbocompresseur dans le bloc-moteur
  7. Fuite d'air de compresseur d'air dans le bloc-moteur
  8. Usure ou détérioration de composants de cylindre de puissance
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Usure ou détérioration de composants de cylindre de puissance

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00000626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-001

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • En présence d'une obstruction, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-001

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de soufflage de bloc-moteur

Solution: S00007560

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Contrôler le type de cartouche de reniflard de bloc-moteur.
  • Si la cartouche n'est pas un insert sans entretien, contrôler l'intervalle d'entretien pour déterminer si l'intervalle d'entretien est dépassé.
  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la cartouche de reniflard de bloc-moteur dépasse l'intervalle d'entretien, alors passer au chapitre Réparation.
  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

  • Tube de reniflard de bloc-moteur externe bouché

Se reporter à S00001375

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00006462

Réparation

  • Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-021

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00001375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.3 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.4 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00006462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00001715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer le bloc-cylindres.

Se reporter à la procédure 001-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 556 | SPN: 101 | FMI: 0
Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Troubleshooting Summary

  1. Niveau d'huile de lubrification incorrect
  2. Tube de reniflard de bloc-moteur externe bouché
  3. Capteur de pression de bloc-moteur bloqué en plage
  4. Contrôle de soufflage de bloc-moteur
  5. Tube de reniflard de bloc-moteur externe bouché
  6. Fuite d'air de turbocompresseur dans le bloc-moteur
  7. Fuite d'air de compresseur d'air dans le bloc-moteur
  8. Usure ou détérioration de composants de cylindre de puissance
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Usure ou détérioration de composants de cylindre de puissance

1 - Niveau d'huile de lubrification incorrect

Solution: S00003234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que le véhicule se trouve sur une surface plate avec le moteur arrêté.
  • Vérifier si le niveau d'huile de lubrification est correct.
  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.
  • Si le niveau d'huile est élevé et aucune contamination de liquide de refroidissement ou de carburant n'est détectée, un étalonnage incorrect de jauge d'huile a été détecté.
  • Si le niveau d'huile est normal, alors passer à la solution suivante.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réinitialiser la recherche à liquide de refroidissement dans l'huile de lubrification.
  • Rechercher du carburant dans l'huile.
  • Etalonner la jauge d'huile de lubrification pour le niveau d'huile approprié.

Se reporter à la procédure 007-009

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00000626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-001

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • En présence d'une obstruction, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-001

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de bloc-moteur bloqué en plage

Solution: S00000623

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de bloc-moteur.

Spécification

  • Un capteur de pression de bloc-moteur en dysfonctionnement a été détecté si le capteur de pression de bloc-moteur n'est pas aux spécifications suivantes : 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de bloc-moteur.

Se reporter à la procédure 019-445

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de soufflage de bloc-moteur

Solution: S00007560

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Contrôler le type de cartouche de reniflard de bloc-moteur.
  • Si la cartouche n'est pas un insert sans entretien, contrôler l'intervalle d'entretien pour déterminer si l'intervalle d'entretien est dépassé.
  • Effectuer le test de mesure de soufflage de bloc-moteur.

Se reporter à la procédure 014-010

Spécification

  • Si la cartouche de reniflard de bloc-moteur dépasse l'intervalle d'entretien, alors passer au chapitre Réparation.
  • Si la mesure de soufflage n'est pas aux spécifications avec une cartouche dérivée, alors passer au chapitre Solutions associées.

Solutions liées

  • Tube de reniflard de bloc-moteur externe bouché

Se reporter à S00001375

  • Fuite d'air de turbocompresseur dans le bloc-moteur

Se reporter à S00001203

  • Fuite d'air de compresseur d'air dans le bloc-moteur

Se reporter à S00001204

  • Usure ou détérioration de composants de cylindre de puissance

Se reporter à S00006462

Réparation

  • Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la procédure 003-021

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Tube de reniflard de bloc-moteur externe bouché

Solution: S00001375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

Se reporter à la procédure 003-018

Il est important de rechercher tout gel, toute obstruction ou restriction des flexibles de reniflard de bloc-moteur à des températures ambiantes extrêmement froides. De la glace peut se former dans les tubes de reniflard de bloc-moteur en provoquant une obstruction/un blocage et il est possible que la glace ne soit pas présente au moment du diagnostic.

Spécification

  • Si la cartouche de reniflard de bloc-moteur est mal installée ou le flexible d'entrée de reniflard de bloc-moteur est restreint ou endommagé, un dysfonctionnement de la cartouche de reniflard de bloc-moteur ou une restriction du flexible d'entrée de reniflard de bloc-moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

Se reporter à la procédure 003-018

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Fuite d'air de turbocompresseur dans le bloc-moteur

Solution: S00001203

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le turbocompresseur isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de turbocompresseur n'est pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.3 - Fuite d'air de compresseur d'air dans le bloc-moteur

Solution: S00001204

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de mesure de soufflage de bloc-moteur avec le compresseur d'air isolé.

Se reporter à la procédure 014-010

Spécification

  • Si la contribution de soufflage de compresseur d'air n'est pas aux spécifications, un compresseur d'air en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le compresseur d'air.

Se reporter à la procédure 012-014

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.4 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00006462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Usure ou détérioration de composants de cylindre de puissance

Solution: S00001715

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter les pistons.

Se reporter à la procédure 001-043

  • Inspecter les segments.

Se reporter à la procédure 001-047

  • Inspecter l'alésage de bloc-cylindres.

Se reporter à la procédure 001-026

Spécification

  • Si des composants de cylindre de puissance endommagés ou usés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le piston.

Se reporter à la procédure 001-043

  • Remplacer le segment.

Se reporter à la procédure 001-047

  • Réparer ou remplacer le bloc-cylindres.

Se reporter à la procédure 001-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5576 | SPN: 107 | FMI: 15
Pression différentielle de filtre à air moteur - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air

1 - Rechercher des codes de défauts primaires

Solution: S00002717

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227
  • Turbocompresseur : 741, 742, 743

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5585 | SPN: 5571 | FMI: 15
Clapet de détente de pression de carburant de rail commun à haute pression - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Contrôle de débit de retour d'injecteur de carburant
  2. Test d'isolation d'injecteur de carburant
  3. Flux de retour excessif de clapet de détente de pression de carburant
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00000631

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression est hors spécification, alors serrer les écrous de connecteur d'injecteur de carburant et recommencer le test de débit de retour d'injecteur à haute pression.
  • Si le test de débit de retour d'injecteur à haute pression est toujours hors spécification, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Contrôler le couple de serrage des écrous de fixation de connecteur de carburant et les serrer si nécessaire.

Se reporter à la procédure 006-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00000632

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour de clapet de détente de pression de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 559 | SPN: 157 | FMI: 18
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Impossible de démarrer le moteur
  3. Contrôle de pression différentielle de filtre à carburant et de pression de pompe d'engrenage
  4. Contrôle de restriction d'entrée de carburant
  5. Contrôle de débit de retour d'injecteur de carburant
  6. Test d'isolation d'injecteur de carburant
  7. Flux de retour excessif de clapet de détente de pression de carburant
  8. Test de débit d'alimentation de pompe à carburant à haute pression
  9. L'actionneur de pompe à carburant ne fonctionne pas correctement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000109

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 281, 449, 451, 452, 484, 553, 1911, 2311, 2343, 2372, 3727, 4691, 4726, 5585
  • Tension : 1117
  • Alimentation de capteur N° 6 : 515, 516

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Impossible de démarrer le moteur

Solution: S00000629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur démarre, passer à la solution suivante.
  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Lancement sans démarrage.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de pression différentielle de filtre à carburant et de pression de pompe d'engrenage

Solution: S00002784

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Effectuer le test de restriction de filtre à carburant.

Se reporter à la procédure 005-236

Spécification

  • Si la pression de pompe à engrenage de pompe à carburant n'est pas aux spécifications à l'entrée de filtre à carburant côté pression, alors passer au chapitre Solutions associées.
  • Si la pression différentielle n'est pas aux spécifications, alors un filtre à carburant bouché ou bloqué est détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de restriction d'entrée de carburant

Se reporter à S00001206

  • Si tous les contrôles ci-dessus sont aux spécifications, un dysfonctionnement de pompe à engrenage de carburant a été détecté

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la pompe d'engrenage de la pompe à carburant.

Se reporter à la procédure 005-016

  • Remplacer le filtre à carburant.

Se reporter à la procédure 006-015

Validation

  • Néant
Next Solution

3.1 - Contrôle de restriction d'entrée de carburant

Solution: S00001206

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure 006-020

Spécification

Si la restriction d'entrée est excessive, en rechercher la cause de base :

Inspecter les composants suivants si applicable :

  • Filtres à carburant sur le côté aspiration bouchés.
  • Restriction de réchauffeur de carburant

Se reporter au manuel d'entretien OEM

  • Conduites de carburant OEM restreintes.

Se reporter au manuel d'entretien OEM

  • Plaque de refroidissement ECM bouchée.

Se reporter à la procédure 006-006

  • Restriction de clapet antiretour de plaque de refroidissement ECM.

Se reporter à la procédure 006-006

  • Conduites de carburant OEM restreintes.

Se reporter au manuel d'entretien OEM

  • Restriction des tuyaux de réservoir de carburant.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre à carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le réchauffeur de carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la plaque de refroidissement ECM.

Se reporter à la procédure 006-006

  • Réparer ou remplacer le clapet antiretour de la plaque de refroidissement de l'ECM.

Se reporter à la procédure 006-006

  • Réparer ou remplacer le tuyau vertical de réservoir de carburant.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00000631

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression est hors spécification, alors serrer les écrous de connecteur d'injecteur de carburant et recommencer le test de débit de retour d'injecteur à haute pression.
  • Si le test de débit de retour d'injecteur à haute pression est toujours hors spécification, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Contrôler le couple de serrage des écrous de fixation de connecteur de carburant et les serrer si nécessaire.

Se reporter à la procédure 006-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00000632

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour de clapet de détente de pression de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de débit d'alimentation de pompe à carburant à haute pression

Solution: S00002889

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de débit d'alimentation de pompe à carburant à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le flux de pompe à carburant à haute pression n'est pas aux spécifications, une pompe à carburant à haute pression en dysfonctionnement a été détectée.

Se reporter à la procédure 005-016

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00001170

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de rail de carburant commandée.
  • Surveiller la pression de rail de carburant mesurée.

Spécification

  • Passer au chapitre Réparation si la pression de rail de carburant mesurée s'écarte de la pression de rail de carburant commandée de plus de ce qui suit : 100 bar [1450 psi]
  • Passer aà la solution suivante si la pression de rail de carburant mesurée ne s'écarte pas de la pression de rail de carburant commandée de plus de ce qui suit : 100 bar [1450 psi]

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5631 | SPN: 6928 | FMI: 31
Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

Troubleshooting Summary

  1. Nettoyage de système SCR d'après-traitement interdit en raison d'une temporisation

1 - Nettoyage de système SCR d'après-traitement interdit en raison d'une temporisation

Solution: S00004102

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si d'autres codes de défauts qui inhibent le nettoyage de système SCR d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de nettoyage de système SCR d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant le nettoyage de système SCR d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement au nettoyage de système SCR d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer la procédure de nettoyage de système SCR d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5632 | SPN: 6918 | FMI: 31
Nettoyage de système SCR interdit en raison du commutateur d'inhibition - condition existante

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00002026

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM.

Spécification

  • Si le commutateur d'autorisation (commutateur d'inhibition) n'est pas correctement configuré, un réglage incorrect de paramètre a été déterminé. Passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.
  • Effectuer la procédure de régénération immobile d'après-traitement.

Se reporter à la procédure 014-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-JUIN-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5653 | SPN: 6881 | FMI: 9
Commutateur de prise de contrôle manuel d'incitation d'opérateur SCR - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5654 | SPN: 6881 | FMI: 13
Commutateur de prise de contrôle manuel d'incitation d'opérateur SCR - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5689 | SPN: 3226 | FMI: 11
Capteur NOx de sortie d'après-traitement 1 - Cause de base inconnue

Troubleshooting Summary

  1. Fuites du système d'échappement d'après-traitement
  2. Contrôle visuel de fuite d'échappement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle visuel de fuite d'échappement

Solution: S00002891

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 010-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 584 | SPN: 677 | FMI: 3
Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Contrôle de circuit de tension de relais de verrouillage de démarreur
  4. Contrôle de circuit de relais de verrouillage de démarreur à l'ECM
  5. Recherche de circuit ouvert de relais de verrouillage de démarreur
  6. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit de tension de relais de verrouillage de démarreur

Solution: S00000644

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Se reporter à S00000646

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Solution: S00000646

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de signal de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de relais de verrouillage de démarreur

Solution: S00000642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.
  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de signal de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 585 | SPN: 677 | FMI: 4
Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Contrôle de circuit de tension de relais de verrouillage de démarreur
  4. Contrôle de circuit de relais de verrouillage de démarreur à l'ECM
  5. Court-circuit de broche de relais de verrouillage de démarreur à la masse
  6. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit de tension de relais de verrouillage de démarreur

Solution: S00000644

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Se reporter à S00000646

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit de relais de verrouillage de démarreur à l'ECM

Solution: S00000646

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de signal de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au connecteur de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Court-circuit de broche de relais de verrouillage de démarreur à la masse

Solution: S00000650

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5879 | SPN: 3464 | FMI: 3
Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

1 - Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

Solution: S00000800

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5881 | SPN: 3464 | FMI: 4
Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

1 - Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

Solution: S00000800

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5882 | SPN: 3464 | FMI: 7
Actionneur de contrôle d'accélérateur électronique - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Restriction d'accélérateur d'admission moteur
  2. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Pas de réponse ou déréglage de l'actionneur d'accélérateur d'admission moteur

1 - Restriction d'accélérateur d'admission moteur

Solution: S00000495

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'accélérateur d'admission moteur à la recherche de toute restriction, de tout accrochage ou de débris bloquant la plaque d'accélérateur.

Se reporter à la procédure 010-140

Spécification

  • Si la plaque d'accélérateur ne fonctionne pas librement sans aucune restriction, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Enlever l'obstruction.

Se reporter à la procédure 010-140

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Pas de réponse ou déréglage de l'actionneur d'accélérateur d'admission moteur

Solution: S00001034

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de l'ensemble d'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 010-140

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5938 | SPN: 3750 | FMI: 14
Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - instructions spéciales

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5939 | SPN: 520968 | FMI: 9
Fonctionnement contraint par machine - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 5941 | SPN: 520968 | FMI: 19
Fonctionnement contraint par machine - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 595 | SPN: 103 | FMI: 16
Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de régime de turbocompresseur
  3. Contrôle de résistance de capteur de régime de turbocompresseur
  4. Recherche de circuit ouvert de capteur de régime de turbocompresseur
  5. Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de capteur de régime de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00000110

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de régime de turbocompresseur

Solution: S00000653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse

Solution: S00000673

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur

Solution: S00000652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00000651

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 599 | SPN: 640 | FMI: 14
Arrêt de sortie double à commande auxiliaire - instructions spéciales

Troubleshooting Summary

  1. Arrêt de sortie double commandée auxiliaire

1 - Arrêt de sortie double commandée auxiliaire

Solution: S00002014

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, une limite de protection de moteur est dépassée.

Solutions liées

  • Néant

Réparation

  • La limite de protection de moteur qui a été dépassée.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6256 | SPN: 168 | FMI: 15
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6257 | SPN: 168 | FMI: 17
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Actionneur de turbocompresseur à géométrie variable incorrect pour l'application de moteur
  3. Dysfonctionnement de l'alternateur de système de charge
  4. Recherche de circuit ouvert de batterie non commutée
  5. Court-circuit de broche à broche dans le faisceau de câblage OEM
  6. Court-circuit de broche à broche de circuit de batterie non commutée
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Actionneur de turbocompresseur à géométrie variable incorrect pour l'application de moteur

Solution: S00001148

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.
  • Aller à Fonctions et paramètres.
  • Contrôler la tension d'étalonnage du code ECM et s'assurer qu'elle est correcte pour l'application.

Spécification

  • Si le code ECM correspond à la nomenclature moteur, alors un actionneur de turbocompresseur à géométrie variable incorrect est installé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la procédure 010-134

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00003134

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage d'alimentation électrique OEM de l'ECM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre l'une des broches d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Mesurer la résistance entre la deuxième broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'alimentation électrique OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00002997

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6263 | SPN: 647 | FMI: 3
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6264 | SPN: 647 | FMI: 4
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse
  3. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  4. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse

Solution: S00001060

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6266 | SPN: 5862 | FMI: 14
Température de gaz intermédiaire SCR d'après-traitement 1 - instructions spéciales

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000058

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement

Solution: S00004934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le module de capteur de température de gaz d'échappement d'après-traitement est correctement monté.
  • Vérifier si les capteurs de température de gaz d'échappement d'après-traitement sont correctement montés.
  • Vérifier qu'aucun dispositif externe n'est connecté à la place du module de capteur de température de gaz d'échappement d'après-traitement.
  • Vérifier qu'aucun dispositif externe n'est connecté à la place des capteurs de température de gaz d'échappement d'après-traitement.
  • Inspecter visuellement les capteurs de température de gaz d'échappement d'après-traitement à la recherche de tout signe de détérioration ou de manipulation illicite.
  • Inspecter visuellement le module de capteur de température de gaz d'échappement d'après-traitement à la recherche de tout signe de détérioration ou de manipulation illicite.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le module de capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Réparer ou déposer le dispositif de manipulation illicite ou n'importe quel dispositif externe.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00001426

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et toutes les vérifications de solutions précédentes ont été effectuées, un dysfonctionnement de module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6456 | SPN: 5484 | FMI: 3
Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6457 | SPN: 5484 | FMI: 4
Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse
  3. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  4. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de solénoïde de commande de ventilateur à la masse

Solution: S00001060

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6458 | SPN: 3216 | FMI: 20
Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00002283

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3649, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00000016

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6459 | SPN: 3216 | FMI: 21
Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le bas

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM
  3. Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00001818

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 3232, 3649, 3682

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx d'admission d'après-traitement présente un dysfonctionnement

Solution: S00007913

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx d'admission d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6462 | SPN: 3226 | FMI: 20
Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  3. Dépôts dans le tube de décomposition SCR
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001703

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3583, 3681
  • Carburant : 8363

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

4 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6463 | SPN: 3226 | FMI: 21
Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le bas

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dépôts dans le tube de décomposition SCR
  3. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  4. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  5. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001032

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3583, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

3 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6464 | SPN: 3226 | FMI: 2
NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  3. Dépôts dans le tube de décomposition SCR
  4. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001586

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3583, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00000967

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - Dépôts dans le tube de décomposition SCR

Solution: S00000564

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Se reporter à la procédure 011-062

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.
  • Passer au chapitre Solutions associées pour des contrôles supplémentaires.

Solutions liées

  • Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00000735

Réparation

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000735

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

4 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6467 | SPN: 1639 | FMI: 15
Vitesse du ventilateur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002680

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Circuit de commande de ventilateur : 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6468 | SPN: 1639 | FMI: 17
Vitesse du ventilateur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002219

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Circuit de commande de ventilateur : 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6469 | SPN: 1639 | FMI: 2
Régime de ventilateur - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Contrôle de circuit ouvert de capteur de vitesse de ventilateur
  2. Court-circuit de broche de capteur de vitesse de ventilateur à la masse
  3. Contrôle de résistance de capteur de vitesse de ventilateur
  4. Court-circuit de broche à broche de capteur de vitesse de ventilateur
  5. Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

1 - Contrôle de circuit ouvert de capteur de vitesse de ventilateur

Solution: S00003668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de ventilateur au niveau du connecteur de faisceau de câblage OEM de capteur de vitesse de ventilateur et la broche de signal de capteur de vitesse de ventilateur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de vitesse de ventilateur à la masse

Solution: S00003665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de ventilateur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur de vitesse de ventilateur

Solution: S00003667

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de vitesse de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de vitesse de ventilateur

Solution: S00003666

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de vitesse de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de l'entraînement du ventilateur de refroidissement ou des commandes du ventilateur de refroidissement

Solution: S00001907

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 30 secondes.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de régime de ventilateur est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6471 | SPN: 6799 | FMI: 3
Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de tension de capteur de position de pas de pale de ventilateur
  2. Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM
  3. Réponse de circuit de capteur de position de pas de pale de ventilateur
  4. Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur
  5. Court-circuit de broche à broche de capteur de position de pas de pale de ventilateur

1 - Contrôle de tension de capteur de position de pas de pale de ventilateur

Solution: S00004030

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Se reporter à S00004031

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Solution: S00004031

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de position de pas de pale de ventilateur

Solution: S00004056

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de position de pas de pale de ventilateur est détecté : 6472

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de pas de pale de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur

Solution: S00004027

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de position de pas de pale de ventilateur

Solution: S00004029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6472 | SPN: 6799 | FMI: 4
Circuit de capteur de position de pas de pale de ventilateur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de capteur de position de pas de pale de ventilateur
  2. Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM
  3. Réponse de circuit de capteur de position de pas de pale de ventilateur
  4. Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur
  5. Court-circuit de broche de capteur de position de pas de pale de ventilateur à la masse

1 - Contrôle de tension de capteur de position de pas de pale de ventilateur

Solution: S00004030

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Se reporter à S00004031

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de tension de capteur de position de pas de pale de ventilateur à l'ECM

Solution: S00004031

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de position de pas de pale de ventilateur

Solution: S00004057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation du capteur de position de pas de pale de ventilateur et la broche de signal du capteur de position de pas de pale de ventilateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pas de pale de ventilateur est détecté : 6471

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de pas de pale de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de position de pas de pale de ventilateur

Solution: S00004027

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de signal de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche de retour de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur de faisceau de câblage OEM de capteur de position de pas de pale de ventilateur et la broche d'alimentation de capteur de position de pas de pale de ventilateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de position de pas de pale de ventilateur à la masse

Solution: S00004107

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pas de pale de ventilateur du faisceau de câblage OEM.
  • Brancher le faisceau de câblage OEM à l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pas de pale de ventilateur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6473 | SPN: 6799 | FMI: 2
Pas de pale de ventilateur de moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00001817

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Circuit de commande de ventilateur : 5183, 5184

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6475 | SPN: 3363 | FMI: 7
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel
  3. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  4. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

1 - Rechercher des codes de défauts primaires

Solution: S00002417

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168, 4169, 6479, 6481, 6482, 6483, 6484, 6531, 6535, 6559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel

Solution: S00001102

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le niveau de liquide de refroidissement.

Spécification

  • Si le niveau de liquide de refroidissement est bas, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Pour un bas niveau de liquide de refroidissement, ajouter du liquide de refroidissement et inspecter visuellement les composants du moteur à la recherche de traces de fuite de liquide de refroidissement.

Se reporter à la procédure 008-018

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6476 | SPN: 3363 | FMI: 18
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel
  3. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  4. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

1 - Rechercher des codes de défauts primaires

Solution: S00002578

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 6479, 6481, 6559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel

Solution: S00001102

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le niveau de liquide de refroidissement.

Spécification

  • Si le niveau de liquide de refroidissement est bas, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Pour un bas niveau de liquide de refroidissement, ajouter du liquide de refroidissement et inspecter visuellement les composants du moteur à la recherche de traces de fuite de liquide de refroidissement.

Se reporter à la procédure 008-018

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6477 | SPN: 5491 | FMI: 3
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000841

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000843

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6478 | SPN: 5491 | FMI: 4
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00001127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre l'alimentation de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Mesurer la tension entre l'alimentation de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou un court-circuit à la masse est détecté dans le circuit d'alimentation de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000844

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié et la broche de rétroaction de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000841

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1, 2 et 3 du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commande de relais 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 2 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de commande de relais 3 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000843

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6479 | SPN: 3363 | FMI: 3
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000401

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1684

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005496

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6481 | SPN: 3363 | FMI: 4
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec la soupape débranchée, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1683

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000661

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000659

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6482 | SPN: 4340 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002337

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3564, 6477, 6478, 6479

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6483 | SPN: 4342 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001481

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3258, 3425, 3562, 3563, 3564, 6477, 6478, 6482, 6484

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6484 | SPN: 4344 | FMI: 5
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Test de charge de faisceau de câblage
  5. Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  6. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002032

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3258, 3261, 3562, 3563, 3564, 6477, 6478, 6482, 6483

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension est à la spécification suivante : 4 - 6 VDC

Solutions liées

  • Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Se reporter à S00002909

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002909

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension n'est pas aux spécifications suivantes : 4 - 6 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 649 | SPN: 1378 | FMI: 31
Intervalle de changement d'huile moteur - condition existante

Troubleshooting Summary

  1. Avertissement de maintenance d'intervalle de changement d'huile
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Avertissement de maintenance d'intervalle de changement d'huile

Solution: S00000671

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, alors un intervalle de maintenance d'huile de lubrification est dépassé.

Solutions liées

  • Néant

Réparation

  • Changer l'huile de lubrification.

Se reporter à la procédure 007-037

  • Changer le filtre à huile de lubrification.

Se reporter à la procédure 007-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6493 | SPN: 3464 | FMI: 3
Circuit de pilote d'actionneur de régulation d'actionneur électronique - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

1 - Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

Solution: S00000800

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6494 | SPN: 3464 | FMI: 4
Circuit de pilote d'actionneur de contrôle d'accélérateur électronique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

1 - Court-circuit de broche à broche de moteur d'actionneur de commande d'accélérateur d'admission

Solution: S00000800

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6496 | SPN: 3464 | FMI: 5
Circuit de pilote d'actionneur de commande d'accélérateur électronique - courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur
  2. Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur
  3. Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

1 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004779

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d’actionneur d'accélérateur d'admission de moteur

Solution: S00004781

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission au connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement d'actionneur d'accélérateur d'admission moteur

Solution: S00004282

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de commande d'accélérateur de gaz.

Spécification

  • Si l'actionneur d'accélérateur d'admission de moteur ne réussit pas le test de commande d'accélérateur de gaz, un dysfonctionnement de l'actionneur d'accélérateur d'admission de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur d'accélérateur d'admission moteur.

Se reporter à la procédure 005-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6497 | SPN: 51 | FMI: 3
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de circuit ouvert d'actionneur d'accélérateur d'admission de moteur

Solution: S00004779

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur d'admission moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche d'alimentation d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de moteur d'actionneur d'accélérateur d'admission moteur dans le connecteur de faisceau de câblage moteur d'actionneur d'accélérateur d'admission moteur et la broche de retour d'actionneur d'accélérateur d'admission moteur dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6498 | SPN: 51 | FMI: 4
Circuit de capteur de position d'actionneur d'accélérateur d'admission moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00000183

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6499 | SPN: 3597 | FMI: 17
Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Basse tension de batterie
  2. Contrôle de circuit ouvert de faisceau de câblage d'alimentation électrique OEM
  3. Court-circuit de broche à broche dans le faisceau de câblage OEM

1 - Basse tension de batterie

Solution: S00000536

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la tension de la batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de faisceau de câblage d'alimentation électrique OEM

Solution: S00003132

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00003134

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage d'alimentation électrique OEM de l'ECM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre l'une des broches d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Mesurer la résistance entre la deuxième broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'alimentation électrique OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6511 | SPN: 6655 | FMI: 3
Maintenance du circuit du voyant d'alimentation d'ECU - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de voyant d'alimentation électrique d'unité de commande de moteur
  2. Contrôle de la tension au voyant du module de commande moteur
  3. Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

1 - Contrôle de résistance de voyant d'alimentation électrique d'unité de commande de moteur

Solution: S00004218

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du voyant d'alimentation électrique d'unité de commande de moteur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, un dysfonctionnement de voyant d'alimentation électrique d'unité de commande de moteur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le voyant d'alimentation électrique d'unité de commande de moteur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de la tension au voyant du module de commande moteur

Solution: S00000999

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du voyant d'alimentation de l'unité de commande moteur du connecteur de faisceau de câblage OEM et la broche de retour du connecteur du voyant d'alimentation de l'unité de commande moteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension n'est pas entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, un faisceau de câblage OEM défaillant a été détecté.
  • Si la tension est entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

Se reporter à S00001000

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension au voyant d'alimentation d'unité de commande moteur à la masse de bloc

Solution: S00001000

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage OEM du voyant d'alimentation de l'unité de commande moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation du voyant d'alimentation de l'unité de commande moteur du connecteur de faisceau de câblage OEM et le bloc-moteur ou une bonne surface de masse propre sur le châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de tension.

Se reporter à la procédure 019-359

Spécification

  • Si la tension n'est pas entre 10 et 15 VCC sur les systèmes de 12 volts et entre 21 et 27 VCC sur les systèmes de 24 volts, un faisceau de câblage OEM défaillant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6513 | SPN: 5745 | FMI: 17
Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Température d'air ambiant : 249, 256, 2398
  • Système de fluide d'échappement diesel d'après-traitement : 2976, 4155, 4156, 4168, 4169, 4244, 6529

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002611

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, alors un dysfonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant qui ne peut pas faire l'objet d'un entretien de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6517 | SPN: 4364 | FMI: 17
Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuites du système d'échappement d'après-traitement
  4. Air dans le fluide d'échappement diesel d'après-traitement
  5. Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement
  6. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  7. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  8. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  9. Test de performance SCR d'après-traitement
  10. Dépôts dans le tube de décomposition SCR
  11. Le gazole utilisé est incorrect

1 - Rechercher des codes de défauts primaires

Solution: S00002367

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1885, 2771, 3228, 3232, 3649, 3682, 3717, 3718, 3725, 4452, 6458, 6459, 6462, 6521, 6565, 6581, 6582
  • SCR d'après-traitement : 3142, 3148, 3165, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268, 6569
  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 1673, 1682, 3497, 3498, 3571, 3572, 3574, 3575, 4677, 4732, 5278, 6562
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Air dans le fluide d'échappement diesel d'après-traitement

Solution: S00003105

Vérification

Conditions

  • Connecter les conduites d'alimentation et de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au réservoir de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-075

Spécification

  • Si le code de défaut est toujours actif après avoir effectué le test de fuite de système de fluide d'échappement diesel d'après-traitement, alors un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter à la procédure 011-075

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuites dans le système de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003038

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Pendant l'exécution du test, inspecter les connecteurs de réservoir de fluide d'échappement diesel, l'unité de dosage de fluide d'échappement diesel, les connecteurs d'unité de dosage, les conduites de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel à la recherche de tout signe de fuite externe.

Spécification

  • Si une conduite, un raccord, une connexion ou une unité de dosage présente une fuite, un dysfonctionnement a été détecté dans le système de fluide d'échappement diesel d'après-traitement ou dans l'unité de dosage.
  • Si la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, alors passer au chapitre Solutions associées.

Solutions liées

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00003040

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer la source de la fuite de fluide d'échappement diesel externe.
  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00003040

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.
  • Inspecter visuellement la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute fuite.

Spécification

  • Si la pointe de la soupape de dosage de fluide d'échappement diesel d'après-traitement présente une fuite, une soupape de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

Validation

  • Néant
Parent Solution

6 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002761

Vérification

Conditions

  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.

Se reporter à la procédure 011-059

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Le test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement ne peut être exécuté que deux fois avant de devoir couper puis remettre le contact.

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement répond aux spécifications, alors passer à la solution suivante.
  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Se reporter à S00002764

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00002764

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Nettoyer la soupape de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-059

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Test de performance SCR d'après-traitement

Solution: S00003285

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performance SCR d'après-traitement.

Si le test de performance de SCR d'après-traitement n'est pas disponible sur l'outil d'entretien électronique Cummins® recommandé ou équivalent, effectuer une mise à jour à la plus récente révision d'étalonnage ECM puis effectuer le test de performance SCR d'après-traitement.

Spécification

  • Si le test de performance de pot catalytique SCR d'après-traitement n'est pas terminé, alors passer au chapitre Solutions associées.
  • Si le test de système SCR indique que le capteur NOx d'admission a ÉCHOUÉ, alors passer au chapitre Réparation.
  • Si le pot catalytique SCR d'après-traitement n'a pas réussi le test de performance SCR d'après-traitement, un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Solutions liées

  • Dépôts dans le tube de décomposition SCR

Se reporter à S00003647

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la procédure 019-463

  • Nettoyer et installer le tube de décomposition.

Se reporter à la procédure 011-062

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7.1 - Dépôts dans le tube de décomposition SCR

Solution: S00003647

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le tube de décomposition d'après-traitement du véhicule.

Se reporter à la procédure 011-062

  • Rechercher visuellement tout dépôt dans le tube de décomposition.

Spécification

  • En présence de dépôts de DEF d'après-traitement excessifs dans le tube de décomposition, une obstruction ou une restriction du tube de décomposition d'après-traitement est détectée.

Solutions liées

  • Néant

Réparation

  • Nettoyer le tube de décomposition d'après-traitement.

Se reporter à la procédure 011-062

Validation

  • Néant
Parent Solution

8 - Le gazole utilisé est incorrect

Solution: S00004610

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si le gazole correct est utilisé.

Se reporter à la procédure 375-001

Spécification

  • Si le gazole utilisé n'est pas correct pour la configuration de moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger et remplir du gazole correct pour la configuration de moteur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6521 | SPN: 3226 | FMI: 4
Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002342

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 2771, 3681, 6582

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00003311

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du capteur NOx de sortie d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6522 | SPN: 111 | FMI: 3
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  3. Contrôle de tension de capteur de niveau de liquide de refroidissement
  4. Contrôle de circuit de capteur de niveau de liquide de refroidissement
  5. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  6. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  7. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  8. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  9. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)
  10. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002575

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00003321

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté. 6523

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de niveau de liquide de refroidissement

Solution: S00000727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de niveau de liquide de refroidissement

Se reporter à S00000815

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de circuit de capteur de niveau de liquide de refroidissement

Solution: S00000815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00003312

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 6523
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 6523

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00003313

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00003313

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté. 6522

Solutions liées

  • Néant

Réparation

  • Pour un capteur de niveau de liquide de refroidissement en dysfonctionnement, remplacer le capteur de niveau de liquide de refroidissement.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000498

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004695

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004789

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000497

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6523 | SPN: 111 | FMI: 4
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement
  3. Contrôle de circuit de capteur de niveau de liquide de refroidissement
  4. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  5. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  6. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  7. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  8. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)
  9. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001985

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement

Solution: S00000727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de niveau de liquide de refroidissement

Se reporter à S00000815

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de niveau de liquide de refroidissement

Solution: S00000815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00003320

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté. 6522

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000498

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004695

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00000499

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004789

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000497

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6526 | SPN: 1761 | FMI: 13
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Troubleshooting Summary

  1. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00004065

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 02-AOUT-2020


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6527 | SPN: 4376 | FMI: 7
Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Air dans le fluide d'échappement diesel d'après-traitement
  4. Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002099

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Air dans le fluide d'échappement diesel d'après-traitement

Solution: S00003105

Vérification

Conditions

  • Connecter les conduites d'alimentation et de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au réservoir de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-075

Spécification

  • Si le code de défaut est toujours actif après avoir effectué le test de fuite de système de fluide d'échappement diesel d'après-traitement, alors un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le raccord, le connecteur ou la conduite de fluide d'échappement diesel qui fuit.

Se reporter à la procédure 011-075

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002305

Vérification

Conditions

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Mettre la clé de contact en position de marche (ON).

Spécification

  • Si le code de défaut est toujours actif après le cycle de purge, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6529 | SPN: 5746 | FMI: 3
Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002253

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002254

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6531 | SPN: 4340 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la batterie
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002636

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la batterie

Solution: S00002642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.
  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6532 | SPN: 4340 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  5. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001413

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3562, 3563, 3564, 6477, 6478

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002663

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002681

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002677

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6533 | SPN: 4342 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la batterie
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002636

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la batterie

Solution: S00002642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.
  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6534 | SPN: 4342 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002663

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002681

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002677

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6535 | SPN: 4344 | FMI: 3
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la batterie
  4. Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002636

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la batterie

Solution: S00002642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de fusible ou de faisceau de câblage OEM a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.
  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00003029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement appropriée au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement approprié.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas entre 2 Ω et 100 Ω, un réchauffeur de conduite de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6536 | SPN: 4344 | FMI: 4
Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  4. Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002663

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du fil de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002681

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002677

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de tension de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00002665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la masse de châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6539 | SPN: 4765 | FMI: 2
Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de température d'admission de DOC d'après-traitement
  3. Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002477

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 5391, 5393, 5394, 5395, 5396

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de température d'admission de DOC d'après-traitement

Solution: S00002620

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de température d'admission de DOC d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission DOC d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à la masse dans le circuit de pression de sortie de DPF d'après-traitement

Solution: S00002790

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6555 | SPN: 2791 | FMI: 7
Circuit de commande de soupape EGR - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Contrôle de résistance de moteur de soupape EGR
  2. Fuites dans le système d'air d'admission
  3. Fuite du système de post-refroidissement

1 - Contrôle de résistance de moteur de soupape EGR

Solution: S00000773

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche A du fil de moteur de soupape EGR et la broche C du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Mesurer la résistance entre la broche C du fil de moteur de soupape EGR et la broche B du fil de moteur de soupape EGR sur le connecteur de moteur de soupape EGR.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un moteur de soupape EGR en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 5 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la soupape EGR.

Se reporter à la procédure 011-022

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6556 | SPN: 729 | FMI: 3
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur d'air d'admission
  2. Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission
  3. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission
  4. Le réchauffeur d'air d'admission présente un dysfonctionnement

1 - Contrôle de résistance de relais de réchauffeur d'air d'admission

Solution: S00001849

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission

Solution: S00001884

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le réchauffeur d'air d'admission présente un dysfonctionnement

Solution: S00001108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6557 | SPN: 729 | FMI: 4
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche de relais de réchauffeur d'air d'admission à la masse
  2. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

1 - Court-circuit de broche de relais de réchauffeur d'air d'admission à la masse

Solution: S00001893

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6559 | SPN: 3031 | FMI: 4
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse
  2. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

1 - Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000757

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6562 | SPN: 1761 | FMI: 11
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - cause de base inconnue

Troubleshooting Summary

  1. Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000983

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou inactif avec plusieurs comptes au cours des 25 dernières heures de fonctionnement de moteur et aucun autre code de défaut n'est enregistré, un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6563 | SPN: 976 | FMI: 2
Etat de régulateur de prise de force - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement du commutateur de validation de vitesse intermédiaire
  2. Court-circuit de broche à broche de circuit de commutateur de validation de vitesse intermédiaire
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement du commutateur de validation de vitesse intermédiaire

Solution: S00002812

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de vitesse intermédiaire du faisceau de câblage OEM.

Action

  • Vérifier si le commutateur de validation de vitesse intermédiaire fonctionne correctement.

Se reporter à la procédure 019-107

Se reporter au manuel d'entretien OEM

Spécification

  • Si le commutateur de validation de vitesse intermédiaire ne fonctionne pas correctement, un commutateur de validation de vitesse intermédiaire en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de validation de vitesse intermédiaire.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de circuit de commutateur de validation de vitesse intermédiaire

Solution: S00001554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de validation de vitesse intermédiaire du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire 1 dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6565 | SPN: 3226 | FMI: 10
Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur NOx de sortie d'après-traitement
  3. La tension du capteur NOx de sortie d'après-traitement est incorrecte
  4. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001932

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681, 6521, 6582

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00001049

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut 3545 ou 6565 est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, une erreur interne est détectée dans le capteur NOx de sortie d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

3 - La tension du capteur NOx de sortie d'après-traitement est incorrecte

Solution: S00000882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Se reporter à S00000883

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6568 | SPN: 3695 | FMI: 2
Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Le commutateur d'inhibition de DPF d'après-traitement présente un dysfonctionnement
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le commutateur d'inhibition de DPF d'après-traitement présente un dysfonctionnement

Solution: S00001890

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM.

Se reporter à la procédure 011-056

Spécification

  • Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé et la charge de suie du filtre à particules diesel est supérieure à un seuil étalonné.

Solutions liées

  • Néant

Réparation

  • Effectuer le test de performance SCR d'après-traitement.

Se reporter à la procédure 014-015

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6569 | SPN: 4363 | FMI: 3
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires

1 - Rechercher des codes de défauts primaires

Solution: S00002755

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6571 | SPN: 4363 | FMI: 4
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de module de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001425

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de module de capteur de température de SCR d'après-traitement

Solution: S00002567

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur, un dysfonctionnement du module de capteur de température de SCR d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le module de capteur de température de SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6581 | SPN: 5031 | FMI: 10
Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Contrôle de tension de capteur NOx de sortie d'après-traitement
  4. Le circuit de batterie a un circuit ouvert
  5. Dysfonctionnement de la batterie ou des câbles de batterie
  6. Test de charge de faisceau de câblage
  7. Circuit ouvert dans le capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001494

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681, 6521, 6582
  • SCR d'après-traitement : 3144, 3146, 3147, 3148, 6569, 6571

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur NOx de sortie d'après-traitement

Solution: S00000869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Si le faisceau de câblage a réussi le test de charge de faisceau de câblage, un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le circuit de batterie a un circuit ouvert

Se reporter à S00000870

  • Dysfonctionnement de la batterie ou des câbles de batterie

Se reporter à S00000871

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Le circuit de batterie a un circuit ouvert

Solution: S00000870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler la tension de la batterie.

Se reporter à la procédure 013-007

Spécification

  • Si la tension à la borne de batterie est d'au moins 12 VCC (24 VCC pour un système de 24 volts), vérifier si le fusible est installé correctement, pas grillé, pas endommagé, pas corrodé ou pas mal assis.

Se reporter à la procédure 019-198

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter à la procédure 019-198

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Se reporter à la procédure 013-009

  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.
  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 0.1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

3.3 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000872

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un court-circuit a été détecté si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6582 | SPN: 3228 | FMI: 2
Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Réglage incorrect de paramètres réglables
  3. La tension du capteur NOx de sortie d'après-traitement est incorrecte
  4. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  5. Contrôle de tension de capteur NOx de sortie d'après-traitement
  6. Le circuit de batterie a un circuit ouvert
  7. Dysfonctionnement de la batterie ou des câbles de batterie
  8. Test de charge de faisceau de câblage
  9. Dysfonctionnement de l'alternateur de système de charge

1 - Rechercher des codes de défauts primaires

Solution: S00001678

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598, 6256, 6257

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Réglage incorrect de paramètres réglables

Solution: S00000886

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le réglage de tension de système électrique est correct pour la configuration du moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Spécification

  • Si le réglage de tension de système électrique ne correspond pas à la tension mesurée, le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Configurer la tension de système électrique en fonction de la configuration du moteur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La tension du capteur NOx de sortie d'après-traitement est incorrecte

Solution: S00000882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Se reporter à S00000883

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de capteur NOx de sortie d'après-traitement

Solution: S00000869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC
  • Passer au chapitre Solutions associées et effectuer le test de charge de faisceau de câblage si la tension est aux spécifications suivantes de tension de batterie : 1 VDC
  • Si le faisceau de câblage a réussi le test de charge de faisceau de câblage, un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le circuit de batterie a un circuit ouvert

Se reporter à S00000870

  • Dysfonctionnement de la batterie ou des câbles de batterie

Se reporter à S00000871

  • Test de charge de faisceau de câblage

Se reporter à S00000877

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Le circuit de batterie a un circuit ouvert

Solution: S00000870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler la tension de la batterie.

Se reporter à la procédure 013-007

Spécification

  • Si la tension à la borne de batterie est d'au moins 12 VCC (24 VCC pour un système de 24 volts), vérifier si le fusible est installé correctement, pas grillé, pas endommagé, pas corrodé ou pas mal assis.

Se reporter à la procédure 019-198

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Remplacer le fusible.

Se reporter à la procédure 019-198

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Se reporter à la procédure 013-009

  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.
  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 0.1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

4.3 - Test de charge de faisceau de câblage

Solution: S00000877

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

Ce test n'est PAS pour contrôler les broches (+) et (-) de la liaison de données J1939 car cela risque d'endommager les capteurs ou dispositifs intelligents J1939.

  • Effectuer le test de charge de faisceau de câblage pour le circuit testé.

Se reporter à la procédure 019-359

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la baisse de tension n'est pas aux spécifications, un dysfonctionnement est détecté dans le faisceau de câblage.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6583 | SPN: 441 | FMI: 14
Entrée de capteur de température auxiliaire N° 1 - instructions spéciales

Troubleshooting Summary

  1. La pression/température OEM a dépassé les limites de protection du moteur

1 - La pression/température OEM a dépassé les limites de protection du moteur

Solution: S00002227

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, une limite de protection de moteur est dépassée.

Solutions liées

  • Néant

Réparation

  • La limite de protection de moteur qui a été dépassée.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6584 | SPN: 1388 | FMI: 14
Entrée de capteur de pression auxiliaire 2 - instructions spéciales

Troubleshooting Summary

  1. La pression/température OEM a dépassé les limites de protection du moteur

1 - La pression/température OEM a dépassé les limites de protection du moteur

Solution: S00002227

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, une limite de protection de moteur est dépassée.

Solutions liées

  • Néant

Réparation

  • La limite de protection de moteur qui a été dépassée.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6597 | SPN: 6928 | FMI: 31
Nettoyage de système SCR interdit en raison d'une temporisation du système - condition existante

Troubleshooting Summary

  1. Nettoyage de système SCR d'après-traitement interdit en raison d'une temporisation

1 - Nettoyage de système SCR d'après-traitement interdit en raison d'une temporisation

Solution: S00004102

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si d'autres codes de défauts qui inhibent le nettoyage de système SCR d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de nettoyage de système SCR d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant le nettoyage de système SCR d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement au nettoyage de système SCR d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer la procédure de nettoyage de système SCR d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6619 | SPN: 3515 | FMI: 10
Température 1 de gaz d'échappement d'après-traitement 2 - taux de changement anormal

Troubleshooting Summary

  1. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00003127

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6634 | SPN: 7848 | FMI: 14
Conditions de système SCR d'après-traitement 1 pas remplies pour le nettoyage actif - instructions spéciales

Troubleshooting Summary

  1. Nettoyage de système SCR d'après-traitement interdit en raison d'une temporisation

1 - Nettoyage de système SCR d'après-traitement interdit en raison d'une temporisation

Solution: S00004102

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si d'autres codes de défauts qui inhibent le nettoyage de système SCR d'après-traitement sont actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors diagnostiquer ces codes de défauts avant d'effectuer la procédure de nettoyage de système SCR d'après-traitement.
  • S'il n'y a pas d'autres codes de défauts inhibant le nettoyage de système SCR d'après-traitement actifs ou inactifs avec plusieurs cas au cours des 25 dernières heures de fonctionnement de moteur, alors passer directement au nettoyage de système SCR d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer la procédure de nettoyage de système SCR d'après-traitement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 6726 | SPN: 4796 | FMI: 31
Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Rechercher des codes de défauts primaires
  3. Fuites du système d'échappement d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002516

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 3313, 3314, 3315
  • DPF d'après-traitement : 3316, 3317, 3318

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Rechercher des codes de défauts primaires

Solution: S00000139

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • DOC d'après-traitement : 3313, 3314, 3315
  • DPF d'après-traitement : 3316, 3317, 3318

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00001008

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.

Se reporter à la procédure 010-024

  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.

Se reporter à la procédure 010-024

  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de DOC d'après-traitement.

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Rechercher des fuites du carter de DOC d'après-traitement, des orifices de capteur et des points de branchement.

Se reporter à la procédure 010-024

  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

  • Réparer ou remplacer la raccorderie d'échappement.

Se reporter à la procédure 011-007

Se reporter au manuel d'entretien OEM

  • Remplacer le DOC d'après-traitement.

Se reporter à la procédure 011-049

  • Remplacer le filtre à particules diesel d'après-traitement.

Se reporter à la procédure 011-041

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 687 | SPN: 103 | FMI: 18
Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de régime de turbocompresseur
  3. Contrôle de résistance de capteur de régime de turbocompresseur
  4. Recherche de circuit ouvert de capteur de régime de turbocompresseur
  5. Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de capteur de régime de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00000112

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00002831

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de régime de turbocompresseur du carter de turbocompresseur.

Se reporter à la procédure 019-390

  • Inspecter visuellement la pointe de capteur de régime de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 019-390

Spécification

  • Si la pointe de capteur de régime de turbocompresseur est endommagée, un capteur de régime de turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur de régime de turbocompresseur

Solution: S00002828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du capteur de régime de turbocompresseur approprié.

Se reporter à la procédure 019-390

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance n'est pas à la spécification suivante : 600 - 1600 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de régime de turbocompresseur

Solution: S00000653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de signal de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur de faisceau de câblage de capteur de régime de turbocompresseur et la broche de retour de capteur de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de circuit de capteur de régime de turbocompresseur à la masse

Solution: S00000673

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de régime de turbocompresseur au niveau du connecteur ECM de faisceau de câblage moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de régime de turbocompresseur

Solution: S00000652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de régime de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de régime de turbocompresseur au connecteur ECM de faisceau de câblage moteur et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement de capteur de régime de turbocompresseur

Solution: S00000651

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime de turbocompresseur.

Se reporter à la procédure 019-390

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 689 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de vilebrequin
  3. Contrôle de tension de capteur de position de vilebrequin à l'ECM
  4. Contrôle de tension de capteur de régime moteur
  5. Contrôle de tension de capteur de régime moteur à l'ECM
  6. Contrôle de capteur de régime/position de vilebrequin moteur
  7. Recherche de circuit ouvert de capteur de position de vilebrequin
  8. Court-circuit de broche à broche de circuit de capteur de position de vilebrequin
  9. Molette de vilebrequin/d'arbre à cames
  10. Détérioration de l'anneau indicateur de régime de vilebrequin
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Dysfonctionnement du capteur de régime/position de vilebrequin du moteur

1 - Rechercher des codes de défauts primaires

Solution: S00000113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 3 : 238, 239
  • Capteur de régime/position de vilebrequin : 284

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de vilebrequin

Solution: S00000678

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position de vilebrequin à l'ECM

Se reporter à S00000679

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de position de vilebrequin à l'ECM

Solution: S00000679

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de tension de capteur de régime moteur

Solution: S00001850

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de régime moteur et la broche de retour de capteur de régime moteur au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de régime moteur à l'ECM

Se reporter à S00001851

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôle de tension de capteur de régime moteur à l'ECM

Solution: S00001851

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension entre la broche d'alimentation de capteur de régime moteur et la broche de retour de capteur de régime moteur à l'ECM.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de vilebrequin

Solution: S00000674

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Molette de vilebrequin/d'arbre à cames

Solution: S00004053

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-364

  • Inspecter visuellement l'anneau indicateur et la molette en virant le moteur et en regardant à travers le trou de capteur de position moteur d'arbre à cames ou de capteur de position moteur de vilebrequin.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la molette de vilebrequin.

Se reporter à la procédure 001-069

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer la molette d'arbre à cames.

Se reporter à la procédure 001-112

  • Remplacer l'amortisseur de vibrations.

Se reporter à la procédure 001-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Détérioration de l'anneau indicateur de régime de vilebrequin

Solution: S00003998

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Dysfonctionnement du capteur de régime/position de vilebrequin du moteur

Solution: S00000866

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 691 | SPN: 1172 | FMI: 3
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur
  2. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

1 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur

Solution: S00000382

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de compresseur de turbocompresseur et la broche de retour de capteur de température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'admission de compresseur de turbocompresseur est détecté : 692

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00000686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission de compresseur de turbocompresseur 1 et la broche de retour de capteur de température d'admission de compresseur de turbocompresseur 1 au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 692
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 692

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 692 | SPN: 1172 | FMI: 4
Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur
  2. Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

1 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur

Solution: S00000383

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température d'admission de compresseur de turbocompresseur est détecté : 691

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-395

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00000685

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 691
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 691

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 7285 | SPN: 1569 | FMI: 14
Détarage de couple de protection de moteur - instructions spéciales

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006147

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123, 2973
  • Température du collecteur d'admission : 153, 154, 436
  • Pression barométrique : 222, 295
  • Alimentation de capteur N° 1 : 352, 386
  • Alimentation de capteur N° 2 : 187, 227
  • Alimentation de capteur N° 5 : 1695, 1696
  • Turbocompresseur : 691, 692, 693, 741, 742, 743
  • Pression de gaz d'échappement : 2373, 2374, 2554
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1714, 3574, 3575, 3596, 3878, 4234, 4243, 4732, 4745, 5278, 5935, 5936

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 731 | SPN: 723 | FMI: 7
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Connexion de masse intermittente
  3. Le capteur de position de vilebrequin présente une détérioration
  4. Le capteur de position d'arbre à cames présente une détérioration
  5. Molette de vilebrequin/d'arbre à cames
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Calage de moteur de base incorrect

1 - Rechercher des codes de défauts primaires

Solution: S00001081

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 115, 778, 2321

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur de position de vilebrequin présente une détérioration

Solution: S00009205

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position de vilebrequin, un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Molette de vilebrequin/d'arbre à cames

Solution: S00004053

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-364

  • Inspecter visuellement l'anneau indicateur et la molette en virant le moteur et en regardant à travers le trou de capteur de position moteur d'arbre à cames ou de capteur de position moteur de vilebrequin.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la molette de vilebrequin.

Se reporter à la procédure 001-069

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer la molette d'arbre à cames.

Se reporter à la procédure 001-112

  • Remplacer l'amortisseur de vibrations.

Se reporter à la procédure 001-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Calage de moteur de base incorrect

Solution: S00001614

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier le calage de base du moteur.

Se reporter à la procédure 001-008

Spécification

  • Si l'engrenage d'arbre à cames et l'engrenage de vilebrequin ne sont pas correctement alignés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Corriger le calage de moteur de base.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 741 | SPN: 1176 | FMI: 3
Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur
  2. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM
  3. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur
  4. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00003868

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Se reporter à S00003869

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00003845

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 742

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 742
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 742

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 742 | SPN: 1176 | FMI: 4
Circuit de pression d'admission de compresseur de turbocompresseur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur
  2. Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM
  3. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur
  4. Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00003868

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Se reporter à S00003869

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de tension de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00003869

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de retour de capteur de pression d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur

Solution: S00003843

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de signal de capteur de pression d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'admission de compresseur de turbocompresseur est détecté : 741

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réponse de circuit de capteur de pression d'admission de compresseur de turbocompresseur à l'ECM

Solution: S00004554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'admission de compresseur de turbocompresseur et la broche de signal de capteur de pression d'admission de compresseur de turbocompresseur au niveau de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 741
  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 741

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 743 | SPN: 1176 | FMI: 2
Pression d'admission de compresseur de turbocompresseur 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001732

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Turbocompresseur : 741, 742

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression d'admission de compresseur de turbocompresseur moteur bloqué en plage

Solution: S00005568

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Installer une jauge mécanique sur le moteur.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 0.3 in-hg [1 kPa]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la procédure 019-466

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


NO TITLE

QSB4.5 CM2350 B106

Code de défaut: 778 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de position d'arbre à cames présente une détérioration
  3. Contrôle de tension de capteur de position d'arbre à cames
  4. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  5. Recherche de circuit ouvert de capteur de position d'arbre à cames
  6. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  7. Molette de vilebrequin/d'arbre à cames
  8. Détérioration de l'anneau indicateur de régime de vilebrequin
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Calage de moteur de base incorrect
  11. Le capteur de position d'arbre à cames présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00006538

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00000691

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Molette de vilebrequin/d'arbre à cames

Solution: S00004053

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Déposer le capteur de position de vilebrequin.

Se reporter à la procédure 019-364

  • Inspecter visuellement l'anneau indicateur et la molette en virant le moteur et en regardant à travers le trou de capteur de position moteur d'arbre à cames ou de capteur de position moteur de vilebrequin.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la molette de vilebrequin.

Se reporter à la procédure 001-069

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer la molette d'arbre à cames.

Se reporter à la procédure 001-112

  • Remplacer l'amortisseur de vibrations.

Se reporter à la procédure 001-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Détérioration de l'anneau indicateur de régime de vilebrequin

Solution: S00003998

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Calage de moteur de base incorrect

Solution: S00001614

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier le calage de base du moteur.

Se reporter à la procédure 001-008

Spécification

  • Si l'engrenage d'arbre à cames et l'engrenage de vilebrequin ne sont pas correctement alignés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Corriger le calage de moteur de base.

Se reporter à la procédure 001-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Le capteur de position d'arbre à cames présente un dysfonctionnement

Solution: S00000364

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 11-JUIL-2021


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr260-fc111.htm

fr260-t06-111.htm

fr260-fc115.htm

fr260-t06-115.htm

fr260-fc122.htm

fr260-t06-122.htm

fr260-fc123.htm

fr260-t06-123.htm

fr260-fc125.htm

fr260-t06-125.htm

fr260-fc131.htm

fr260-t06-131.htm

fr260-fc132.htm

fr260-t06-132.htm

fr260-fc133.htm

fr260-t06-133.htm

fr260-fc134.htm

fr260-t06-134.htm

fr260-fc135.htm

fr260-t06-135.htm

fr260-fc141.htm

fr260-t06-141.htm

fr260-fc143.htm

fr260-t06-143.htm

fr260-fc144.htm

fr260-t06-144.htm

fr260-fc145.htm

fr260-t06-145.htm

fr260-fc146.htm

fr260-t06-146.htm

fr260-fc147.htm

fr260-t06-147.htm

fr260-fc148.htm

fr260-t06-148.htm

fr260-fc151.htm

fr260-t06-151.htm

fr260-fc153.htm

fr260-t06-153.htm

fr260-fc154.htm

fr260-t06-154.htm

fr260-fc155.htm

fr260-t06-155.htm

fr260-fc175.htm

fr260-t06-175.htm

fr260-fc176.htm

fr260-t06-176.htm

fr260-fc177.htm

fr260-t06-177.htm

fr260-fc187.htm

fr260-t06-187.htm

fr260-fc197.htm

fr260-t06-197.htm

fr260-fc221.htm

fr260-t06-221.htm

fr260-fc222.htm

fr260-t06-222.htm

fr260-fc227.htm

fr260-t06-227.htm

fr260-fc234.htm

fr260-t06-234.htm

fr260-fc235.htm

fr260-t06-235.htm

fr260-fc238.htm

fr260-t06-238.htm

fr260-fc239.htm

fr260-t06-239.htm

fr260-fc241.htm

fr260-t06-241.htm

fr260-fc245.htm

fr260-t06-245.htm

fr260-fc271.htm

fr260-t06-271.htm

fr260-fc272.htm

fr260-t06-272.htm

fr260-fc285.htm

fr260-t06-285.htm

fr260-fc286.htm

fr260-t06-286.htm

fr260-fc288.htm

fr260-t06-288.htm

fr260-fc293.htm

fr260-t06-293.htm

fr260-fc294.htm

fr260-t06-294.htm

fr260-fc296.htm

fr260-t06-296.htm

fr260-fc297.htm

fr260-t06-297.htm

fr260-fc298.htm

fr260-t06-298.htm

fr260-fc322.htm

fr260-t06-322.htm

fr260-fc324.htm

fr260-t06-324.htm

fr260-fc331.htm

fr260-t06-331.htm

fr260-fc332.htm

fr260-t06-332.htm

fr260-fc334.htm

fr260-t06-334.htm

fr260-fc338.htm

fr260-t06-338.htm

fr260-fc339.htm

fr260-t06-339.htm

fr260-fc343.htm

fr260-t06-343.htm

fr260-fc351.htm

fr260-t06-351.htm

fr260-fc352.htm

fr260-t06-352.htm

fr260-fc383.htm

fr260-t06-383.htm

fr260-fc386.htm

fr260-t06-386.htm

fr260-fc415.htm

fr260-t06-415.htm

fr260-fc418.htm

fr260-t06-418.htm

fr260-fc428.htm

fr260-t06-428.htm

fr260-fc429.htm

fr260-t06-429.htm

fr260-fc432.htm

fr260-t06-432.htm

fr260-fc435.htm

fr260-t06-435.htm

fr260-fc441.htm

fr260-t06-441.htm

fr260-fc442.htm

fr260-t06-442.htm

fr260-fc449.htm

fr260-t06-449.htm

fr260-fc451.htm

fr260-t06-451.htm

fr260-fc452.htm

fr260-t06-452.htm

fr260-fc488.htm

fr260-t06-488.htm

fr260-fc497.htm

fr260-t06-497.htm

fr260-fc515.htm

fr260-t06-515.htm

fr260-fc516.htm

fr260-t06-516.htm

fr260-fc523.htm

fr260-t06-523.htm

fr260-fc527.htm

fr260-t06-527.htm

fr260-fc529.htm

fr260-t06-529.htm

fr260-fc553.htm

fr260-t06-553.htm

fr260-fc555.htm

fr260-t06-555.htm

fr260-fc556.htm

fr260-t06-556.htm

fr260-fc559.htm

fr260-t06-559.htm

fr260-fc584.htm

fr260-t06-584.htm

fr260-fc585.htm

fr260-t06-585.htm

fr260-fc595.htm

fr260-t06-595.htm

fr260-fc599.htm

fr260-t06-599.htm

fr260-fc649.htm

fr260-t06-649.htm

fr260-fc687.htm

fr260-t06-687.htm

fr260-fc689.htm

fr260-t06-689.htm

fr260-fc691.htm

fr260-t06-691.htm

fr260-fc692.htm

fr260-t06-692.htm

fr260-fc731.htm

fr260-t06-731.htm

fr260-fc741.htm

fr260-t06-741.htm

fr260-fc742.htm

fr260-t06-742.htm

fr260-fc743.htm

fr260-t06-743.htm

fr260-fc778.htm

fr260-t06-778.htm

fr260-fc1117.htm

fr260-t06-1117.htm

fr260-fc1239.htm

fr260-t06-1239.htm

fr260-fc1241.htm

fr260-t06-1241.htm

fr260-fc1242.htm

fr260-t06-1242.htm

fr260-fc1358.htm

fr260-t06-1358.htm

fr260-fc1359.htm

fr260-t06-1359.htm

fr260-fc1515.htm

fr260-t06-1515.htm

fr260-fc1539.htm

fr260-t06-1539.htm

fr260-fc1621.htm

fr260-t06-1621.htm

fr260-fc1664.htm

fr260-t06-1664.htm

fr260-fc1673.htm

fr260-t06-1673.htm

fr260-fc1677.htm

fr260-t06-1677.htm

fr260-fc1678.htm

fr260-t06-1678.htm

fr260-fc1679.htm

fr260-t06-1679.htm

fr260-fc1682.htm

fr260-t06-1682.htm

fr260-fc1683.htm

fr260-t06-1683.htm

fr260-fc1684.htm

fr260-t06-1684.htm

fr260-fc1685.htm

fr260-t06-1685.htm

fr260-fc1686.htm

fr260-t06-1686.htm

fr260-fc1691.htm

fr260-t06-1691.htm

fr260-fc1694.htm

fr260-t06-1694.htm

fr260-fc1695.htm

fr260-t06-1695.htm

fr260-fc1696.htm

fr260-t06-1696.htm

fr260-fc1712.htm

fr260-t06-1712.htm

fr260-fc1713.htm

fr260-t06-1713.htm

fr260-fc1714.htm

fr260-t06-1714.htm

fr260-fc1715.htm

fr260-t06-1715.htm

fr260-fc1843.htm

fr260-t06-1843.htm

fr260-fc1844.htm

fr260-t06-1844.htm

fr260-fc1852.htm

fr260-t06-1852.htm

fr260-fc1866.htm

fr260-t06-1866.htm

fr260-fc1885.htm

fr260-t06-1885.htm

fr260-fc1887.htm

fr260-t06-1887.htm

fr260-fc1894.htm

fr260-t06-1894.htm

fr260-fc1896.htm

fr260-t06-1896.htm

fr260-fc1898.htm

fr260-t06-1898.htm

fr260-fc1938.htm

fr260-t06-1938.htm

fr260-fc1942.htm

fr260-t06-1942.htm

fr260-fc1961.htm

fr260-t06-1961.htm

fr260-fc1962.htm

fr260-t06-1962.htm

fr260-fc1974.htm

fr260-t06-1974.htm

fr260-fc1976.htm

fr260-t06-1976.htm

fr260-fc2185.htm

fr260-t06-2185.htm

fr260-fc2186.htm

fr260-t06-2186.htm

fr260-fc2198.htm

fr260-t06-2198.htm

fr260-fc2272.htm

fr260-t06-2272.htm

fr260-fc2273.htm

fr260-t06-2273.htm

fr260-fc2274.htm

fr260-t06-2274.htm

fr260-fc2288.htm

fr260-t06-2288.htm

fr260-fc2311.htm

fr260-t06-2311.htm

fr260-fc2321.htm

fr260-t06-2321.htm

fr260-fc2322.htm

fr260-t06-2322.htm

fr260-fc2346.htm

fr260-t06-2346.htm

fr260-fc2349.htm

fr260-t06-2349.htm

fr260-fc2353.htm

fr260-t06-2353.htm

fr260-fc2357.htm

fr260-t06-2357.htm

fr260-fc2372.htm

fr260-t06-2372.htm

fr260-fc2373.htm

fr260-t06-2373.htm

fr260-fc2374.htm

fr260-t06-2374.htm

fr260-fc2375.htm

fr260-t06-2375.htm

fr260-fc2376.htm

fr260-t06-2376.htm

fr260-fc2377.htm

fr260-t06-2377.htm

fr260-fc2387.htm

fr260-t06-2387.htm

fr260-fc2412.htm

fr260-t06-2412.htm

fr260-fc2448.htm

fr260-t06-2448.htm

fr260-fc2449.htm

fr260-t06-2449.htm

fr260-fc2468.htm

fr260-t06-2468.htm

fr260-fc2554.htm

fr260-t06-2554.htm

fr260-fc2555.htm

fr260-t06-2555.htm

fr260-fc2556.htm

fr260-t06-2556.htm

fr260-fc2557.htm

fr260-t06-2557.htm

fr260-fc2558.htm

fr260-t06-2558.htm

fr260-fc2571.htm

fr260-t06-2571.htm

fr260-fc2572.htm

fr260-t06-2572.htm

fr260-fc2634.htm

fr260-t06-2634.htm

fr260-fc2635.htm

fr260-t06-2635.htm

fr260-fc2636.htm

fr260-t06-2636.htm

fr260-fc2637.htm

fr260-t06-2637.htm

fr260-fc2638.htm

fr260-t06-2638.htm

fr260-fc2646.htm

fr260-t06-2646.htm

fr260-fc2771.htm

fr260-t06-2771.htm

fr260-fc2961.htm

fr260-t06-2961.htm

fr260-fc2962.htm

fr260-t06-2962.htm

fr260-fc2964.htm

fr260-t06-2964.htm

fr260-fc2973.htm

fr260-t06-2973.htm

fr260-fc2976.htm

fr260-t06-2976.htm

fr260-fc3139.htm

fr260-t06-3139.htm

fr260-fc3141.htm

fr260-t06-3141.htm

fr260-fc3142.htm

fr260-t06-3142.htm

fr260-fc3143.htm

fr260-t06-3143.htm

fr260-fc3144.htm

fr260-t06-3144.htm

fr260-fc3146.htm

fr260-t06-3146.htm

fr260-fc3147.htm

fr260-t06-3147.htm

fr260-fc3148.htm

fr260-t06-3148.htm

fr260-fc3151.htm

fr260-t06-3151.htm

fr260-fc3165.htm

fr260-t06-3165.htm

fr260-fc3228.htm

fr260-t06-3228.htm

fr260-fc3229.htm

fr260-t06-3229.htm

fr260-fc3231.htm

fr260-t06-3231.htm

fr260-fc3232.htm

fr260-t06-3232.htm

fr260-fc3235.htm

fr260-t06-3235.htm

fr260-fc3237.htm

fr260-t06-3237.htm

fr260-fc3238.htm

fr260-t06-3238.htm

fr260-fc3239.htm

fr260-t06-3239.htm

fr260-fc3241.htm

fr260-t06-3241.htm

fr260-fc3242.htm

fr260-t06-3242.htm

fr260-fc3251.htm

fr260-t06-3251.htm

fr260-fc3258.htm

fr260-t06-3258.htm

fr260-fc3261.htm

fr260-t06-3261.htm

fr260-fc3313.htm

fr260-t06-3313.htm

fr260-fc3314.htm

fr260-t06-3314.htm

fr260-fc3315.htm

fr260-t06-3315.htm

fr260-fc3326.htm

fr260-t06-3326.htm

fr260-fc3328.htm

fr260-t06-3328.htm

fr260-fc3341.htm

fr260-t06-3341.htm

fr260-fc3385.htm

fr260-t06-3385.htm

fr260-fc3418.htm

fr260-t06-3418.htm

fr260-fc3422.htm

fr260-t06-3422.htm

fr260-fc3423.htm

fr260-t06-3423.htm

fr260-fc3425.htm

fr260-t06-3425.htm

fr260-fc3497.htm

fr260-t06-3497.htm

fr260-fc3498.htm

fr260-t06-3498.htm

fr260-fc3525.htm

fr260-t06-3525.htm

fr260-fc3539.htm

fr260-t06-3539.htm

fr260-fc3541.htm

fr260-t06-3541.htm

fr260-fc3542.htm

fr260-t06-3542.htm

fr260-fc3543.htm

fr260-t06-3543.htm

fr260-fc3545.htm

fr260-t06-3545.htm

fr260-fc3547.htm

fr260-t06-3547.htm

fr260-fc3555.htm

fr260-t06-3555.htm

fr260-fc3558.htm

fr260-t06-3558.htm

fr260-fc3559.htm

fr260-t06-3559.htm

fr260-fc3562.htm

fr260-t06-3562.htm

fr260-fc3563.htm

fr260-t06-3563.htm

fr260-fc3567.htm

fr260-t06-3567.htm

fr260-fc3568.htm

fr260-t06-3568.htm

fr260-fc3571.htm

fr260-t06-3571.htm

fr260-fc3572.htm

fr260-t06-3572.htm

fr260-fc3574.htm

fr260-t06-3574.htm

fr260-fc3575.htm

fr260-t06-3575.htm

fr260-fc3577.htm

fr260-t06-3577.htm

fr260-fc3578.htm

fr260-t06-3578.htm

fr260-fc3582.htm

fr260-t06-3582.htm

fr260-fc3583.htm

fr260-t06-3583.htm

fr260-fc3596.htm

fr260-t06-3596.htm

fr260-fc3613.htm

fr260-t06-3613.htm

fr260-fc3614.htm

fr260-t06-3614.htm

fr260-fc3633.htm

fr260-t06-3633.htm

fr260-fc3634.htm

fr260-t06-3634.htm

fr260-fc3649.htm

fr260-t06-3649.htm

fr260-fc3681.htm

fr260-t06-3681.htm

fr260-fc3682.htm

fr260-t06-3682.htm

fr260-fc3697.htm

fr260-t06-3697.htm

fr260-fc3712.htm

fr260-t06-3712.htm

fr260-fc3714.htm

fr260-t06-3714.htm

fr260-fc3717.htm

fr260-t06-3717.htm

fr260-fc3718.htm

fr260-t06-3718.htm

fr260-fc3724.htm

fr260-t06-3724.htm

fr260-fc3725.htm

fr260-t06-3725.htm

fr260-fc3727.htm

fr260-t06-3727.htm

fr260-fc3737.htm

fr260-t06-3737.htm

fr260-fc3741.htm

fr260-t06-3741.htm

fr260-fc3748.htm

fr260-t06-3748.htm

fr260-fc3749.htm

fr260-t06-3749.htm

fr260-fc3765.htm

fr260-t06-3765.htm

fr260-fc3766.htm

fr260-t06-3766.htm

fr260-fc3843.htm

fr260-t06-3843.htm

fr260-fc3866.htm

fr260-t06-3866.htm

fr260-fc3867.htm

fr260-t06-3867.htm

fr260-fc3868.htm

fr260-t06-3868.htm

fr260-fc3876.htm

fr260-t06-3876.htm

fr260-fc3877.htm

fr260-t06-3877.htm

fr260-fc3878.htm

fr260-t06-3878.htm

fr260-fc4152.htm

fr260-t06-4152.htm

fr260-fc4155.htm

fr260-t06-4155.htm

fr260-fc4156.htm

fr260-t06-4156.htm

fr260-fc4157.htm

fr260-t06-4157.htm

fr260-fc4159.htm

fr260-t06-4159.htm

fr260-fc4164.htm

fr260-t06-4164.htm

fr260-fc4165.htm

fr260-t06-4165.htm

fr260-fc4166.htm

fr260-t06-4166.htm

fr260-fc4168.htm

fr260-t06-4168.htm

fr260-fc4169.htm

fr260-t06-4169.htm

fr260-fc4171.htm

fr260-t06-4171.htm

fr260-fc4213.htm

fr260-t06-4213.htm

fr260-fc4215.htm

fr260-t06-4215.htm

fr260-fc4241.htm

fr260-t06-4241.htm

fr260-fc4243.htm

fr260-t06-4243.htm

fr260-fc4249.htm

fr260-t06-4249.htm

fr260-fc4251.htm

fr260-t06-4251.htm

fr260-fc4261.htm

fr260-t06-4261.htm

fr260-fc4277.htm

fr260-t06-4277.htm

fr260-fc4289.htm

fr260-t06-4289.htm

fr260-fc4517.htm

fr260-t06-4517.htm

fr260-fc4533.htm

fr260-t06-4533.htm

fr260-fc4534.htm

fr260-t06-4534.htm

fr260-fc4572.htm

fr260-t06-4572.htm

fr260-fc4585.htm

fr260-t06-4585.htm

fr260-fc4677.htm

fr260-t06-4677.htm

fr260-fc4731.htm

fr260-t06-4731.htm

fr260-fc4732.htm

fr260-t06-4732.htm

fr260-fc4734.htm

fr260-t06-4734.htm

fr260-fc4737.htm

fr260-t06-4737.htm

fr260-fc4739.htm

fr260-t06-4739.htm

fr260-fc4745.htm

fr260-t06-4745.htm

fr260-fc4768.htm

fr260-t06-4768.htm

fr260-fc4769.htm

fr260-t06-4769.htm

fr260-fc4789.htm

fr260-t06-4789.htm

fr260-fc4791.htm

fr260-t06-4791.htm

fr260-fc4863.htm

fr260-t06-4863.htm

fr260-fc4865.htm

fr260-t06-4865.htm

fr260-fc4866.htm

fr260-t06-4866.htm

fr260-fc4951.htm

fr260-t06-4951.htm

fr260-fc4952.htm

fr260-t06-4952.htm

fr260-fc4956.htm

fr260-t06-4956.htm

fr260-fc4957.htm

fr260-t06-4957.htm

fr260-fc5177.htm

fr260-t06-5177.htm

fr260-fc5183.htm

fr260-t06-5183.htm

fr260-fc5184.htm

fr260-t06-5184.htm

fr260-fc5278.htm

fr260-t06-5278.htm

fr260-fc5386.htm

fr260-t06-5386.htm

fr260-fc5387.htm

fr260-t06-5387.htm

fr260-fc5388.htm

fr260-t06-5388.htm

fr260-fc5389.htm

fr260-t06-5389.htm

fr260-fc5391.htm

fr260-t06-5391.htm

fr260-fc5392.htm

fr260-t06-5392.htm

fr260-fc5393.htm

fr260-t06-5393.htm

fr260-fc5394.htm

fr260-t06-5394.htm

fr260-fc5395.htm

fr260-t06-5395.htm

fr260-fc5396.htm

fr260-t06-5396.htm

fr260-fc5576.htm

fr260-t06-5576.htm

fr260-fc5585.htm

fr260-t06-5585.htm

fr260-fc5631.htm

fr260-t06-5631.htm

fr260-fc5632.htm

fr260-t06-5632.htm

fr260-fc5653.htm

fr260-t06-5653.htm

fr260-fc5654.htm

fr260-t06-5654.htm

fr260-fc5689.htm

fr260-t06-5689.htm

fr260-fc5879.htm

fr260-t06-5879.htm

fr260-fc5881.htm

fr260-t06-5881.htm

fr260-fc5882.htm

fr260-t06-5882.htm

fr260-fc5938.htm

fr260-t06-5938.htm

fr260-fc5939.htm

fr260-t06-5939.htm

fr260-fc5941.htm

fr260-t06-5941.htm

fr260-fc6256.htm

fr260-t06-6256.htm

fr260-fc6257.htm

fr260-t06-6257.htm

fr260-fc6263.htm

fr260-t06-6263.htm

fr260-fc6264.htm

fr260-t06-6264.htm

fr260-fc6266.htm

fr260-t06-6266.htm

fr260-fc6456.htm

fr260-t06-6456.htm

fr260-fc6457.htm

fr260-t06-6457.htm

fr260-fc6458.htm

fr260-t06-6458.htm

fr260-fc6459.htm

fr260-t06-6459.htm

fr260-fc6462.htm

fr260-t06-6462.htm

fr260-fc6463.htm

fr260-t06-6463.htm

fr260-fc6464.htm

fr260-t06-6464.htm

fr260-fc6467.htm

fr260-t06-6467.htm

fr260-fc6468.htm

fr260-t06-6468.htm

fr260-fc6469.htm

fr260-t06-6469.htm

fr260-fc6471.htm

fr260-t06-6471.htm

fr260-fc6472.htm

fr260-t06-6472.htm

fr260-fc6473.htm

fr260-t06-6473.htm

fr260-fc6475.htm

fr260-t06-6475.htm

fr260-fc6476.htm

fr260-t06-6476.htm

fr260-fc6477.htm

fr260-t06-6477.htm

fr260-fc6478.htm

fr260-t06-6478.htm

fr260-fc6479.htm

fr260-t06-6479.htm

fr260-fc6481.htm

fr260-t06-6481.htm

fr260-fc6482.htm

fr260-t06-6482.htm

fr260-fc6483.htm

fr260-t06-6483.htm

fr260-fc6484.htm

fr260-t06-6484.htm

fr260-fc6493.htm

fr260-t06-6493.htm

fr260-fc6494.htm

fr260-t06-6494.htm

fr260-fc6496.htm

fr260-t06-6496.htm

fr260-fc6497.htm

fr260-t06-6497.htm

fr260-fc6498.htm

fr260-t06-6498.htm

fr260-fc6499.htm

fr260-t06-6499.htm

fr260-fc6511.htm

fr260-t06-6511.htm

fr260-fc6513.htm

fr260-t06-6513.htm

fr260-fc6517.htm

fr260-t06-6517.htm

fr260-fc6521.htm

fr260-t06-6521.htm

fr260-fc6522.htm

fr260-t06-6522.htm

fr260-fc6523.htm

fr260-t06-6523.htm

fr260-fc6526.htm

fr260-t06-6526.htm

fr260-fc6527.htm

fr260-t06-6527.htm

fr260-fc6529.htm

fr260-t06-6529.htm

fr260-fc6531.htm

fr260-t06-6531.htm

fr260-fc6532.htm

fr260-t06-6532.htm

fr260-fc6533.htm

fr260-t06-6533.htm

fr260-fc6534.htm

fr260-t06-6534.htm

fr260-fc6535.htm

fr260-t06-6535.htm

fr260-fc6536.htm

fr260-t06-6536.htm

fr260-fc6539.htm

fr260-t06-6539.htm

fr260-fc6555.htm

fr260-t06-6555.htm

fr260-fc6556.htm

fr260-t06-6556.htm

fr260-fc6557.htm

fr260-t06-6557.htm

fr260-fc6559.htm

fr260-t06-6559.htm

fr260-fc6562.htm

fr260-t06-6562.htm

fr260-fc6563.htm

fr260-t06-6563.htm

fr260-fc6565.htm

fr260-t06-6565.htm

fr260-fc6568.htm

fr260-t06-6568.htm

fr260-fc6569.htm

fr260-t06-6569.htm

fr260-fc6571.htm

fr260-t06-6571.htm

fr260-fc6581.htm

fr260-t06-6581.htm

fr260-fc6582.htm

fr260-t06-6582.htm

fr260-fc6583.htm

fr260-t06-6583.htm

fr260-fc6584.htm

fr260-t06-6584.htm

fr260-fc6597.htm

fr260-t06-6597.htm

fr260-fc6619.htm

fr260-t06-6619.htm

fr260-fc6634.htm

fr260-t06-6634.htm

fr260-fc6726.htm

fr260-t06-6726.htm

fr260-fc7285.htm

fr260-t06-7285.htm

fr260-fc11217.htm

fr260-t06-11217.htm