ISG12 CM2880 G107

Dernière modification: 12 February 2020

Droits d'auteur © 2020
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne du module de commande de moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que

Se reporter à Dépistage du code de défaut 111 .

Dernière modification: 23-NOV-2019
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas | Détarage de puissance du moteur.
Module commande de moteur

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a détecté que l'alimentation électrique ECM principale est devenue inférieure à une valeur étalonnable pendant que le contact était mis ou avant la mise hors tension correcte de l'ECM. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Avant le dépistage du code de défaut 1117, s'assurer que les connexions de cosses de batterie et les masses de bloc-moteur et de châssis sont correctement connectées, serrées, et dépourvues de toute corrosion.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1117 .

Dernière modification: 23-NOV-2019


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas

Se reporter à Dépistage du code de défaut 115 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Détarage de puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Dysfonctionnement du capteur de pression/température du collecteur d'admission

Se reporter à Dépistage du code de défaut 122 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Détarage de puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Dysfonctionnement du capteur de pression/température du collecteur d'admission

Se reporter à Dépistage du code de défaut 123 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC

Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions

Court-circuit de l'alimentation d'accélérateur sur la batterie.

Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1239 .

Dernière modification: 23-NOV-2019


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124

Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessus de la limite maximale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Haute résistance dans le faisceau de câblage moteur.
  • Un capteur de pression de collecteur d'admission endommagé
  • Dysfonctionnement du limiteur de pression de suralimentation du turbocompresseur.
Se reporter à Dépistage du code de défaut 124 .

Dernière modification: 01-NOV-2020


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur

Capteur de position de la pédale d'accélérateur endommagé

Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1241 .

Dernière modification: 23-NOV-2019


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur n'a que

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas

Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé

Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1242 .

Dernière modification: 23-NOV-2019


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 1/18 VOYANT: Orange SRT: | La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission

Un capteur de pression de collecteur d'admission endommagé

Un capteur de pression barométrique endommagé

Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).

Restriction dans le système d'échappement

Restriction dans le filtre à air

Se reporter à Dépistage du code de défaut 125 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.

Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions

Court-circuit de l'alimentation d'accélérateur sur la batterie.

Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 131 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent en pliant le faisceau pour localiser la connexion intermittente.

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur

Capteur de position de levier ou de pédale d'accélérateur endommagé

Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 132 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.

Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.

Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.

Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 133 .

Dernière modification: 23-NOV-2019


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être surveillée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent, en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Les causes possibles de ce code de défaut incluent :

Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur

Capteur de position de levier ou de pédale d'accélérateur à distance endommagé

Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter à Dépistage du code de défaut 135 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141 .

Dernière modification: 23-NOV-2019


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Détarage de puissance du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Dysfonctionnement du capteur de température du liquide de refroidissement du moteur

Se reporter à Dépistage du code de défaut 144 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Détarage de puissance du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

Dysfonctionnement du capteur de température du liquide de refroidissement du moteur

Se reporter à Dépistage du code de défaut 145 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur a dépassé 108°C [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut dans l'outil d'entretien électronique Cummins® recommandé ou équivalent devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement de moteur dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 146 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

La valeur de température de liquide de refroidissement de moteur est utilisée par l'ECM pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement de moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 117°C [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple du moteur est réduite.

La vitesse maximale de fonctionnement du moteur est réduite.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151 .

Dernière modification: 23-NOV-2019


Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Détarage de puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Détarage de puissance du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154 .

Dernière modification: 01-JUIN-2021


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air du collecteur d'admission avait dépassé 132 °C [270 °F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

La sortie de couple du moteur est réduite.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

Restriction du flux d'air à travers le post-refroidissement

Post-refroidissement (CAC) sous-dimensionné

Température d'air de sortie de compresseur de turbocompresseur élevée.

Se reporter à Dépistage du code de défaut 155 .

Dernière modification: 23-NOV-2019


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit de capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de signal ou un court-circuit de signal à la masse dans le capteur ou le faisceau de câblage moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1668 .

Dernière modification: 01-AVR-2021


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 PID: SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit de capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement partage les fils de retour du faisceau OEM avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau OEM peuvent provoquer plusieurs codes de défaut actifs.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1669 .

Dernière modification: 01-AVR-2021


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1671

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1671 PID: SPN: 1761 FMI: 1/18 VOYANT: Orange SRT: | Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est très bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un bas niveau de fluide d'échappement diesel d'après-traitement a été détecté dans le réservoir de fluide d'échappement diesel

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 1671 .

Dernière modification: 09-AOUT-2020


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1/1 VOYANT: Orange SRT: | Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est tombé sous le niveau d'avertissement critique. | Détarage de puissance du moteur.
Circuit de capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel avait atteint un niveau bas critique.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Une anomalie de fonctionnement de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 1673 .

Dernière modification: 01-JUIN-2021


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Détarage de puissance du moteur.
Circuit de capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Court-circuit de signal à la masse dans le faisceau de câblage moteur.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 1677 .

Dernière modification: 01-AVR-2021


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: SPN: 3031 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit de capteur de niveau/température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température de fluide d'échappement diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 1678 .

Dernière modification: 01-AVR-2021


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Réduction possible des performances du moteur.
Capteur de température de réservoir DEF

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de température de réservoir varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

  • Défaillance en plage du capteur de température de réservoir de fluide d'échappement diesel
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Court-circuit dans le faisceau de câblage OEM.
Se reporter à Dépistage du code de défaut 1679 .

Dernière modification: 01-AVR-2021


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

CODE DE DEFAUT 1682

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 11/31 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | Détarage de puissance du moteur.
Module commande de moteur

Description de circuit

Pour un système d'après-traitement SCR assisté à l'air, l'unité de dosage de fluide d'échappement diesel d'après-traitement nécessite une pression d'air des bouteilles d'air OEM pour s'amorcer et aider à transporter le fluide d'échappement diesel de l'unité de dosage vers le gicleur d'après-traitement. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux : amorçage, dosage et purge. Le cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge confirme que tout le fluide d'échappement diesel est éliminé des conduites de fluide d'échappement diesel et du gicleur d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas réussi à s'amorcer après plusieurs tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel

Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint

Conduites d'alimentation de fluide d'échappement diesel bloquées, restreintes, nouées, cassées, débranchées ou gelées

Se reporter à Dépistage du code de défaut 1682 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3363 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Un court-circuit à la batterie dans le faisceau OEM
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 1683 .

Dernière modification: 01-JUIN-2021


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit du relais de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Un court-circuit à la masse du fil de signal de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter à Dépistage du code de défaut 1684 .

Dernière modification: 01-JUIN-2021


Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1694

Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1694 PID: SPN: 3226 FMI: 2/2 VOYANT: Orange SRT: | Un relevé de capteur NOx incorrect a été détecté par le capteur NOx de sortie d'après-traitement. | Détarage de puissance du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de capteur de NOx de sortie ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un capteur NOx de sortie d'après-traitement mal installé.

Un capteur NOx de sortie d'après-traitement qui a une accumulation de carbone sur l'embout du capteur.

Ratés possibles du moteur.

Le numéro de pièce du capteur NOx est incorrect.

Se reporter à Dépistage du code de défaut 1694 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1695 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1696 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Détarage de puissance du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a fonctionné suffisamment longtemps pour dégeler le fluide d'échappement diesel, mais le système de dosage SCR n'est toujours pas capable de s'amorcer.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le système doit effectuer un cycle de chauffage de réservoir de fluide d'échappement diesel et constater une augmentation de température initiale dans le réservoir de fluide d'échappement diesel.
  • Le statut de code de défaut dans l'outil d'entretien électronique Cummins® recommandé ou équivalent devient INACTIF immédiatement après que le système est apte à chauffer normalement et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée

Bas niveau de liquide de refroidissement du moteur

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1712 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Détarage de puissance du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réservoir DEF était supérieure à 75 °C [167 °F], indiquant que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement était en position de marche lorsque l'ECM commandait au réchauffeur d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que l'équipement n'est pas

Ce code de défaut peut être inactif lorsque le véhicule est amené pour un entretien. Même si inactif, suivre complètement l'arborescence de diagnostic.

Les causes possibles de ce code de défaut incluent :

Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement mal installée, à l'envers par rapport au sens d'écoulement de liquide de refroidissement.

Dysfonctionnement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - blocage en position ouverte ou fuite après le siège de soupape.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1713 .

Dernière modification: 23-NOV-2019


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1852

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: P97 SPN: 97 FMI: 0/16 VOYANT: Orange SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Réduction possible des performances du moteur.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté de l'eau dans le carburant pendant une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Le filtre à carburant doit

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1852 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit

Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas

Se reporter à Dépistage du code de défaut 187 .

Dernière modification: 23-NOV-2019


Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887

Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: SPN: 3226 FMI: 4/4 VOYANT: Orange SRT: | Une erreur de circuit interne a été détectée par le capteur NOx de sortie d'après-traitement. | Détarage de puissance du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • La température de sortie du SCR d'après-traitement doit
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La tension fournie au capteur NOx de sortie d'après-traitement est inférieure à +18 VCC

La tension fournie au capteur NOx de sortie d'après-traitement est supérieure à +32 VCC

Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation

Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1887 .

Dernière modification: 23-NOV-2019


Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 1943

Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1943 PID: S372 SPN: 3555 FMI: 1/17 VOYANT: Néant SRT: | Le couple moteur a été réduit car le véhicule fonctionne à haute altitude. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Le module de commande de moteur (ECM) surveille la pression d'air ambiant en utilisant soit un capteur de pression d'air ambiant soit un capteur mixte de pression/température d'admission de compresseur de turbocompresseur. Ces capteurs répondent aux changements de pression atmosphérique en fonction de l'altitude à laquelle le moteur fonctionne. Ce capteur de pression a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le capteur de pression d'air ambiant ou d'admission de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est interne à l'ECM et n'est pas une pièce pouvant faire l'objet d'un entretien distinct.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'air barométrique était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

La sortie de couple moteur est limitée par le fonctionnement du moteur à haute altitude.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur fonctionne à haute altitude, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement

Remarque : Ce code de défaut n'est probablement pas

Se reporter à Dépistage du code de défaut 1943 .

Dernière modification: 23-NOV-2019


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de signal sur l'alimentation de capteur ou la tension de batterie

Court-circuit de l'alimentation de capteur sur la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 195 .

Dernière modification: 23-NOV-2019


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de niveau de liquide de refroidissement de moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement de moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement de moteur. Cette tension de signal de capteur change en fonction du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur

Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur

  • Capteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 196 .

Dernière modification: 23-NOV-2019


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de niveau de liquide de refroidissement de moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement de moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement de moteur. Cette tension de signal de capteur change en fonction du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le niveau de liquide de refroidissement est inférieur à la normale.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 197 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 212 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de température d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension du signal de température d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau moteur

Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter à Dépistage du code de défaut 213 .

Dernière modification: 23-NOV-2019


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'huile moteur avait dépassé la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Ce code de défaut peut être inactif lorsque le véhicule est amené pour un entretien. Même si inactif, suivre complètement l'arborescence de diagnostic.

Se reporter à Dépistage du code de défaut 214 .

Dernière modification: 23-NOV-2019


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 PID: S79 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Possible réduction des performances du freinage moteur.
Circuit de signal de solénoïde de frein moteur N° 1

Description de circuit

Le module de commande de moteur (ECM) commande le freinage moteur sur les cylindres N° 1 et 2 en envoyant un signal au solénoïde de frein moteur N° 1. L'ECM commande le freinage moteur sur les cylindres N° 3 et 4 en envoyant un signal au solénoïde de frein moteur N° 2. L'ECM commande le freinage moteur sur les cylindres N° 5 et 6 en envoyant un signal au solénoïde de frein moteur N° 3.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de frein moteur n° 1 était supérieur à 0 volts lorsque le signal PWM avait été coupé par l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau moteur.

Une anomalie de fonctionnement d'un solénoïde de frein moteur

  • Un circuit ouvert dans le faisceau de câblage moteur ou le faisceau de frein moteur (faisceau de câblage d'actionneur interne).
Se reporter à Dépistage du code de défaut 2182 .

Dernière modification: 23-NOV-2019


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S79 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Possible réduction des performances du freinage moteur.
Circuit de signal de solénoïde de frein moteur N° 1

Description de circuit

Le module de commande de moteur (ECM) commande le freinage moteur sur les cylindres N° 1 et 2 en envoyant un signal au solénoïde de frein moteur N° 1. L'ECM commande le freinage moteur sur les cylindres N° 3 et 4 en envoyant un signal au solénoïde de frein moteur N° 2. L'ECM commande le freinage moteur sur les cylindres N° 5 et 6 en envoyant un signal au solénoïde de frein moteur N° 3.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur 1 n'était pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage moteur ou le faisceau de frein moteur (faisceau de câblage d'actionneur interne).

Une anomalie de fonctionnement d'un solénoïde de frein moteur

Se reporter à Dépistage du code de défaut 2183 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2185 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur ne tourne qu'au

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Emplacement de composant

Le capteur de pression barométrique est interne à l'ECM et n'est pas une pièce pouvant faire l'objet d'un entretien distinct.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression barométrique d'air était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression barométrique est utilisée.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Anomalie de fonctionnement de l'ECM.

Se reporter à Dépistage du code de défaut 221 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Emplacement de composant

Le capteur de pression barométrique est interne à l'ECM et n'est pas une pièce pouvant faire l'objet d'un entretien distinct.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression barométrique d'air était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut pour le relevé de pression barométrique est utilisée.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Anomalie de fonctionnement de l'ECM.

Se reporter à Dépistage du code de défaut 222 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227 .

Dernière modification: 23-NOV-2019


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Réduction possible des performances du moteur.
Circuit de soupape de régulation d'injection de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le circuit d'actionneur de pompe à carburant a rencontré un problème de circuit intermittent, ou la résistance d'actionneur de pompe à carburant était trop élevée ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un test sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

Haute résistance d'actionneur de pompe à carburant

Haute résistance du faisceau moteur

Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM

Actionneur de pompe à carburant avec faible résistance interne

Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant

Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas

Se reporter à Dépistage du code de défaut 2311 .

Dernière modification: 23-NOV-2019


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un signal intermittent ou dégradé du capteur de régime/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif si l'ECM n'a pas

Les causes possibles de ce code de défaut incluent :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.

Rechercher toute usure de broche au niveau du capteur de régime.

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2321 .

Dernière modification: 23-NOV-2019


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

L'emplacement du capteur de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte une perte intermittente du signal de capteur de régime/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas

Problèmes susceptibles de provoquer ce défaut :

Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.

Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire

Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas

Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent

Rechercher toute usure de broche au niveau du capteur de régime

Rechercher toute détérioration de molette de cible.

Se reporter à Dépistage du code de défaut 2322 .

Dernière modification: 23-NOV-2019


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Sources externes de carburant tiré dans le passage d'air d'admission

Inversion de puissance (roue libre) du moteur

Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement

Se reporter à Dépistage du code de défaut 234 .

Dernière modification: 23-NOV-2019


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

CODE DE DEFAUT 235

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Le niveau de liquide de refroidissement du moteur est extrêmement bas. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes, ce qui indique un niveau de liquide de refroidissement extrêmement bas.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Bas niveau de liquide de refroidissement

Se reporter à Dépistage du code de défaut 235 .

Dernière modification: 23-NOV-2019


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S80 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Possible réduction des performances du freinage moteur.
Circuit de signal de solénoïde de frein moteur N° 2

Description de circuit

Le module de commande de moteur (ECM) commande le freinage moteur sur les cylindres N° 1 et 2 en envoyant un signal au solénoïde de frein moteur N° 1. L'ECM commande le freinage moteur sur les cylindres N° 3 et 4 en envoyant un signal au solénoïde de frein moteur N° 2. L'ECM commande le freinage moteur sur les cylindres N° 5 et 6 en envoyant un signal au solénoïde de frein moteur N° 3.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur n° 2 n'était pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage moteur ou le faisceau de frein moteur (faisceau de câblage d'actionneur interne).

Une anomalie de fonctionnement d'un solénoïde de frein moteur

Se reporter à Dépistage du code de défaut 2363 .

Dernière modification: 23-NOV-2019


Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2365

Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2365 PID: S82 SPN: 1112 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 3. | Possible réduction des performances du freinage moteur.
Circuit de pilote d'actionneur de frein moteur 3

Description de circuit

Le module de commande de moteur (ECM) commande le freinage moteur sur les cylindres N° 1 et 2 en envoyant un signal au solénoïde de frein moteur N° 1. L'ECM commande le freinage moteur sur les cylindres N° 3 et 4 en envoyant un signal au solénoïde de frein moteur N° 2. L'ECM commande le freinage moteur sur les cylindres N° 5 et 6 en envoyant un signal au solénoïde de frein moteur N° 3.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur 3 n'était pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le circuit de frein moteur N° 3 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau de câblage moteur ou le faisceau de frein moteur (faisceau de câblage d'actionneur interne).

Une anomalie de fonctionnement d'un solénoïde de frein moteur

Se reporter à Dépistage du code de défaut 2365 .

Dernière modification: 23-NOV-2019


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Possible réduction des performances du freinage moteur.
Circuit de signal de solénoïde de frein moteur N° 2

Description de circuit

Le module de commande de moteur (ECM) commande le freinage moteur sur les cylindres N° 1 et 2 en envoyant un signal au solénoïde de frein moteur N° 1. L'ECM commande le freinage moteur sur les cylindres N° 3 et 4 en envoyant un signal au solénoïde de frein moteur N° 2. L'ECM commande le freinage moteur sur les cylindres N° 5 et 6 en envoyant un signal au solénoïde de frein moteur N° 3.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur n° 2 n'était pas détecté comme étant une tension du système lorsque le signal PWM était coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau moteur.

Une anomalie de fonctionnement d'un solénoïde de frein moteur

  • Un circuit ouvert dans le faisceau de câblage moteur ou le faisceau de frein moteur (faisceau de câblage d'actionneur interne).
Se reporter à Dépistage du code de défaut 2367 .

Dernière modification: 23-NOV-2019


Circuit de pilote d'actionneur de frein moteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2368

Circuit de pilote d'actionneur de frein moteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2368 PID: S82 SPN: 1112 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 3. | Possible réduction des performances du freinage moteur.
Circuit de pilote d'actionneur de frein moteur 3

Description de circuit

Le module de commande de moteur (ECM) commande le freinage moteur sur les cylindres N° 1 et 2 en envoyant un signal au solénoïde de frein moteur N° 1. L'ECM commande le freinage moteur sur les cylindres N° 3 et 4 en envoyant un signal au solénoïde de frein moteur N° 2. L'ECM commande le freinage moteur sur les cylindres N° 5 et 6 en envoyant un signal au solénoïde de frein moteur N° 3.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) du frein moteur n° 3 n'était pas détecté comme étant une tension du système lorsque le signal PWM était coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le circuit de frein moteur N° 3 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau moteur.

Une anomalie de fonctionnement d'un solénoïde de frein moteur

  • Un circuit ouvert dans le faisceau de câblage moteur ou le faisceau de frein moteur (faisceau de câblage d'actionneur interne).
Se reporter à Dépistage du code de défaut 2368 .

Dernière modification: 23-NOV-2019


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;

Court-circuit sur la source de tension dans le faisceau OEM.

Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2377 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.

Se reporter à Dépistage du code de défaut 238 .

Dernière modification: 23-NOV-2019


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239 .

Dernière modification: 23-NOV-2019


Température d'air ambiant - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2398

Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2398 PID: P171 SPN: 171 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'air ambiant donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser les performances du moteur, et déterminer si le chauffage du système SCR est nécessaire. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température d'air ambiant n'a pas changé au fil du temps

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule pendant une ou plusieurs heures
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température d'air ambiant bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température d'air ambiant

Dysfonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2398 .

Dernière modification: 23-NOV-2019


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La plage de fonctionnement du régime moteur est limitée au paramètre réglable "Régime moteur maximum sans VSS".

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire la vitesse du véhicule. Il peut être nécessaire de conduire pendant 15 minutes pour effectuer le diagnostic et pour que le défaut devienne inactif.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et paramètres de l'outil d'entretien électronique Cummins® (rapport de transmission, taille de pneu, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages de fonctions et de paramètres sous Configuration de transmission et source de vitesse de véhicule doivent être contrôlés avec les composants du véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 241 .

Dernière modification: 23-NOV-2019


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique Cummins® recommandé ou équivalent doit

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 245 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de température d'air ambiant. | Détarage de puissance du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser les performances du moteur, et déterminer si le chauffage du système SCR est nécessaire. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'air ambiant était supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 249 .

Dernière modification: 23-NOV-2019


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3/3 VOYANT: Orange SRT: | Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de relais de réchauffeur d'air d'admission de moteur

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fil de retour de relais de réchauffeur d'air d'admission pas

Fil de signal de relais de réchauffeur d'air d'admission pas

Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission

Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission

Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.

Se reporter à Dépistage du code de défaut 2555 .

Dernière modification: 23-NOV-2019


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de relais de réchauffeur d'air d'admission de moteur

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit de relais de réchauffeur d'air d'admission

Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.

Se reporter à Dépistage du code de défaut 2556 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de température d'air ambiant. | Détarage de puissance du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable et est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser les performances du moteur, et déterminer si le chauffage du système SCR est nécessaire. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'air ambiant était inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 256 .

Dernière modification: 23-NOV-2019


Indicateur de mot de passe antivol correct - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 269

Indicateur de mot de passe antivol correct - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 269 PID: S217 SPN: 1195 FMI: 2/2 VOYANT: Rouge SRT: | Tentative d'allumage du moteur sans autorisation du dispositif antivol d'immobilisation. | Le moteur ne démarre pas
Module commande de moteur

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) de moteur principal par l'intermédiaire d'un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et sont utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol n'a pas

Se reporter à Dépistage du code de défaut 269 .

Dernière modification: 23-NOV-2019


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4/4 VOYANT: Orange SRT: | Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal PWM de circuit d'actionneur de pompe à carburant n'est PAS

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant est supérieure à la pression de rail commandée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271 .

Dernière modification: 23-NOV-2019


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3/3 VOYANT: Orange SRT: | Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La pression de rail de carburant détectée ne suit pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM n'effectue ce diagnostic à nouveau. Le pilote de l'ECM est activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272 .

Dernière modification: 23-NOV-2019


Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

CODE DE DEFAUT 2765

Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2765 PID: S392 SPN: 2797 FMI: 13/13 VOYANT: Néant SRT: | Des informations de codes-barres d'injecteur invalides ont été saisies, ou il n'en a pas | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Chaque injecteur de carburant a un code-barre spécifique. Ces données de codes-barres contiennent des informations spécifiques à chaque injecteur individuel. L'ECM utilise ces informations pour ajuster l'injection de carburant et permettre au moteur de fonctionner plus régulièrement.

Emplacement de composant

Non

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les valeurs de codes-barres d'injecteur n'ont pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code-barre spécifique. Les données de codes-barres contiennent des informations spécifiques d'injecteur. Ces informations de codes-barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique recommandé de Cummins® ou équivalent. Si un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent

Se reporter à Dépistage du code de défaut 2765 .

Dernière modification: 01-AVR-2021


Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 2771

Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Détarage de puissance du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur NOx de sortie d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.
  • La vitesse de véhicule est limitée à 8 km/h [5 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le capteur NOx de sortie d'après-traitement ne reçoit pas

Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.

Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.

  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM sur la liaison de données J1939.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2771 .

Dernière modification: 01-AVR-2021


NOx de sortie d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2772

NOx de sortie d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2772 PID: SPN: 3226 FMI: 0/15 VOYANT: Orange SRT: | La sortie NOx du moteur est supérieure aux niveaux recommandés. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le diagnostic détecte que la sortie NOx est supérieure à une valeur étalonnable pendant deux cycles consécutifs d'allumage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réinitialisation de haut NOx d'après-traitement » qui se trouve dans Test de diagnostic ECM.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.
  • Conseils pour effectuer le diagnostic :

Les températures d'admission et de sortie de pot catalytique de réduction catalytique sélective (SCR) d'après-traitement doivent être supérieures à 240°C [464°F].

  • Mettre l'accélérateur à plus de 60 % pour que le pourcentage de dosage dépasse 100 %.
  • Changer le régime moteur entre 1100 et 1700 tr/mn.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La qualité de fluide d'échappement diesel n'est pas aux spécifications

Fuite externe dans l'unité de dosage de fluide d'échappement diesel et/ou dans les conduites de fluides d'échappement diesel

Le gicleur d'après-traitement est en dysfonctionnement

L'unité de dosage de fluide d'échappement diesel d'après-traitement a un dysfonctionnement ou une détérioration

Le contenu de soufre du gazole est trop élevé, ce qui encrasse le pot catalytique SCR et ce qui donne une sortie élevée de NOx

Le gicleur d'après-traitement est partiellement ou complètement bouché

Se reporter à Dépistage du code de défaut 2772 .

Dernière modification: 01-AVR-2021


NOx de sortie d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2773

NOx de sortie d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2773 PID: SPN: 3226 FMI: 0/0 VOYANT: Orange SRT: | La sortie NOx du moteur est supérieure aux niveaux recommandés. | Détarage de puissance du moteur.
Module commande de moteur

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque le diagnostic détecte que la sortie NOx est supérieure à une valeur étalonnable pendant deux cycles consécutifs d'allumage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réinitialisation de haut NOx d'après-traitement » qui se trouve dans Test de diagnostic ECM.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.
  • Conseils pour effectuer le diagnostic :

Les températures d'admission et de sortie de pot catalytique de réduction catalytique sélective (SCR) d'après-traitement doivent être supérieures à 240°C [464°F].

  • Mettre l'accélérateur à plus de 60 % pour que le pourcentage de dosage dépasse 100 %.
  • Changer le régime moteur entre 1100 et 1700 tr/mn.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

La qualité de fluide d'échappement diesel n'est pas aux spécifications

Fuite externe dans l'unité de dosage de fluide d'échappement diesel et/ou dans les conduites de fluides d'échappement diesel

Le contenu de soufre du gazole est trop élevé, ce qui encrasse le pot catalytique SCR et ce qui donne une sortie élevée de NOx

Le gicleur d'après-traitement est en dysfonctionnement

L'unité de dosage de fluide d'échappement diesel d'après-traitement a un dysfonctionnement ou une détérioration

Le gicleur d'après-traitement est partiellement ou complètement bouché

Le pot catalytique SCR d'après-traitement est endommagé ou manquant

Se reporter à Dépistage du code de défaut 2773 .

Dernière modification: 01-AVR-2021


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | L'ECM ne reçoit pas | Au moins un appareil multiplexé ne fonctionne pas
Module commande de moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 285 .

Dernière modification: 23-NOV-2019


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Seulement | Au moins un appareil multiplexé ne fonctionne pas
Module commande de moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 286 .

Dernière modification: 23-NOV-2019


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas
Module commande de moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Le dispositif multiplexé ne fonctionne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.

Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas

Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 288 .

Dernière modification: 23-NOV-2019


Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

CODE DE DEFAUT 291

Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 291 PID: S248 SPN: 625 FMI: 9/9 VOYANT: Rouge SRT: | Le moteur risque de ne pas | Le système antivol d'immobilisation ne fonctionne pas
Module commande de moteur

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) de moteur principal par l'intermédiaire d'un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et sont utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) ne peut pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est configuré pour recevoir des informations d'un dispositif OEM, mais le dispositif OEM ne transmet pas

Ce défaut peut être provoqué par un dysfonctionnement de connexion de liaison de données J1939 entre le dispositif antivol d'immobilisation et l'ECM Cummins®, un dysfonctionnement de connexion entre le composant et le dispositif antivol d'immobilisation, un dysfonctionnement du dispositif antivol d'immobilisation ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter à Dépistage du code de défaut 291 .

Dernière modification: 01-AVR-2021


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | La sortie de couple moteur sera réduite.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Emplacement de composant

Le capteur de pression barométrique est interne à l'ECM et n'est pas une pièce pouvant faire l'objet d'un entretien distinct.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression barométrique était supérieur ou inférieur aux autres capteurs de pression absolue sur le moteur, ou qu'une anomalie de fonctionnement en plage du capteur a été détectée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de capteur de pression d'air barométrique

Se reporter à Dépistage du code de défaut 295 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur avait dépassé 107°C [225°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien de moteur de base.

Se reporter à Dépistage du code de défaut 2963 .

Dernière modification: 23-NOV-2019


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission a dépassé la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

Ailettes de post-refroidissement bouchées

Restriction du flux d'air à travers le post-refroidissement

Un post-refroidissement (CAC) sous-dimensionné

Température d'air de sortie de compresseur de turbocompresseur élevée.

Se reporter à Dépistage du code de défaut 2964 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Détarage de puissance du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission SCR a dépassé 4,4 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Circuit ouvert ou court-circuit de signal avec une source de tension

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3142 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143

Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Détarage de puissance du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission SCR est inférieure à 0,13 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau

Court-circuit de signal sur le retour ou la masse du capteur

Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3143 .

Dernière modification: 23-NOV-2019


Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144

Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température d'admission SCR ne change pas | Détarage de puissance du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température intermédiaire SCR d'après-traitement avait été irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Capteur de température de sortie SCR bloqué en plage

Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission SCR

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3144 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Détarage de puissance du moteur.
Circuit de capteur de température de sortie de SCR d'après-traitement

Description de circuit

Le capteur de température de sortie de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur

Circuit ouvert ou court-circuit de signal avec une source de tension

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3146 .

Dernière modification: 23-NOV-2019


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Détarage de puissance du moteur.
Circuit de capteur de température de sortie de SCR d'après-traitement

Description de circuit

Le capteur de température de sortie de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3147 .

Dernière modification: 23-NOV-2019


Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3164

Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3164 PID: SPN: 4360 FMI: 0/15 VOYANT: Néant SRT: | Une haute température d'admission SCR a été détectée. | Réduction possible des performances du moteur.
Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à l'admission de pot catalytique SCR était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température d'admission SCR en dysfonctionnement en plage

Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3164 .

Dernière modification: 23-NOV-2019


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuits de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 322 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 655 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 5. | Réduction possible des performances du moteur.
Circuits de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 323 .

Dernière modification: 23-NOV-2019


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3236

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3236 PID: SPN: 4363 FMI: 0/15 VOYANT: Orange SRT: | Une haute température de sortie SCR a été détectée. | Détarage de puissance du moteur.
Capteur de température de sortie de SCR d'après-traitement

Description de circuit

Le capteur de température de sortie de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à la sortie de pot catalytique SCR était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du pot catalytique SCR

Fluide d'échappement diesel dégradé, dilué ou incorrect

Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3236 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuits de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur.

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur.

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 324 .

Dernière modification: 23-NOV-2019


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7/7 VOYANT: Orange SRT: | La température de fluide d'échappement diesel d'après-traitement n'augmente pas | Détarage de puissance du moteur.
Circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après la commande d'ouverture de la soupape de commande de réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, le système doit effectuer un cycle de chauffage de réservoir de fluide d'échappement diesel et constater une augmentation de température initiale dans le réservoir de fluide d'échappement diesel.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Conduites de liquide de refroidissement bloquées ou restreintes vers le réchauffeur de réservoir de fluide d'échappement diesel

Se reporter à Dépistage du code de défaut 3242 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 6. | Réduction possible des performances du moteur.
Circuits de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 325 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuits de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 331 .

Dernière modification: 23-NOV-2019


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas

Les causes possibles d'un défaut d'injecteur unique incluent :

Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.

Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse

Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

Rangée 1 - rangée avant : Codes de défauts 322, 324, 331

Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Se reporter à Dépistage du code de défaut 332 .

Dernière modification: 23-NOV-2019


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2/2 VOYANT: Orange SRT: | Le capteur de température de liquide de refroidissement moteur donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Le moteur doit

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur est supérieure à celles d'autres capteurs de température du moteur d'une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur peut être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement en plage du capteur de température de liquide de refroidissement moteur.

Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.

Se reporter à Dépistage du code de défaut 334 .

Dernière modification: 23-NOV-2019


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances ou le moteur cale ou démarrage difficile. Les informations de défauts, les informations de trajet, et les données du planificateur d'entretien risquent d'être imprécises.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343 .

Dernière modification: 23-NOV-2019


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn, le signal de capteur de régime moteur principal est présent, la charge de batterie est supérieure à un seuil minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce code de défaut devient inactif lorsque le contact est mis.

Ce code de défaut devient actif lorsque le moteur est en fonctionnement et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351 .

Dernière modification: 23-NOV-2019


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Les causes possibles de ce code de défaut incluent :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Il est possible d'utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3526 .

Dernière modification: 23-NOV-2019


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure à une valeur étalonnable ou que l'alimentation de l'unité de dosage de fluide d'échappement diesel présentait un court-circuit à la batterie ou un circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Une anomalie de fonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3558 .

Dernière modification: 23-NOV-2019


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement ou la tension d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse

Une anomalie de fonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3559 .

Dernière modification: 23-NOV-2019


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Aucun effet sur le fonctionnement.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'un signal de pilote de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était court-circuité à source haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit sur la source de tension dans le faisceau OEM

Dysfonctionnement du relais de réchauffeur de conduite

Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3562 .

Dernière modification: 23-NOV-2019


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Aucun effet sur le fonctionnement.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est en court-circuit à la masse.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Cause possible de ce code de défaut :

Dysfonctionnement du relais de réchauffeur de conduite

Un court-circuit à la masse dans le faisceau OEM

Un circuit ouvert dans le faisceau OEM

Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3563 .

Dernière modification: 23-NOV-2019


Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3565

Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3565 PID: SPN: 5394 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à la soupape de dosage de fluide d'échappement diesel. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement était en court-circuit haut.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

Un court-circuit à la batterie dans le faisceau OEM

Se reporter à Dépistage du code de défaut 3565 .

Dernière modification: 23-NOV-2019


Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3566

Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3566 PID: SPN: 5394 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à la soupape de dosage de fluide d'échappement diesel. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites, en utilisant une pompe, pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression de fluide d'échappement diesel qui est commandée.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement était en court-circuit bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

Un court-circuit à la masse dans le faisceau OEM

Se reporter à Dépistage du code de défaut 3566 .

Dernière modification: 23-NOV-2019


Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3568

Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7/7 VOYANT: Orange SRT: | Un dysfonctionnement mécanique a été détecté dans la soupape de dosage DEF. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, un signal de modulation de largeur d'impulsion (PWM) est envoyé à la soupape de dosage qui ouvre la soupape de dosage et permet le pompage de DEF dans la chambre de mélange et la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape de dosage de fluide d'échappement diesel d'après-traitement est bloquée au niveau mécanique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Soupape de dosage bloquée en position fermée.

Se reporter à Dépistage du code de défaut 3568 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3571 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3572 .

Dernière modification: 23-NOV-2019


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 1/18 VOYANT: Orange SRT: | Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Bas niveau de réservoir de fluide d'échappement diesel

Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint

Filtre/tamis d'unité de dosage de fluide d'échappement diesel bloqué ou restreint

Une anomalie de fonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3574 .

Dernière modification: 23-NOV-2019


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 0/16 VOYANT: Orange SRT: | L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel

Court-circuit dans le faisceau

Se reporter à Dépistage du code de défaut 3575 .

Dernière modification: 23-NOV-2019


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement était au-dessus de la plage ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3577 .

Dernière modification: 23-NOV-2019


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 3578 .

Dernière modification: 23-NOV-2019


Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3583

Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3583 PID: SPN: 5031 FMI: 10/10 VOYANT: Orange SRT: | Le réchauffeur de capteur de NOx de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Détarage de puissance du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Ce code de défaut ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de capteur NOx de sortie d'après-traitement

Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3583 .

Dernière modification: 23-NOV-2019


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3633

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3633 PID: SPN: 5484 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande d'embrayage de ventilateur 2

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Un dysfonctionnement du solénoïde d'embrayage de ventilateur

Se reporter à Dépistage du code de défaut 3633 .

Dernière modification: 23-NOV-2019


Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3634

Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3634 PID: SPN: 5484 FMI: 4/4 VOYANT: Orange SRT: | Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande | Le ventilateur risque de rester constamment en marche ou de ne pas
Circuit de commande d'embrayage de ventilateur 2

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique Cummins® recommandé ou équivalent peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

Le solénoïde est un dispositif OEM dont l'emplacement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Un dysfonctionnement du solénoïde d'embrayage de ventilateur

Se reporter à Dépistage du code de défaut 3634 .

Dernière modification: 23-NOV-2019


Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681

Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: SPN: 3228 FMI: 2/2 VOYANT: Orange SRT: | Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Détarage de puissance du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • La température de sortie du SCR d'après-traitement doit
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit à la batterie ou à la masse dans le faisceau OEM

Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM

  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.

Dysfonctionnement interne du capteur NOx de sortie

Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3681 .

Dernière modification: 23-NOV-2019


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement du logiciel ECM.

Se reporter à Dépistage du code de défaut 3697 .

Dernière modification: 23-NOV-2019


Démarrage de moteur à distance - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3719

Démarrage de moteur à distance - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3719 PID: SPN: 4002 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de démarrage de moteur à distance. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le relais de démarrage de moteur à distance est une caractéristique en option qui permet à un technicien de démarrer le moteur lorsque la cabine du camion est inclinée vers l'avant.

Emplacement de composant

Le relais de démarrage de moteur à distance est un composant fourni par l'OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de démarrage à distance est à la tension de système lorsque la désactivation du relais a été commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Court-circuit sur la source de tension dans le faisceau OEM

Se reporter à Dépistage du code de défaut 3719 .

Dernière modification: 23-NOV-2019


Démarrage de moteur à distance - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3721

Démarrage de moteur à distance - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3721 PID: SPN: 4002 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de démarrage à distance. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le relais de démarrage de moteur à distance est une caractéristique en option qui permet à un technicien de démarrer le moteur lorsque la cabine du camion est inclinée vers l'avant.

Emplacement de composant

Le relais de démarrage de moteur à distance est un composant fourni par l'OEM. Se reporter à l'OEM pour l'emplacement des composants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de démarrage à distance est à 0 volt lorsque l'activation du relais a été commandée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter à Dépistage du code de défaut 3721 .

Dernière modification: 23-NOV-2019


Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: SPN: 5571 FMI: 7/7 VOYANT: Néant SRT: | Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Module commande de moteur

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

L'actionneur de pompe à carburant est installé sur la pompe à carburant à haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le clapet de détente de pression de carburant s'était ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du clapet de détente de pression de carburant

Se reporter à Dépistage du code de défaut 3727 .

Dernière modification: 23-NOV-2019


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: SPN: 1675 FMI: 11/31 VOYANT: Néant SRT: | Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
Module commande de moteur

Description de circuit

La fonction de protection contre tout lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur peut provoquer une surchauffe du démarreur, ce qui engendre une détérioration permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce que le démarreur soit refroidi de manière adéquate, et jusqu'à ce qu'il puisse être utilisé en toute sécurité à nouveau.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le démarreur avait été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

Le démarreur est verrouillé et le moteur ne peut pas

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement

Se reporter à Dépistage du code de défaut 3737 .

Dernière modification: 23-NOV-2019


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Module commande de moteur

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Restriction de conduite de vidange de carburant importante

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant.

Présence d'air dans le carburant

Se reporter à Dépistage du code de défaut 3741 .

Dernière modification: 23-NOV-2019


Dispositif de sécurité - taux anormal d'actualisation

CODE DE DEFAUT 4138

Dispositif de sécurité - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4138 PID: SPN: 1746 FMI: 9/9 VOYANT: Orange SRT: | L'ECM a perdu la communication avec le dispositif de sécurité. | Le moteur risque de ne pas
Module commande de moteur

Description de circuit

Le dispositif de sécurité OEM est un dispositif en option connecté au module de commande électronique (ECM) de moteur principal par l'intermédiaire d'un réseau de liaison de données J1939. Les messages envoyés du dispositif de sécurité sont reçus par l'ECM Cummins® et sont utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif de sécurité doivent

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le dispositif de sécurité OEM.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est configuré pour recevoir des informations d'un dispositif OEM, mais le dispositif OEM ne transmet pas

Se reporter à Dépistage du code de défaut 4138 .

Dernière modification: 23-NOV-2019


Dispositif de sécurité - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 4139

Dispositif de sécurité - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4139 PID: SPN: 1746 FMI: 2/2 VOYANT: Orange SRT: | Tentative d'allumage du moteur sans autorisation du dispositif de sécurité OEM. | Le moteur ne démarre pas
Module commande de moteur

Description de circuit

Le dispositif de sécurité OEM est un dispositif en option connecté au module de commande électronique (ECM) de moteur principal par l'intermédiaire d'un réseau de liaison de données J1939. Les messages envoyés du dispositif de sécurité sont reçus par l'ECM Cummins® et sont utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif de sécurité doivent

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif de sécurité OEM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Le moteur risque de ne pas

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol n'a pas

Se reporter à Dépistage du code de défaut 4139 .

Dernière modification: 23-NOV-2019


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Le capteur de pression d'huile moteur indique une pression d'huile inférieure à la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Basse pression d'huile

Niveau d'huile incorrect

Capteur de pression d'huile endommagé

Court-circuit à la masse du faisceau moteur.

Se reporter à Dépistage du code de défaut 415 .

Dernière modification: 23-NOV-2019


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4157

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4157 PID: SPN: 4376 FMI: 7/7 VOYANT: Orange SRT: | Une soupape de retour de fluide d'échappement diesel d'après-traitement bloquée a été détectée. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement n'était pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement

Se reporter à Dépistage du code de défaut 4157 .

Dernière modification: 23-NOV-2019


Capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4172

Capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4172 PID: SPN: 4335 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression d'assistance à l'air de dosage SCR d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression d'assistance à l'air de dosage. Le capteur de pression d'assistance à l'air de dosage auxiliaire fournit un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression d'assistance à l'air de dosage fournie par la soupape d'assistance à l'air de dosage. L'ECM détecte une basse tension de signal à de basses pressions d'assistance à l'air de dosage et une haute tension de signal à de hautes pressions d'assistance à l'air de dosage.

Emplacement de composant

Le capteur de pression d'assistance à l'air de dosage SCR d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de capteur de pression d'assistance à l'air de dosage SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Un dysfonctionnement du capteur de pression d'assistance à l'air de dosage SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4172 .

Dernière modification: 23-NOV-2019


Capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4173

Capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4173 PID: SPN: 4335 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression d'assistance à l'air de dosage SCR d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression d'assistance à l'air de dosage. Le capteur de pression d'assistance à l'air de dosage auxiliaire fournit un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression d'assistance à l'air de dosage fournie par la soupape d'assistance à l'air de dosage. L'ECM détecte une basse tension de signal à de basses pressions d'assistance à l'air de dosage et une haute tension de signal à de hautes pressions d'assistance à l'air de dosage.

Emplacement de composant

Le capteur de pression d'assistance à l'air de dosage SCR d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de capteur de pression d'assistance à l'air de dosage SCR d'après-traitement était au-dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Ce code de défaut ne peut pas
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse dans le faisceau OEM

Un dysfonctionnement du capteur de pression d'assistance à l'air de dosage SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4173 .

Dernière modification: 23-NOV-2019


Capteur de température de dosage de fluide d'échappement diesel 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4174

Capteur de température de dosage de fluide d'échappement diesel 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4174 PID: SPN: 4337 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée au niveau du circuit de capteur de température de dosage de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de dosage de fluide d'échappement diesel (DEF) d'après-traitement est un capteur de résistance variable et est utilisé pour mesurer la température du DEF dans l'unité de dosage. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de dosage de DEF d'après-traitement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de dosage de DEF d'après-traitement.

Emplacement de composant

Le capteur de température de dosage de DEF d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de capteur de température de dosage de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM
  • Un dysfonctionnement du capteur de température de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4174 .

Dernière modification: 01-AVR-2021


Capteur de température de dosage de fluide d'échappement diesel 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4175

Capteur de température de dosage de fluide d'échappement diesel 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4175 PID: SPN: 4337 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée au niveau du circuit de signal de capteur de température de dosage de fluide d'échappement diesel d'après-traitement. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Description de circuit

Le capteur de température de dosage de fluide d'échappement diesel (DEF) d'après-traitement est un capteur de résistance variable et est utilisé pour mesurer la température du DEF dans l'unité de dosage. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de dosage de DEF d'après-traitement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de dosage de DEF d'après-traitement.

Emplacement de composant

Le capteur de température de dosage de DEF d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de signal de capteur de température de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Un dysfonctionnement du capteur de température de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4175 .

Dernière modification: 01-AVR-2021


Soupape d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4176

Soupape d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4176 PID: SPN: 4336 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement. | Détarage de puissance du moteur.
Circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement

Description de circuit

La soupape d'assistance à l'air de dosage SCR d'après-traitement est commandée par l'ECM. La soupape d'assistance à l'air de dosage SCR d'après-traitement est utilisée pour fournir du fluide d'échappement diesel dosé à travers la soupape de dosage au gicleur d'après-traitement.

Emplacement de composant

La soupape d'assistance à l'air de dosage SCR d'après-traitement est montée sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit haut dans le circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la batterie dans le faisceau OEM

Un dysfonctionnement de la soupape d'assistance à l'air de dosage SCR d'après-traitement

Se reporter à Dépistage du code de défaut 4176 .

Dernière modification: 23-NOV-2019


Soupape d'assistance à l'air au dosage SCR d'après-traitement 1 - Tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4177

Soupape d'assistance à l'air au dosage SCR d'après-traitement 1 - Tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4177 PID: SPN: 4336 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement. | Détarage de puissance du moteur.
Circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement

Description de circuit

La soupape d'assistance à l'air de dosage SCR d'après-traitement est commandée par l'ECM. La soupape d'assistance à l'air de dosage SCR d'après-traitement est utilisée pour fournir du fluide d'échappement diesel dosé à travers la soupape de dosage au gicleur d'après-traitement.

Emplacement de composant

La soupape d'assistance à l'air de dosage SCR d'après-traitement est montée sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit bas dans le circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM

Un dysfonctionnement de la soupape d'assistance à l'air de dosage SCR d'après-traitement

Se reporter à Dépistage du code de défaut 4177 .

Dernière modification: 01-AVR-2021


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P97 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | L'indicateur d'eau dans le carburant indique que le niveau d'eau est supérieur au niveau d'avertissement. | Perte de puissance possible, ou difficultés de démarrage.
Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 418 .

Dernière modification: 23-NOV-2019


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite d'avertissement de protection moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur à résistance variable et sert à mesurer la température de l'huile moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'huile moteur avait dépassé la limite de protection de moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite d'avertissement de protection moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Ce code de défaut peut être inactif lorsque le véhicule est amené pour un entretien. Même si inactif, suivre complètement l'arborescence de diagnostic.

Se reporter à Dépistage du code de défaut 421 .

Dernière modification: 23-NOV-2019


Pression absolue d'assistance à l'air au dosage de SCR d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4238

Pression absolue d'assistance à l'air au dosage de SCR d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4238 PID: SPN: 4335 FMI: /18 VOYANT: Orange SRT: | Une basse pression d'assistance à l'air de dosage a été détectée dans l'unité de dosage. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape d'assistance à l'air de dosage SCR d'après-traitement est commandée par l'ECM. La soupape d'assistance à l'air de dosage SCR d'après-traitement est utilisée pour fournir du fluide d'échappement diesel dosé à travers la soupape de dosage au gicleur d'après-traitement.

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression d'assistance à l'air de dosage. Le capteur de pression d'assistance à l'air de dosage auxiliaire fournit un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression d'assistance à l'air de dosage fournie par la soupape d'assistance à l'air de dosage. L'ECM détecte une basse tension de signal à de basses pressions d'assistance à l'air de dosage et une haute tension de signal à de hautes pressions d'assistance à l'air de dosage.

Emplacement de composant

La soupape d'assistance à l'air de dosage SCR d'après-traitement est montée sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le capteur de pression d'assistance à l'air de dosage SCR d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape d'assistance à l'air de dosage SCR d'après-traitement est activée.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'assistance à l'air de dosage SCR d'après-traitement est trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Conduite d'alimentation d'air bloquée ou restreinte

Pression insuffisante d'air de véhicule

Un dysfonctionnement de la soupape d'assistance à l'air de dosage SCR d'après-traitement

Un dysfonctionnement du capteur de pression d'assistance à l'air de dosage SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4238 .

Dernière modification: 01-AVR-2021


Pression absolue d'assistance à l'air au dosage de SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4239

Pression absolue d'assistance à l'air au dosage de SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4239 PID: SPN: 4335 FMI: /16 VOYANT: Orange SRT: | Une haute pression d'assistance à l'air de dosage a été détectée dans l'unité de dosage. | Détarage de puissance du moteur.
Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape d'assistance à l'air de dosage SCR d'après-traitement est commandée par l'ECM. La soupape d'assistance à l'air de dosage SCR d'après-traitement est utilisée pour fournir du fluide d'échappement diesel dosé à travers la soupape de dosage au gicleur d'après-traitement.

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression d'assistance à l'air de dosage. Le capteur de pression d'assistance à l'air de dosage auxiliaire fournit un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression d'assistance à l'air de dosage fournie par la soupape d'assistance à l'air de dosage. L'ECM détecte une basse tension de signal à de basses pressions d'assistance à l'air de dosage et une haute tension de signal à de hautes pressions d'assistance à l'air de dosage.

Emplacement de composant

La soupape d'assistance à l'air de dosage SCR d'après-traitement est montée sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le capteur de pression d'assistance à l'air de dosage SCR d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape d'assistance à l'air de dosage SCR d'après-traitement est activée.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'assistance à l'air de dosage SCR d'après-traitement est trop haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Gicleur d'après-traitement bloqué ou restreint

Dysfonctionnement de régulateur de pression d'air

Un dysfonctionnement de la soupape d'assistance à l'air de dosage SCR d'après-traitement

Un dysfonctionnement du capteur de pression d'assistance à l'air de dosage SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4239 .

Dernière modification: 01-AVR-2021


Réseau J1939 N° 1 - données erratiques, intermittentes, ou incorrectes

CODE DE DEFAUT 426

Réseau J1939 N° 1 - données erratiques, intermittentes, ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2/2 VOYANT: Néant SRT: | La communication entre le module de commande de moteur (ECM) et un autre dispositif sur la liaison de données SAE J1939 a été coupée. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939 1

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états des composants, comme des capteurs, des entrées d'accélérateur, et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Câblage de liaison de données J1939 en court-circuit ou en circuit ouvert.
  • Une résistance de terminaison endommagée dans la liaison de données J1939.
Se reporter à Dépistage du code de défaut 426 .

Dernière modification: 13-DEC-2020


Soupape d'assistance d'air de dosage SCR 1 après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4271

Soupape d'assistance d'air de dosage SCR 1 après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4271 PID: SPN: 4336 FMI: 7/7 VOYANT: Orange SRT: | Une haute pression d'assistance à l'air de dosage a été détectée dans l'unité de dosage de fluide d'échappement diesel lorsque la soupape d'assistance à l'air de dosage est fermée. | Détarage de puissance du moteur.
Circuit de soupape d'assistance à l'air de dosage SCR d'après-traitement

Description de circuit

La soupape d'assistance à l'air de dosage SCR d'après-traitement est commandée par l'ECM. La soupape d'assistance à l'air de dosage SCR d'après-traitement est utilisée pour fournir du fluide d'échappement diesel dosé à travers la soupape de dosage au gicleur d'après-traitement.

Emplacement de composant

La soupape d'assistance à l'air de dosage SCR d'après-traitement est montée sur l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le capteur de pression d'assistance à l'air de dosage SCR d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape d'assistance à l'air de dosage SCR d'après-traitement est désactivée.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'assistance à l'air de dosage SCR d'après-traitement est trop haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Un dysfonctionnement de la soupape d'assistance à l'air de dosage SCR d'après-traitement

Un dysfonctionnement du capteur de pression d'assistance à l'air de dosage SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4271 .

Dernière modification: 01-AVR-2021


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur

Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 428 .

Dernière modification: 23-NOV-2019


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Détection de basse tension au niveau du circuit d'eau dans le carburant. | Réduction possible des performances du moteur.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 429 .

Dernière modification: 23-NOV-2019


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Circuit d'alimentation électrique de batterie

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas

Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 441 .

Dernière modification: 23-NOV-2019


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique des composants électriques.
Circuit d'alimentation électrique de batterie

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une tension d'alimentation de batterie excessive.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Défaillance d'alternateur ou de régulateur qui surcharge le système

Batteries connectées en série au lieu d'en parallèle

Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 442 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal à de basses pressions de rail. L'ECM détecte une haute tension de signal dans des conditions de hautes pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Tension (+5 VCC ou plus court-circuité sur le fil de signal)

Circuit ouvert sur le fil de signal

Circuit ouvert sur le fil d'alimentation 5 V

Circuit ouvert sur le fil de retour.

Capteur de dysfonctionnement

ECM présentant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 451 .

Dernière modification: 23-NOV-2019


Numéro d'identification de véhicule - hors étalonnage

CODE DE DEFAUT 4517

Numéro d'identification de véhicule - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4517 PID: SPN: 237 FMI: 13/13 VOYANT: Orange SRT: | Le numéro d'identification du véhicule n'a pas | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) mémorise le numéro d'identification de véhicule (VIN) dans sa mémoire interne. Si le VIN n'est pas

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le numéro d'identification du véhicule (VIN) n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Réglages des fonctions et des paramètres incorrects

Se reporter à Dépistage du code de défaut 4517 .

Dernière modification: 23-NOV-2019


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Réduction possible des performances du moteur.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation de 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal à de basses pressions de rail. L'ECM détecte une haute tension de signal dans des conditions de hautes pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Une valeur par défaut du relevé de pression de rail de carburant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Le fil de signal ou d'alimentation est court-circuité à la masse.

Capteur endommagé

ECM endommagé.

Se reporter à Dépistage du code de défaut 452 .

Dernière modification: 23-NOV-2019


Pression de lancement de rail de dosage d'injecteur moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4691

Pression de lancement de rail de dosage d'injecteur moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4691 PID: SPN: 5585 FMI: 1/18 VOYANT: Orange SRT: | La pression de rail de carburant au lancement est trop basse pour que le moteur démarre. | Le moteur peut ne pas
Module commande de moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de livraison de carburant en utilisant un circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de livraison de carburant fournit un signal de pression de livraison de carburant à l'ECM sur le circuit de signal de capteur de pression de livraison de carburant. Cette tension de signal de capteur change sur la base de la pression dans le système de livraison de carburant à basse pression. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de livraison. L'ECM détecte une basse tension de signal aux conditions de basses pressions de livraison.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est lancé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant au lancement était trop basse pour que le moteur démarre.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le module de commande de moteur (ECM) éteint le voyant de dysfonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Basse pression de sortie de pompe à engrenages de la pompe à carburant

Une anomalie de fonctionnement de la pompe à carburant à haute pression

Clapet de détente de pression de rail de carburant présentant une fuite

Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite

Grande restriction d'entrée de carburant

Présence d'air dans le carburant

Se reporter à Dépistage du code de défaut 4691 .

Dernière modification: 23-NOV-2019


Commutateur de sélection de polarisation de performances - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4948

Commutateur de sélection de polarisation de performances - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4948 PID: SPN: 6874 FMI: 3/3 VOYANT: Orange SRT: | Haute tension de signal détectée sur le circuit de sélection de polarisation de performance. | Le commutateur de sélection de polarisation de performances ne fonctionne probablement pas Réduction possible des performances du moteur.
Circuit de commutateur de sélection de polarisation de performance

Description de circuit

La fonction d'économie de carburant réglable par l'utilisateur fournit trois modes de fonctionnement de moteur différents avec un commutateur à trois positions. Le conducteur peut équilibrer les performances d'économie de carburant et de puissance de véhicule en choisissant différents modes de fonctionnement de moteur.

Emplacement de composant

Le commutateur de sélection de polarisation de performance est installé dans le tableau de bord ou à n'importe quel autre endroit en cabine auquel le conducteur peut facilement accéder.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de commutateur de sélection de polarisation de performance est supérieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Les causes possibles de ce code de défaut incluent :

Un circuit ouvert dans le faisceau moteur

Dysfonctionnement de commutateur de polarisation de sélection de performance.

Se reporter à Dépistage du code de défaut 4948 .

Dernière modification: 23-NOV-2019


Commutateur de sélection de polarisation de performances - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4949

Commutateur de sélection de polarisation de performances - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4949 PID: SPN: 6874 FMI: 4/4 VOYANT: Orange SRT: | Basse tension détectée sur le circuit de sélection de polarisation de performance. | Le commutateur de sélection de polarisation de performances ne fonctionne probablement pas Réduction possible des performances du moteur.
Circuit de commutateur de sélection de polarisation de performance

Description de circuit

La fonction d'économie de carburant réglable par l'utilisateur fournit trois modes de fonctionnement de moteur différents avec un commutateur à trois positions. Le conducteur peut équilibrer les performances d'économie de carburant et de puissance de véhicule en choisissant différents modes de fonctionnement de moteur.

Emplacement de composant

Le commutateur de sélection de polarisation de performance est installé dans le tableau de bord ou à n'importe quel autre endroit en cabine auquel le conducteur peut facilement accéder.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de commutateur de sélection de polarisation de performance est inférieure à la plage.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Les causes possibles de ce code de défaut incluent :

Un court-circuit à la masse

Dysfonctionnement de commutateur de polarisation de sélection de performance.

Se reporter à Dépistage du code de défaut 4949 .

Dernière modification: 23-NOV-2019


Activation du lancement de moteur de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 5173

Activation du lancement de moteur de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5173 PID: SPN: 2900 FMI: 2/19 VOYANT: Orange SRT: | L'ECU de transmission a signalé un dysfonctionnement. | Le moteur peut ne pas
Dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message d'erreur de l'ECU de transmission OEM

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

VECU OEM en dysfonctionnement

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Se reporter à Dépistage du code de défaut 5173 .

Dernière modification: 23-NOV-2019


Activation de lancement de moteur de transmission - taux d'actualisation anormal

CODE DE DEFAUT 5174

Activation de lancement de moteur de transmission - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5174 PID: SPN: 2900 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et l'ECU de transmission. | Le moteur peut ne pas
Dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939

VECU OEM en dysfonctionnement

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Se reporter à Dépistage du code de défaut 5174 .

Dernière modification: 23-NOV-2019


Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

CODE DE DEFAUT 5278

Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5278 PID: SPN: 6802 FMI: 11/31 VOYANT: Orange SRT: | L'ECM a détecté des conditions qui indiquent que le système de dosage de fluide d'échappement diesel est gelé. | Détarage de puissance du moteur.
Circuit de réchauffeur de réservoir de DEF d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système de dosage de fluide d'échappement diesel ne parvient pas à s'amorcer lorsque la température d'air ambiant est basse (systèmes de dosage de fluide diesel d'échappement non chauffé).

Le module de commande de moteur (ECM) a détecté un dysfonctionnement de circuit entre l'ECM et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (systèmes de dosage de fluide d'échappement diesel chauffé).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effectuer le « Test de réchauffeur de système de doseur de fluide d'échappement diesel » dans le menu « Tests de diagnostic d'ECM ».
  • Pour valider la réparation, effectuer le « Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement » sous « Tests de diagnostic ECM » dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent.
  • Ce code de défaut ne peut pas
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Dans les systèmes de dosage de fluide d'échappement diesel non chauffé, ce code de défaut indique que le système n'a pas pu s'amorcer lorsque la température d'air ambiant était inférieure à 0°C [32°F].

Les causes possibles de ce code de défaut incluent :

Fluide d'échappement diesel gelé dans le réservoir de DEF.

Configuration de réservoir de fluide d'échappement diesel incorrecte

Dans le système de dosage de fluide d'échappement diesel chauffé, ce code de défaut indique un dysfonctionnement de circuit entre l'ECM et la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Un circuit ouvert dans le faisceau

Un court-circuit à la batterie dans le faisceau.

Se reporter à Dépistage du code de défaut 5278 .

Dernière modification: 23-NOV-2019


Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur de moteur 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 545

Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur de moteur 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 545 PID: S32 SPN: 1188 FMI: 7/7 VOYANT: Orange SRT: | Le limiteur de pression de suralimentation de turbocompresseur ne peut pas atteindre la position commandée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'actionneur de limiteur de pression de suralimentation de turbocompresseur est utilisé pour limiter la pression de pointe du collecteur d'admission et le régime de pointe de turbocompresseur.

Emplacement de composant

L'actionneur de limiteur de pression de suralimentation de turbocompresseur est monté sur le turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si des comptes actifs ou inactifs du code de défaut 559 sont également présents, il est nécessaire de diagnostiquer le code de défaut 559 avant le code de défaut 545.

Les causes possibles de ce code de défaut incluent :

Dysfonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Dysfonctionnement du capteur de pression/température du collecteur d'admission

Manipulation illicite possible du système de carburant ou du système de turbocompresseur.

Se reporter à Dépistage du code de défaut 545 .

Dernière modification: 23-NOV-2019


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de rail de carburant était supérieur à la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Se reporter à Dépistage du code de défaut 553 .

Dernière modification: 23-NOV-2019


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas
Module commande de moteur

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée était inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant l'entretien de tout composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.) susceptible d'exposer le composant de système de carburant ou de moteur interne à une contamination potentielle avant le démontage, nettoyer les raccords, le matériel de montage, et la zone autour du composant à déposer. Des impuretés ou des contaminants peuvent s'introduire dans le système de carburant et le moteur si les zones environnantes ne sont pas

Lorsque le code de défaut 559 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail.

Les causes possibles de ce défaut incluent :

Restrictions d'entrée de carburant

Filtre à carburant bouché

Basse sortie de pompe à engrenages de carburant

Accrochage ou fuite d'actionneur de pression de pompe à engrenages de carburant

Déclin de capacité de pompe de haute pression (grande fuite de purge de la pompe de haute pression)

Fuites de clapet de détente de pression de rail de carburant à la purge

Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop basse

Fuites de circuit de carburant d'injecteur à la purge

Présence d'air dans le carburant.

Se reporter à Dépistage du code de défaut 559 .

Dernière modification: 23-NOV-2019


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs

Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 584 .

Dernière modification: 23-NOV-2019


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 585 .

Dernière modification: 23-NOV-2019


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation électrique de batterie

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas

Cause possible de ce code de défaut :

Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 596 .

Dernière modification: 23-NOV-2019


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation électrique de batterie

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas

Les causes possibles de ce code de défaut incluent :

Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 597 .

Dernière modification: 23-NOV-2019


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation électrique de batterie

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour voir les réglages de la fonction Surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas

Cause possible de ce code de défaut :

Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 598 .

Dernière modification: 23-NOV-2019


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Changer l'huile moteur et le filtre. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le module de commande de moteur (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction du planificateur d'entretien.

Emplacement de composant

Se reporter au manuel d'entretien approprié pour une vue détaillée de l'emplacement de composant. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de l'orifice de remplissage d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'huile moteur et le filtre nécessitaient un changement sur la base du réglage programmable dans le planificateur d'entretien.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour réinitialiser la fonction de planificateur d'entretien.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que

Se reporter à Dépistage du code de défaut 649 .

Dernière modification: 23-NOV-2019


Module de rapport d'engrenage de transmission - Taux d'actualisation anormal

CODE DE DEFAUT 6724

Module de rapport d'engrenage de transmission - Taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6724 PID: SPN: 581 FMI: 9/9 VOYANT: Néant SRT: | L'ECM n'a pas reçu de message du module de commande de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états des composants, comme des capteurs, des entrées d'accélérateur, et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) n'a pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Connexion endommagée entre le composant et l'VECU OEM.
  • Connexion de liaison de données J1939 endommagée entre la VECU OEM et l'ECM Cummins®.
  • Dysfonctionnement de composant OEM.

Messages J1939 manqués ou expirés.

  • Les adresses de source multiplexées de l'ECM et les adresses de source multiplexées de la VECU OEM ne concordent pas.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 6724 .

Dernière modification: 11-AVR-2021


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6864

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6864 PID: SPN: 102 FMI: 1/17 VOYANT: Néant SRT: | Basse pression de collecteur d'admission détectée. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission du moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Des fuites dans la raccorderie de système de post-refroidissement

Restriction dans le filtre à air

Restriction de post-refroidissement

Détérioration de turbocompresseur ou de limiteur de pression de suralimentation de turbocompresseur

Un capteur de pression de collecteur d'admission endommagé

Restriction dans le système d'échappement

Se reporter à Dépistage du code de défaut 6864 .

Dernière modification: 23-NOV-2019


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de régime/position de vilebrequin de moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de régime/position de vilebrequin du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de régime/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de régime/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau indicateur de régime de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur

Capteur de régime moteur endommagé ou en dysfonctionnement

Molette endommagée

Espacement d'air de capteur trop petit ou trop grand.

Se reporter à Dépistage du code de défaut 689 .

Dernière modification: 23-NOV-2019


Module de température d'huile de ralentisseur hydraulique - fréquence d'actualisation anormale

CODE DE DEFAUT 6941

Module de température d'huile de ralentisseur hydraulique - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6941 PID: SPN: 120 FMI: 9/9 VOYANT: Orange SRT: | Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de température d'huile de ralentisseur hydraulique. | Aucun effet sur le fonctionnement.
Dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas

Ce défaut peut se produire pour les raisons suivantes :

Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Se reporter à Dépistage du code de défaut 6941 .

Dernière modification: 23-NOV-2019


Module de température d'huile de ralentisseur hydraulique - hors étalonnage

CODE DE DEFAUT 6942

Module de température d'huile de ralentisseur hydraulique - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6942 PID: SPN: 120 FMI: 13/13 VOYANT: Orange SRT: | Le message de liaison de données reçu n'était pas valide. | Aucun effet sur le fonctionnement.
Dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de température d'huile de ralentisseur hydraulique n'est pas valable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement de capteur de température d'huile de ralentisseur hydraulique.
Se reporter à Dépistage du code de défaut 6942 .

Dernière modification: 23-NOV-2019


Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6943

Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6943 PID: SPN: 801 FMI: 3/3 VOYANT: Orange SRT: | Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de relais de commande de liquide de refroidissement de ralentisseur. | Aucun effet sur le fonctionnement.
Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de commande de sortie OEM pour mettre en marche et pour arrêter l'organe secondaire fourni par l'OEM. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Ils peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le ralentisseur fonctionne et la température d'huile de ralentisseur est supérieure à une valeur étalonnable.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une haute tension sur le circuit de signal de commande.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test sur route avec freinage continu pour activer le relais de commande de soupape de liquide de refroidissement de ralentisseur afin que le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Circuit ouvert dans le faisceau OEM ou dans le solénoïde de commande de sortie OEM

Court-circuit sur la source de tension dans le faisceau OEM

ECM en dysfonctionnement

Se reporter à Dépistage du code de défaut 6943 .

Dernière modification: 23-NOV-2019


Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6944

Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6944 PID: SPN: 801 FMI: 4/4 VOYANT: Orange SRT: | Détection d'une basse tension au niveau du circuit de relais de commande de liquide de refroidissement de ralentisseur. | Aucun effet sur le fonctionnement.
Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur

Description de circuit

Le module de commande de moteur (ECM) fournit un signal au solénoïde de commande de sortie OEM pour mettre en marche et pour arrêter l'organe secondaire fourni par l'OEM. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Ils peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le ralentisseur fonctionne et la température d'huile de ralentisseur est supérieure à une valeur étalonnable.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension sur le circuit de signal de commande.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test sur route avec freinage continu pour activer le relais de commande de soupape de liquide de refroidissement de ralentisseur afin que le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement de relais de commande de soupape de liquide de refroidissement de ralentisseur.

Court-circuit du signal à la masse ou au retour.

ECM en dysfonctionnement

Se reporter à Dépistage du code de défaut 6944 .

Dernière modification: 23-NOV-2019


Limite de couple de ralenti de défaillance de communication de transmission - condition existante

CODE DE DEFAUT 7125

Limite de couple de ralenti de défaillance de communication de transmission - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 7125 PID: SPN: 7827 FMI: 11/31 VOYANT: Rouge SRT: | L'ECM a perdu la communication ou n'a pas | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique (ECU) du fabricant d'équipement d'origine (OEM). Ensuite, les valeurs et états des composants, comme des capteurs, des entrées d'accélérateur, et des commutateurs, peuvent être transmis de l'ECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) n'a pas

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 incorrect de l'ECU de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Connexion endommagée entre le composant et l'VECU OEM.
  • Connexion de liaison de données J1939 endommagée entre la VECU OEM et l'ECM Cummins®.
  • Dysfonctionnement de composant OEM.

Messages J1939 manqués ou expirés.

  • Les adresses de source multiplexées de l'ECM et les adresses de source multiplexées de la VECU OEM ne concordent pas.
  • Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.
Se reporter à Dépistage du code de défaut 7125 .

Dernière modification: 11-AVR-2021


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas

Les causes possibles de ce code de défaut incluent :

Bagues de capteur de régime moteur desserrées ou mal

Mauvais alignement mécanique.

Se reporter à Dépistage du code de défaut 731 .

Dernière modification: 23-NOV-2019


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

L'emplacement du capteur de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.

Capteur de position d'arbre à cames endommagé ou dysfonctionnant.

Détérioration du lobe d'indicateur de régime.

Espacement d'air de capteur trop petit ou trop grand.

Se reporter à Dépistage du code de défaut 778 .

Dernière modification: 23-NOV-2019


Activation de lancement de moteur de transmission - hors étalonnage

CODE DE DEFAUT 8264

Activation de lancement de moteur de transmission - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 8264 PID: SPN: 2900 FMI: 13/13 VOYANT: Néant SRT: | L'ECM a reçu un signal non valide sur la liaison de données SAE J1939. | Le moteur peut ne pas
Dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 incorrect de l'ECU de transmission.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique recommandé par Cummins® ou équivalent devient INACTIF immédiatement après que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique recommandé par Cummins® ou équivalent peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

VECU OEM en dysfonctionnement

L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas

Se reporter à Dépistage du code de défaut 8264 .

Dernière modification: 21-DEC-2019


NO TITLE

ISG12 CM2880 G107

Code de défaut: 111 | SPN: 629 | FMI: 12
Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Consultation de l'historique des révisions d'étalonnage de l'ECM
  2. Erreur ECM interne

1 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Erreur ECM interne

Solution: S00000446

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 90 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détectée si un code de défaut de la liste suivante est actif ou a plus de 3 comptes inactifs : 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1117 | SPN: 3597 | FMI: 2
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Recherche de circuit ouvert de batterie non commutée
  7. Contrôle de circuit ouvert de clé de contact
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Basse tension de batterie

Solution: S00000669

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 115 | SPN: 612 | FMI: 2
Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Inversion des capteurs de position moteur
  3. Capteur de vilebrequin/d'arbre à cames
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Inversion des capteurs de position moteur

Solution: S00000318

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement que le capteur de position moteur d'arbre à cames et le capteur de position moteur de vilebrequin sont connectés correctement.

Spécification

  • Si les capteurs ne sont pas correctement connectés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Connecter le capteur de position d'arbre à cames et le capteur de position de vilebrequin à la position correcte.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de vilebrequin/d'arbre à cames

Solution: S00002938

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer un tachymètre mécanique ou numérique.
  • Faire fonctionner le moteur au ralenti.
  • Comparer le relevé de régime moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à un tachymètre mécanique ou numérique.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-365

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • Un dysfonctionnement de capteur a été détecté si le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent et le tachymètre ne sont pas aux spécifications.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 122 | SPN: 102 | FMI: 3
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Réponse de circuit de capteur de pression de collecteur d'admission
  5. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000153

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000411

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 a été détecté : 123

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000456

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 123
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 123

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 123 | SPN: 102 | FMI: 4
Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Réponse de circuit de capteur de pression de collecteur d'admission
  5. Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000153

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de collecteur d'admission

Solution: S00000352

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de collecteur d'admission 1 est détecté : 122

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de collecteur d'admission à l'ECM

Solution: S00002392

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de signal de capteur de pression de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 122
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 122

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1239 | SPN: 2623 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000134

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 124 | SPN: 102 | FMI: 16
Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de collecteur d'admission
  3. Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM
  4. Capteur de pression de collecteur d'admission bloqué en plage
  5. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00008285

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222, 295
  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de collecteur d'admission

Solution: S00000457

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de collecteur d'admission et la broche de retour de capteur de pression de collecteur d'admission au niveau du connecteur du capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Se reporter à S00000758

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de collecteur d'admission à l'ECM

Solution: S00000758

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de pression/température de collecteur d'admission et la broche de retour de capteur de pression/température de collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.
  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement le capteur de pression/température de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression/température de collecteur d'admission moteur à la recherche de toute détérioration.
  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.
  • Si l'embout de capteur de pression/température de collecteur d'admission est endommagé ou a une accumulation de carbone, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00008231

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1241 | SPN: 2623 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000135

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1242 | SPN: 91 | FMI: 2
Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  5. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Dysfonctionnement de la pédale d'accélérateur

1 - Rechercher des codes de défauts primaires

Solution: S00000136

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Position de levier ou de pédale d'accélérateur : 131, 132, 1239, 1241

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000948

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000949

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000949

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur 2 au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000721

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 1 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur 2 du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de la pédale d'accélérateur

Solution: S00001185

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de la pédale d'accélérateur a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 125 | SPN: 102 | FMI: 18
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Capteur de pression d'air barométrique bloqué en plage
  4. Capteur de pression de collecteur d'admission bloqué en plage
  5. Fuite du système de post-refroidissement ou d'échappement
  6. Fuites dans le système d'air d'admission
  7. Fuite du système de post-refroidissement
  8. Grande restriction d'échappement
  9. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur
  10. Le turbocompresseur fonctionne mal
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM
  12. Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

1 - Rechercher des codes de défauts primaires

Solution: S00001999

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222, 295
  • Turbocompresseur : 545

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression d'air barométrique bloqué en plage

Solution: S00005632

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression d'air barométrique

Spécification

  • Un capteur de pression d'air barométrique en dysfonctionnement a été détecté si le capteur de pression d'air barométrique n'est pas aux spécifications suivantes de la pression d'air ambiant locale : 51 mm HG [2 in HG]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'air barométrique.

Se reporter à la procédure 019-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.
  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement le capteur de pression/température de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression/température de collecteur d'admission moteur à la recherche de toute détérioration.
  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.
  • Si l'embout de capteur de pression/température de collecteur d'admission est endommagé ou a une accumulation de carbone, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00005151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Nettoyer ou remplacer le tube d'entrée d'air de compresseur d'air.

Se reporter à la procédure 012-109

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Grande restriction d'échappement

Solution: S00006523

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

  • Réparer la source de la restriction d'échappement.
  • Rechercher des dépôts dans le tube de décomposition.

Se reporter au manuel d'entretien OEM

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

  • Pour une restriction de turbocompresseur, remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00008231

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Le turbocompresseur fonctionne mal

Solution: S00008465

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter visuellement l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter visuellement le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • Si des contrôles ne sont pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

  • Inspecter visuellement le filtre à air et le système d'admission d'air à la recherche de toute fuite permettant la pénétration d'impuretés et de poussières dans le turbocompresseur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

Solution: S00001048

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un dysfonctionnement de capteur de pression/température de collecteur d'admission a été détecté.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 131 | SPN: 91 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000368

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 132

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 132 | SPN: 91 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de pédale d'accélérateur
  3. Contrôle de circuit de pédale d'accélérateur
  4. Réponse de circuit de capteur de position de pédale d'accélérateur
  5. Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur
  6. Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur
  8. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000045

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 4 : 2185, 2186

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de pédale d'accélérateur

Solution: S00000444

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de pédale d'accélérateur

Se reporter à S00000549

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit de pédale d'accélérateur

Solution: S00000549

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur

Solution: S00000369

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation du capteur de position de pédale d'accélérateur et la broche de signal du capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur est détecté : 131

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de la pédale d'accélérateur

Solution: S00000467

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur de faisceau de câblage OEM du capteur de position de pédale d'accélérateur et la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche de capteur de position de la pédale d'accélérateur à la masse

Solution: S00000448

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100K Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur

Solution: S00000468

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 133 | SPN: 974 | FMI: 3
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001830

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Position de levier ou de pédale d'accélérateur : 387
  • Alimentation de capteur N° 4 : 2185

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient inactif avec le capteur de position de pédale d'accélérateur à distance débranché, un capteur de position de pédale d'accélérateur à distance en dysfonctionnement a été détecté : 134

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000449

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de connecteur ECM de faisceau OEM et la broche de retour de connecteur de pédale d'accélérateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 134 | SPN: 974 | FMI: 4
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position de pédale d'accélérateur à distance
  3. Contrôle de circuit de capteur de position de pédale d'accélérateur à distance
  4. Réponse de circuit de capteur de position de pédale d'accélérateur à distance
  5. Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance
  6. Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance
  7. Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000048

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position de pédale d'accélérateur à distance

Solution: S00000441

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position de pédale d'accélérateur 1 et la broche de retour de capteur de position de pédale d'accélérateur 1 au connecteur de capteur du faisceau de câblage OEM.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Se reporter à S00000995

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000995

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche d'alimentation de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de retour de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000370

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de position de pédale d'accélérateur à distance et la broche de signal de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil cavalier en place, un dysfonctionnement du capteur de position de pédale d'accélérateur à distance est détecté : 133

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de position de pédale d'accélérateur à distance

Solution: S00000453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur de capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM et la broche de signal de capteur de position de pédale d'accélérateur à distance au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à masse de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000454

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position de pédale d'accélérateur à distance

Solution: S00000450

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 135 | SPN: 100 | FMI: 3
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'huile de lubrification
  3. Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM
  4. Réponse de circuit de capteur de pression d'huile de lubrification
  5. Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006386

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'huile de lubrification

Solution: S00000455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile de lubrification à la broche de retour de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Se reporter à S00000745

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile à la broche de retour de pression d'huile au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'huile de lubrification

Solution: S00000376

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de pression d'huile de lubrification est détecté : 141

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM

Solution: S00001231

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 141
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 141

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 141 | SPN: 100 | FMI: 4
Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'huile de lubrification
  3. Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM
  4. Réponse de circuit de capteur de pression d'huile de lubrification
  5. Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006386

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'huile de lubrification

Solution: S00000455

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile de lubrification à la broche de retour de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Se reporter à S00000745

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de pression d'huile à la broche de retour de pression d'huile au connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression d'huile de lubrification

Solution: S00000377

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression d'huile de lubrification a été détecté : 135

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression d'huile de lubrification à l'ECM

Solution: S00000445

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'huile de lubrification et la broche de signal de capteur de pression d'huile de lubrification à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 135
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 135

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 143 | SPN: 100 | FMI: 18
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Huile de lubrification contaminée
  4. Capteur de pression d'huile de lubrification bloqué en plage
  5. Filtre à huile de lubrification bouché
  6. Le clapet de détente de pression d'huile de lubrification présente une dysfonctionnement
  7. Tube d'aspiration d'huile de lubrification desserré ou cassé
  8. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  9. Le fonctionnement de la pompe d'huile de lubrification est anormal
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Huile de lubrification contaminée

Solution: S00000462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Filtre à huile de lubrification bouché

Solution: S00000466

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.
  • La pression d'huile de lubrification doit être supérieure aux spécifications minimales.

Se reporter à la procédure 018-017

Action

  • Si la pression d'huile de lubrification ne répond pas aux spécifications minimales, alors sauter cette solution et ne pas effectuer le test pour mesurer la pression différentielle de filtre à huile.
  • Mesurer la baisse de pression différentielle à travers le filtre à huile de lubrification.

Se reporter à la procédure 007-095

Spécification

  • Si la pression différentielle de filtre à huile de lubrification n'est pas aux spécifications, un filtre à huile de lubrification bouché a été détecté.

Se reporter à la procédure 007-095

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à huile de lubrification.

Se reporter à la procédure 007-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le clapet de détente de pression d'huile de lubrification présente une dysfonctionnement

Solution: S00000471

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter le clapet de détente de pression d'huile de lubrification.

Se reporter à la procédure 007-021

Spécification

  • Si le clapet de détente de pression d'huile de lubrification ne répond pas aux spécifications, il est détecté un dysfonctionnement du clapet de détente de pression d'huile de lubrification.

Se reporter à la procédure 007-021

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression d'huile de lubrification.

Se reporter à la procédure 007-021

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00002808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-025

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-025

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 144 | SPN: 110 | FMI: 3
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000128

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau du connecteur de capteur de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 145

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000175

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement moteur et la broche de retour de capteur de température de liquide de refroidissement moteur au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 145
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 145

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 145 | SPN: 110 | FMI: 4
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température de liquide de refroidissement
  2. Réponse de circuit de capteur de température de liquide de refroidissement
  3. Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

1 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température de liquide de refroidissement

Solution: S00000313

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température de liquide de refroidissement moteur est détecté. 144

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de réponse de circuit de capteur de température de liquide de refroidissement moteur à l'ECM

Solution: S00000319

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 144
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 144

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 146 | SPN: 110 | FMI: 16
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Obstruction externe du radiateur
  3. Dysfonctionnement des volets de radiateur (si équipés)
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fonctionnement d'embrayage de ventilateur incorrect
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Le fonctionnement de la pompe à eau est anormal
  9. Gaz de combustion entrant dans le système de refroidissement
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00005206

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-028

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Le fonctionnement de la pompe à eau est anormal

Solution: S00004752

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la pompe à eau à la recherche de toute détérioration.

Se reporter à la procédure 008-102

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à eau.

Se reporter à la procédure 008-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00000470

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.

Se reporter à la procédure 008-019

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 151 | SPN: 110 | FMI: 0
Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Inspection de composants de ventilateur de refroidissement
  3. Fuite d'un composant du système de refroidissement
  4. Obstruction externe du radiateur
  5. Dysfonctionnement des volets de radiateur (si équipés)
  6. Contrôle de résistance de capteur de température de liquide de refroidissement
  7. Fonctionnement d'embrayage de ventilateur incorrect
  8. Dysfonctionnement du thermostat
  9. Test de température d'ouverture hors châssis
  10. Le fonctionnement de la pompe à eau est anormal
  11. Gaz de combustion entrant dans le système de refroidissement
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002207

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement des volets de radiateur (si équipés)

Solution: S00000484

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Faire fonctionner manuellement les volets de radiateur.

Se reporter au manuel d'entretien OEM

  • Contrôler le réglage des volets.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les volets de radiateur en dysfonctionnement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00005206

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-028

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

9 - Le fonctionnement de la pompe à eau est anormal

Solution: S00004752

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la pompe à eau à la recherche de toute détérioration.

Se reporter à la procédure 008-102

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à eau.

Se reporter à la procédure 008-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00000470

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.

Se reporter à la procédure 008-019

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 153 | SPN: 105 | FMI: 3
Température de collecteur d'admission de moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00000354

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de collecteur d'admission et la broche de retour de capteur de température de collecteur d'admission au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de collecteur d'admission est détecté : 154

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 154
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 154

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 154 | SPN: 105 | FMI: 4
Température de collecteur d'admission de moteur 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de collecteur d'admission
  2. Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de collecteur d'admission

Solution: S00001234

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de collecteur d'admission a été détecté : 153

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de réponse du circuit de capteur de température de collecteur d'admission au niveau de l'ECM

Solution: S00000479

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 153
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 153

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 155 | SPN: 105 | FMI: 0
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base de température élevée de collecteur d'admission
  3. Fonctionnement d'embrayage de ventilateur incorrect
  4. Capteur de température de collecteur d'admission bloqué en plage
  5. Dysfonctionnement du thermostat
  6. Test de température d'ouverture hors châssis
  7. Fuite du système de post-refroidissement ou d'échappement
  8. Fuites dans le système d'air d'admission
  9. Fuite du système de post-refroidissement
  10. Le turbocompresseur fonctionne mal
  11. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000050

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température du collecteur d'admission : 153, 154
  • Circuit de commande de ventilateur : 245, 2377

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00005206

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-028

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

6 - Fuite du système de post-refroidissement ou d'échappement

Solution: S00005151

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

Se reporter à la procédure 010-024

  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

  • Nettoyer ou remplacer le tube d'entrée d'air de compresseur d'air.

Se reporter à la procédure 012-109

  • Remplacer les joints de collecteur d'échappement.

Se reporter à la procédure 011-007

  • Remplacer le collecteur d'échappement.

Se reporter à la procédure 011-007

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le turbocompresseur fonctionne mal

Solution: S00000780

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter la raccorderie d'échappement et d'admission à la recherche de signes de contamination d'huile de lubrification.

Se reporter à la procédure 010-033

  • Inspecter l’écrou de fixation de la roue de compresseur à la recherche de tout signe de pénétration de poussière.

Se reporter à la procédure 010-033

  • Inspecter le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

  • Mesurer le jeu axial et le jeu radial de la roue de turbocompresseur.

Se reporter à la procédure 010-033

Spécification

  • Si des contrôles ne sont pas aux spécifications, un turbocompresseur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1668 | SPN: 1761 | FMI: 4
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à la masse dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000393

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1669

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à la masse dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000696

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000697

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1669 | SPN: 1761 | FMI: 3
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  6. Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  7. Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Réponse de circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000392

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1668

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00001134

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement au connecteur de faisceau de câblage OEM de capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement et la broche de signal de capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement au connecteur de faisceau de câblage OEM de capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000697

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1671 | SPN: 1761 | FMI: 18
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1673 | SPN: 1761 | FMI: 1
Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement
  2. Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Bas niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000798

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Remplir le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le code de défaut devient inactif, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplir complètement le réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler visuellement le niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel d'après-traitement.
  • Surveiller la position du niveau de fluide d'échappement diesel d'après-traitement avec l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent au niveau réel de fluide d'échappement diesel d'après-traitement.

Spécification

  • Si le niveau réel de fluide d'échappement réel diesel d'après-traitement est aux spécifications et le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent n'est pas le même que le niveau réel, un dysfonctionnement de capteur de niveau de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1677 | SPN: 3031 | FMI: 4
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)
  2. Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse
  3. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)

Solution: S00000947

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1678

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00000757

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1678 | SPN: 3031 | FMI: 3
Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)
  2. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement (câblé)

Solution: S00000397

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1677

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000729

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1679 | SPN: 3031 | FMI: 2
Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température d'air ambiant OEM bloqué en plage
  3. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001589

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température d'air ambiant OEM bloqué en plage

Solution: S00000339

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'air ambiant OEM.

Spécification

  • Un capteur de température en dysfonctionnement a été détecté si le capteur de température n'est pas aux spécifications suivantes de la température d'air ambiant locale : 5°F [2.8°C]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00003127

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000729

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000680

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1682 | SPN: 3362 | FMI: 31
Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. L'unité de dosage de fluide d'échappement diesel d'après-traitement est incorrecte pour cette application de moteur
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Dysfonctionnement de gicleur de dosage de fluide d'échappement diesel d'après-traitement
  7. Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  8. Court-circuit de broche à masse dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  9. Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  10. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  11. Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  12. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001820

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1668,1669, 1677, 1678, 1712, 3242, 3565, 3566, 3571, 3572, 3577, 3578
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559
  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - L'unité de dosage de fluide d'échappement diesel d'après-traitement est incorrecte pour cette application de moteur

Solution: S00004186

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

La plaque signalétique de l'unité de dosage de fluide d'échappement diesel d'après-traitement affiche la tension nécessaire pour l'unité.

  • Vérifier si l'unité de dosage de fluide d'échappement diesel d'après-traitement correcte est utilisée pour l'application de moteur.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003207

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Vérifier si la pression d'air est adéquate dans le réservoir.

Action

  • Inspecter visuellement les conduites d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de nœuds, de détérioration ou de fuite.
  • Inspecter la conduite d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de gicleur de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004014

Vérification

Conditions

  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter visuellement le gicleur de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-040

Spécification

  • Si le gicleur de fluide d'échappement diesel d'après-traitement est restreint, alors éliminer la restriction du gicleur de fluide d'échappement diesel d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006656

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

8 - Court-circuit de broche à masse dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

9 - Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006658

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-083

  • Remplacer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement indépendamment de son état.

Se reporter à la procédure 011-060

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

11 - Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001670

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur d'interface d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur d'interface d'après-traitement et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

12 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1683 | SPN: 3363 | FMI: 3
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000401

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1684

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005496

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005494

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1684 | SPN: 3363 | FMI: 4
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de soupape de régulation de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00002870

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec la soupape débranchée, alors un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté : 1683

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005495

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00005494

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement au connecteur ECM du faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1694 | SPN: 3226 | FMI: 2
Capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fuites du système d'échappement d'après-traitement
  3. Le capteur NOx de sortie d'après-traitement a une accumulation de carbone
  4. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  5. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001815

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3583, 3681
  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3164, 3236
  • Système de fluide d'échappement diesel d'après-traitement : 3565, 3566, 4172, 4173, 4174, 4175, 4176, 4177, 4238, 4239, 4271, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fuites du système d'échappement d'après-traitement

Solution: S00006659

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de SCR d'après-traitement.
  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le capteur NOx de sortie d'après-traitement a une accumulation de carbone

Solution: S00000540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Inspecter l'embout de capteur à la recherche d'une détérioration ou d'une accumulation de carbone.

Spécification

  • Si le capteur NOx de sortie d'après-traitement est endommagé ou a une accumulation de carbone, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-083

  • Remplacer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement indépendamment de son état.

Se reporter à la procédure 011-060

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1695 | SPN: 3513 | FMI: 3
Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Le faisceau de câblage OEM a un court-circuit à la batterie
  2. Court-circuit de la broche d'alimentation de faisceau de câblage OEM 5 d'alimentation de capteur avec une autre broche
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Le faisceau de câblage OEM a un court-circuit à la batterie

Solution: S00006574

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation +5 volts OEM du connecteur ECM de faisceau de câblage OEM et les broches (+) de batterie ECM du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de la broche d'alimentation de faisceau de câblage OEM 5 d'alimentation de capteur avec une autre broche

Solution: S00004852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter l'accélérateur distant du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher tout court-circuit entre la broche d'alimentation 5 VCC et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1696 | SPN: 3513 | FMI: 4
Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 5 inférieure à la normale
  2. Court-circuit de la broche d'alimentation de faisceau de câblage OEM 5 d'alimentation de capteur avec une autre broche
  3. Court-circuit de broche d'alimentation de capteur 5 à la masse
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 5 inférieure à la normale

Solution: S00006608

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de position de la pédale d'accélérateur.

Se reporter au manuel d'entretien OEM

  • Remplacer l'ensemble de pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de la broche d'alimentation de faisceau de câblage OEM 5 d'alimentation de capteur avec une autre broche

Solution: S00004852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter l'accélérateur distant du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher tout court-circuit entre la broche d'alimentation 5 VCC et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω
  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche d'alimentation de capteur 5 à la masse

Solution: S00006607

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau de câblage OEM.
  • Débrancher le capteur de position de pédale d'accélérateur à distance du faisceau de câblage OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher le capteur de pression OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation 5 VCC et la masse de bloc-moteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1712 | SPN: 3363 | FMI: 18
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel
  3. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  4. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001871

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3242

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Pas de flux de liquide de refroidissement à travers la conduite de réchauffeur de réservoir de fluide d'échappement diesel

Solution: S00001102

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le niveau de liquide de refroidissement.

Spécification

  • Si le niveau de liquide de refroidissement est bas, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Pour un bas niveau de liquide de refroidissement, ajouter du liquide de refroidissement et inspecter visuellement les composants du moteur à la recherche de traces de fuite de liquide de refroidissement.

Se reporter à la procédure 008-018

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1713 | SPN: 3363 | FMI: 16
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  3. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002597

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1683, 1684, 3242

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000574

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de l'outil d'entretien électronique Cummins® recommandé ou équivalent pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au relevé de thermomètre infrarouge.

Spécification

  • Un capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté si le relevé n'est pas aux spécifications suivantes : 10 C [18 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1852 | SPN: 97 | FMI: 16
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Accumulation d'eau dans le filtre à carburant
  2. Contrôle de résistance de capteur d'eau dans le carburant
  3. Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Accumulation d'eau dans le filtre à carburant

Solution: S00000545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • De l'eau est détectée dans le filtre à carburant si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 418, 1852, 4642

Solutions liées

  • Néant

Réparation

  • Ouvrir le robinet de vidange d'eau au bas du filtre à carburant pour enlever l'eau du filtre à carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de résistance de capteur d'eau dans le carburant

Solution: S00004744

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Spécification

  • Un capteur d'eau dans le carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 4.6 Mega-ohms

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse

Solution: S00004487

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 187 | SPN: 3510 | FMI: 4
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

1 - Tension d'alimentation de capteur d'ECM 2 inférieure à la normale

Solution: S00005998

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau de câblage moteur.
  • Déconnecter le capteur de pression d'huile de lubrification du faisceau de câblage moteur.
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1887 | SPN: 3226 | FMI: 4
Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur NOx d'après-traitement est incorrect
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM
  4. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000160

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 2771, 3681

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur NOx d'après-traitement est incorrect

Solution: S00004045

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).

Spécification

  • Si le capteur NOx de sortie d'après-traitement ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00005603

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un capteur de NOx de sortie d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 1943 | SPN: 3555 | FMI: 17
Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression d'air barométrique bloqué en plage
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002320

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Température du collecteur d'admission : 153, 154
  • Pression barométrique : 221, 222
  • Température d'air ambiant : 249, 256

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression d'air barométrique bloqué en plage

Solution: S00000340

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression d'air barométrique

Spécification

  • Un capteur de pression d'air barométrique en dysfonctionnement a été détecté si le capteur de pression d'air barométrique n'est pas aux spécifications suivantes de la pression d'air ambiant locale : 51 mm HG [2 in HG]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'air barométrique.

Se reporter à la procédure 019-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 195 | SPN: 111 | FMI: 3
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement
  3. Contrôle de circuit de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  8. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  9. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  10. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)
  11. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

1 - Rechercher des codes de défauts primaires

Solution: S00000051

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement

Solution: S00000727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de niveau de liquide de refroidissement

Se reporter à S00000815

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de niveau de liquide de refroidissement

Solution: S00000815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 196
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 196

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00001157

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00001157

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 195

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00000817

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le capteur débranché, passer à la solution suivante : 195
  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors passer au chapitre Solutions associées : 195

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00000839

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00000839

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 196

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000498

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004695

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004789

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000497

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 196 | SPN: 111 | FMI: 4
Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de niveau de liquide de refroidissement
  3. Contrôle de circuit de capteur de niveau de liquide de refroidissement
  4. Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)
  5. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  6. Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement
  8. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)
  9. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)
  10. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  11. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)
  12. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

1 - Rechercher des codes de défauts primaires

Solution: S00000054

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de niveau de liquide de refroidissement

Solution: S00000727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement et la broche de retour de capteur de niveau de liquide de refroidissement au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit de capteur de niveau de liquide de refroidissement

Se reporter à S00000815

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit de capteur de niveau de liquide de refroidissement

Solution: S00000815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le fil cavalier en place, alors passer à la solution suivante : 196
  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors passer au chapitre Solutions associées : 196

Solutions liées

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00001157

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00001157

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 195

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Réponse de circuit de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00000817

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant n'est pas devenu actif avec le capteur débranché, passer à la solution suivante : 195
  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors passer au chapitre Solutions associées : 195

Solutions liées

Cliquez sur le lien ci-dessous :

  • Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Se reporter à S00000839

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00000839

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de niveau de liquide de refroidissement moteur est détecté : 196

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000498

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche d'alimentation de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004695

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00000499

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (2 fils)

Solution: S00004789

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement (3 fils)

Solution: S00000497

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 197 | SPN: 111 | FMI: 18
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  5. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 212 | SPN: 175 | FMI: 3
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température d'huile de lubrification
  2. Réponse de circuit de capteur de température d'huile de lubrification

1 - Contrôle de résistance de capteur de température d'huile de lubrification

Solution: S00000362

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 Ω - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'huile de lubrification

Solution: S00003662

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le fil de cavalier en place, un dysfonctionnement du capteur de température d'huile moteur est détecté : 213

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 213 | SPN: 175 | FMI: 4
Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur de température d'huile de lubrification
  2. Réponse de circuit de capteur de température d'huile de lubrification

1 - Contrôle de résistance de capteur de température d'huile de lubrification

Solution: S00000362

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 Ω - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Réponse de circuit de capteur de température d'huile de lubrification

Solution: S00000371

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température d'huile moteur est détecté. 212

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 214 | SPN: 175 | FMI: 0
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Contrôle de résistance de capteur de température d'huile de lubrification
  4. Capteur de température d'huile de lubrification bloqué en plage
  5. Le thermostat d'huile de lubrification présente un dysfonctionnement
  6. Dysfonctionnement ou restriction du refroidisseur d'huile de lubrification
  7. Fuite du refroidisseur d'huile de lubrification
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00008424

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 146, 151, 2113, 2114, 2963, 4629, 4631, 5224

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur de température d'huile de lubrification

Solution: S00000362

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 Ω - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de température d'huile de lubrification bloqué en plage

Solution: S00004643

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'huile de lubrification
  • Comparer le relevé du capteur de température d'huile de lubrification à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Un dysfonctionnement de capteur de température d'huile de lubrification a été détecté si le relevé de température de l'outil d'entretien électronique Cummins® recommandé ou équivalent et le thermomètre infrarouge ou une valeur connue ne sont pas aux spécifications.
  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le thermostat d'huile de lubrification présente un dysfonctionnement

Solution: S00000811

Vérification

Conditions

  • Néant

Action

  • Vérifier si le thermostat d'huile de lubrification fonctionne correctement.

Se reporter à la procédure 007-039

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat d'huile est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat d'huile de lubrification.

Se reporter à la procédure 007-039

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement ou restriction du refroidisseur d'huile de lubrification

Solution: S00005211

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement des débris dans le refroidisseur d'huile de lubrification.

Se reporter à la procédure 007-046

Spécification

  • En présence de débris dans le refroidisseur d'huile de lubrification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le refroidisseur d'huile de lubrification.

Se reporter à la procédure 007-046

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite du refroidisseur d'huile de lubrification

Solution: S00005682

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement un aspect laiteux dans l'huile de lubrification susceptible d'indiquer la présence de liquide de refroidissement.
  • Effectuer un test sous pression du refroidisseur d'huile de lubrification.

Se reporter à la procédure 007-046

Spécification

  • En cas de fuite de refroidisseur d'huile de lubrification pendant le test de pression ou si une détérioration est observée à l'inspection, alors un dysfonctionnement de refroidisseur d'huile de lubrification ou de joints est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le refroidisseur d'huile de lubrification.

Se reporter à la procédure 007-046

  • Remplacer la cartouche de refroidisseur d'huile de lubrification, le joint de plaque de montage ou le joint torique.

Se reporter à la procédure 007-046

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2182 | SPN: 1072 | FMI: 3
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de circuit de solénoïde de frein moteur au connecteur traversant
  2. Contrôle de résistance d'électrovanne de frein moteur
  3. Contrôle de circuit ouvert dans le faisceau de câblage moteur
  4. Court-circuit de broche à broche dans le faisceau de câblage moteur
  5. Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

1 - Contrôle de circuit de solénoïde de frein moteur au connecteur traversant

Solution: S00005544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur et la broche de retour de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Contrôle de résistance d'électrovanne de frein moteur

Se reporter à S00005545

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de résistance d'électrovanne de frein moteur

Solution: S00005545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur et la broche de retour de solénoïde de frein moteur à l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

Spécification

  • Si la résistance de solénoïde de frein moteur n'est pas aux spécifications, un dysfonctionnement du solénoïde de frein moteur a été détecté.
  • Si la résistance est aux spécifications, un faisceau de câblage d'actionneur interne en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Contrôle de circuit ouvert dans le faisceau de câblage moteur

Solution: S00005546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au niveau du connecteur traversant de faisceau de câblage moteur et la broche de signal de solénoïde de frein moteur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur au niveau du connecteur traversant de faisceau de câblage moteur et la broche de retour de solénoïde de frein moteur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00005547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

Solution: S00005548

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur dans le connecteur traversant de faisceau de câblage d'actionneur interne et toutes les autres broches dans le connecteur traversant de faisceau de câblage d'actionneur interne.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 30-AOUT-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2183 | SPN: 1072 | FMI: 4
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit de solénoïde de frein moteur au connecteur traversant
  2. Contrôle de résistance d'électrovanne de frein moteur
  3. Court-circuit de broche de solénoïde de frein moteur au connecteur traversant à la masse
  4. Court-circuit du solénoïde de frein moteur à la masse
  5. Court-circuit à la masse dans le faisceau de câblage moteur
  6. Court-circuit de broche à broche dans le faisceau de câblage moteur
  7. Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

1 - Contrôle de circuit de solénoïde de frein moteur au connecteur traversant

Solution: S00005544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur et la broche de retour de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Contrôle de résistance d'électrovanne de frein moteur

Se reporter à S00005545

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de résistance d'électrovanne de frein moteur

Solution: S00005545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur et la broche de retour de solénoïde de frein moteur à l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

Spécification

  • Si la résistance de solénoïde de frein moteur n'est pas aux spécifications, un dysfonctionnement du solénoïde de frein moteur a été détecté.
  • Si la résistance est aux spécifications, un faisceau de câblage d'actionneur interne en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de frein moteur au connecteur traversant à la masse

Solution: S00005553

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne et la masse pour le solénoïde qui est testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Court-circuit du solénoïde de frein moteur à la masse

Se reporter à S00005554

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Court-circuit du solénoïde de frein moteur à la masse

Solution: S00005554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur au connecteur d'électrovanne de frein moteur et la masse.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'électrovanne de frein moteur a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit à la masse dans le faisceau de câblage moteur

Solution: S00005555

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au connecteur ECM de faisceau de câblage moteur et la masse pour le solénoïde qui est testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00005547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

Solution: S00005548

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur dans le connecteur traversant de faisceau de câblage d'actionneur interne et toutes les autres broches dans le connecteur traversant de faisceau de câblage d'actionneur interne.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 30-AOUT-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2185 | SPN: 3512 | FMI: 3
Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 4 d'ECM - tension supérieure à la normale
  2. Court-circuit de broche à broche d'alimentation de capteur 4

1 - Alimentation de capteur N° 4 d'ECM - tension supérieure à la normale

Solution: S00000724

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur et toutes les broches (+) d'alimentation de batterie ECM dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau de câblage ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00000538

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2186 | SPN: 3512 | FMI: 4
Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Court-circuit à la masse dans le faisceau de câblage OEM
  2. Court-circuit de broche à broche d'alimentation de capteur 4

1 - Court-circuit à la masse dans le faisceau de câblage OEM

Solution: S00000731

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur dans le connecteur ECM de faisceau de câblage OEM et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche d'alimentation de capteur 4

Solution: S00000538

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le levier ou la pédale d'accélérateur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 221 | SPN: 108 | FMI: 3
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de capteur de pression barométrique

1 - Dysfonctionnement de capteur de pression barométrique

Solution: S00004535

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement de capteur de pression barométrique est détecté si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 221 , 222

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Le capteur de pression barométrique est interne à l'ECM et n'est pas une pièce pouvant faire l'objet d'un entretien distinct.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 222 | SPN: 108 | FMI: 4
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de capteur de pression barométrique

1 - Dysfonctionnement de capteur de pression barométrique

Solution: S00004535

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un dysfonctionnement de capteur de pression barométrique est détecté si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 221 , 222

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Le capteur de pression barométrique est interne à l'ECM et n'est pas une pièce pouvant faire l'objet d'un entretien distinct.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 227 | SPN: 3510 | FMI: 3
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur N° 2 d'ECM supérieure à la normale

Solution: S00000992

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 227
  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 227

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2311 | SPN: 633 | FMI: 31
Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Court-circuit à la masse dans l'actionneur de pompe à carburant
  3. Contrôle de circuit ouvert d'actionneur de pompe à carburant
  4. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00001072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant au niveau du connecteur de capteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.
  • Si la résistance est aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit à la masse dans l'actionneur de pompe à carburant

Se reporter à S00001073

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

1.1 - Court-circuit à la masse dans l'actionneur de pompe à carburant

Solution: S00001073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Spécification

  • Un actionneur de pompe à carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

2 - Contrôle de circuit ouvert d'actionneur de pompe à carburant

Solution: S00000771

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur de faisceau de câblage moteur d'actionneur de pompe à carburant et la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour d'actionneur de pompe à carburant dans le connecteur de faisceau de câblage moteur d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2321 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de capteur de régime/position de vilebrequin moteur
  3. Recherche de circuit ouvert de capteur de position de vilebrequin
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000185

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2322 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de position d'arbre à cames
  3. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  4. Capteur de vilebrequin/d'arbre à cames
  5. Recherche de circuit ouvert de capteur de position d'arbre à cames
  6. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000186

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position d'arbre à cames : 778

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Capteur de vilebrequin/d'arbre à cames

Solution: S00002938

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer un tachymètre mécanique ou numérique.
  • Faire fonctionner le moteur au ralenti.
  • Comparer le relevé de régime moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à un tachymètre mécanique ou numérique.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-365

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • Un dysfonctionnement de capteur a été détecté si le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent et le tachymètre ne sont pas aux spécifications.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00000691

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 234 | SPN: 190 | FMI: 0
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de capteur de régime moteur
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000067

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689
  • Capteur de régime/position d'arbre à cames : 778

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de capteur de régime moteur

Solution: S00000483

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • S'entretenir avec le client et contrôler ce qui suit :
  • Le moteur n'a pas été en roue libre en descente
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Le relevé de régime est correct

Spécification

  • Si tous ces conditions sont vraies, un capteur de position d'arbre à cames ou un capteur de position de vilebrequin en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 235 | SPN: 111 | FMI: 1
Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale – Niveau le plus grave

Troubleshooting Summary

  1. Capteur de niveau de liquide de refroidissement manquant ou endommagé
  2. Fuite d'un composant du système de refroidissement
  3. Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement
  4. Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse
  5. Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

1 - Capteur de niveau de liquide de refroidissement manquant ou endommagé

Solution: S00007852

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement que le capteur de niveau de liquide de refroidissement correct est installé.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement le capteur de niveau de liquide de refroidissement à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le capteur de niveau de liquide de refroidissement est endommagé ou présente un dysfonctionnement, passer à l'étape Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de capteur de niveau de liquide de refroidissement

Solution: S00007920

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement du connecteur de faisceau de câblage OEM de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de capteur de niveau de liquide de refroidissement à la masse

Solution: S00007921

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de niveau de liquide de refroidissement

Solution: S00007922

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur de niveau de liquide de refroidissement présente un dysfonctionnement

Solution: S00007923

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de capteur de niveau de liquide de refroidissement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2363 | SPN: 1073 | FMI: 4
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit de solénoïde de frein moteur au connecteur traversant
  2. Contrôle de résistance d'électrovanne de frein moteur
  3. Court-circuit de broche de solénoïde de frein moteur au connecteur traversant à la masse
  4. Court-circuit du solénoïde de frein moteur à la masse
  5. Court-circuit à la masse dans le faisceau de câblage moteur
  6. Court-circuit de broche à broche dans le faisceau de câblage moteur
  7. Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

1 - Contrôle de circuit de solénoïde de frein moteur au connecteur traversant

Solution: S00005544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur et la broche de retour de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Contrôle de résistance d'électrovanne de frein moteur

Se reporter à S00005545

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de résistance d'électrovanne de frein moteur

Solution: S00005545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur et la broche de retour de solénoïde de frein moteur à l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

Spécification

  • Si la résistance de solénoïde de frein moteur n'est pas aux spécifications, un dysfonctionnement du solénoïde de frein moteur a été détecté.
  • Si la résistance est aux spécifications, un faisceau de câblage d'actionneur interne en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de frein moteur au connecteur traversant à la masse

Solution: S00005553

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne et la masse pour le solénoïde qui est testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Court-circuit du solénoïde de frein moteur à la masse

Se reporter à S00005554

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Court-circuit du solénoïde de frein moteur à la masse

Solution: S00005554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur au connecteur d'électrovanne de frein moteur et la masse.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'électrovanne de frein moteur a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit à la masse dans le faisceau de câblage moteur

Solution: S00005555

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au connecteur ECM de faisceau de câblage moteur et la masse pour le solénoïde qui est testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00005547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

Solution: S00005548

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur dans le connecteur traversant de faisceau de câblage d'actionneur interne et toutes les autres broches dans le connecteur traversant de faisceau de câblage d'actionneur interne.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 30-AOUT-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2365 | SPN: 1112 | FMI: 4
Circuit de sortie de pilote d'actionneur de frein moteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit de solénoïde de frein moteur au connecteur traversant
  2. Contrôle de résistance d'électrovanne de frein moteur
  3. Court-circuit de broche de solénoïde de frein moteur au connecteur traversant à la masse
  4. Court-circuit du solénoïde de frein moteur à la masse
  5. Court-circuit à la masse dans le faisceau de câblage moteur
  6. Court-circuit de broche à broche dans le faisceau de câblage moteur
  7. Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

1 - Contrôle de circuit de solénoïde de frein moteur au connecteur traversant

Solution: S00005544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur et la broche de retour de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Contrôle de résistance d'électrovanne de frein moteur

Se reporter à S00005545

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de résistance d'électrovanne de frein moteur

Solution: S00005545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur et la broche de retour de solénoïde de frein moteur à l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

Spécification

  • Si la résistance de solénoïde de frein moteur n'est pas aux spécifications, un dysfonctionnement du solénoïde de frein moteur a été détecté.
  • Si la résistance est aux spécifications, un faisceau de câblage d'actionneur interne en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de frein moteur au connecteur traversant à la masse

Solution: S00005553

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne et la masse pour le solénoïde qui est testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Court-circuit du solénoïde de frein moteur à la masse

Se reporter à S00005554

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Court-circuit du solénoïde de frein moteur à la masse

Solution: S00005554

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur au connecteur d'électrovanne de frein moteur et la masse.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement d'électrovanne de frein moteur a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit à la masse dans le faisceau de câblage moteur

Solution: S00005555

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au connecteur ECM de faisceau de câblage moteur et la masse pour le solénoïde qui est testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00005547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

Solution: S00005548

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur dans le connecteur traversant de faisceau de câblage d'actionneur interne et toutes les autres broches dans le connecteur traversant de faisceau de câblage d'actionneur interne.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 30-AOUT-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2367 | SPN: 1073 | FMI: 3
Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de circuit de solénoïde de frein moteur au connecteur traversant
  2. Contrôle de résistance d'électrovanne de frein moteur
  3. Contrôle de circuit ouvert dans le faisceau de câblage moteur
  4. Court-circuit de broche à broche dans le faisceau de câblage moteur
  5. Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

1 - Contrôle de circuit de solénoïde de frein moteur au connecteur traversant

Solution: S00005544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur et la broche de retour de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Contrôle de résistance d'électrovanne de frein moteur

Se reporter à S00005545

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de résistance d'électrovanne de frein moteur

Solution: S00005545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur et la broche de retour de solénoïde de frein moteur à l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

Spécification

  • Si la résistance de solénoïde de frein moteur n'est pas aux spécifications, un dysfonctionnement du solénoïde de frein moteur a été détecté.
  • Si la résistance est aux spécifications, un faisceau de câblage d'actionneur interne en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Contrôle de circuit ouvert dans le faisceau de câblage moteur

Solution: S00005546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au niveau du connecteur traversant de faisceau de câblage moteur et la broche de signal de solénoïde de frein moteur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur au niveau du connecteur traversant de faisceau de câblage moteur et la broche de retour de solénoïde de frein moteur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00005547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

Solution: S00005548

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur dans le connecteur traversant de faisceau de câblage d'actionneur interne et toutes les autres broches dans le connecteur traversant de faisceau de câblage d'actionneur interne.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 30-AOUT-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2368 | SPN: 1112 | FMI: 3
Circuit de pilote d'actionneur de frein moteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de circuit de solénoïde de frein moteur au connecteur traversant
  2. Contrôle de résistance d'électrovanne de frein moteur
  3. Contrôle de circuit ouvert dans le faisceau de câblage moteur
  4. Court-circuit de broche à broche dans le faisceau de câblage moteur
  5. Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

1 - Contrôle de circuit de solénoïde de frein moteur au connecteur traversant

Solution: S00005544

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur et la broche de retour de solénoïde de frein moteur au connecteur traversant de faisceau de câblage d'actionneur interne.

Se reporter à la procédure 020-012

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Contrôle de résistance d'électrovanne de frein moteur

Se reporter à S00005545

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de résistance d'électrovanne de frein moteur

Solution: S00005545

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage de frein moteur de l'électrovanne de frein moteur testée.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'électrovanne de frein moteur et la broche de retour de solénoïde de frein moteur à l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

Spécification

  • Si la résistance de solénoïde de frein moteur n'est pas aux spécifications, un dysfonctionnement du solénoïde de frein moteur a été détecté.
  • Si la résistance est aux spécifications, un faisceau de câblage d'actionneur interne en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'électrovanne de frein moteur.

Se reporter à la procédure 020-012

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Contrôle de circuit ouvert dans le faisceau de câblage moteur

Solution: S00005546

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur au niveau du connecteur traversant de faisceau de câblage moteur et la broche de signal de solénoïde de frein moteur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur au niveau du connecteur traversant de faisceau de câblage moteur et la broche de retour de solénoïde de frein moteur au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage moteur

Solution: S00005547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 3 dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans le connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit d'électrovanne de frein moteur

Solution: S00005548

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage d'actionneur interne au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde de frein moteur dans le connecteur traversant de faisceau de câblage d'actionneur interne et toutes les autres broches dans le connecteur traversant de faisceau de câblage d'actionneur interne.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage d'actionneur interne a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage d'actionneur interne.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 30-AOUT-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2377 | SPN: 647 | FMI: 3
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 238 | SPN: 3511 | FMI: 4
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Tension d'alimentation de capteur d'ECM 3 inférieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Tension d'alimentation de capteur d'ECM 3 inférieure à la normale

Solution: S00001086

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Effectuer les actions suivantes l'une après l'autre :
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut devient inactif lorsqu'un composant est débranché, alors un dysfonctionnement de composant d'alimentation de capteur a été détecté.
  • Un ECM en dysfonctionnement a été détecté si le code de défaut reste actif avec le faisceau de câblage moteur déconnecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 239 | SPN: 3511 | FMI: 3
Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Alimentation de capteur N° 3 d'ECM - tension supérieure à la normale

Solution: S00000819

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 239
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 239

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2398 | SPN: 171 | FMI: 2
Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de température de collecteur d'admission bloqué en plage
  3. Capteur de température d'air ambiant OEM bloqué en plage
  4. Contrôle de circuit ouvert de capteur de température d'air ambiant
  5. Court-circuit de broche à broche du capteur de température d'air ambiant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00005185

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température d'air ambiant : 249, 256

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température d'air ambiant OEM bloqué en plage

Solution: S00000339

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'air ambiant OEM.

Spécification

  • Un capteur de température en dysfonctionnement a été détecté si le capteur de température n'est pas aux spécifications suivantes de la température d'air ambiant locale : 5°F [2.8°C]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de capteur de température d'air ambiant

Solution: S00000833

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche du capteur de température d'air ambiant

Solution: S00001091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 241 | SPN: 84 | FMI: 2
Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Configuration de capteur de vitesse de véhicule incorrecte
  2. Recherche de circuit ouvert de capteur de vitesse de véhicule
  3. Court-circuit de broche de capteur de vitesse de véhicule à la masse
  4. Court-circuit de broche à broche de capteur de vitesse de véhicule
  5. Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Configuration de capteur de vitesse de véhicule incorrecte

Solution: S00000824

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si les paramètres correspondent à la configuration du véhicule.
  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule
  • Pour une source de vitesse de véhicule qui est une entrée multiplexée, vérifier si les adresses de source et d'activation des composants multiplexés de l'ECM du moteur correspondent aux adresses de source et d'activation des composants multiplexés de la VECU OEM.

Spécification

  • Si les réglages indiqués par l'outil d'entretien électronique Cummins® recommandé ou équivalent ne correspondent pas à la configuration du véhicule, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Modifier les réglages de configuration du véhicule pour correspondre à la configuration du véhicule.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de capteur de vitesse de véhicule

Solution: S00000826

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau de câblage OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau de câblage OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de capteur de vitesse de véhicule à la masse

Solution: S00000827

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche (-) de signal de capteur de vitesse de véhicule magnétique dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de vitesse de véhicule

Solution: S00000828

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de véhicule du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche (-) de signal de capteur magnétique de vitesse de véhicule au connecteur ECM de faisceau OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante :

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Glissement d'engrenage mécanique provoquant des données de vitesse de roue erratiques

Solution: S00000829

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse.

Se reporter au manuel d'entretien OEM

Spécification

  • Si des détériorations ou des défauts de la molette ou de l'engrenage sont trouvés, alors passer au chapitre Réparation.
  • Si tout glissement de l'engrenage ou la molette par rapport à l'arbre est trouvé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer l'engrenage ou la molette.

Se reporter au manuel d'entretien OEM

  • Remplacer le capteur de vitesse du véhicule.

Se reporter à la procédure 019-090

Se reporter à la procédure 019-091

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 245 | SPN: 647 | FMI: 4
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 249 | SPN: 171 | FMI: 3
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'air ambiant
  2. Contrôle de circuit ouvert de capteur de température d'air ambiant
  3. Court-circuit de broche à broche du capteur de température d'air ambiant
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'air ambiant

Solution: S00000374

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur de capteur du faisceau de câblage OEM
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'air ambiant est détecté : 256

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température d'air ambiant

Solution: S00000833

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau de câblage OEM et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du capteur de température d'air ambiant

Solution: S00001091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2555 | SPN: 729 | FMI: 3
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur d'air d'admission
  2. Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission
  3. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission
  4. Le réchauffeur d'air d'admission présente un dysfonctionnement

1 - Contrôle de résistance de relais de réchauffeur d'air d'admission

Solution: S00001849

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert dans le relais de réchauffeur d'air d'admission

Solution: S00001884

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de signal de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau de câblage OEM et la broche de RETOUR de relais de réchauffeur d'air d'admission au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le réchauffeur d'air d'admission présente un dysfonctionnement

Solution: S00001108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2556 | SPN: 729 | FMI: 4
Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de relais de réchauffeur d'air d'admission
  2. Réponse de circuit de relais de réchauffeur d'air d'admission
  3. Court-circuit de broche de relais de réchauffeur d'air d'admission à la masse
  4. Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

1 - Réponse de circuit de relais de réchauffeur d'air d'admission

Solution: S00002021

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel du réchauffeur d'air d'admission.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.

Spécification

  • Si le code de défaut 2555 est devenu actif avec le relais de réchauffeur d'air d'admission débranché, alors passer au chapitre Solutions associées.
  • Si le code de défaut 2555 n'est pas devenu actif avec le relais de réchauffeur d'air d'admission débranché, alors passer à la solution suivante.

Solutions liées

  • Réponse de circuit de relais de réchauffeur d'air d'admission

Se reporter à S00002022

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Réponse de circuit de relais de réchauffeur d'air d'admission

Solution: S00002022

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de relais de réchauffeur d'air d'admission et la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de capteur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.

Spécification

  • Un relais de réchauffeur d'air d'admission en dysfonctionnement a été détecté si le code de défaut 2556 est actif avec le fil cavalier en place.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de relais de réchauffeur d'air d'admission à la masse

Solution: S00001893

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de réchauffeur d'air d'admission

Solution: S00001847

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 256 | SPN: 171 | FMI: 4
Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température d'air ambiant
  2. Court-circuit de broche du capteur de température d'air ambiant à la masse
  3. Court-circuit de broche à broche du capteur de température d'air ambiant
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réponse de circuit de capteur de température d'air ambiant

Solution: S00000375

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température d'air ambiant est détecté : 249

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche du capteur de température d'air ambiant à la masse

Solution: S00003624

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche du capteur de température d'air ambiant

Solution: S00001091

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 269 | SPN: 1195 | FMI: 2
Indicateur de mot de passe antivol correct - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Dispositif antivol d'immobilisation pas désactivé

1 - Dispositif antivol d'immobilisation pas désactivé

Solution: S00001698

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le dispositif antivol d'immobilisation n'a pas été désactivé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Désactiver le dispositif antivol d'immobilisation.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 271 | SPN: 1347 | FMI: 4
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Court-circuit à la masse dans l'actionneur de pompe à carburant
  3. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  4. Court-circuit de broche à broche d'actionneur de pompe à carburant
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00001072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant au niveau du connecteur de capteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.
  • Si la résistance est aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit à la masse dans l'actionneur de pompe à carburant

Se reporter à S00001073

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

1.1 - Court-circuit à la masse dans l'actionneur de pompe à carburant

Solution: S00001073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Spécification

  • Un actionneur de pompe à carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

2 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche d'actionneur de pompe à carburant

Solution: S00000500

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 272 | SPN: 1347 | FMI: 3
Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de l'actionneur de pompe à carburant
  2. Court-circuit à la masse dans l'actionneur de pompe à carburant
  3. Contrôle de circuit ouvert d'actionneur de pompe à carburant
  4. Court-circuit de broche d'actionneur de pompe à carburant à la masse
  5. Court-circuit de broche à broche d'actionneur de pompe à carburant
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de résistance de l'actionneur de pompe à carburant

Solution: S00001072

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant au niveau du connecteur de capteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.
  • Si la résistance est aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit à la masse dans l'actionneur de pompe à carburant

Se reporter à S00001073

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

1.1 - Court-circuit à la masse dans l'actionneur de pompe à carburant

Solution: S00001073

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Spécification

  • Un actionneur de pompe à carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Parent Solution

2 - Contrôle de circuit ouvert d'actionneur de pompe à carburant

Solution: S00000508

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour d'actionneur de pompe à carburant de faisceau de câblage moteur dans le connecteur ECM du faisceau de câblage moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant.
  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant de faisceau de câblage moteur dans le connecteur ECM du faisceau de câblage moteur et la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche d'actionneur de pompe à carburant à la masse

Solution: S00000507

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant du connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche d'actionneur de pompe à carburant

Solution: S00000500

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2765 | SPN: 2797 | FMI: 13
Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Troubleshooting Summary

  1. Contrôle de code d'écrêtage d'injecteur
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de code d'écrêtage d'injecteur

Solution: S00003317

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Sélectionner la configuration d'injecteur de rail commun de haute pression.
  • Visualiser les codes d'écrêtage d'injecteur pour chaque cylindre.
  • Comparer les codes d'écrêtage d'injecteur du réglage de paramètre aux codes d'écrêtage d'injecteur listés sur chaque solénoïde d'injecteur.

Se reporter à la procédure 003-011

Spécification

  • Si les codes d'écrêtage d'injecteur ne correspondent pas, poursuivre au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Ajuster les codes d'écrêtage d'injecteur aux réglages corrects.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2771 | SPN: 3226 | FMI: 9
Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Basse tension de batterie
  2. Test de charge de batterie
  3. Contrôle du tableau de fusibles/distribution
  4. Inspection de masse
  5. Le relais électrique d'après-traitement présente un dysfonctionnement
  6. La tension du capteur NOx de sortie d'après-traitement est incorrecte
  7. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  8. Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches
  9. Isolation de composant de liaison de données J1939 OEM
  10. Court-circuit de broche à la masse dans le faisceau de liaison de données J1939
  11. La résistance de terminaison dans la liaison de données J1939 est incorrecte
  12. Résistance de terminaison de liaison de données J1939 incorrecte
  13. Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte
  14. Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte
  15. Contrôle de circuit ouvert dans le faisceau de liaison de données J1939
  16. Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939
  17. Consultation de l'historique des révisions d'étalonnage de l'ECM
  18. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Le relais électrique d'après-traitement présente un dysfonctionnement

Solution: S00005294

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais électrique d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais électrique d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La tension du capteur NOx de sortie d'après-traitement est incorrecte

Solution: S00000882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Se reporter à S00000883

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Contrôle de tension de liaison de données J1939 de faisceau de câblage moteur au niveau du connecteur de service à 3 broches

Solution: S00006639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants SAE J1939.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage en dysfonctionnement a été été détecté sur le circuit de liaison de données J1939 en court-circuit avec une source de tension si la tension est supérieure à la spécification suivante : 4.5 VDC
  • Passer au chapitre Solutions associées si la tension est inférieure à la spécification suivante : 1 VDC
  • Passer à la solution suivante si la tension est aux spécifications suivantes pour le circuit de liaison de données SAE J1939 (+) et de liaison de données SAE J1939 (-) : 1 - 4.5 VDC

Solutions liées

  • Isolation de composant de liaison de données J1939 OEM

Se reporter à S00006640

  • Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Se reporter à S00006641

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Isolation de composant de liaison de données J1939 OEM

Solution: S00006640

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher le capteur NOx de sortie d'après-traitement
  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.
  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Spécification

  • Passer à la Solution associée suivante si la tension n'est pas à la spécification suivante : 1 - 4.5 VDC
  • Un capteur NOx de sortie d'après-traitement en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4.2 - Court-circuit de broche à la masse dans le faisceau de liaison de données J1939

Solution: S00006641

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

L'adaptateur de liaison de données d'outil d'entretien ne peut PAS être connecté au connecteur de liaison de données J1939 à 3 broches pendant ce contrôle.

  • Mesurer la tension J1939 entre la broche (+) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

  • Mesurer la tension J1939 entre la broche (-) J1939 et la masse de batterie au niveau du connecteur à 3 broches pour la liaison de données J1939.

Se reporter à la procédure 019-417

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la tension est à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension n'est pas à la spécification suivante avec le connecteur de passage débranché : 1 - 4.5 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - La résistance de terminaison dans la liaison de données J1939 est incorrecte

Solution: S00005367

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Rebrancher les composants déjà déconnectés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications suivantes, alors passer au chapitre Solutions associées : 54 - 66 Ω

Solutions liées

Cliquez sur le lien ci-dessous :

  • Résistance de terminaison de liaison de données J1939 incorrecte

Se reporter à S00005353

  • Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Se reporter à S00005368

  • Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Se reporter à S00000971

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

5.1 - Résistance de terminaison de liaison de données J1939 incorrecte

Solution: S00005353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison de moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison a été détecté si la résistance n'est pas aux spécifications suivantes : 108 Ω - 132 Ω

Solutions liées

  • Néant

Réparation

  • Remplacer la résistance de terminaison.

Se reporter à la procédure 019-417

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.2 - Le faisceau de câblage moteur a une résistance de terminaison J1939 incorrecte

Solution: S00005368

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 108-132 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5.3 - Le faisceau de câblage OEM a une résistance de terminaison J1939 incorrecte

Solution: S00000971

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de liaison de données SAE J1939 et la broche (-) de liaison de données SAE J1939 au passage du connecteur de faisceau de câblage OEM.

Se reporter à la procédure 019-417

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la résistance n'est pas à la spécification suivante : 108 - 132 Ω
  • Suivre le processus de remontée technique si la résistance est aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Parent Solution

6 - Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

Solution: S00004534

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le composant de liaison de données approprié du faisceau de câblage de liaison de données.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) J1939 au connecteur de faisceau de câblage de composant de liaison de données approprié et la broche (+) J1939 de composant de liaison de données approprié au connecteur ECM de faisceau de câblage de liaison de données.
  • Mesurer la résistance entre la broche (-) J1939 au connecteur de faisceau de câblage de composant de liaison de données approprié et la broche (-) J1939 de composant de liaison de données approprié au connecteur ECM de faisceau de câblage de liaison de données.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de faisceau de câblage de liaison de données J1939 est détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Contrôle de résistance de la résistance de terminaison OEM pour la liaison de données J1939

Solution: S00000907

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un dysfonctionnement de résistance de terminaison OEM a été détecté si la résistance n'est pas aux spécifications suivantes : 108 - 132 Ω

Solutions liées

  • Néant

Réparation

  • Pour un dysfonctionnement de résistance de terminaison OEM, remplacer la résistance de terminaison OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2772 | SPN: 3226 | FMI: 15
NOx de sortie d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement
  3. Fuites du système d'échappement d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Dysfonctionnement de gicleur de dosage de fluide d'échappement diesel d'après-traitement
  7. Dysfonctionnement de capteur de température de SCR d'après-traitement
  8. Dysfonctionnement de pot catalytique SCR d'après-traitement
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002481

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 2773, 3583, 3681, 3749
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 3565, 3566, 3568, 3612, 4172, 4173, 4174, 4175, 4176, 4177, 4238, 4239, 4271, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006661

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si les capteurs de température de gaz d'échappement d'après-traitement sont correctement montés.
  • Vérifier qu'aucun dispositif externe n'est connecté à la place des capteurs de température de gaz d'échappement d'après-traitement.
  • Inspecter visuellement les capteurs de température de gaz d'échappement d'après-traitement à la recherche de tout signe de détérioration ou de manipulation illicite.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Réparer ou déposer le dispositif de manipulation illicite ou n'importe quel dispositif externe.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00006659

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de SCR d'après-traitement.
  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003207

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Vérifier si la pression d'air est adéquate dans le réservoir.

Action

  • Inspecter visuellement les conduites d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de nœuds, de détérioration ou de fuite.
  • Inspecter la conduite d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de gicleur de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004014

Vérification

Conditions

  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter visuellement le gicleur de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-040

Spécification

  • Si le gicleur de fluide d'échappement diesel d'après-traitement est restreint, alors éliminer la restriction du gicleur de fluide d'échappement diesel d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur de température de SCR d'après-traitement

Solution: S00007416

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de température d'admission de SCR.

Se reporter à la procédure 019-449

  • Inspecter visuellement le capteur de température d'admission de SCR à la recherche de toute détérioration.

Se reporter à la procédure 019-449

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Dysfonctionnement de pot catalytique SCR d'après-traitement

Solution: S00004546

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Désactiver le code de défaut.
Next Solution

9 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00000994

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de NOx de sortie d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2773 | SPN: 3226 | FMI: 0
NOx de sortie d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement
  3. Fuites du système d'échappement d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Dysfonctionnement de gicleur de dosage de fluide d'échappement diesel d'après-traitement
  7. Dysfonctionnement de pot catalytique SCR d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001498

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3583, 3681, 3749
  • Système de fluide d'échappement diesel d'après-traitement : 1682, 3565, 3566, 3568, 4174, 4175, 5278
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559, 3612
  • SCR d'après-traitement : 4172, 4173, 4176, 4177, 4238, 4239, 4271

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006661

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si les capteurs de température de gaz d'échappement d'après-traitement sont correctement montés.
  • Vérifier qu'aucun dispositif externe n'est connecté à la place des capteurs de température de gaz d'échappement d'après-traitement.
  • Inspecter visuellement les capteurs de température de gaz d'échappement d'après-traitement à la recherche de tout signe de détérioration ou de manipulation illicite.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Réparer ou déposer le dispositif de manipulation illicite ou n'importe quel dispositif externe.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites du système d'échappement d'après-traitement

Solution: S00006659

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher visuellement toute fuite dans le collecteur d'échappement à la culasse.
  • Rechercher visuellement toute fuite du turbocompresseur au collecteur d'échappement.
  • Rechercher visuellement des fuites dans la raccorderie d'échappement entre la sortie de turbocompresseur et la connexion d'admission de SCR d'après-traitement.
  • Inspecter visuellement l'après-traitement et les composants SCR à la recherche de fuites d'échappement.
  • Inspecter visuellement la tuyauterie d'échappement à la recherche de fuites, de fissures et de connexions desserrées.

Se reporter à la procédure 010-024

Spécification

  • En cas de détérioration ou de fuites dans le système d'échappement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003207

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Vérifier si la pression d'air est adéquate dans le réservoir.

Action

  • Inspecter visuellement les conduites d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de nœuds, de détérioration ou de fuite.
  • Inspecter la conduite d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement de gicleur de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004014

Vérification

Conditions

  • Démarrer le moteur.

Action

  • Faire fonctionner le moteur au ralenti haut.
  • Patienter 60 secondes.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter visuellement le gicleur de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-040

Spécification

  • Si le gicleur de fluide d'échappement diesel d'après-traitement est restreint, alors éliminer la restriction du gicleur de fluide d'échappement diesel d'après-traitement.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de pot catalytique SCR d'après-traitement

Solution: S00004546

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la procédure 011-036

Validation

  • Désactiver le code de défaut.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 285 | SPN: 639 | FMI: 9
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 286 | SPN: 639 | FMI: 13
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Troubleshooting Summary

  1. Unité de multiplexage OEM mal programmée
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Unité de multiplexage OEM mal programmée

Solution: S00000519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Spécification

  • Si les données de défauts de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent sont correctes, alors la VECU OEM ne transmet pas l'adresse source correcte en raison d'un dysfonctionnement de composant OEM ou d'un problème de configuration.
  • Si les données de défaut de multiplexage SAE J1939 ne sont pas correctes, une adresse de source incorrecte a été entrée dans l'ECM du moteur pour le composant multiplexé SAE J1939 OEM.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le composant OEM en dysfonctionnement.

Se reporter au manuel d'entretien OEM

  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 288 | SPN: 974 | FMI: 19
Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 291 | SPN: 625 | FMI: 9
Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Troubleshooting Summary

  1. Configuration incorrecte du dispositif antivol d'immobilisation

1 - Configuration incorrecte du dispositif antivol d'immobilisation

Solution: S00002082

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Vérifier si le dispositif antivol d'immobilisation est correct pour la configuration du moteur.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le dispositif antivol d'immobilisation n'est pas correct pour la configuration du moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le dispositif antivol d'immobilisation.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 295 | SPN: 108 | FMI: 2
Pression barométrique - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000070

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Pression barométrique : 221, 222

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2963 | SPN: 110 | FMI: 15
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Inspection de composants de ventilateur de refroidissement
  2. Fuite d'un composant du système de refroidissement
  3. Obstruction externe du radiateur
  4. Contrôle de résistance de capteur de température de liquide de refroidissement
  5. Fonctionnement d'embrayage de ventilateur incorrect
  6. Dysfonctionnement du thermostat
  7. Test de température d'ouverture hors châssis
  8. Le fonctionnement de la pompe à eau est anormal
  9. Gaz de combustion entrant dans le système de refroidissement

1 - Inspection de composants de ventilateur de refroidissement

Solution: S00001686

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le ventilateur de refroidissement et les pales du ventilateur de refroidissement.
  • Inspecter visuellement le capotage de ventilateur de refroidissement.
  • Inspecter visuellement les chicanes de recirculation.
  • Inspecter la courroie de ventilateur de refroidissement.

Se reporter à la procédure 008-002

  • Inspecter visuellement l'ensemble de moyeu de ventilateur de refroidissement.
  • Inspecter visuellement le tendeur de courroie automatique de ventilateur de refroidissement.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fuite d'un composant du système de refroidissement

Solution: S00002155

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de pression du système de liquide de refroidissement.

Se reporter à la procédure 008-020

  • Inspecter visuellement le moteur et les composants de moteur à la recherche de fuites d'anneau d'étanchéité, de joint ou de robinet de purge.
  • Inspecter visuellement le radiateur, l'échangeur thermique, le réchauffeur de cabine, les flexibles et les connexions à la recherche de fuites.
  • Pressuriser le réservoir de surpression avec le capuchon pressurisé de radiateur installé pour tester si le capuchon pressurisé de radiateur est fonctionnel.

Se reporter à la procédure 008-047

Se reporter au manuel d'entretien OEM

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de système de refroidissement présente une fuite.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter à la procédure 008-020

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Obstruction externe du radiateur

Solution: S00000485

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du radiateur à la recherche de tout signe de détérioration.
  • Rechercher visuellement tout signe d'obstruction externe du radiateur.
  • Rechercher toute protection hivernale ou tout couvercle de radiateur par temps froid fermé.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le radiateur présentant une restriction.

Se reporter au manuel d'entretien OEM

  • Enlever l'obstruction.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer la protection hivernale ou le couvercle de radiateur par temps froid.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de résistance de capteur de température de liquide de refroidissement

Solution: S00000127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00005206

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-028

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

7 - Le fonctionnement de la pompe à eau est anormal

Solution: S00004752

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la pompe à eau à la recherche de toute détérioration.

Se reporter à la procédure 008-102

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à eau.

Se reporter à la procédure 008-102

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Gaz de combustion entrant dans le système de refroidissement

Solution: S00000470

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la présence d'air ou de gaz de combustion dans le système de refroidissement.

Se reporter à la procédure 008-019

Spécification

  • En l'absence de bulles d'air pendant le test de gaz de combustion et les couleurs n'ont pas changé (de bleu à jaune ou vert), alors un dysfonctionnement de compresseur d'air est déterminé.
  • Si le test de gaz de combustion a changé de couleurs (de bleu à jaune ou vert), alors un dysfonctionnement de joint de culasse moteur est déterminé.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la culasse de compresseur d'air.

Se reporter à la procédure 012-007

  • Remplacer le joint de culasse.

Se reporter à la procédure 002-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 2964 | SPN: 105 | FMI: 15
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Contrôles de base de température élevée de collecteur d'admission
  2. Fonctionnement d'embrayage de ventilateur incorrect
  3. Capteur de température de collecteur d'admission bloqué en plage
  4. Composant en hauteur endommagé ou déréglé

1 - Contrôles de base de température élevée de collecteur d'admission

Solution: S00000459

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Se reporter à la procédure 010-031

  • Inspecter visuellement le post-refroidissement à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Se reporter à la procédure 010-027

  • Procéder à l'inspection visuelle du condensateur de climatisation.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les ailettes de radiateur à la recherche de détériorations ou de débris bloquant l'écoulement d'air.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Fonctionnement d'embrayage de ventilateur incorrect

Solution: S00005206

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Contrôler les réglages de paramètres réglables.

S'assurer que les paramètres réglables suivants sont correctement réglés pour l'application :

  • Logique de commande de ventilateur.
  • Commutateur de commande de ventilateur.
  • Entrée de commutateur de pression de climatisation.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de prise de contrôle manuel de ventilateur.
  • Vérifier que le ventilateur fonctionne correctement.
  • Vérifier si le ventilateur s'enclenche à la température correcte du moteur.

Spécification

  • Si le ventilateur ne s'enclenche pas à la température correcte du moteur, un embrayage de ventilateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Ajuster, réparer ou remplacer le composant qui empêche le fonctionnement de ventilateur de refroidissement correct.

Se reporter à la procédure 008-028

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température de collecteur d'admission bloqué en plage

Solution: S00000334

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé du capteur de température de collecteur d'admission à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Composant en hauteur endommagé ou déréglé

Solution: S00000389

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Inspecter visuellement les culbuteurs.
  • Vérifier visuellement le positionnement correct des ponts de soupapes.
  • Rechercher visuellement toute détérioration des ressorts de soupape.
  • Contrôler les réglages de jeu de soupape en hauteur et l'ajustement.

Se reporter à la procédure 003-004

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le composant en hauteur qui est endommagé ou usé.

Se reporter à la procédure 003-004

  • Ajuster la hauteur libre.

Se reporter à la procédure 003-004

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3142 | SPN: 4360 | FMI: 3
Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température SCR d'après-traitement
  2. Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement
  3. Court-circuit de broche à broche de capteur de température d'admission de SCR d'après-traitement

1 - Réponse de circuit de capteur de température SCR d'après-traitement

Solution: S00006615

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de température d'admission SCR d'après-traitement et la broche de retour de capteur de température d'admission SCR d'après-traitement au niveau du connecteur de capteur de température d'admission SCR d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température d'admission de SCR d'après-traitement a été détecté : 3143

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement

Solution: S00004275

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de SCR d'après-traitement au connecteur de faisceau de câblage OEM de capteur de température d'admission de SCR d'après-traitement et la broche de signal de capteur de température d'admission de SCR d'après-traitement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de SCR d'après-traitement au connecteur de faisceau de câblage OEM de capteur de température d'admission de SCR d'après-traitement et la broche de retour de capteur de température d'admission de SCR d'après-traitement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température d'admission de SCR d'après-traitement

Solution: S00006616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3143 | SPN: 4360 | FMI: 4
Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température SCR d'après-traitement
  2. Court-circuit de broche de capteur de température d'admission de SCR d'après-traitement à la masse
  3. Court-circuit de broche à broche de capteur de température d'admission de SCR d'après-traitement

1 - Réponse de circuit de capteur de température SCR d'après-traitement

Solution: S00006617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de température d'admission SCR d'après-traitement a été détecté : 3142

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de température d'admission de SCR d'après-traitement à la masse

Solution: S00006618

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température d'admission de SCR d'après-traitement

Solution: S00006616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3144 | SPN: 4360 | FMI: 2
Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement
  3. Capteur de température d'admission SCR d'après-traitement bloqué en plage
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001478

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 4152, 4164, 4165, 4166, 4261

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Manipulation illicite de capteur de température de gaz d'échappement d'après-traitement

Solution: S00006661

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si les capteurs de température de gaz d'échappement d'après-traitement sont correctement montés.
  • Vérifier qu'aucun dispositif externe n'est connecté à la place des capteurs de température de gaz d'échappement d'après-traitement.
  • Inspecter visuellement les capteurs de température de gaz d'échappement d'après-traitement à la recherche de tout signe de détérioration ou de manipulation illicite.

Spécification

  • Si des signes de manipulation illicite ou d'installation incorrecte ont été trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de température de gaz d'échappement d'après-traitement.

Se reporter à la procédure 019-449

  • Réparer ou déposer le dispositif de manipulation illicite ou n'importe quel dispositif externe.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température d'admission SCR d'après-traitement bloqué en plage

Solution: S00003260

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Faire fonctionner le moteur au ralenti.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température de sortie SCR d'après-traitement.
  • Surveiller le capteur de température d'admission SCR d'après-traitement.

Spécification

  • Si le relevé du capteur de température d'admission SCR d'après-traitement n'est pas à la spécification suivante du capteur de température de sortie SCR d'après-traitement, un dysfonctionnement de capteur de température d'admission SCR d'après-traitement a été détecté. 23 C [45 F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3146 | SPN: 4363 | FMI: 3
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de capteur de température SCR d'après-traitement
  2. Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement
  3. Court-circuit de broche à broche de circuit de capteur de température de sortie de SCR d'après-traitement

1 - Réponse de circuit de capteur de température SCR d'après-traitement

Solution: S00006619

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Placer un fil cavalier entre la broche de signal de capteur de température de sortie SCR d'après-traitement et la broche de retour de capteur de température de sortie SCR d'après-traitement au niveau du connecteur de capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de sortie de SCR d'après-traitement a été détecté : 3147

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de sortie SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de SCR d'après-traitement

Solution: S00006620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de SCR d'après-traitement au connecteur de faisceau de câblage OEM de capteur de température de sortie de SCR d'après-traitement et la broche de signal de capteur de température de sortie de SCR d'après-traitement au connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de SCR d'après-traitement au connecteur de faisceau de câblage OEM de capteur de température de sortie de SCR d'après-traitement et la broche de retour de capteur de température de sortie de SCR d'après-traitement au connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de capteur de température de sortie de SCR d'après-traitement

Solution: S00006621

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3147 | SPN: 4363 | FMI: 4
Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température SCR d'après-traitement
  2. Court-circuit de broche de circuit de capteur de température de sortie de SCR d'après-traitement à la masse
  3. Court-circuit de broche à broche de circuit de capteur de température de sortie de SCR d'après-traitement

1 - Réponse de circuit de capteur de température SCR d'après-traitement

Solution: S00006622

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant devient actif avec le capteur débranché, un dysfonctionnement du capteur de température de sortie SCR d'après-traitement est détecté. 3146

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de sortie SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de capteur de température de sortie de SCR d'après-traitement à la masse

Solution: S00006623

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de capteur de température de sortie de SCR d'après-traitement

Solution: S00006621

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de sortie SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 29-FEV-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3164 | SPN: 4360 | FMI: 15
Température d'admission SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuites dans le système d'air d'admission
  4. Fuite du système de post-refroidissement
  5. Fuites dans le système d'air d'admission
  6. Le turbocompresseur fonctionne mal
  7. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement
  8. Dysfonctionnement de capteur de température de SCR d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001684

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuites dans le système d'air d'admission

Solution: S00006727

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies de compresseur d'air à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.

Se reporter à la procédure 010-024

  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • Néant

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant d'admission d'air provoquant la fuite d'air.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le turbocompresseur fonctionne mal

Solution: S00003258

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

  • Inspecter visuellement le compresseur de turbocompresseur et les pales de turbine à la recherche de toute détérioration ou usure.

Se reporter à la procédure 010-033

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

8 - Dysfonctionnement de capteur de température de SCR d'après-traitement

Solution: S00007416

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de température d'admission de SCR.

Se reporter à la procédure 019-449

  • Inspecter visuellement le capteur de température d'admission de SCR à la recherche de toute détérioration.

Se reporter à la procédure 019-449

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'admission SCR d'après-traitement.

Se reporter à la procédure 019-449

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3186 | SPN: 1623 | FMI: 9
Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 322 | SPN: 651 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000513

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 324, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 322

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00004511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 323 | SPN: 655 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000506

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 323

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00004511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3236 | SPN: 4363 | FMI: 15
Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contamination de fluide d'échappement diesel d'après-traitement
  3. Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00006728

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 3142, 3143, 3144, 3146, 3147, 3164.

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fuite d'huile de l'échappement de turbocompresseur dans le système d'après-traitement

Solution: S00000655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'échappement de la sortie du turbocompresseur.

Action

  • Rechercher tout fluide.
  • Rechercher tout signe d'huile ou de carburant en inspectant visuellement la sortie d'échappement de turbocompresseur.
  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché.

Se reporter à la procédure 014-017

Spécification

  • Si une contamination d'huile de lubrification moteur est trouvée dans la sortie d'échappement de turbocompresseur, alors réinitialiser la recherche à Consommation d'huile interne.
  • Si une fumée noire excessive est détectée, alors réinitialiser la recherche à fumée noire.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 324 | SPN: 653 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000509

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 324, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 324

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00004511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3242 | SPN: 3363 | FMI: 7
Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  3. La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001396

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Niveau de liquide de refroidissement du moteur : 195, 196, 197

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction ou fuite de conduites de liquide de refroidissement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Solution: S00000784

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • S'assurer que le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal.

Action

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de détériorations, de fuites de conduites, de fuites de joints, de fuites d'anneaux d'étanchéité, ou de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de nœuds ou de restrictions, y compris à la soupape de coupure en ligne OEM.

Se reporter au manuel d'entretien OEM

Spécification

  • S'il y a des fuites ou des restrictions dans les conduites de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement, alors une connexion ou une conduite de liquide de refroidissement de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incorrectement installée

Solution: S00000547

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée et n'est pas inversée.

Spécification

  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est inversée, une installation incorrecte de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détectée.
  • Si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement n'est pas inversée, un dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 325 | SPN: 656 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000510

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 325

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00004511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 331 | SPN: 652 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000512

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 322, 324, 331
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 331

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00004511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 332 | SPN: 654 | FMI: 5
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Troubleshooting Summary

  1. Pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert
  2. Contrôle de circuit de solénoïde d'injecteur au connecteur traversant
  3. Le solénoïde d'injecteur de carburant a un circuit ouvert
  4. Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse
  5. Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur
  6. Court-circuit de broche à broche de solénoïde de pilote d'injecteur
  7. Test d'isolation d'injecteur de carburant
  8. Test d'isolation de solénoïde d'injecteur de carburant
  9. Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

1 - Pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Solution: S00000511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Passer à la solution suivante, si tous les codes de défauts sont actifs ou ont plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante : 323, 325, 332
  • Passer au chapitre Solutions associées si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 332

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Se reporter à S00000963

  • Le solénoïde d'injecteur de carburant a un circuit ouvert

Se reporter à S00001385

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

1.1 - Contrôle de circuit de solénoïde d'injecteur au connecteur traversant

Solution: S00000963

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du faisceau de câblage traversant d'injecteur de carburant au connecteur traversant.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant et la broche de retour de solénoïde d'injecteur du connecteur traversant d'injecteur de carburant.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution associée suivante si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

1.2 - Le solénoïde d'injecteur de carburant a un circuit ouvert

Solution: S00001385

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la cosse de signal de solénoïde d'injecteur de carburant et la cosse de retour de solénoïde d'injecteur du solénoïde d'injecteur de carburant pour l'injecteur de carburant testé.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un injecteur de carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Court-circuit de broche de solénoïde de pilote d'injecteur de carburant à la masse

Solution: S00000505

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du pilote de cylindre approprié au niveau du connecteur ECM du faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur le même pilote ECM d'injecteur de carburant.

Spécification

  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Se reporter à S00000976

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de résistance de solénoïde d'injecteur de carburant à la masse du bloc-moteur

Solution: S00000976

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Mesurer la résistance entre la broche de signal d'injecteur de carburant approprié au solénoïde d'injecteur de carburant et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un solénoïde d'injecteur de carburant en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω
  • Un dysfonctionnement de faisceau de câblage moteur ou de faisceau de câblage traversant d'injecteur a été détecté si la résistance est supérieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Court-circuit de broche à broche de solénoïde de pilote d'injecteur

Solution: S00000501

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Déconnecter le faisceau de câblage moteur des injecteurs testés.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal du cylindre approprié et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de retour du cylindre approprié et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Répéter pour tous les injecteurs sur la même rangée.

Spécification

  • Un dysfonctionnement de faisceau de câblage moteur, de faisceau de câblage traversant d'injecteur de carburant ou de connecteur traversant a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.
  • Remplacer le connecteur traversant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Test d'isolation d'injecteur de carburant

Solution: S00004511

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.

Spécification

  • Si les culbuteurs entrent en contact avec le faisceau de câblage d'injecteur de carburant, alors passer au chapitre Réparation.
  • Passer au chapitre Solutions associées si plusieurs codes de défauts de la même rangée sont actifs.
  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00004111

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage traversant d'injecteur de carburant.

Se reporter à la procédure 019-063

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation de solénoïde d'injecteur de carburant

Solution: S00004111

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le couvercle de culbuteur.

Se reporter à la procédure 003-011

  • Débrancher le faisceau de câblage d'injecteur de carburant du solénoïde d'injecteur de carburant associé au code de défaut.
  • Placer du ruban électrique aux extrémités du faisceau de câblage d'injecteur de carburant pour qu'elles n'entrent pas en contact l'une avec l'autre ou avec la masse du bloc-moteur.
  • Remettre le couvercle de culbuteur sur le moteur.
  • Laisser le moteur fonctionner au ralenti pendant 1 minute.
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si uniquement le code de défaut associé à l'injecteur de carburant déconnecté est actif, un dysfonctionnement de cet injecteur de carburant est détecté.
  • Si plusieurs codes de défauts de la même rangée sont actifs, alors rebrancher l'injecteur de carburant débranché et répéter les étapes précédentes pour l'injecteur de carburant suivant dans la rangée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le pilote de solénoïde d'injecteur de carburant ECM présente un dysfonctionnement

Solution: S00000533

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher les composants déjà déconnectés.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour effacer les codes de défauts.
  • Faire fonctionner le moteur au ralenti pendant les minutes suivantes : 1
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Rechercher des défauts multiples d'injecteur de carburant dans la même rangée de pilote d'injecteur de carburant.

Spécification

  • S'il y a des défauts multiples d'injecteur de carburant dans la même rangée de pilote injecteur de carburant et toutes les solutions précédentes ont été effectuées, alors une ECM en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 334 | SPN: 110 | FMI: 2
Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement du thermostat
  3. Test de température d'ouverture hors châssis
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM
  5. Dysfonctionnement du capteur de température de liquide de refroidissement

1 - Rechercher des codes de défauts primaires

Solution: S00000074

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de liquide de refroidissement moteur : 144, 145

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement du thermostat

Solution: S00000785

Vérification

Conditions

  • Moteur en fonctionnement.

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Contrôler la température d'ouverture du thermostat avec un pistolet de température à infrarouge.
  • Vérifier si le thermostat de liquide de refroidissement fonctionne correctement.

Se reporter à la procédure 008-013

  • Rechercher toute détérioration ou toute fuite du joint de thermostat.

Se reporter à la procédure 008-013

  • Si une buse de température n'est pas disponible ou si le relevé de la buse de température est supérieur à la température correcte d'ouverture de thermostat, alors passer au chapitre Solutions associées.

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Test de température d'ouverture hors châssis

Se reporter à S00001359

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de température d'ouverture hors châssis

Solution: S00001359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Effectuer le test de température d'ouverture hors châssis.

Se reporter à la procédure 008-013

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat de liquide de refroidissement est détecté.
  • En cas de détérioration ou de fuite du joint de thermostat, alors un joint de thermostat en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat de liquide de refroidissement moteur.

Se reporter à la procédure 008-013

Un nouveau joint de thermostat doit être utilisé lors du remplacement du thermostat de liquide de refroidissement moteur.

Si le joint de thermostat est endommagé, le thermostat de liquide de refroidissement moteur doit toujours être remplacé puisque le joint de thermostat ne peut pas faire l'objet d'un entretien séparément.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement du capteur de température de liquide de refroidissement

Solution: S00001238

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 343 | SPN: 629 | FMI: 12
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Dysfonctionnement de l'alternateur de système de charge
  4. Contrôle de circuit ouvert de clé de contact
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Erreur ECM interne

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert de clé de contact

Solution: S00000530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche de signal d'entrée de clé de contact du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Erreur ECM interne

Solution: S00000446

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 90 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détectée si un code de défaut de la liste suivante est actif ou a plus de 3 comptes inactifs : 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 351 | SPN: 3597 | FMI: 12
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Contrôle de circuit ouvert d'alimentation électrique de l'ECM
  4. Court-circuit de broche d'alimentation électrique de module de commande de moteur à la masse
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM
  6. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000077

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert d'alimentation électrique de l'ECM

Solution: S00001889

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie ECM au niveau du connecteur de faisceau de câblage OEM et les broches positives (+) de batterie à la connexion positive (+) de batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 0.5 Ω
  • Passer au chapitre Solutions associées si la résistance est inférieure à la spécification suivante : 0.5 Ω

Solutions liées

Cliquez sur le lien ci-dessous :

  • Court-circuit de broche d'alimentation électrique de module de commande de moteur à la masse

Se reporter à S00002882

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Pour une connexion de masse desserrée ou corrodée, serrer et nettoyer la connexion de masse.

Se reporter au manuel d'entretien OEM

Validation

  • Néant
Next Solution

3.1 - Court-circuit de broche d'alimentation électrique de module de commande de moteur à la masse

Solution: S00002882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre les broches négatives (-) de batterie au niveau du connecteur de faisceau de câblage OEM et la masse de bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Réparation si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Se reporter au manuel d'entretien OEM

  • Pour une connexion de masse desserrée ou corrodée, serrer et nettoyer la connexion de masse.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Erreur ECM interne

Solution: S00001230

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif après que toutes les vérifications de solutions précédentes ont été effectuées, alors un dysfonctionnement de l'ECM est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3526 | SPN: 84 | FMI: 9
Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3558 | SPN: 3361 | FMI: 3
Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006652

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées et effectuer les contrôles de circuit ouvert si la tension n'est pas aux spécifications suivantes de tension de batterie : 1 VDC

Solutions liées

  • Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00006655

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

1.1 - Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006655

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2 - Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006656

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

3 - Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur d'interface d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3559 | SPN: 3361 | FMI: 4
Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à masse dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôle de circuit ouvert de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006656

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

2 - Court-circuit de broche à masse dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004359

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la masse.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Néant
Next Solution

3 - Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004353

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur d'interface d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3562 | SPN: 5491 | FMI: 3
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00000796

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00006624

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3563 | SPN: 5491 | FMI: 4
Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  2. Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse
  4. Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00004148

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas à la spécification, un dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00006625

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Débrancher la batterie.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de relais de conduite de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00006626

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de bobine du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00006624

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3565 | SPN: 5394 | FMI: 3
Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert de soupape de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006628

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, une unité de dosage de fluide d'échappement diesel d'après-traitement d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006629

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM de l'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de soupape de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006631

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3566 | SPN: 5394 | FMI: 4
Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse
  3. Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006628

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas aux spécifications, une unité de dosage de fluide d'échappement diesel d'après-traitement d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00006632

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00006631

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3568 | SPN: 5394 | FMI: 7
Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000306

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3565, 3566, 3567, 3575
  • Pression différentielle d'après-traitement : 3571, 3572

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00004141

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.
  • Faire fonctionner le moteur au ralenti.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Se reporter à la procédure 011-063

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3571 | SPN: 4334 | FMI: 3
Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000854

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00005817

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00005861

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00005861

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002901

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec l'unité de dosage de fluide d'échappement diesel d'après-traitement débranchée, alors un dysfonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté : 3572

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Solution: S00001934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3572 | SPN: 4334 | FMI: 4
Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Court-circuit de broche à masse dans l'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000855

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00005817

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00005861

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00005861

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001906

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et la broche de retour de capteur de pression de fluide d'échappement diesel d'après-traitement dans le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à masse dans l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00001935

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Solution: S00001934

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter tous les composants sur le circuit de câblage testé.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM ou un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3574 | SPN: 4334 | FMI: 18
Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. L'unité de dosage de fluide d'échappement diesel d'après-traitement est incorrecte pour cette application de moteur
  3. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Contamination de fluide d'échappement diesel d'après-traitement
  5. Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement
  7. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001553

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Température de fluide d'échappement diesel d'après-traitement : 1712
  • Système de fluide d'échappement diesel d'après-traitement : 1668, 1669, 1671, 1673, 1677, 1678, 1713, 3242, 3565, 3566, 3567, 3571, 3572, 3577, 3578
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - L'unité de dosage de fluide d'échappement diesel d'après-traitement est incorrecte pour cette application de moteur

Solution: S00004186

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

La plaque signalétique de l'unité de dosage de fluide d'échappement diesel d'après-traitement affiche la tension nécessaire pour l'unité.

  • Vérifier si l'unité de dosage de fluide d'échappement diesel d'après-traitement correcte est utilisée pour l'application de moteur.

Spécification

  • Si une inspection n'est pas pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contamination de fluide d'échappement diesel d'après-traitement

Solution: S00000563

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le fluide d'échappement diesel dans le réservoir à la recherche de tout signe de débris ou de contamination.

Se reporter à la procédure 011-056

  • Utiliser un réfractomètre de fluide d'échappement diesel pour mesurer la concentration du fluide d'échappement diesel dans le réservoir.

Se reporter au bulletin d'entretien 4021566

Spécification

  • S'il y a des signes de contamination dans le fluide d'échappement diesel d'après-traitement, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Vidanger le réservoir de fluide d'échappement diesel, le nettoyer minutieusement et le remplir avec du fluide d'échappement diesel pur.

Se reporter à la procédure 011-056

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Contrôle de circuit ouvert d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004527

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche dans le circuit de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de moteur de pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-083

  • Remplacer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement indépendamment de son état.

Se reporter à la procédure 011-060

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3575 | SPN: 4334 | FMI: 16
Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001519

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696
  • Système de fluide d'échappement diesel d'après-traitement : 3565, 3566, 3567, 3571, 3572, 3577, 3578
  • Unité de dosage de fluide d'échappement diesel d'après-traitement : 3558, 3559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003207

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Vérifier si la pression d'air est adéquate dans le réservoir.

Action

  • Inspecter visuellement les conduites d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de nœuds, de détérioration ou de fuite.
  • Inspecter la conduite d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La soupape de dosage de fluide d'échappement diesel d'après-traitement présente un dysfonctionnement

Solution: S00004141

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Démarrer le moteur.
  • Faire fonctionner le moteur au ralenti.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Se reporter à la procédure 011-063

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3577 | SPN: 4376 | FMI: 3
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de soupape de retour de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert de soupape de retour de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00004550

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Spécification

  • Si la soupape de retour de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, une soupape de retour de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

La soupape de retour de fluide d'échappement diesel d'après-traitement est une partie intégrée de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas faire l'objet d'un entretien.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00002029

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM du faisceau de câblage OEM et la broche de retour de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000864

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Effectuer un test de frottement sur la broche de signal de soupape de retour de fluide d'échappement diesel sur le connecteur d'unité de dosage de faisceau de câblage OEM. Se reporter au chapitre Test de frottement.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3578 | SPN: 4376 | FMI: 4
Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de soupape de retour de fluide d'échappement diesel d'après-traitement
  2. Court-circuit à la masse du circuit de soupape de retour de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

1 - Contrôle de résistance de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00004550

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Spécification

  • Si la soupape de retour de fluide d'échappement diesel d'après-traitement ne répond pas aux spécifications, une soupape de retour de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

La soupape de retour de fluide d'échappement diesel d'après-traitement est une partie intégrée de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas faire l'objet d'un entretien.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit à la masse du circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000865

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de la soupape de retour de fluide d'échappement diesel d'après-traitement au connecteur de faisceau d'unité de dosage de fluide d'échappement diesel d'après-traitement et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de soupape de retour de fluide d'échappement diesel d'après-traitement

Solution: S00000864

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape de retour de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans le connecteur ECM de faisceau de câblage OEM.
  • Effectuer un test de frottement sur la broche de signal de soupape de retour de fluide d'échappement diesel sur le connecteur d'unité de dosage de faisceau de câblage OEM. Se reporter au chapitre Test de frottement.

Se reporter à la procédure 019-361

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 31-JAN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3583 | SPN: 5031 | FMI: 10
Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Le relais électrique d'après-traitement présente un dysfonctionnement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM
  8. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000309

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • NOx d'après-traitement : 1887, 2771, 3681
  • SCR d'après-traitement : 3144, 3146, 3147, 3148

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Le relais électrique d'après-traitement présente un dysfonctionnement

Solution: S00005294

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais électrique d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais électrique d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00005603

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un capteur de NOx de sortie d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3633 | SPN: 5484 | FMI: 3
Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Recherche de circuit ouvert du solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Recherche de circuit ouvert du solénoïde de commande de ventilateur

Solution: S00001057

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de signal de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de commande de ventilateur de module de commande moteur de faisceau de câblage OEM et la broche de retour de connecteur de commande de ventilateur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3634 | SPN: 5484 | FMI: 4
Circuit de commande d'embrayage de ventilateur de moteur 2 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de solénoïde de commande de ventilateur
  2. Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur
  3. Le solénoïde de commande de ventilateur est en dysfonctionnement

1 - Contrôle de résistance de solénoïde de commande de ventilateur

Solution: S00001059

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance de solénoïde de commande de ventilateur n'est pas aux spécifications, un dysfonctionnement du solénoïde de commande de ventilateur a été détecté.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de circuit de solénoïde de commande de ventilateur

Solution: S00004897

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur de commande de ventilateur du connecteur de faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commande de ventilateur du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Le solénoïde de commande de ventilateur est en dysfonctionnement

Solution: S00005653

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte au cours des 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3681 | SPN: 3228 | FMI: 2
Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Basse tension de batterie
  3. Test de charge de batterie
  4. Contrôle du tableau de fusibles/distribution
  5. Inspection de masse
  6. Le relais électrique d'après-traitement présente un dysfonctionnement
  7. La tension du capteur NOx de sortie d'après-traitement est incorrecte
  8. Circuit ouvert dans le capteur NOx de sortie d'après-traitement
  9. Le capteur NOx de sortie d'après-traitement a une accumulation de carbone
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM
  11. Dysfonctionnement de capteur NOx de sortie d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000292

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 441, 442, 596, 597, 598

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Basse tension de batterie

Solution: S00001110

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.
  • Si ce véhicule a été réparé au cours des 30 derniers jours pour le même code de défaut, alors passer au chapitre Solutions associées.

Spécification

  • Si la tension de batterie est inférieure à 12 VCC (systèmes de 12 volts) ou 24 VCC (systèmes de 24 volts), alors passer au chapitre Solutions associées.
  • Si la batterie ou des câbles de batterie révèlent des signes de corrosion ou de détérioration, alors passer au chapitre Réparation.

Solutions liées

  • Test de charge de batterie

Se reporter à S00001379

  • Contrôle du tableau de fusibles/distribution

Se reporter à S00000753

  • Inspection de masse

Se reporter à S00000754

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer la corrosion ou serrer les connexions de câbles de batterie.

Se reporter au manuel d'entretien OEM

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Test de charge de batterie

Solution: S00001379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Débrancher les batteries l'une après l'autre.
  • Brancher un testeur de charge séparément à chaque batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie.

Spécification

  • Pour un système de 12 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 11 VDC
  • Pour un système de 24 volts, passer au chapitre Réparation si la tension de batterie est inférieure à la spécification suivante : 22 VDC

Solutions liées

  • Néant

Réparation

  • Charger ou remplacer les batteries.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Contrôle du tableau de fusibles/distribution

Solution: S00000753

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les fusibles d'alimentation de batterie ECM à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie d'après-traitement à la recherche de toute détérioration, de corrosion ou de connexions desserrées.
  • Inspecter visuellement les fusibles d'alimentation de batterie avec un microscope ou une loupe à la recherche de micro-fissures.

Il peut être difficile de localiser des fusibles. Certaines applications utilisent un boîtier de distribution de fusibles dans le boîtier de batterie alors que d'autres utilisent des fusibles en ligne. Il y a des cas où ils sont situés derrière le boîtier de batterie, enveloppés dans un groupement de fils à côté du rail de châssis.

Les micro-fissures se produisent généralement près des courbures des deux côtés de l'intérieur du fusible.

Spécification

  • Si des détériorations, des fissures ou une corrosion sont trouvées, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.3 - Inspection de masse

Solution: S00000754

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la masse de l'ECM à la recherche de toute détérioration, corrosion ou connexion desserrée.
  • Inspecter visuellement la masse de faisceau d'interface d'après-traitement à la recherche de détériorations, de corrosion et de connexions desserrées.
  • Inspecter visuellement les masses pour vérifier leur bon acheminement.

Spécification

  • En cas de détérioration, de corrosion ou d'acheminement incorrect des masses, alors passer au chapitre Réparation

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer les connexions.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Le relais électrique d'après-traitement présente un dysfonctionnement

Solution: S00005294

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais électrique d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais électrique d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - La tension du capteur NOx de sortie d'après-traitement est incorrecte

Solution: S00000882

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.
  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et la broche de retour du capteur NOx de sortie d'après-traitement du connecteur de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de tension de batterie, passer à la solution suivante : 1 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante de tension de batterie : 1 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Se reporter à S00000883

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

4.1 - Circuit ouvert dans le capteur NOx de sortie d'après-traitement

Solution: S00000883

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau de câblage OEM et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la tension est à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement : 1 VDC
  • Si la tension n'est pas à la spécification suivante de la tension de batterie, alors un circuit ouvert ou une grande résistance est détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. 1 VDC

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Le capteur NOx de sortie d'après-traitement a une accumulation de carbone

Solution: S00000540

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

  • Vérifier si le capteur NOx de sortie d'après-traitement correct est installé pour la configuration du moteur (12 ou 24 volts).
  • Inspecter l'embout de capteur à la recherche d'une détérioration ou d'une accumulation de carbone.

Spécification

  • Si le capteur NOx de sortie d'après-traitement est endommagé ou a une accumulation de carbone, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Dysfonctionnement de capteur NOx de sortie d'après-traitement

Solution: S00005603

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif après avoir effectué toutes les vérifications des solutions précédentes, un capteur de NOx de sortie d'après-traitement en dysfonctionnement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la procédure 019-451

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3697 | SPN: 630 | FMI: 12
Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Erreur ECM interne

1 - Rechercher des codes de défauts primaires

Solution: S00000289

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • ECM : 111

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Erreur ECM interne

Solution: S00008078

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 90 secondes.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détectée si un code de défaut de la liste suivante est actif ou a plus de 3 comptes inactifs : 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Solutions liées

  • Néant

Réparation

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3719 | SPN: 4002 | FMI: 3
Démarrage de moteur à distance - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Dysfonctionnement de relais de démarreur à distance
  2. Recherche de circuit ouvert de relais de démarreur à distance
  3. Court-circuit de broche à broche de circuit de relais de démarreur à distance

1 - Dysfonctionnement de relais de démarreur à distance

Solution: S00004628

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de démarreur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de démarreur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de démarreur à distance

Solution: S00004624

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de démarreur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de démarreur à distance au niveau du connecteur de faisceau de câblage OEM de relais de démarreur à distance et la broche de signal de relais de démarreur à distance au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de démarreur à distance au niveau du connecteur de faisceau de câblage OEM de relais de démarreur à distance et la broche de retour de relais de démarreur à distance au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de relais de démarreur à distance

Solution: S00005528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de démarreur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de démarreur à distance dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3721 | SPN: 4002 | FMI: 4
Démarrage de moteur à distance - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Dysfonctionnement de relais de démarreur à distance
  2. Court-circuit de broche de relais de démarreur à distance à la masse
  3. Court-circuit de broche à broche de circuit de relais de démarreur à distance

1 - Dysfonctionnement de relais de démarreur à distance

Solution: S00004628

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de démarreur à distance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de démarreur à distance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de relais de démarreur à distance à la masse

Solution: S00004630

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de démarreur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais de démarreur à distance dans le connecteur ECM de faisceau de câblage OEM et la masse.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de circuit de relais de démarreur à distance

Solution: S00005528

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de démarreur à distance du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de démarreur à distance dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-DEC-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3727 | SPN: 5571 | FMI: 7
Clapet de détente de pression de carburant de rail commun à haute pression - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000889

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 451, 452

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3737 | SPN: 1675 | FMI: 31
Protection de surlancement de mode démarreur de moteur - condition existante

Troubleshooting Summary

  1. Impossible de démarrer le moteur

1 - Impossible de démarrer le moteur

Solution: S00002969

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.
  • S'il est difficile de démarrer le moteur, alors réinitialiser la recherche à Difficulté de démarrage/temps de lancement long.

Solutions liées

  • Néant

Réparation

Rechercher uniquement le symptôme approprié.

  • Réinitialiser la recherche à Lancement sans démarrage.
  • Réinitialiser la recherche à Difficulté de démarrage/temps de lancement long.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 3741 | SPN: 5571 | FMI: 0
Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Résistance importante de l’actionneur de pompe à carburant
  3. Recherche de la présence d'air dans le carburant
  4. Dysfonctionnement de joint torique de l'actionneur de pompe à carburant
  5. Restriction de conduite de vidange de carburant importante
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000254

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 1117
  • Carburant : 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Résistance importante de l’actionneur de pompe à carburant

Solution: S00000859

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de joint torique de l'actionneur de pompe à carburant

Solution: S00000620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

  • Inspecter visuellement l'actionneur de pompe à carburant à la recherche de toute coupure ou détérioration de joint torique.
  • Inspecter visuellement le câblage ou le corps de l'actionneur à la recherche de toute détérioration.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 019-117

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Restriction de conduite de vidange de carburant importante

Solution: S00000537

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

  • Rechercher toute restriction ou obstruction dans la conduite de vidange de carburant.
  • Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012

Spécification

  • Si la restriction de conduite de vidange de carburant n’est pas aux spécifications, la grande restriction de conduite de vidange de carburant a été détectée.

Solutions liées

  • Néant

Réparation

  • Remplacer la conduite de vidange de carburant.

Se reporter à la procédure 006-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4138 | SPN: 1746 | FMI: 9
Dispositif de sécurité - taux anormal d'actualisation

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Configuration incorrecte du dispositif antivol d'immobilisation
  3. Réglage incorrect de paramètres réglables
  4. Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

1 - Réglage incorrect de paramètres réglables

Solution: S00003939

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.

Action

  • Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique Cummins® recommandé ou équivalent, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut.
  • Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Néant
Next Solution

2 - Configuration incorrecte du dispositif antivol d'immobilisation

Solution: S00002082

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Vérifier si le dispositif antivol d'immobilisation est correct pour la configuration du moteur.

Se reporter au manuel d'entretien OEM

Spécification

  • Si le dispositif antivol d'immobilisation n'est pas correct pour la configuration du moteur, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le dispositif antivol d'immobilisation.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Contrôle de circuit ouvert dans le faisceau de liaison de données J1939

Solution: S00004632

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol de la liaison de données J1939.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance n'est pas à la spécification suivante : 54 - 66 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4139 | SPN: 1746 | FMI: 2
Dispositif de sécurité - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. Dispositif antivol d'immobilisation pas désactivé

1 - Dispositif antivol d'immobilisation pas désactivé

Solution: S00001698

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le dispositif antivol d'immobilisation n'a pas été désactivé, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Désactiver le dispositif antivol d'immobilisation.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 415 | SPN: 100 | FMI: 1
Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôles de base du système d'huile
  3. Huile de lubrification contaminée
  4. Capteur de pression d'huile de lubrification bloqué en plage
  5. Filtre à huile de lubrification bouché
  6. Le clapet de détente de pression d'huile de lubrification présente une dysfonctionnement
  7. Tube d'aspiration d'huile de lubrification desserré ou cassé
  8. Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement
  9. Le fonctionnement de la pompe d'huile de lubrification est anormal
  10. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000078

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Huile : 135, 141
  • Alimentation de capteur N° 1 : 352, 386

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Huile de lubrification contaminée

Solution: S00000462

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déterminer si l'huile de lubrification est contaminée par du carburant ou du liquide de refroidissement.

Spécification

  • Si le niveau d'huile est élevé et une contamination de liquide de refroidissement a été détectée, alors réinitialiser la recherche à Liquide de refroidissement dans l'huile.
  • Si le niveau d'huile est élevé et une contamination de carburant a été détectée, alors réinitialiser la recherche à Carburant dans l'huile.

Solutions liées

  • Néant

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de pression d'huile de lubrification bloqué en plage

Solution: S00000342

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Procéder à l'inspection visuelle du capteur à la recherche de tout signe de détérioration.
  • Installer une jauge mécanique sur le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Comparer le relevé de capteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à une jauge mécanique.
  • Si la pression d'huile de lubrification ne répond pas à la spécification minimale, ne pas effectuer de test de fonctionnement de moteur.

Se reporter à la procédure 018-017

  • Faire fonctionner le moteur au régime nominal.
  • Surveiller le capteur de pression d'huile de lubrification.

Spécification

  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la jauge mécanique doit être à au plus : 17 kPa [2.5 psi]
  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression d'huile de lubrification.

Se reporter à la procédure 019-066

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Filtre à huile de lubrification bouché

Solution: S00000466

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.
  • La pression d'huile de lubrification doit être supérieure aux spécifications minimales.

Se reporter à la procédure 018-017

Action

  • Si la pression d'huile de lubrification ne répond pas aux spécifications minimales, alors sauter cette solution et ne pas effectuer le test pour mesurer la pression différentielle de filtre à huile.
  • Mesurer la baisse de pression différentielle à travers le filtre à huile de lubrification.

Se reporter à la procédure 007-095

Spécification

  • Si la pression différentielle de filtre à huile de lubrification n'est pas aux spécifications, un filtre à huile de lubrification bouché a été détecté.

Se reporter à la procédure 007-095

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à huile de lubrification.

Se reporter à la procédure 007-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Le clapet de détente de pression d'huile de lubrification présente une dysfonctionnement

Solution: S00000471

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter le clapet de détente de pression d'huile de lubrification.

Se reporter à la procédure 007-021

Spécification

  • Si le clapet de détente de pression d'huile de lubrification ne répond pas aux spécifications, il est détecté un dysfonctionnement du clapet de détente de pression d'huile de lubrification.

Se reporter à la procédure 007-021

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression d'huile de lubrification.

Se reporter à la procédure 007-021

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Tube d'aspiration d'huile de lubrification desserré ou cassé

Solution: S00002808

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer le carter d'huile de lubrification.

Se reporter à la procédure 007-025

  • Rechercher toute détérioration du tube d'aspiration d'huile de lubrification et du joint torique.

Se reporter à la procédure 007-025

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer le joint torique de tube d'aspiration d'huile de lubrification ou le tube d'aspiration d'huile de lubrification endommagé.

Se reporter à la procédure 007-025

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Le régulateur de pression d'huile de lubrification principal présente un dysfonctionnement

Solution: S00001453

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'ensemble de régulateur principal de pression d'huile de lubrification.

Se reporter à la procédure 007-029

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le fonctionnement de la pompe d'huile de lubrification est anormal

Solution: S00000472

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Déposer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

  • Inspecter la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Si la pompe à huile de lubrification est endommagée, inspecter le filtre à huile de lubrification à la recherche de métal.

Spécification

  • Si des engrenages usés, desserrés ou endommagés sont trouvés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à huile de lubrification.

Se reporter à la procédure 007-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

10 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4157 | SPN: 4376 | FMI: 7
Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00000220

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Fissures, obstructions ou restrictions de raccords ou de conduite de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00000664

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • S'assurer que les conduites ne sont pas inversées au niveau des connexions de l'unité de dosage, de la soupape de dosage ou du réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement les connexions de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de toute fissure ou piqûre.

Se reporter à la procédure 011-058

  • Inspecter visuellement les deux connexions et raccords d'unité de dosage à la recherche de connexions desserrées, endommagées ou présentant une fuite.

Se reporter à la procédure 011-058

  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la procédure 011-058

  • Inspecter visuellement la conduite de pression à la recherche de tout signe de fuite ou de rupture.

Se reporter à la procédure 011-058

  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la procédure 011-058

Spécification

  • S'il y a une inversion, une détérioration, une fuite ou une restriction des connexions des conduites de fluide d'échappement diesel d'après-traitement, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants endommagés.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Cycle de purge de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00002305

Vérification

Conditions

  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 90 secondes.
  • Mettre la clé de contact en position de marche (ON).

Spécification

  • Si le code de défaut est toujours actif après le cycle de purge, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4172 | SPN: 4335 | FMI: 3
Capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement
  4. Réponse de circuit de capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement
  5. Court-circuit de broche à broche de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001848

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004122

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit ouvert de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00004348

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004348

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement

Solution: S00004126

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec l'unité de dosage de fluide d'échappement diesel d'après-traitement débranchée, alors un dysfonctionnement du capteur de pression absolue d'assistance d'air de dosage de SCR d'après-traitement a été détecté. 4173

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004121

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4173 | SPN: 4335 | FMI: 4
Capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement
  3. Contrôle de circuit ouvert de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement
  4. Réponse de circuit de capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement
  5. Court-circuit de broche de circuit de capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement à la masse
  6. Court-circuit de broche à broche de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00001952

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004122

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de circuit ouvert de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00004348

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de circuit ouvert de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004348

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms
  • Un ECM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement

Solution: S00004127

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec l'unité de dosage de fluide d'échappement diesel d'après-traitement débranchée, alors un dysfonctionnement du capteur de pression absolue d'assistance d'air de dosage de SCR d'après-traitement a été détecté. 4172

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de capteur de pression absolue d'assistance d'air de dosage SCR d'après-traitement à la masse

Solution: S00004398

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau de câblage moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004121

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de pression d'assistance d'air de dosage de fluide d'échappement diesel d'après-traitement au connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4174 | SPN: 4337 | FMI: 3
Capteur de température de dosage de fluide d'échappement diesel 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement
  2. Contrôle de circuit ouvert de capteur de température de dosage de fluide d'échappement diesel d'après-traitement
  3. Court-circuit de broche à broche de capteur de température de dosage de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004120

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de température de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour de température de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de température de dosage de fluide d'échappement diesel d'après-traitement a été détecté : 4175

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de capteur de température de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004397

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004118

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4175 | SPN: 4337 | FMI: 4
Capteur de température de dosage de fluide d'échappement diesel 1 d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de capteur de température de dosage de fluide d'échappement diesel d'après-traitement
  2. Court-circuit de broche de capteur de température de dosage de fluide d'échappement diesel d'après-traitement à la masse
  3. Court-circuit de broche à broche de capteur de température de dosage de fluide d'échappement diesel d'après-traitement

1 - Réponse de circuit de capteur de température de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004119

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec l'unité de dosage de fluide d'échappement diesel d'après-traitement débranchée, alors un dysfonctionnement du capteur de température de dosage de fluide d'échappement diesel d'après-traitement a été détecté. 4174

Solutions liées

  • Néant

Réparation

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de capteur de température de dosage de fluide d'échappement diesel d'après-traitement à la masse

Solution: S00004395

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement du connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de capteur de température de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004118

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM et toutes les autres broches du connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4176 | SPN: 4336 | FMI: 3
Soupape d'assistance d'air de dosage SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance de soupape d'assistance d'air de dosage SCR d'après-traitement
  2. Court-circuit de broche à broche de soupape d'assistance d'air de dosage SCR d'après-traitement

1 - Contrôle de résistance de soupape d'assistance d'air de dosage SCR d'après-traitement

Solution: S00006612

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt d'air de dosage SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape d'arrêt d'air de dosage SCR d'après-traitement.

Se reporter à la procédure 011-058

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la soupape d'arrêt d'air de dosage SCR d'après-traitement ne répond pas aux spécifications, un dysfonctionnement de soupape d'arrêt d'air de dosage SCR d'après-traitement a été détecté.

Se reporter à la procédure 011-058

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche à broche de soupape d'assistance d'air de dosage SCR d'après-traitement

Solution: S00004062

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt d'air de dosage SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt d'air de dosage SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4177 | SPN: 4336 | FMI: 4
Soupape d'assistance à l'air au dosage SCR d'après-traitement 1 - Tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de soupape d'assistance d'air de dosage SCR d'après-traitement
  2. Contrôle de circuit ouvert de soupape d'assistance d'air de dosage SCR d'après-traitement
  3. Court-circuit de broche de soupape d'assistance d'air de dosage SCR d'après-traitement à la masse
  4. Court-circuit de broche à broche de soupape d'assistance d'air de dosage SCR d'après-traitement

1 - Contrôle de résistance de soupape d'assistance d'air de dosage SCR d'après-traitement

Solution: S00006612

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt d'air de dosage SCR d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de la soupape d'arrêt d'air de dosage SCR d'après-traitement.

Se reporter à la procédure 011-058

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la soupape d'arrêt d'air de dosage SCR d'après-traitement ne répond pas aux spécifications, un dysfonctionnement de soupape d'arrêt d'air de dosage SCR d'après-traitement a été détecté.

Se reporter à la procédure 011-058

Solutions liées

  • Néant

Réparation

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de circuit ouvert de soupape d'assistance d'air de dosage SCR d'après-traitement

Solution: S00004391

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt d'air de dosage SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Contrôler visuellement si les fusibles OEM ne sont pas endommagés ou en dysfonctionnement.

Se reporter à la procédure 019-198

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt d'air de dosage SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM de soupape d'arrêt d'air de dosage SCR d'après-traitement et la broche de signal de soupape d'arrêt d'air de dosage SCR d'après-traitement au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt d'air de dosage SCR d'après-traitement au niveau du connecteur de faisceau de câblage OEM de soupape d'arrêt d'air de dosage SCR d'après-traitement et la broche d'alimentation de soupape d'arrêt d'air de dosage SCR d'après-traitement au niveau du connecteur de batterie de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de soupape d'assistance d'air de dosage SCR d'après-traitement à la masse

Solution: S00006614

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt d'air de dosage SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt d'air de dosage SCR d'après-traitement au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de soupape d'assistance d'air de dosage SCR d'après-traitement

Solution: S00004062

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt d'air de dosage SCR d'après-traitement du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de soupape d'arrêt d'air de dosage SCR d'après-traitement dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 418 | SPN: 97 | FMI: 15
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Accumulation d'eau dans le filtre à carburant
  3. Contrôle de résistance de capteur d'eau dans le carburant
  4. Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse
  5. Court-circuit de broche à broche dans le faisceau de câblage OEM
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM
  7. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00000079

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 428, 429

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Accumulation d'eau dans le filtre à carburant

Solution: S00000545

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • De l'eau est détectée dans le filtre à carburant si un code de défaut de la liste suivante est actif ou a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur : 418, 1852, 4642

Solutions liées

  • Néant

Réparation

  • Ouvrir le robinet de vidange d'eau au bas du filtre à carburant pour enlever l'eau du filtre à carburant.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de résistance de capteur d'eau dans le carburant

Solution: S00004744

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Spécification

  • Un capteur d'eau dans le carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 4.6 Mega-ohms

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse

Solution: S00004487

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 421 | SPN: 175 | FMI: 16
Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Contrôles de base du système d'huile
  2. Contrôle de résistance de capteur de température d'huile de lubrification
  3. Capteur de température d'huile de lubrification bloqué en plage
  4. Le thermostat d'huile de lubrification présente un dysfonctionnement
  5. Dysfonctionnement ou restriction du refroidisseur d'huile de lubrification
  6. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Contrôles de base du système d'huile

Solution: S00000474

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

ATTENTION : Ne pas démarrer un moteur ayant des codes de défauts/plaintes de basse pression d'huile avant d'avoir vérifié que le niveau d'huile est correct et que le filtre à huile n'est pas bouché. Une détérioration interne du moteur peut découler d'une pression d'huile basse ou nulle.

  • S'entretenir avec l'opérateur au sujet de la plainte. Lui demander si le défaut s'est produit en montée ou en descente d'une côte pentue pour déterminer si l'angularité du moteur constitue un problème potentiel.
  • Inspecter visuellement le moteur à la recherche de fuites externes d'huile de lubrification.
  • Vérifier si le niveau d'huile de lubrification est correct.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une fuite d'huile, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le composant à la source de la fuite.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de résistance de capteur de température d'huile de lubrification

Solution: S00000362

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile de lubrification du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Spécification

  • Un dysfonctionnement du capteur de température a été détecté si la résistance n'est pas aux spécifications suivantes : 180 Ω - 160k Ω

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de température d'huile de lubrification bloqué en plage

Solution: S00004643

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de température d'huile de lubrification
  • Comparer le relevé du capteur de température d'huile de lubrification à un thermomètre infrarouge ou à une valeur connue.

Spécification

  • Un dysfonctionnement de capteur de température d'huile de lubrification a été détecté si le relevé de température de l'outil d'entretien électronique Cummins® recommandé ou équivalent et le thermomètre infrarouge ou une valeur connue ne sont pas aux spécifications.
  • Le relevé de capteur entre l'outil d'entretien électronique Cummins® recommandé ou équivalent et la valeur connue doit être à au plus : +/- 10C [18F]

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de température d'huile de lubrification.

Se reporter à la procédure 019-067

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le thermostat d'huile de lubrification présente un dysfonctionnement

Solution: S00000811

Vérification

Conditions

  • Néant

Action

  • Vérifier si le thermostat d'huile de lubrification fonctionne correctement.

Se reporter à la procédure 007-039

Spécification

  • En présence d'une détérioration ou si le thermostat ne s'ouvre pas à la température correcte, alors un dysfonctionnement du thermostat d'huile est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le thermostat d'huile de lubrification.

Se reporter à la procédure 007-039

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Dysfonctionnement ou restriction du refroidisseur d'huile de lubrification

Solution: S00005211

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement des débris dans le refroidisseur d'huile de lubrification.

Se reporter à la procédure 007-046

Spécification

  • En présence de débris dans le refroidisseur d'huile de lubrification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Nettoyer ou remplacer le refroidisseur d'huile de lubrification.

Se reporter à la procédure 007-046

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4238 | SPN: 4335 | FMI: 18
Pression absolue d'assistance à l'air au dosage de SCR d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Test de flux d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  6. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 5 : 1695, 1696
  • Système de fluide d'échappement diesel d'après-traitement : 4172
  • SCR d'après-traitement : 4173, 4176, 4177, 4271

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Faible alimentation d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00003207

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Vérifier si la pression d'air est adéquate dans le réservoir.

Action

  • Inspecter visuellement les conduites d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de nœuds, de détérioration ou de fuite.
  • Inspecter la conduite d'alimentation d'air OEM d'unité de dosage de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de flux d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004388

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mesurer la pression du mélange air/fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-082

Spécification

  • Si la pression d'air n'est pas aux spécifications, alors un circuit d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement restreint est détecté. Passer au chapitre Solutions associées.

Solutions liées

  • Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00007622

  • Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00007630

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00007622

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement le solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter à la procédure 011-058

  • Vérifier visuellement le joint torique de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter à la procédure 011-058

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 011-058

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00007630

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-082

  • Inspecter visuellement le raccord de sortie d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.
  • Inspecter visuellement les conduites de système de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage ou détérioration.
  • Inspecter visuellement le gicleur de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer la conduite de pression de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-083

  • Remplacer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement indépendamment de son état.

Se reporter à la procédure 011-060

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4239 | SPN: 4335 | FMI: 16
Pression absolue d'assistance à l'air au dosage de SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Test de flux d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  3. Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00002728

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 4172
  • SCR d'après-traitement : 4173, 4176, 4177

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Test de flux d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004388

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mesurer la pression du mélange air/fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-082

Spécification

  • Si la pression d'air n'est pas aux spécifications, alors un circuit d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement restreint est détecté. Passer au chapitre Solutions associées.

Solutions liées

  • Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00007622

  • Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00007630

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

2.1 - Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00007622

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement le solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter à la procédure 011-058

  • Vérifier visuellement le joint torique de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter à la procédure 011-058

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 011-058

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

2.2 - Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00007630

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-082

  • Inspecter visuellement le raccord de sortie d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.
  • Inspecter visuellement les conduites de système de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage ou détérioration.
  • Inspecter visuellement le gicleur de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer la conduite de pression de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Test de prise de contrôle manuel de pompe de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004576

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher toutes les conduites de fluide d'échappement diesel d'après-traitement et tous les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel d'après-traitement s'ils ont été préalablement débranchés pendant le diagnostic.

Action

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-063

Spécification

  • Si le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement n'est pas à la spécification, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le filtre de réservoir de fluide d'échappement diesel.

Se reporter à la procédure 011-083

  • Remplacer le filtre d'unité de dosage de fluide d'échappement diesel d'après-traitement indépendamment de son état.

Se reporter à la procédure 011-060

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 01-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 426 | SPN: 639 | FMI: 2
Réseau J1939 N° 1 - données erratiques, intermittentes, ou incorrectes

Troubleshooting Summary

  1. L'ECM ne communique pas

1 - L'ECM ne communique pas

Solution: S00001512

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Essayer de communiquer avec l'ECM.

Spécification

  • Si la communication entre l'ECM et l'outil d'entretien électronique recommandé de Cummins® ou équivalent ne peut pas être établie, alors réinitialiser la recherche à Pas de communication avec l'outil d'entretien électronique Cummins® ou équivalent sur l'ECM.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Pas de communication avec l'outil d'entretien électronique Cummins® ou équivalent sur l'ECM.

Validation

  • Néant

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4271 | SPN: 4336 | FMI: 7
Soupape d'assistance d'air de dosage SCR 1 après-traitement - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement
  3. Test de flux d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement
  4. Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement
  5. Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

1 - Rechercher des codes de défauts primaires

Solution: S00004363

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • SCR d'après-traitement : 4172, 4173, 4176, 4177, 4239

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement

Solution: S00004530

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de fluide d'échappement diesel de la sortie de l'unité de dosage de fluide d'échappement diesel.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si la pression d'air est adéquate dans le réservoir.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement dans le menu Tests de diagnostic ECM.

Se reporter à la procédure 011-080

Spécification

  • S'il n'y a pas d'air s'écoulant depuis l'unité de dosage de fluide d'échappement diesel d'après-traitement pendant le test, un capteur de pression d'assistance d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.
  • S'il y a de l'air s'écoulant depuis l'unité de dosage de fluide d'échappement diesel d'après-traitement pendant le test, un solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Remplacer le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Test de flux d'air de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00004388

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Mesurer la pression du mélange air/fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-082

Spécification

  • Si la pression d'air n'est pas aux spécifications, alors un circuit d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement restreint est détecté. Passer au chapitre Solutions associées.

Solutions liées

  • Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00007622

  • Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Se reporter à S00007630

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Dysfonctionnement de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00007622

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier visuellement le solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter à la procédure 011-058

  • Vérifier visuellement le joint torique de solénoïde d'air d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute détérioration.

Se reporter à la procédure 011-058

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 011-058

  • Remplacer le solénoïde de soupape d'arrêt d'air.

Se reporter à la procédure 011-058

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.2 - Lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement

Solution: S00007630

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le lavage côté air d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-082

  • Inspecter visuellement le raccord de sortie d'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.
  • Inspecter visuellement les conduites de système de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage ou détérioration.
  • Inspecter visuellement le gicleur de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute obstruction.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Nettoyer ou remplacer la conduite de pression de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-058

  • Nettoyer ou remplacer le gicleur de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la procédure 011-040

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

Dernière modification: 01-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 428 | SPN: 97 | FMI: 3
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Capteur d'eau dans le carburant installé incorrect
  2. Contrôle de résistance de capteur d'eau dans le carburant
  3. Contrôle de circuit ouvert de capteur d'eau dans le carburant
  4. Court-circuit de broche à broche dans le faisceau de câblage OEM
  5. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Capteur d'eau dans le carburant installé incorrect

Solution: S00000588

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier que le capteur de présence d'eau dans le carburant correct est utilisé pour l'application de moteur.

Spécification

  • Si le capteur d'eau dans le carburant ne porte pas le numéro de pièce de capteur correct pour la configuration du moteur, alors un capteur incorrect est installé.

Solutions liées

  • Néant

Réparation

  • Installer le capteur de présence d'eau dans le carburant qui est correct pour la configuration de moteur.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Contrôle de résistance de capteur d'eau dans le carburant

Solution: S00004744

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Spécification

  • Un capteur d'eau dans le carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 4.6 Mega-ohms

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de circuit ouvert de capteur d'eau dans le carburant

Solution: S00000589

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant au connecteur de faisceau de câblage OEM de capteur d'eau dans le carburant et la broche de signal de capteur d'eau dans le carburant à l'ECM.
  • Mesurer la résistance entre la broche de retour de capteur d'eau dans le carburant au connecteur de faisceau de câblage OEM de capteur d'eau dans le carburant et la broche de retour de capteur d'eau dans le carburant à l'ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 429 | SPN: 97 | FMI: 4
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance de capteur d'eau dans le carburant
  2. Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse
  3. Court-circuit de broche à broche dans le faisceau de câblage OEM
  4. Le capteur d'eau dans le carburant présente un dysfonctionnement

1 - Contrôle de résistance de capteur d'eau dans le carburant

Solution: S00004744

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Spécification

  • Un capteur d'eau dans le carburant en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 4.6 Mega-ohms

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de circuit de capteur d'eau dans le carburant à la masse

Solution: S00004487

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche dans le faisceau de câblage OEM

Solution: S00000590

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'eau dans le carburant du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur d'eau dans le carburant du connecteur ECM de faisceau de câblage OEM et toutes les autres broches de ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Le capteur d'eau dans le carburant présente un dysfonctionnement

Solution: S00000548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur d'eau dans le carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur d'eau dans le carburant.

Se reporter à la procédure 019-127

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 441 | SPN: 168 | FMI: 18
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Recherche de circuit ouvert de batterie non commutée
  4. Court-circuit de broche à broche de circuit de batterie non commutée

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00002997

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la batterie.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 442 | SPN: 168 | FMI: 16
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 451 | SPN: 157 | FMI: 3
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de rail de carburant
  3. Contrôle de tension de capteur de pression de rail de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de rail de carburant
  5. Réponse de circuit de capteur de pression de rail de carburant à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006566

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de rail de carburant

Solution: S00000616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Se reporter à S00000617

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Solution: S00000617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de rail de carburant

Solution: S00000378

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de rail de carburant 1 et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le fil cavalier en place, alors un dysfonctionnement du capteur de pression de rail de carburant a été détecté : 452

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de rail de carburant à l'ECM

Solution: S00000604

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de capteur de pression de rail de carburant 1 et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut ne devient pas actif avec le fil cavalier en place, un dysfonctionnement de l'ECM est détecté : 452
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le fil cavalier en place : 452

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4517 | SPN: 237 | FMI: 13
Numéro d'identification de véhicule - hors étalonnage

Troubleshooting Summary

  1. Numéro d'identification de véhicule hors étalonnage
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Numéro d'identification de véhicule hors étalonnage

Solution: S00000964

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si le numéro d'identification de véhicule dans les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres correspond au véhicule.

Spécification

  • Si le numéro d'identification de véhicule n'est pas présent, il faut alors l'ajouter.

Solutions liées

  • Néant

Réparation

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Entrer les informations appropriées sous les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres.

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 452 | SPN: 157 | FMI: 4
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de pression de rail de carburant
  3. Contrôle de tension de capteur de pression de rail de carburant à l'ECM
  4. Réponse de circuit de capteur de pression de rail de carburant
  5. Réponse de circuit de capteur de pression de rail de carburant à l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00006544

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de pression de rail de carburant

Solution: S00000616

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur de capteur du faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Se reporter à S00000617

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de pression de rail de carburant à l'ECM

Solution: S00000617

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de pression de rail de carburant et la broche de retour de capteur de pression de rail de carburant au niveau du connecteur ECM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Réponse de circuit de capteur de pression de rail de carburant

Solution: S00000379

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le capteur débranché, alors un dysfonctionnement du capteur de pression de rail de carburant a été détecté : 451

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de pression de rail de carburant.

Se reporter à la procédure 019-115

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Réponse de circuit de capteur de pression de rail de carburant à l'ECM

Solution: S00000605

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Un ECM en dysfonctionnement a été détecté si le code de défaut suivant ne devient pas actif avec le faisceau de câblage moteur déconnecté : 451
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si le code de défaut suivant devient actif avec le faisceau de câblage moteur déconnecté : 451

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4691 | SPN: 5585 | FMI: 18
Pression de lancement de rail de dosage d'injecteur moteur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Impossible de démarrer le moteur
  3. Dysfonctionnement de composant de système de carburant à basse pression
  4. Contrôler de pompe de gavage de carburant
  5. Contrôle de restriction d'entrée de carburant
  6. Recherche de la présence d'air dans le carburant
  7. Restriction de filtre à carburant
  8. Contrôle de pompe d'engrenage de pompe à carburant
  9. Contrôle de débit de retour d'injecteur de carburant
  10. Test d'isolation d'injecteur de carburant
  11. Flux de retour excessif de clapet de détente de pression de carburant
  12. Test de performance de pompe à carburant à haute pression
  13. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000104

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Tension : 1117
  • Alimentation de capteur N° 1 : 352, 386
  • Carburant : 271, 272, 322, 323, 324, 325, 331, 332, 449, 451, 452, 1911, 2311, 2372

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Impossible de démarrer le moteur

Solution: S00000629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur démarre, passer à la solution suivante.
  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Lancement sans démarrage.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de composant de système de carburant à basse pression

Solution: S00005152

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler visuellement si l'alimentation de carburant est adéquate dans le réservoir de carburant.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites d'alimentation de carburant du moteur à la recherche de signes de nœud, de détérioration ou de fuites de carburant.

Se reporter à la procédure 006-024

Spécification

  • S'il n'est pas observé de détérioration ou de fuite, alors passer au chapitre Solutions associées.
  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Contrôler de pompe de gavage de carburant

Se reporter à S00005643

  • Contrôle de restriction d'entrée de carburant

Se reporter à S00005153

  • Recherche de la présence d'air dans le carburant

Se reporter à S00001205

  • Restriction de filtre à carburant

Se reporter à S00003095

  • Contrôle de pompe d'engrenage de pompe à carburant

Se reporter à S00003061

Réparation

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôler de pompe de gavage de carburant

Solution: S00005643

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Ecouter le fonctionnement de la pompe de gavage de carburant.
  • Si la pompe de gavage de carburant ne fonctionne pas après avoir mis le contact, alors mesurer la résistance dans le circuit de pompe de gavage de carburant.

Se reporter au manuel d'entretien OEM

  • Mesurer le débit de pompe de gavage.

Se reporter à la procédure 005-045

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.
  • Si le flux de pompe de gavage de carburant n'est pas aux spécifications, une pompe de gavage de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer la pompe de gavage de carburant électrique.

Se reporter à la procédure 005-045

Validation

  • Néant
Parent Solution

3.2 - Contrôle de restriction d'entrée de carburant

Solution: S00005153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure 006-020

Spécification

Si la restriction d'entrée est excessive, en rechercher la cause de base :

Inspecter les composants suivants si applicable :

  • Filtres à carburant sur le côté aspiration bouchés.
  • Restriction de réchauffeur de carburant

Se reporter au manuel d'entretien OEM

  • Conduites de carburant OEM restreintes.

Se reporter au manuel d'entretien OEM

  • Restriction des tuyaux de réservoir de carburant.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre à carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le réchauffeur de carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tuyau vertical de réservoir de carburant.

Se reporter au manuel d'entretien OEM

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Recherche de la présence d'air dans le carburant

Solution: S00001205

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Si le moteur ne démarre pas, alors procéder au contrôle au lancement.
  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-003

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Restriction de filtre à carburant

Solution: S00003095

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le test de restriction de filtre à carburant.

Se reporter à la procédure 005-236

Spécification

  • Si la pression différentielle n'est pas aux spécifications, alors un filtre à carburant bouché ou bloqué est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à carburant côté pression.

Se reporter à la procédure 006-065

Validation

  • Néant
Parent Solution

3.5 - Contrôle de pompe d'engrenage de pompe à carburant

Solution: S00003061

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le contrôle de pression de pompe d'engrenage de pompe à carburant.

Se reporter à la procédure 005-236

Spécification

  • Si la pression de pompe à engrenage de pompe à carburant n'est pas aux spécifications, un régulateur de pression de pompe à engrenage de pompe à carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe d'engrenage de la pompe à carburant.

Se reporter à la procédure 005-025

Validation

  • Néant
Parent Solution

4 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00005154

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Néant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00004613

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Moteur en fonctionnement au ralenti

Action

  • Effectuer le test de fuite de système de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de performance de pompe à carburant à haute pression

Solution: S00005267

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performances de la pompe à carburant à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de carburant mesuré de l'outil d'entretien de pompe à carburant à haute pression au régime moteur enregistré est dans la zone supérieure du graphique, la pompe à carburant fonctionne correctement.

Se reporter à la procédure 005-236

  • Si le débit de carburant mesuré de l'outil d'entretien de pompe à carburant à haute pression au régime moteur enregistré est dans la zone inférieure du graphique, un dysfonctionnement de la pompe à carburant est détecté.

Se reporter à la procédure 005-236

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4948 | SPN: 6874 | FMI: 3
Commutateur de sélection de polarisation de performances - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Réponse de circuit de commutateur de sélection de polarisation de performance
  2. Recherche de circuit ouvert de commutateur de sélection de polarisation de performance
  3. Court-circuit de broche à broche de commutateur de sélection de polarisation de performances

1 - Réponse de circuit de commutateur de sélection de polarisation de performance

Solution: S00005746

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de sélection de polarisation de performance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Placer un fil cavalier entre la broche de signal de commutateur de sélection de polarisation de performances et la broche de retour de commutateur de sélection de polarisation de performances du connecteur de commutateur du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le code de défaut suivant est devenu actif avec le commutateur débranché, alors un dysfonctionnement du commutateur de sélection de polarisation de performance a été détecté : 4949

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de sélection de polarisation de performance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de commutateur de sélection de polarisation de performance

Solution: S00005745

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de sélection de polarisation de performance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de retour de commutateur de sélection de polarisation de performances au niveau du connecteur de faisceau de câblage OEM du commutateur de sélection de polarisation de performances et la broche de retour de commutateur de sélection de polarisation de performances du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de signal de commutateur de sélection de polarisation de performances au niveau du connecteur de faisceau de câblage OEM du commutateur de sélection de polarisation de performances et la broche de signal de commutateur de sélection de polarisation de performances du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de commutateur de sélection de polarisation de performances

Solution: S00004229

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de sélection de polarisation de performance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commutateur de sélection de polarisation de performance au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de commutateur de sélection de polarisation de performance au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 4949 | SPN: 6874 | FMI: 4
Commutateur de sélection de polarisation de performances - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Réponse de circuit de commutateur de sélection de polarisation de performance
  2. Court-circuit de broche de commutateur de sélection de polarisation de performances à la masse
  3. Court-circuit de broche à broche de commutateur de sélection de polarisation de performances

1 - Réponse de circuit de commutateur de sélection de polarisation de performance

Solution: S00004317

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de sélection de polarisation de performance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Patienter 30 secondes avant de contrôler la réponse de circuit.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut suivant est devenu actif avec le commutateur débranché, alors un dysfonctionnement du commutateur de sélection de polarisation de performance a été détecté : 4948

Solutions liées

  • Néant

Réparation

  • Remplacer le commutateur de sélection de polarisation de performance.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de commutateur de sélection de polarisation de performances à la masse

Solution: S00004223

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de sélection de polarisation de performance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commutateur de sélection de polarisation de performance dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de commutateur de sélection de polarisation de performances

Solution: S00004229

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de sélection de polarisation de performance du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de commutateur de sélection de polarisation de performance au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Mesurer la résistance entre la broche de retour de commutateur de sélection de polarisation de performance au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 21-MAR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 5173 | SPN: 2900 | FMI: 19
Activation du lancement de moteur de transmission - erreur de réception de données de réseau

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 5174 | SPN: 2900 | FMI: 9
Activation de lancement de moteur de transmission - taux d'actualisation anormal

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 5278 | SPN: 6802 | FMI: 31
Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00002348

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Système de fluide d'échappement diesel d'après-traitement : 1682, 1683

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de résistance de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Solution: S00004148

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance n'est pas à la spécification, un dysfonctionnement de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 545 | SPN: 1188 | FMI: 7
Position d'actionneur de limiteur de pression de suralimentation de turbocompresseur de moteur 1 - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Capteur de pression de collecteur d'admission bloqué en plage
  3. Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

1 - Rechercher des codes de défauts primaires

Solution: S00001842

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222, 295
  • Carburant : 559

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.
  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement le capteur de pression/température de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression/température de collecteur d'admission moteur à la recherche de toute détérioration.
  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.
  • Si l'embout de capteur de pression/température de collecteur d'admission est endommagé ou a une accumulation de carbone, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement d'actionneur de limiteur de pression de suralimentation de turbocompresseur

Solution: S00008231

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la conduite de commande d'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement l'actionneur de limiteur de pression de suralimentation du turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter l'ensemble de corps de soupape de limiteur de pression de suralimentation de turbocompresseur à la recherche de toute détérioration.

Se reporter à la procédure 010-050

  • Inspecter visuellement le siège de soupape de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-033

  • Effectuer le test d'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la procédure 010-050

  • Remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 553 | SPN: 157 | FMI: 16
Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Résistance importante de l’actionneur de pompe à carburant
  3. Recherche de la présence d'air dans le carburant
  4. Dysfonctionnement de joint torique de l'actionneur de pompe à carburant
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000108

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 271, 272, 449, 2311

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Résistance importante de l’actionneur de pompe à carburant

Solution: S00000859

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si la résistance d'actionneur de pompe à carburant est supérieure à 5 Ω, alors un dysfonctionnement d'actionneur de pompe à carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de la présence d'air dans le carburant

Solution: S00004548

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants suivants s'ils sont hors spécifications :

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-024

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de joint torique de l'actionneur de pompe à carburant

Solution: S00000620

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

  • Inspecter visuellement l'actionneur de pompe à carburant à la recherche de toute coupure ou détérioration de joint torique.
  • Inspecter visuellement le câblage ou le corps de l'actionneur à la recherche de toute détérioration.

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique.

Se reporter à la procédure 019-117

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 559 | SPN: 157 | FMI: 18
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Impossible de démarrer le moteur
  3. Dysfonctionnement de composant de système de carburant à basse pression
  4. Contrôler de pompe de gavage de carburant
  5. Contrôle de restriction d'entrée de carburant
  6. Recherche de la présence d'air dans le carburant
  7. Restriction de filtre à carburant
  8. Contrôle de pompe d'engrenage de pompe à carburant
  9. Contrôle de débit de retour d'injecteur de carburant
  10. Test d'isolation d'injecteur de carburant
  11. Flux de retour excessif de clapet de détente de pression de carburant
  12. Test de performance de pompe à carburant à haute pression
  13. L'actionneur de pompe à carburant ne fonctionne pas correctement
  14. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00001577

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Carburant : 351, 451, 452, 2311, 3727, 3741
  • Tension : 1117

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Impossible de démarrer le moteur

Solution: S00000629

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Essayer de démarrer le moteur.

Spécification

  • Si le moteur démarre, passer à la solution suivante.
  • Si le moteur ne démarre pas, réinitialiser la recherche à Lancement sans démarrage.

Solutions liées

  • Néant

Réparation

  • Réinitialiser la recherche à Lancement sans démarrage.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de composant de système de carburant à basse pression

Solution: S00005152

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler visuellement si l'alimentation de carburant est adéquate dans le réservoir de carburant.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les conduites d'alimentation de carburant du moteur à la recherche de signes de nœud, de détérioration ou de fuites de carburant.

Se reporter à la procédure 006-024

Spécification

  • S'il n'est pas observé de détérioration ou de fuite, alors passer au chapitre Solutions associées.
  • En cas de détérioration ou de fuites dans le système de carburant, passer au chapitre Réparation.

Solutions liées

  • Contrôler de pompe de gavage de carburant

Se reporter à S00005643

  • Contrôle de restriction d'entrée de carburant

Se reporter à S00005153

  • Recherche de la présence d'air dans le carburant

Se reporter à S00001205

  • Restriction de filtre à carburant

Se reporter à S00003095

  • Contrôle de pompe d'engrenage de pompe à carburant

Se reporter à S00003061

Réparation

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3.1 - Contrôler de pompe de gavage de carburant

Solution: S00005643

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Ecouter le fonctionnement de la pompe de gavage de carburant.
  • Si la pompe de gavage de carburant ne fonctionne pas après avoir mis le contact, alors mesurer la résistance dans le circuit de pompe de gavage de carburant.

Se reporter au manuel d'entretien OEM

  • Mesurer le débit de pompe de gavage.

Se reporter à la procédure 005-045

Spécification

  • Si la résistance n'est pas aux spécifications, alors passer au chapitre Réparation.
  • Si le flux de pompe de gavage de carburant n'est pas aux spécifications, une pompe de gavage de carburant en dysfonctionnement a été détectée.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

  • Remplacer la pompe de gavage de carburant électrique.

Se reporter à la procédure 005-045

Validation

  • Néant
Parent Solution

3.2 - Contrôle de restriction d'entrée de carburant

Solution: S00005153

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer la restriction d'entrée de carburant.

Se reporter à la procédure 006-020

Spécification

Si la restriction d'entrée est excessive, en rechercher la cause de base :

Inspecter les composants suivants si applicable :

  • Filtres à carburant sur le côté aspiration bouchés.
  • Restriction de réchauffeur de carburant

Se reporter au manuel d'entretien OEM

  • Conduites de carburant OEM restreintes.

Se reporter au manuel d'entretien OEM

  • Restriction des tuyaux de réservoir de carburant.

Se reporter au manuel d'entretien OEM

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le filtre à carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le réchauffeur de carburant.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer les conduites de carburant OEM.

Se reporter au manuel d'entretien OEM

  • Réparer ou remplacer le tuyau vertical de réservoir de carburant.

Se reporter au manuel d'entretien OEM

Validation

  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.3 - Recherche de la présence d'air dans le carburant

Solution: S00001205

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si le niveau de carburant est adéquat dans le réservoir

Action

  • Laisser le moteur atteindre la température de fonctionnement.
  • Si le moteur ne démarre pas, alors procéder au contrôle au lancement.
  • Rechercher toute entrée d'air dans le carburant.

Se reporter à la procédure 006-003

Spécification

  • Si de l'air est présent dans le flux de carburant, alors une conduite d'alimentation de carburant endommagée, un filtre à carburant desserré ou endommagé ou un branchement desserré a été détecté.

Solutions liées

  • Néant

Réparation

  • Serrer le raccord desserré ou remplacer le composant détérioré permettant la pénétration d'air dans le système de carburant.

Se reporter à la procédure 006-003

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3.4 - Restriction de filtre à carburant

Solution: S00003095

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le test de restriction de filtre à carburant.

Se reporter à la procédure 005-236

Spécification

  • Si la pression différentielle n'est pas aux spécifications, alors un filtre à carburant bouché ou bloqué est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à carburant côté pression.

Se reporter à la procédure 006-065

Validation

  • Néant
Parent Solution

3.5 - Contrôle de pompe d'engrenage de pompe à carburant

Solution: S00003061

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

  • Effectuer le contrôle de pression de pompe d'engrenage de pompe à carburant.

Se reporter à la procédure 005-236

Spécification

  • Si la pression de pompe à engrenage de pompe à carburant n'est pas aux spécifications, un régulateur de pression de pompe à engrenage de pompe à carburant en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe d'engrenage de la pompe à carburant.

Se reporter à la procédure 005-025

Validation

  • Néant
Parent Solution

4 - Contrôle de débit de retour d'injecteur de carburant

Solution: S00005154

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de débit de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test de débit de retour d'injecteur à haute pression n'est pas aux spécifications, alors passer au chapitre Solutions associées.

Solutions liées

  • Test d'isolation d'injecteur de carburant

Se reporter à S00001280

Réparation

  • Néant

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4.1 - Test d'isolation d'injecteur de carburant

Solution: S00001280

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Effectuer le test d'isolation de flux de retour d'injecteur à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le test d'isolation de débit de retour d'injecteur de carburant identifie un injecteur de carburant ne répondant pas aux spécifications, un dysfonctionnement d'injecteur de carburant a été détecté.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'injecteur de carburant.

Se reporter à la procédure 006-026

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

5 - Flux de retour excessif de clapet de détente de pression de carburant

Solution: S00004613

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Moteur en fonctionnement au ralenti

Action

  • Effectuer le test de fuite de système de carburant.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de retour de rail de carburant ne respecte pas la spécification au clapet de détente de pression de rail de carburant, alors un dysfonctionnement du clapet de détente de pression de rail de carburant est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le clapet de détente de pression de carburant.

Se reporter à la procédure 006-061

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Test de performance de pompe à carburant à haute pression

Solution: S00005267

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Effectuer le test de performances de la pompe à carburant à haute pression.

Se reporter à la procédure 005-236

Spécification

  • Si le débit de carburant mesuré de l'outil d'entretien de pompe à carburant à haute pression au régime moteur enregistré est dans la zone supérieure du graphique, la pompe à carburant fonctionne correctement.

Se reporter à la procédure 005-236

  • Si le débit de carburant mesuré de l'outil d'entretien de pompe à carburant à haute pression au régime moteur enregistré est dans la zone inférieure du graphique, un dysfonctionnement de la pompe à carburant est détecté.

Se reporter à la procédure 005-236

Solutions liées

  • Néant

Réparation

  • Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - L'actionneur de pompe à carburant ne fonctionne pas correctement

Solution: S00001170

Vérification

Conditions

  • Moteur en fonctionnement au ralenti
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller la pression de rail de carburant commandée.
  • Surveiller la pression de rail de carburant mesurée.

Spécification

  • Passer au chapitre Réparation si la pression de rail de carburant mesurée s'écarte de la pression de rail de carburant commandée de plus de ce qui suit : 100 bar [1450 psi]
  • Passer aà la solution suivante si la pression de rail de carburant mesurée ne s'écarte pas de la pression de rail de carburant commandée de plus de ce qui suit : 100 bar [1450 psi]

Solutions liées

  • Néant

Réparation

  • Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 584 | SPN: 677 | FMI: 3
Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Recherche de circuit ouvert de relais de verrouillage de démarreur
  4. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Recherche de circuit ouvert de relais de verrouillage de démarreur

Solution: S00000642

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.
  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de signal de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de verrouillage de démarreur au niveau du connecteur de verrouillage de démarreur du faisceau de câblage OEM et la broche de retour de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 585 | SPN: 677 | FMI: 4
Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Relais de verrouillage de démarreur pas activé
  2. Dysfonctionnement de relais de verrouillage de démarreur
  3. Court-circuit de broche de relais de verrouillage de démarreur à la masse
  4. Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

1 - Relais de verrouillage de démarreur pas activé

Solution: S00000639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier si un relais de verrouillage de démarreur est installé.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Vérifier si le paramètre de relais de verrouillage de démarreur est correctement réglé pour l'application.

Spécification

  • Si un relais de verrouillage de démarreur est installé et le paramètre n'est pas réglé sur « Activé », le paramètre ajustable incorrect est configuré.
  • Si un relais de verrouillage de démarreur n'est pas installé et le paramètre n'est pas réglé sur « Désactivé », le paramètre ajustable incorrect est configuré.

Solutions liées

  • Néant

Réparation

  • Ajuster les fonctions et les paramètres aux réglages corrects.

Se reporter à la procédure 019-078

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de relais de verrouillage de démarreur

Solution: S00000637

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.

Se reporter à la procédure 019-642

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche de relais de verrouillage de démarreur à la masse

Solution: S00000650

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre le fil de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Court-circuit de broche à broche de circuit de relais de verrouillage de démarreur

Solution: S00000643

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de verrouillage de démarreur dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 26-AVR-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 596 | SPN: 167 | FMI: 16
Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Dysfonctionnement de l'alternateur de système de charge
  3. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 597 | SPN: 167 | FMI: 18
Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Troubleshooting Summary

  1. Dysfonctionnement de la batterie ou des câbles de batterie
  2. Courroie d'alternateur desserrée
  3. Dysfonctionnement de l'alternateur de système de charge
  4. Recherche de circuit ouvert de batterie non commutée
  5. Court-circuit de broche à broche de circuit de batterie non commutée
  6. Poulie d'alternateur desserrée de système de charge
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Courroie d'alternateur desserrée

Solution: S00000665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la tension de la courroie d'alternateur.

Se reporter à la procédure 013-005

  • Vérifier si le tendeur de courroie d'alternateur de système de charge automatique fonctionne correctement.

Se reporter à la procédure 013-021

Spécification

  • Si la tension de courroie ne répond pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster la courroie d'alternateur à la tension de courroie appropriée.

Se reporter à la procédure 013-005

  • Remplacer la courroie d'alternateur.

Se reporter à la procédure 013-005

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00000668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Poulie d'alternateur desserrée de système de charge

Solution: S00005287

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement la poulie d'alternateur à la recherche de toute détérioration.

Se reporter au manuel d'entretien OEM

  • Contrôler le couple de serrage de l'écrou de la poulie d'alternateur du système de charge.

Se reporter au manuel d'entretien OEM

Spécification

  • Si une détérioration a été observée ou si le couple de serrage d'écrou de la poulie d'alternateur est hors spécification, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer ou ajuster la poulie d'alternateur du système de charge pour qu'elle soit serrée sur l'arbre.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 598 | SPN: 167 | FMI: 1
Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Troubleshooting Summary

  1. Connexion de masse intermittente
  2. Dysfonctionnement de la batterie ou des câbles de batterie
  3. Courroie d'alternateur desserrée
  4. Dysfonctionnement de l'alternateur de système de charge
  5. Recherche de circuit ouvert de batterie non commutée
  6. Court-circuit de broche à broche de circuit de batterie non commutée
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Dysfonctionnement de la batterie ou des câbles de batterie

Solution: S00000451

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.
  • Contrôler le câblage des accessoires et des organes secondaires sur la borne (+) de la batterie.

Se reporter à la procédure 013-009

  • Mesurer la tension de batterie lorsque le contact est mis, puis au lancement.

Se reporter à la procédure 013-007

  • Si le moteur est lancé mais ne parvient pas à démarrer, débrancher le connecteur de l'alimentation batterie de l'ECM.
  • Mesurer la tension entre l'alimentation de tension de batterie et le retour de tension de batterie du côté OEM sur le connecteur d'alimentation batterie de l'ECM.

Spécification

  • Si la tension au niveau de la batterie est inférieure à 10 VCC (20 VCC pour les systèmes de 24 volts), un dysfonctionnement de la batterie est détecté.
  • Si la tension côté OEM du connecteur d'alimentation de batterie n'est pas à la spécification suivante de tension de batterie, un dysfonctionnement du fusible ou du faisceau de câblage OEM est détecté. 1 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Diagnostiquer le faisceau de câblage OEM et toutes les interconnexions.
  • Charger ou remplacer la batterie.

Se reporter à la procédure 013-007

  • Remplacer le fusible.

Se reporter à la procédure 019-198

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Courroie d'alternateur desserrée

Solution: S00000665

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la tension de la courroie d'alternateur.

Se reporter à la procédure 013-005

  • Vérifier si le tendeur de courroie d'alternateur de système de charge automatique fonctionne correctement.

Se reporter à la procédure 013-021

Spécification

  • Si la tension de courroie ne répond pas aux spécifications, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Ajuster la courroie d'alternateur à la tension de courroie appropriée.

Se reporter à la procédure 013-005

  • Remplacer la courroie d'alternateur.

Se reporter à la procédure 013-005

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Dysfonctionnement de l'alternateur de système de charge

Solution: S00000532

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur de système de charge et la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Tester la sortie de l'alternateur de système de charge.

Se reporter à la procédure 013-001

Spécification

  • Si la sortie d'alternateur de système de charge n'est pas aux spécifications, un alternateur en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer l'alternateur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de batterie non commutée

Solution: S00005285

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance du circuit d'alimentation (+) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance du circuit d'alimentation (-) de batterie ECM entre le connecteur ECM de faisceau de câblage OEM et la borne positive (-) de la batterie.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de batterie non commutée

Solution: S00000668

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.
  • Débrancher la batterie.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 649 | SPN: 1378 | FMI: 31
Intervalle de changement d'huile moteur - condition existante

Troubleshooting Summary

  1. Avertissement de maintenance d'intervalle de changement d'huile
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Avertissement de maintenance d'intervalle de changement d'huile

Solution: S00000671

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

  • Si le code de défaut est actif ou a plusieurs comptes inactifs dans les 25 dernières heures de fonctionnement de moteur, alors un intervalle de maintenance d'huile de lubrification est dépassé.

Solutions liées

  • Néant

Réparation

  • Changer l'huile de lubrification.

Se reporter à la procédure 007-037

  • Changer le filtre à huile de lubrification.

Se reporter à la procédure 007-013

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 6724 | SPN: 581 | FMI: 9
Module de rapport d'engrenage de transmission - Taux d'actualisation anormal

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 6864 | SPN: 102 | FMI: 17
Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Restriction sur le filtre d'admission d'air
  3. Capteur de pression de collecteur d'admission bloqué en plage
  4. Fuites dans le système d'air d'admission
  5. Fuite du système de post-refroidissement
  6. Grande restriction d'échappement
  7. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000020

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Collecteur d'admission : 122, 123
  • Pression barométrique : 221, 222, 295
  • Turbocompresseur : 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR : 1228, 1867, 1896, 1961, 2272, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342,, 3382, 3383
  • Pression différentielle EGR : 1866, 2273, 2274

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Restriction sur le filtre d'admission d'air

Solution: S00000025

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement le filtre à air pour s'assurer qu'il n'est pas bouché.

Spécification

  • Si le filtre à air d'admission est bouché, un filtre à air d'admission restreint a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le filtre à air.

Se reporter au manuel d'entretien OEM

Se reporter à la procédure 010-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Capteur de pression de collecteur d'admission bloqué en plage

Solution: S00002814

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Surveiller le capteur de pression de collecteur d'admission.
  • Déposer le capteur de température/pression de collecteur d'admission.

Se reporter à la procédure 019-159

  • Inspecter visuellement le capteur de pression/température de collecteur d'admission à la recherche de toute détérioration.
  • Inspecter visuellement les joints toriques de capteur de pression/température de collecteur d'admission moteur à la recherche de toute détérioration.
  • Inspecter visuellement l'embout de capteur de pression/température de collecteur d'admission moteur à la recherche d'une accumulation de suie ou de carbone.

Spécification

  • Un capteur de pression d'air de collecteur d'admission en dysfonctionnement a été détecté si la pression d'air de collecteur d'admission n'est pas aux spécifications suivantes : 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • Si des entailles ou des coupures sont identifiées sur le joint torique, alors un joint torique de capteur de température/pression de collecteur d'admission endommagé est détecté.
  • Si l'embout de capteur de pression/température de collecteur d'admission est endommagé ou a une accumulation de carbone, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer le joint torique de capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

  • Nettoyer ou remplacer le capteur de pression/température de collecteur d'admission.

Se reporter à la procédure 019-159

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Fuites dans le système d'air d'admission

Solution: S00008386

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher visuellement toute fuite dans le système d'admission d'air.
  • Inspecter visuellement les raccorderies d'admission à la recherche de possibles fuites d'air.

Spécification

  • Si une fuite de composant est observée, il est détecté qu'un composant de gestion d'air présente une fuite.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les composants présentant une fuite.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Fuite du système de post-refroidissement

Solution: S00008815

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement les flexibles de post-refroidissement à la recherche de possibles fuites d'air.
  • Effectuer un test de pression sur le post-refroidissement à la recherche de fuites.

Se reporter à la procédure 010-027

Spécification

  • En présence d'une fuite, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le post-refroidissement.

Se reporter à la procédure 010-027

  • Réparer ou remplacer les flexibles de post-refroidissement.

Se reporter au manuel d'entretien OEM

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Grande restriction d'échappement

Solution: S00006523

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Contrôler la restriction d'échappement.

Se reporter à la procédure 011-009

Spécification

  • Si la restriction d'échappement n'est pas à la spécification, alors une restriction de l'échappement est détectée.

Se reporter à la procédure 018-020

Solutions liées

  • Néant

Réparation

  • Réparer la source de la restriction d'échappement.
  • Rechercher des dépôts dans le tube de décomposition.

Se reporter au manuel d'entretien OEM

  • Contrôler la face avant du pot catalytique SCR d'après-traitement à la recherche de toute obstruction.

Se reporter à la procédure 011-036

  • Pour une restriction de turbocompresseur, remplacer le turbocompresseur.

Se reporter à la procédure 010-033

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 689 | SPN: 190 | FMI: 2
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Contrôle de tension de capteur de régime moteur
  3. Contrôle de tension de capteur de régime moteur à l'ECM
  4. Contrôle de capteur de régime/position de vilebrequin moteur
  5. Recherche de circuit ouvert de capteur de position de vilebrequin
  6. Court-circuit de broche à broche de circuit de capteur de position de vilebrequin
  7. Détérioration de l'anneau indicateur de régime de vilebrequin
  8. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00000113

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 3 : 238, 239
  • Capteur de régime/position de vilebrequin : 284

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Contrôle de tension de capteur de régime moteur

Solution: S00001850

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la tension entre la broche d'alimentation de capteur de régime moteur et la broche de retour de capteur de régime moteur au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Contrôle de tension de capteur de régime moteur à l'ECM

Se reporter à S00001851

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2.1 - Contrôle de tension de capteur de régime moteur à l'ECM

Solution: S00001851

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Mesurer la tension entre la broche d'alimentation de capteur de régime moteur et la broche de retour de capteur de régime moteur à l'ECM.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC
  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

3 - Contrôle de capteur de régime/position de vilebrequin moteur

Solution: S00000684

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position de vilebrequin.
  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.
  • Vérifier si le capteur de position de vilebrequin est correctement branché.
  • Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur.
  • Surveiller l'état du capteur de régime moteur de vilebrequin en utilisant l'outil d'entretien électronique Cummins® recommandé ou équivalent et surveiller (État de capteur principal de régime moteur - Engine Speed Main Sensor State) pour vérifier les transitions d'état du capteur.
  • Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Spécification

  • En présence d'une détérioration du capteur, passer au chapitre Réparation.
  • Si le capteur de position de vilebrequin n'est pas correctement branché, alors passer au chapitre Réparation.
  • Si l'état de capteur de position de vilebrequin ne change PAS de haut à bas ou de bas à haut ou n'indique PAS un déclenchement, alors un dysfonctionnement du capteur de position de régime de vilebrequin est détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de régime/position de vilebrequin moteur.

Se reporter à la procédure 019-365

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Recherche de circuit ouvert de capteur de position de vilebrequin

Solution: S00000676

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au niveau du connecteur de faisceau de câblage moteur de capteur de position de vilebrequin et la broche de signal de capteur de position de vilebrequin au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Court-circuit de broche à broche de circuit de capteur de position de vilebrequin

Solution: S00000674

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position de vilebrequin du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Détérioration de l'anneau indicateur de régime de vilebrequin

Solution: S00001639

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l’anneau d'indicateur de régime de vilebrequin à la recherche de toute détérioration.

Se reporter à la procédure 001-071

  • Inspecter visuellement l'amortisseur de vibrations à la recherche de toute détérioration.

Se reporter à la procédure 001-052

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Remplacer la bague indicatrice de régime de vilebrequin.

Se reporter à la procédure 001-071

  • Remplacer l'amortisseur de vibrations.

Se reporter à la procédure 001-052

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 6941 | SPN: 120 | FMI: 9
Module de température d'huile de ralentisseur hydraulique - fréquence d'actualisation anormale

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 6942 | SPN: 120 | FMI: 13
Module de température d'huile de ralentisseur hydraulique - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 6943 | SPN: 801 | FMI: 3
Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur - tension au-dessus de la normale ou court-circuit à source haute

Troubleshooting Summary

  1. Contrôle de résistance du relais de commande de soupape de liquide de refroidissement de ralentisseur
  2. Recherche de circuit ouvert de relais de commande de soupape de liquide de refroidissement de ralentisseur
  3. Court-circuit de broche à broche de relais de commande de soupape de liquide de refroidissement de ralentisseur

1 - Contrôle de résistance du relais de commande de soupape de liquide de refroidissement de ralentisseur

Solution: S00006578

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de commande de soupape de liquide de refroidissement de ralentisseur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de commande de soupape de liquide de refroidissement de ralentisseur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Recherche de circuit ouvert de relais de commande de soupape de liquide de refroidissement de ralentisseur

Solution: S00006579

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de commande de soupape de liquide de refroidissement de ralentisseur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de commande de soupape de liquide de refroidissement de ralentisseur au niveau du connecteur de faisceau de câblage OEM de relais de commande de soupape de liquide de refroidissement de ralentisseur et la broche de signal de relais de commande de soupape de liquide de refroidissement de ralentisseur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Mesurer la résistance entre la broche de retour de relais de commande de soupape de liquide de refroidissement de ralentisseur au niveau du connecteur de faisceau de câblage OEM de relais de commande de soupape de liquide de refroidissement de ralentisseur et la broche de retour de relais de commande de soupape de liquide de refroidissement de ralentisseur au niveau du connecteur ECM de faisceau de câblage OEM.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de commande de soupape de liquide de refroidissement de ralentisseur

Solution: S00006580

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de commande de soupape de liquide de refroidissement de ralentisseur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de commande de soupape de liquide de refroidissement de ralentisseur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 6944 | SPN: 801 | FMI: 4
Circuit de relais de commande de soupape de liquide de refroidissement de ralentisseur - tension au-dessous de la normale ou court-circuit à source basse

Troubleshooting Summary

  1. Contrôle de résistance du relais de commande de soupape de liquide de refroidissement de ralentisseur
  2. Court-circuit de broche de relais de commande de soupape de liquide de refroidissement de ralentisseur à la masse
  3. Court-circuit de broche à broche de relais de commande de soupape de liquide de refroidissement de ralentisseur

1 - Contrôle de résistance du relais de commande de soupape de liquide de refroidissement de ralentisseur

Solution: S00006578

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de commande de soupape de liquide de refroidissement de ralentisseur du faisceau de câblage OEM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Contrôler le relais.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Si le relais n'est pas aux spécifications, un relais en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le relais de commande de soupape de liquide de refroidissement de ralentisseur.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Court-circuit de broche de relais de commande de soupape de liquide de refroidissement de ralentisseur à la masse

Solution: S00006581

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de commande de soupape de liquide de refroidissement de ralentisseur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de commande de soupape de liquide de refroidissement de ralentisseur au connecteur ECM de faisceau de câblage OEM et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Court-circuit de broche à broche de relais de commande de soupape de liquide de refroidissement de ralentisseur

Solution: S00006580

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de commande de soupape de liquide de refroidissement de ralentisseur du faisceau de câblage OEM.
  • Déconnecter le connecteur de faisceau de câblage OEM de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de relais de commande de soupape de liquide de refroidissement de ralentisseur au connecteur ECM de faisceau de câblage OEM et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage OEM en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k ohms

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage OEM.

Se reporter à la procédure 019-071

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-AVR-2020


NO TITLE

ISG12 CM2880 G107

Code de défaut: 7125 | SPN: 7827 | FMI: 31
Limite de couple de ralenti de défaillance de communication de transmission - condition existante

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 731 | SPN: 723 | FMI: 7
Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - pas de réponse ou déréglage du système mécanique

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Connexion de masse intermittente
  3. Calage de moteur de base incorrect
  4. Capteur de vilebrequin/d'arbre à cames
  5. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Rechercher des codes de défauts primaires

Solution: S00005276

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Capteur de régime/position de vilebrequin : 689, 2321, 6595
  • Capteur de régime/position d'arbre à cames : 778, 2322,

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Connexion de masse intermittente

Solution: S00000690

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter tous les branchements de masse de bloc-moteur, de masse de démarreur, de masse d'alternateur, de masse de châssis et de masse de batterie.

Se reporter au manuel d'entretien OEM

  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Inspecter tous les branchements à la recherche de corrosion et de connexions desserrées.

Se reporter au manuel d'entretien OEM

  • Inspecter visuellement les batteries et les branchements de câble de batterie à la recherche de toute corrosion.

Spécification

  • Toutes les masses doivent être présentes, correctement mises à la terre, sans corrosion et bien serrées.

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer les raccordements endommagés.

Se reporter à la procédure 019-008

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Calage de moteur de base incorrect

Solution: S00000689

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Vérifier le calage de base du moteur.

Se reporter à la procédure 001-088

Spécification

  • Si l'engrenage d'arbre à cames et l'engrenage de vilebrequin ne sont pas correctement alignés, alors passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Corriger le calage de moteur de base.

Se reporter à la procédure 001-088

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

4 - Capteur de vilebrequin/d'arbre à cames

Solution: S00002938

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer un tachymètre mécanique ou numérique.
  • Faire fonctionner le moteur au ralenti.
  • Comparer le relevé de régime moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à un tachymètre mécanique ou numérique.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-365

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • Un dysfonctionnement de capteur a été détecté si le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent et le tachymètre ne sont pas aux spécifications.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 778 | SPN: 723 | FMI: 2
Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Troubleshooting Summary

  1. Rechercher des codes de défauts primaires
  2. Le capteur de position d'arbre à cames présente une détérioration
  3. Contrôle de tension de capteur de position d'arbre à cames
  4. Contrôle de tension de capteur de position d'arbre à cames à l'ECM
  5. Capteur de vilebrequin/d'arbre à cames
  6. Recherche de circuit ouvert de capteur de position d'arbre à cames
  7. Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames
  8. Détérioration de la molette d'arbre à cames
  9. Consultation de l'historique des révisions d'étalonnage de l'ECM
  10. Le capteur de position d'arbre à cames présente un dysfonctionnement

1 - Rechercher des codes de défauts primaires

Solution: S00006538

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.

Spécification

Avant de diagnostiquer ce code de défaut, diagnostiquer tout code de défaut qui est actif ou qui a plusieurs comptes inactifs au cours des 25 dernières heures de fonctionnement de moteur dans la liste suivante :

  • Alimentation de capteur N° 2 : 187, 227

Solutions liées

  • Néant

Réparation

  • Effectuer une recherche des codes de défauts appropriés.

Validation

  • Néant
Next Solution

2 - Le capteur de position d'arbre à cames présente une détérioration

Solution: S00001226

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Déposer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Spécification

  • En cas de détérioration du capteur de position d'arbre à cames, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

3 - Contrôle de tension de capteur de position d'arbre à cames

Solution: S00000693

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension entre la broche d'alimentation de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau du connecteur de capteur du faisceau de câblage moteur.

Spécification

  • Passer à la solution suivante si la tension est à la spécification suivante : 4.75 - 5.25 VDC
  • Passer au chapitre Solutions associées si la tension n'est pas à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

Cliquez sur le lien ci-dessous :

  • Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Se reporter à S00000694

Réparation

  • Aucune autre action n'est nécessaire pour cette solution.

Validation

  • Néant
Next Solution

3.1 - Contrôle de tension de capteur de position d'arbre à cames à l'ECM

Solution: S00000694

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mettre la clé de contact en position de marche (ON).
  • Mesurer la tension de la broche d'alimentation de capteur de position d'arbre à cames à la broche de retour de capteur de position d'arbre à cames au connecteur ECM.

Spécification

  • Un ECM en dysfonctionnement a été détecté si la tension au connecteur ECM n'est pas à la spécification suivante : 4.75 - 5.25 VDC
  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la tension au connecteur ECM est à la spécification suivante : 4.75 - 5.25 VDC

Solutions liées

  • Néant

Réparation

Réparer ou remplacer uniquement les composants qui se sont avérés être hors spécification.

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

  • Remplacer l'ECM.

Se reporter à la procédure 019-031

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Parent Solution

4 - Capteur de vilebrequin/d'arbre à cames

Solution: S00002938

Vérification

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Installer un tachymètre mécanique ou numérique.
  • Faire fonctionner le moteur au ralenti.
  • Comparer le relevé de régime moteur avec l'outil d'entretien électronique Cummins® recommandé ou équivalent à un tachymètre mécanique ou numérique.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter le capteur de position d'arbre à cames à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-363

  • Inspecter le capteur de position de vilebrequin à la recherche d'une détérioration, d'une fuite d'huile, et de débris métalliques à l'extrémité du capteur.

Se reporter à la procédure 019-365

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.
  • Un dysfonctionnement de capteur a été détecté si le relevé de capteur de l'outil d'entretien électronique Cummins® recommandé ou équivalent et le tachymètre ne sont pas aux spécifications.

Solutions liées

  • Néant

Réparation

Réparer ou remplacer les composants ayant une anomalie de fonctionnement.

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

  • Remplacer le capteur de position de vilebrequin.

Se reporter à la procédure 019-365

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

5 - Recherche de circuit ouvert de capteur de position d'arbre à cames

Solution: S00000691

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau de câblage moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau de câblage moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est supérieure à la spécification suivante : 10 Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

6 - Court-circuit de broche à broche de circuit de capteur de position d'arbre à cames

Solution: S00000692

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage moteur de l'ECM.
  • Débrancher le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

  • Rechercher toute détérioration des broches et des connecteurs.

Se reporter à la procédure 019-361

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau de câblage moteur et toutes les autres broches dans ce connecteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Spécification

  • Un faisceau de câblage moteur en dysfonctionnement a été détecté si la résistance est inférieure à la spécification suivante : 100k Ω

Solutions liées

  • Néant

Réparation

  • Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

7 - Détérioration de la molette d'arbre à cames

Solution: S00004737

Vérification

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Inspecter visuellement l'anneau indicateur et la molette en virant le moteur et en regardant à travers le trou de capteur de position moteur d'arbre à cames ou de capteur de position moteur de vilebrequin.
  • Inspecter visuellement l’anneau d'indicateur de régime d'arbre à cames à la recherche de toute détérioration.

Se reporter à la procédure 002-034

Spécification

  • En présence d'une détérioration, passer au chapitre Réparation.

Solutions liées

  • Néant

Réparation

  • Remplacer la bague indicatrice de régime d'arbre à cames.

Se reporter à la procédure 002-034

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

8 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

9 - Le capteur de position d'arbre à cames présente un dysfonctionnement

Solution: S00000364

Vérification

Conditions

  • Néant

Action

  • Vérifier si toutes les vérifications de solutions précédentes pour ce code de défaut ont été effectuées.

Spécification

  • Si le code de défaut est toujours actif ou inactif avec plus d'un compte dans les 25 dernières heures de fonctionnement de moteur et toutes les précédentes vérifications de solution ont été effectuées, un capteur de position d'arbre à cames en dysfonctionnement a été détecté.

Solutions liées

  • Néant

Réparation

  • Remplacer le capteur de position d'arbre à cames.

Se reporter à la procédure 019-363

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


NO TITLE

ISG12 CM2880 G107

Code de défaut: 8264 | SPN: 2900 | FMI: 13
Activation de lancement de moteur de transmission - hors étalonnage

Troubleshooting Summary

  1. Réglage incorrect de paramètres réglables
  2. Consultation de l'historique des révisions d'étalonnage de l'ECM

1 - Réglage incorrect de paramètres réglables

Solution: S00000902

Vérification

Conditions

  • Déterminer les adresses d'activation des composants de configuration de multiplexage de VECU OEM appropriés et de source de VECU OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au bulletin d'entretien 4021378

Spécification

  • Si la configuration de multiplexage de l'ECM correspond à la configuration de multiplexage de la VECU OEM, alors un problème OEM a été détecté.
  • Si la configuration de multiplexage de l'ECM ne correspond pas à la configuration de multiplexage de la VECU OEM, alors une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Solutions liées

  • Néant

Réparation

  • Pour un problème OEM : Contacter l'OEM pour les instructions de réparation.
  • Pour une configuration incorrecte dans l'ECM de moteur Cummins®, activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.
Next Solution

2 - Consultation de l'historique des révisions d'étalonnage de l'ECM

Solution: S00000443

Vérification

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.

Action

  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour lire les codes de défauts.
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables.

Spécification

  • Si une mise à jour d'étalonnage pour ce code de défaut est disponible, la révision d'étalonnage de l'ECM doit correspondre à cette révision ou à une révision supérieure.

Solutions liées

  • Néant

Réparation

  • Avant de télécharger l'étalonnage ECM, vérifier si toutes les images de tâches et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage ECM enlève les codes de défauts de l’ECM.
  • Télécharger le code d'étalonnage d'ECM mis à jour.

Se reporter à la procédure 019-032

Validation

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique Cummins® recommandé ou équivalent.
  • Désactiver le code de défaut.
  • Faire fonctionner le moteur selon les « Conditions d'effacement du code de défaut » du chapitre de Présentation générale de la procédure de diagnostic.
  • Vérifier si le code de défaut n'est plus actif.
  • Consulter l'historique des révisions d'étalonnage de l'ECM
  • Utiliser l'outil d'entretien électronique Cummins® recommandé ou équivalent pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM.
  • Comparer le code ECM et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans la base de données d'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.
  • Se reporter à la base de données d'historique des révisions d'étalonnage d'ECM.

Si toutes les étapes ont été effectuées et aucune cause de base n'a été identifiée, alors suivre le processus de remontée technique.

Table Of Contents

Dernière modification: 13-JUIN-2021


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


INDEX
fr249-fc111.htm

fr249-t06-111.htm

fr249-fc115.htm

fr249-t06-115.htm

fr249-fc122.htm

fr249-t06-122.htm

fr249-fc123.htm

fr249-t06-123.htm

fr249-fc124.htm

fr249-t06-124.htm

fr249-fc125.htm

fr249-t06-125.htm

fr249-fc131.htm

fr249-t06-131.htm

fr249-fc132.htm

fr249-t06-132.htm

fr249-fc133.htm

fr249-t06-133.htm

fr249-fc134.htm

fr249-t06-134.htm

fr249-fc135.htm

fr249-t06-135.htm

fr249-fc141.htm

fr249-t06-141.htm

fr249-fc143.htm

fr249-t06-143.htm

fr249-fc144.htm

fr249-t06-144.htm

fr249-fc145.htm

fr249-t06-145.htm

fr249-fc146.htm

fr249-t06-146.htm

fr249-fc151.htm

fr249-t06-151.htm

fr249-fc153.htm

fr249-t06-153.htm

fr249-fc154.htm

fr249-t06-154.htm

fr249-fc155.htm

fr249-t06-155.htm

fr249-fc187.htm

fr249-t06-187.htm

fr249-fc195.htm

fr249-t06-195.htm

fr249-fc196.htm

fr249-t06-196.htm

fr249-fc197.htm

fr249-t06-197.htm

fr249-fc212.htm

fr249-t06-212.htm

fr249-fc213.htm

fr249-t06-213.htm

fr249-fc214.htm

fr249-t06-214.htm

fr249-fc221.htm

fr249-t06-221.htm

fr249-fc222.htm

fr249-t06-222.htm

fr249-fc227.htm

fr249-t06-227.htm

fr249-fc234.htm

fr249-t06-234.htm

fr249-fc235.htm

fr249-t06-235.htm

fr249-fc238.htm

fr249-t06-238.htm

fr249-fc239.htm

fr249-t06-239.htm

fr249-fc241.htm

fr249-t06-241.htm

fr249-fc245.htm

fr249-t06-245.htm

fr249-fc249.htm

fr249-t06-249.htm

fr249-fc256.htm

fr249-t06-256.htm

fr249-fc269.htm

fr249-t06-269.htm

fr249-fc271.htm

fr249-t06-271.htm

fr249-fc272.htm

fr249-t06-272.htm

fr249-fc285.htm

fr249-t06-285.htm

fr249-fc286.htm

fr249-t06-286.htm

fr249-fc288.htm

fr249-t06-288.htm

fr249-fc291.htm

fr249-t06-291.htm

fr249-fc295.htm

fr249-t06-295.htm

fr249-fc322.htm

fr249-t06-322.htm

fr249-fc323.htm

fr249-t06-323.htm

fr249-fc324.htm

fr249-t06-324.htm

fr249-fc325.htm

fr249-t06-325.htm

fr249-fc331.htm

fr249-t06-331.htm

fr249-fc332.htm

fr249-t06-332.htm

fr249-fc334.htm

fr249-t06-334.htm

fr249-fc343.htm

fr249-t06-343.htm

fr249-fc351.htm

fr249-t06-351.htm

fr249-fc415.htm

fr249-t06-415.htm

fr249-fc418.htm

fr249-t06-418.htm

fr249-fc421.htm

fr249-t06-421.htm

fr249-fc426.htm

fr249-t06-426.htm

fr249-fc428.htm

fr249-t06-428.htm

fr249-fc429.htm

fr249-t06-429.htm

fr249-fc441.htm

fr249-t06-441.htm

fr249-fc442.htm

fr249-t06-442.htm

fr249-fc451.htm

fr249-t06-451.htm

fr249-fc452.htm

fr249-t06-452.htm

fr249-fc545.htm

fr249-t06-545.htm

fr249-fc553.htm

fr249-t06-553.htm

fr249-fc559.htm

fr249-t06-559.htm

fr249-fc584.htm

fr249-t06-584.htm

fr249-fc585.htm

fr249-t06-585.htm

fr249-fc596.htm

fr249-t06-596.htm

fr249-fc597.htm

fr249-t06-597.htm

fr249-fc598.htm

fr249-t06-598.htm

fr249-fc649.htm

fr249-t06-649.htm

fr249-fc689.htm

fr249-t06-689.htm

fr249-fc731.htm

fr249-t06-731.htm

fr249-fc778.htm

fr249-t06-778.htm

fr249-fc1117.htm

fr249-t06-1117.htm

fr249-fc1239.htm

fr249-t06-1239.htm

fr249-fc1241.htm

fr249-t06-1241.htm

fr249-fc1242.htm

fr249-t06-1242.htm

fr249-fc1668.htm

fr249-t06-1668.htm

fr249-fc1669.htm

fr249-t06-1669.htm

fr249-fc1671.htm

fr249-t06-1671.htm

fr249-fc1673.htm

fr249-t06-1673.htm

fr249-fc1677.htm

fr249-t06-1677.htm

fr249-fc1678.htm

fr249-t06-1678.htm

fr249-fc1679.htm

fr249-t06-1679.htm

fr249-fc1682.htm

fr249-t06-1682.htm

fr249-fc1683.htm

fr249-t06-1683.htm

fr249-fc1684.htm

fr249-t06-1684.htm

fr249-fc1694.htm

fr249-t06-1694.htm

fr249-fc1695.htm

fr249-t06-1695.htm

fr249-fc1696.htm

fr249-t06-1696.htm

fr249-fc1712.htm

fr249-t06-1712.htm

fr249-fc1713.htm

fr249-t06-1713.htm

fr249-fc1852.htm

fr249-t06-1852.htm

fr249-fc1887.htm

fr249-t06-1887.htm

fr249-fc1943.htm

fr249-t06-1943.htm

fr249-fc2182.htm

fr249-t06-2182.htm

fr249-fc2183.htm

fr249-t06-2183.htm

fr249-fc2185.htm

fr249-t06-2185.htm

fr249-fc2186.htm

fr249-t06-2186.htm

fr249-fc2311.htm

fr249-t06-2311.htm

fr249-fc2321.htm

fr249-t06-2321.htm

fr249-fc2322.htm

fr249-t06-2322.htm

fr249-fc2363.htm

fr249-t06-2363.htm

fr249-fc2365.htm

fr249-t06-2365.htm

fr249-fc2367.htm

fr249-t06-2367.htm

fr249-fc2368.htm

fr249-t06-2368.htm

fr249-fc2377.htm

fr249-t06-2377.htm

fr249-fc2398.htm

fr249-t06-2398.htm

fr249-fc2555.htm

fr249-t06-2555.htm

fr249-fc2556.htm

fr249-t06-2556.htm

fr249-fc2765.htm

fr249-t06-2765.htm

fr249-fc2771.htm

fr249-t06-2771.htm

fr249-fc2772.htm

fr249-t06-2772.htm

fr249-fc2773.htm

fr249-t06-2773.htm

fr249-fc2963.htm

fr249-t06-2963.htm

fr249-fc2964.htm

fr249-t06-2964.htm

fr249-fc3142.htm

fr249-t06-3142.htm

fr249-fc3143.htm

fr249-t06-3143.htm

fr249-fc3144.htm

fr249-t06-3144.htm

fr249-fc3146.htm

fr249-t06-3146.htm

fr249-fc3147.htm

fr249-t06-3147.htm

fr249-fc3164.htm

fr249-t06-3164.htm

fr249-fc3186.htm

fr249-t06-3186.htm

fr249-fc3236.htm

fr249-t06-3236.htm

fr249-fc3242.htm

fr249-t06-3242.htm

fr249-fc3526.htm

fr249-t06-3526.htm

fr249-fc3558.htm

fr249-t06-3558.htm

fr249-fc3559.htm

fr249-t06-3559.htm

fr249-fc3562.htm

fr249-t06-3562.htm

fr249-fc3563.htm

fr249-t06-3563.htm

fr249-fc3565.htm

fr249-t06-3565.htm

fr249-fc3566.htm

fr249-t06-3566.htm

fr249-fc3568.htm

fr249-t06-3568.htm

fr249-fc3571.htm

fr249-t06-3571.htm

fr249-fc3572.htm

fr249-t06-3572.htm

fr249-fc3574.htm

fr249-t06-3574.htm

fr249-fc3575.htm

fr249-t06-3575.htm

fr249-fc3577.htm

fr249-t06-3577.htm

fr249-fc3578.htm

fr249-t06-3578.htm

fr249-fc3583.htm

fr249-t06-3583.htm

fr249-fc3633.htm

fr249-t06-3633.htm

fr249-fc3634.htm

fr249-t06-3634.htm

fr249-fc3681.htm

fr249-t06-3681.htm

fr249-fc3697.htm

fr249-t06-3697.htm

fr249-fc3719.htm

fr249-t06-3719.htm

fr249-fc3721.htm

fr249-t06-3721.htm

fr249-fc3727.htm

fr249-t06-3727.htm

fr249-fc3737.htm

fr249-t06-3737.htm

fr249-fc3741.htm

fr249-t06-3741.htm

fr249-fc4138.htm

fr249-t06-4138.htm

fr249-fc4139.htm

fr249-t06-4139.htm

fr249-fc4157.htm

fr249-t06-4157.htm

fr249-fc4172.htm

fr249-t06-4172.htm

fr249-fc4173.htm

fr249-t06-4173.htm

fr249-fc4174.htm

fr249-t06-4174.htm

fr249-fc4175.htm

fr249-t06-4175.htm

fr249-fc4176.htm

fr249-t06-4176.htm

fr249-fc4177.htm

fr249-t06-4177.htm

fr249-fc4238.htm

fr249-t06-4238.htm

fr249-fc4239.htm

fr249-t06-4239.htm

fr249-fc4271.htm

fr249-t06-4271.htm

fr249-fc4517.htm

fr249-t06-4517.htm

fr249-fc4691.htm

fr249-t06-4691.htm

fr249-fc4948.htm

fr249-t06-4948.htm

fr249-fc4949.htm

fr249-t06-4949.htm

fr249-fc5173.htm

fr249-t06-5173.htm

fr249-fc5174.htm

fr249-t06-5174.htm

fr249-fc5278.htm

fr249-t06-5278.htm

fr249-fc6724.htm

fr249-t06-6724.htm

fr249-fc6864.htm

fr249-t06-6864.htm

fr249-fc6941.htm

fr249-t06-6941.htm

fr249-fc6942.htm

fr249-t06-6942.htm

fr249-fc6943.htm

fr249-t06-6943.htm

fr249-fc6944.htm

fr249-t06-6944.htm

fr249-fc7125.htm

fr249-t06-7125.htm

fr249-fc8264.htm

fr249-t06-8264.htm